Upvote Upvoted 73 Downvote Downvoted
1 2 3
CleanTF2+ (nohats, flat textures, etc)
posted in Customization
61
#61
0 Frags +

how to get rid of those weird lines when i'm playing in casual

how to get rid of those weird lines when i'm playing in casual
62
#62
7 Frags +

I've been doing a bit of testing with an old idea that was presented with the No Hats mod that made it so removed hats would show the classes default hat. The methods presented were really out of the way and required decompiling models and that method didn't work well with sv_pure. Well today I've found another method to do just that and from my tests, it works on sv_pure 2. With enough time to replace all the affected hats (and there is a lot of hats), it could completely replace the headsfeet mod entirely.

Pic of it in action on sv_pure 2: https://imgur.com/a/1XoNoVh

Edit: a better screenshot of it with the Master's Yellow Belt: https://i.imgur.com/KZdwyj1.jpg

I've been doing a bit of testing with an old idea that was presented with the No Hats mod that made it so removed hats would show the classes default hat. The methods presented were really out of the way and required decompiling models and that method didn't work well with sv_pure. Well today I've found another method to do just that and from my tests, it works on sv_pure 2. With enough time to replace all the affected hats (and there is a lot of hats), it could completely replace the headsfeet mod entirely.

Pic of it in action on sv_pure 2: https://imgur.com/a/1XoNoVh

Edit: a better screenshot of it with the Master's Yellow Belt: https://i.imgur.com/KZdwyj1.jpg
63
#63
0 Frags +

.

.
64
#64
1 Frags +

are flat textures still working? i got the grainy textures and then ran it again without resizing but in-game it looks normal. any ideas? only other mod im running is mastercomfig low

are flat textures still working? i got the grainy textures and then ran it again without resizing but in-game it looks normal. any ideas? only other mod im running is mastercomfig low
65
#65
2 Frags +
hooliare flat textures still working? i got the grainy textures and then ran it again without resizing but in-game it looks normal. any ideas? only other mod im running is mastercomfig low

they work on servers with sv_pure 0

[quote=hooli]are flat textures still working? i got the grainy textures and then ran it again without resizing but in-game it looks normal. any ideas? only other mod im running is mastercomfig low[/quote]
they work on servers with sv_pure 0
66
#66
2 Frags +

I just used this to get an updated nohatsmod and some of the other addons (no textures tho) and after installing, my game now looks like this.

https://steamuserimages-a.akamaihd.net/ugc/1010440620076808451/704E0489A80089DB014AEF6BD08A9F8DA7CDD12A/?imw=1024&imh=576&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=true

help?

I just used this to get an updated nohatsmod and some of the other addons (no textures tho) and after installing, my game now looks like this.

[img]https://steamuserimages-a.akamaihd.net/ugc/1010440620076808451/704E0489A80089DB014AEF6BD08A9F8DA7CDD12A/?imw=1024&imh=576&ima=fit&impolicy=Letterbox&imcolor=%23000000&letterbox=true[/img]

help?
67
#67
1 Frags +
BlastFMEveryone's getting black textures, and here i am getting white textures instead

And I came in with the purple textures, can't seem to find a fix anywhere

[quote=BlastFM]Everyone's getting black textures, and here i am getting [url=https://i.imgur.com/wvuJMJG.jpg]white[/url] [url=https://i.imgur.com/3Ov797x.jpg]textures[/url] [url=https://i.imgur.com/wNZxFHL.jpg]instead[/url][/quote]

And I came in with the purple textures, can't seem to find a fix anywhere
68
#68
2 Frags +

Please help I have the Purple/black missing textures

Please help I have the Purple/black missing textures
69
#69
3 Frags +

yeah, I have missing textures as well, regardless of whether or not it's a private or pub server.

I'm using mastercomfig low, but it didn't work with mastercomfig medium as well, I believe.

I tried multiple different settings to see if anything worked, but I couldn't figure anything out.

Will post settings/specs if wanted.

yeah, I have missing textures as well, regardless of whether or not it's a private or pub server.

I'm using mastercomfig low, but it didn't work with mastercomfig medium as well, I believe.

I tried multiple different settings to see if anything worked, but I couldn't figure anything out.

Will post settings/specs if wanted.
1 2 3
Please sign in through STEAM to post a comment.