Upvote Upvoted 254 Downvote Downvoted
1 ⋅⋅ 31 32 33 34 35 36 37 ⋅⋅ 62
mastercomfig - fps/customization config
posted in Customization
991
#991
1 Frags +
Rotten_Mindyes, the problem seems to be fixed, thank you.
also, i just tried benchmarking on both dxlevel 95 and 98, and i actually got more fps on 98.
was it coincidence or 98 is more optimized?

Higher dxlevels use more advanced/newer features, which mostly take more advantage of your GPU.

[quote=Rotten_Mind]
yes, the problem seems to be fixed, thank you.
also, i just tried benchmarking on both dxlevel 95 and 98, and i actually got more fps on 98.
was it coincidence or 98 is more optimized?[/quote]
Higher dxlevels use more advanced/newer features, which mostly take more advantage of your GPU.
992
#992
1 Frags +

@Mastercoms Thanks for all the hard work, it is pleasure to have all commands described in your cfg, i red them all with sexual desire for you.

note : dx8 works better with Geforce 860M than dx98, i even got a weird "bug" by using this cfg, that i made from yours : https://pastebin.com/R7MaT63w
-> When i launched it with dx98, i went to settings in game, turning off multithread rendering, and then on, and i weirdly went to dx70 (shown in advanced graphics settings in game)

Do you have any teepee and donation link ? i would be glad to thank you for your efforts

@Mastercoms Thanks for all the hard work, it is pleasure to have all commands described in your cfg, i red them all with sexual desire for you.

note : dx8 works better with Geforce 860M than dx98, i even got a weird "bug" by using this cfg, that i made from yours : https://pastebin.com/R7MaT63w
-> When i launched it with dx98, i went to settings in game, turning off multithread rendering, and then on, and i weirdly went to dx70 (shown in advanced graphics settings in game)

Do you have any teepee and donation link ? i would be glad to thank you for your efforts
993
#993
10 Frags +
Olgha@Mastercoms Thanks for all the hard work, it is pleasure to have all commands described in your cfg, i red them all with sexual desire for you.

note : dx8 works better with Geforce 860M than dx98, i even got a weird "bug" by using this cfg, that i made from yours : https://pastebin.com/R7MaT63w
-> When i launched it with dx98, i went to settings in game, turning off multithread rendering, and then on, and i weirdly went to dx70 (shown in advanced graphics settings in game)

Do you have any teepee and donation link ? i would be glad to thank you for your efforts

does dx8 work better than dx90 or dx95? and that is a strange bug.

I make this config out of love for the game and its community. If you really want to donate, I'd recommend donating your money to a charity.

[quote=Olgha]@Mastercoms Thanks for all the hard work, it is pleasure to have all commands described in your cfg, i red them all with sexual desire for you.

note : dx8 works better with Geforce 860M than dx98, i even got a weird "bug" by using this cfg, that i made from yours : https://pastebin.com/R7MaT63w
-> When i launched it with dx98, i went to settings in game, turning off multithread rendering, and then on, and i weirdly went to dx70 (shown in advanced graphics settings in game)

Do you have any teepee and donation link ? i would be glad to thank you for your efforts[/quote]
does dx8 work better than dx90 or dx95? and that is a strange bug.

I make this config out of love for the game and its community. If you really want to donate, I'd recommend donating your money to a charity.
994
#994
4 Frags +

6.3.0 beta4 https://github.com/mastercoms/mastercomfig/releases/tag/6.3.0-b4

6.3.0 beta4 https://github.com/mastercoms/mastercomfig/releases/tag/6.3.0-b4
995
#995
2 Frags +

For those who don't know, sigsegv recommended the value of cl_interp_ratio 2 and cl_interp 0 for better hit registration.

Go to this link.

But read the description to not mess up your shots.

For those who don't know, sigsegv recommended the value of cl_interp_ratio 2 and cl_interp 0 for better hit registration.

Go to this [url=https://www.youtube.com/watch?v=M2mBNz4NvGc]link.[/url]

But read the description to not mess up your shots.
996
#996
1 Frags +
mastercomsOlgha@Mastercoms Thanks for all the hard work, it is pleasure to have all commands described in your cfg, i red them all with sexual desire for you.

note : dx8 works better with Geforce 860M than dx98, i even got a weird "bug" by using this cfg, that i made from yours : https://pastebin.com/R7MaT63w
-> When i launched it with dx98, i went to settings in game, turning off multithread rendering, and then on, and i weirdly went to dx70 (shown in advanced graphics settings in game)

Do you have any teepee and donation link ? i would be glad to thank you for your efforts
does dx8 work better than dx90 or dx95? and that is a strange bug.

I make this config out of love for the game and its community. If you really want to donate, I'd recommend donating your money to a charity.

I haven't tried dx8 yet but from i gathered out of benchmarks i went from 151 to 166 after switching dx98 to dx70 thanks to this bug
https://www.noelshack.com/2018-02-3-1515594150-benchmarks.png

[quote=mastercoms][quote=Olgha]@Mastercoms Thanks for all the hard work, it is pleasure to have all commands described in your cfg, i red them all with sexual desire for you.

note : dx8 works better with Geforce 860M than dx98, i even got a weird "bug" by using this cfg, that i made from yours : https://pastebin.com/R7MaT63w
-> When i launched it with dx98, i went to settings in game, turning off multithread rendering, and then on, and i weirdly went to dx70 (shown in advanced graphics settings in game)

Do you have any teepee and donation link ? i would be glad to thank you for your efforts[/quote]
does dx8 work better than dx90 or dx95? and that is a strange bug.

I make this config out of love for the game and its community. If you really want to donate, I'd recommend donating your money to a charity.[/quote]

I haven't tried dx8 yet but from i gathered out of benchmarks i went from 151 to 166 after switching dx98 to dx70 thanks to this bug
https://www.noelshack.com/2018-02-3-1515594150-benchmarks.png
997
#997
2 Frags +
solly6For those who don't know, sigsegv recommended the value of cl_interp_ratio 2 and cl_interp 0 for better hit registration.

Go to this link.

But read the description to not mess up your shots.

I agree with sigsegv's reasoning, but currently in the 6.3.0 beta I'm experimenting with an interp of 0.02272 which should give a good balance between coping with dropped packets and less delay.

[quote=solly6]For those who don't know, sigsegv recommended the value of cl_interp_ratio 2 and cl_interp 0 for better hit registration.

Go to this [url=https://www.youtube.com/watch?v=M2mBNz4NvGc]link.[/url]

But read the description to not mess up your shots.[/quote]
I agree with sigsegv's reasoning, but currently in the 6.3.0 beta I'm experimenting with an interp of 0.02272 which should give a good balance between coping with dropped packets and less delay.
998
#998
3 Frags +

6.3.0 beta5 https://github.com/mastercoms/mastercomfig/releases/tag/6.3.0-b5

6.3.0 beta5 https://github.com/mastercoms/mastercomfig/releases/tag/6.3.0-b5
999
#999
1 Frags +

I used to use the compquality preset (VPK, release 6.2.1), and noticed that bullet decals appear red on some wooden crates on Upward outside and in last. I haven't seen this on other materials though.

Then I cleaned up my config and changed to the comp preset plus the badgpu addon (VPK, same version) which often caused indefinite loading times. I suspected the problem was caused by the badgpu addon so I cleaned up again and reinstalled the comp preset. Now loading times still seem longer than before I started using mastercomfig. My late-2012 Mac mini runs OS X 10.11.6, and has an Intel Core i5 processor, Intel HD Graphics 4000 and 4 GB RAM.

By the way, what advantages do the VPK files have over the plain files in the ZIP? How do I override the commands set by the config in the VPK and by the config extracted from the ZIP?

I used to use the compquality preset (VPK, release 6.2.1), and noticed that bullet decals appear red on some wooden crates on Upward outside and in last. I haven't seen this on other materials though.

Then I cleaned up my config and changed to the comp preset plus the badgpu addon (VPK, same version) which often caused indefinite loading times. I suspected the problem was caused by the badgpu addon so I cleaned up again and reinstalled the comp preset. Now loading times still seem longer than before I started using mastercomfig. My late-2012 Mac mini runs OS X 10.11.6, and has an Intel Core i5 processor, Intel HD Graphics 4000 and 4 GB RAM.

By the way, what advantages do the VPK files have over the plain files in the ZIP? How do I override the commands set by the config in the VPK and by the config extracted from the ZIP?
1000
#1000
0 Frags +
fizzwhizBy the way, what advantages do the VPK files have over the plain files in the ZIP?

It's for load times mostly. Whenever tf2 has to load a file (which, especially with textures (which need both a vmt and vtf file, so twice as much as you see) is a lot), it has to check to see if it's somewhere in custom.

With a vpk, this is easy. Each vpk has a list of all the files it contains, that gets loaded, and tf2 can quickly check if it exists in that. It's a bit of overhead to save a lot of work.

With a folder in custom, it has to manually check if that file exists. And that means a system call to check if that file exists, for every folder in custom, for every file tf2 has to check for. This adds up pretty quickly because we're easily talking about thousands of system calls every time you load a map, which can all be avoided with vpk's.

fizzwhizHow do I override the commands set by the config in the VPK and by the config extracted from the ZIP?

Put your own settings in a file called custom.cfg

[quote=fizzwhiz]By the way, what advantages do the VPK files have over the plain files in the ZIP?[/quote]
It's for load times mostly. Whenever tf2 has to load a file (which, especially with textures (which need both a vmt and vtf file, so twice as much as you see) is a lot), it has to check to see if it's somewhere in custom.

With a vpk, this is easy. Each vpk has a list of all the files it contains, that gets loaded, and tf2 can quickly check if it exists in that. It's a bit of overhead to save a lot of work.

With a folder in custom, it has to manually check if that file exists. And that means a system call to check if that file exists, for every folder in custom, for every file tf2 has to check for. This adds up pretty quickly because we're easily talking about thousands of system calls every time you load a map, which can all be avoided with vpk's.

[quote=fizzwhiz]How do I override the commands set by the config in the VPK and by the config extracted from the ZIP?[/quote]
Put your own settings in a file called custom.cfg
1001
#1001
1 Frags +

Coming from that clugu config generator. Any clue on getting their crosshair switcher to work with this config?

Coming from that clugu config generator. Any clue on getting their crosshair switcher to work with this config?
1002
#1002
match.tf
2 Frags +
Failw1zardComing from that clugu config generator. Any clue on getting their crosshair switcher to work with this config?

tf2mate is using broesel's Crosshair Switcher but infected with stupid aliases and rebindings. for now you can either use the original script and set it up manually, or use my site - cfg.tf, select "None" for graphic config and then go to the "Viewmodels" tab and click "Adjust class-specific viewmodels and crosshairs". This is the same script, slightly tweaked with minimal viewmodel option and other minor improvements. If you just want the crosshair switcher - you can just untick all the other options and then copypaste the config you want into "gfx.cfg". Or you can wait until tomorrow and this config will be added to the site along with another big update.

[quote=Failw1zard]Coming from that clugu config generator. Any clue on getting their crosshair switcher to work with this config?[/quote]

tf2mate is using broesel's Crosshair Switcher but infected with stupid aliases and rebindings. for now you can either use the [url=http://etf2l.org/forum/customise/topic-11110/]original script[/url] and set it up manually, or use my site - [url=https://cfg.tf/make]cfg.tf[/url], select "None" for graphic config and then go to the "Viewmodels" tab and click "Adjust class-specific viewmodels and crosshairs". This is the same script, slightly tweaked with minimal viewmodel option and other minor improvements. If you just want the crosshair switcher - you can just untick all the other options and then copypaste the config you want into "gfx.cfg". Or you can wait until tomorrow and this config will be added to the site along with another big update.
1003
#1003
0 Frags +

Hey, I was just wondering what the commands are for in-game company posters, like jimi-jam and the such. I've noticed that some configs turn them off, and I was wondering how to.

Hey, I was just wondering what the commands are for in-game company posters, like jimi-jam and the such. I've noticed that some configs turn them off, and I was wondering how to.
1004
#1004
1 Frags +
IrockART98Hey, I was just wondering what the commands are for in-game company posters, like jimi-jam and the such. I've noticed that some configs turn them off, and I was wondering how to.

r_renderoverlayfragment

[quote=IrockART98]Hey, I was just wondering what the commands are for in-game company posters, like jimi-jam and the such. I've noticed that some configs turn them off, and I was wondering how to.[/quote]
r_renderoverlayfragment
1005
#1005
0 Frags +

hey, suggestion here.
cl_interp 0.02273 is good on servers with ping <50, but on farther servers choke is a problem.
i think you need to mention this in config.

hey, suggestion here.
cl_interp 0.02273 is good on servers with ping <50, but on farther servers choke is a problem.
i think you need to mention this in config.
1006
#1006
1 Frags +
Rotten_Mindhey, suggestion here.
cl_interp 0.02273 is good on servers with ping <50, but on farther servers choke is a problem.
i think you need to mention this in config.

That's what the cl_interp_ratio settings are for.

[quote=Rotten_Mind]hey, suggestion here.
cl_interp 0.02273 is good on servers with ping <50, but on farther servers choke is a problem.
i think you need to mention this in config.[/quote]
That's what the cl_interp_ratio settings are for.
1007
#1007
11 Frags +

6.3.0 released with networking improvements, performance optimizations, documentation updates and bug fixes

Also there's a new website https://mastercoms.github.io/mastercomfig/.

[b][url=https://github.com/mastercoms/tf2cfg/releases/tag/6.3.0]6.3.0[/url] released with networking improvements, performance optimizations, documentation updates and bug fixes[/b]

Also there's a new website https://mastercoms.github.io/mastercomfig/.
1008
#1008
1 Frags +
mastercoms6.3.0 released with networking improvements, performance optimizations, documentation updates and bug fixes

Also there's a new website https://mastercoms.github.io/mastercomfig/.

The latest update is hella nice. I wanna thank you on your continuous support to this game man really appreciate it.

[quote=mastercoms][b][url=https://github.com/mastercoms/tf2cfg/releases/tag/6.3.0]6.3.0[/url] released with networking improvements, performance optimizations, documentation updates and bug fixes[/b]

Also there's a new website https://mastercoms.github.io/mastercomfig/.[/quote]

The latest update is hella nice. I wanna thank you on your continuous support to this game man really appreciate it.
1009
#1009
0 Frags +

After following the instructions for installing the zip version tf2 keeps launching in default (and yes, I did replace the config cleaning launch options with the recommended ones). I even tried deleting the folder from custom and moving the contents of comfig.cfg to my autoexec, and removing my autoexec and just changing settings in the tf2 menus and tf2 always launches default, this is especially annoying because I play in windowed for screen size reasons.

After following the instructions for installing the zip version tf2 keeps launching in default (and yes, I did replace the config cleaning launch options with the recommended ones). I even tried deleting the folder from custom and moving the contents of comfig.cfg to my autoexec, and removing my autoexec and just changing settings in the tf2 menus and tf2 always launches default, this is especially annoying because I play in windowed for screen size reasons.
1010
#1010
1 Frags +
Jon_The latest update is hella nice. I wanna thank you on your continuous support to this game man really appreciate it.

Glad to hear that! Thank you for the kind words :)

ENDAfter following the instructions for installing the zip version tf2 keeps launching in default (and yes, I did replace the config cleaning launch options with the recommended ones). I even tried deleting the folder from custom and moving the contents of comfig.cfg to my autoexec, and removing my autoexec and just changing settings in the tf2 menus and tf2 always launches default, this is especially annoying because I play in windowed for screen size reasons.

What are your launch options, and could you launch your game with -condebug +cvarlist and then share tf/console.log with me?

[quote=Jon_]The latest update is hella nice. I wanna thank you on your continuous support to this game man really appreciate it.[/quote]
Glad to hear that! Thank you for the kind words :)

[quote=END]After following the instructions for installing the zip version tf2 keeps launching in default (and yes, I did replace the config cleaning launch options with the recommended ones). I even tried deleting the folder from custom and moving the contents of comfig.cfg to my autoexec, and removing my autoexec and just changing settings in the tf2 menus and tf2 always launches default, this is especially annoying because I play in windowed for screen size reasons.[/quote]
What are your launch options, and could you launch your game with -condebug +cvarlist and then share tf/console.log with me?
1011
#1011
0 Frags +
mastercomsJon_The latest update is hella nice. I wanna thank you on your continuous support to this game man really appreciate it.Glad to hear that! Thank you for the kind words :)
ENDAfter following the instructions for installing the zip version tf2 keeps launching in default (and yes, I did replace the config cleaning launch options with the recommended ones). I even tried deleting the folder from custom and moving the contents of comfig.cfg to my autoexec, and removing my autoexec and just changing settings in the tf2 menus and tf2 always launches default, this is especially annoying because I play in windowed for screen size reasons.What are your launch options, and could you launch your game with -condebug +cvarlist and then share tf/console.log with me?

turns out whatever happened it was fixed by doing the config cleaning steps over and downloading the config.

[quote=mastercoms][quote=Jon_]The latest update is hella nice. I wanna thank you on your continuous support to this game man really appreciate it.[/quote]
Glad to hear that! Thank you for the kind words :)

[quote=END]After following the instructions for installing the zip version tf2 keeps launching in default (and yes, I did replace the config cleaning launch options with the recommended ones). I even tried deleting the folder from custom and moving the contents of comfig.cfg to my autoexec, and removing my autoexec and just changing settings in the tf2 menus and tf2 always launches default, this is especially annoying because I play in windowed for screen size reasons.[/quote]
What are your launch options, and could you launch your game with -condebug +cvarlist and then share tf/console.log with me?[/quote]
turns out whatever happened it was fixed by doing the config cleaning steps over and downloading the config.
1012
#1012
0 Frags +

Update, once I got the config working, I put in you recommended launch options and it kept forcing the game to full screens and a res of 1024x600, but not full defaults like before the config was properly installed.
On further investigation, with your config any dxlvl launch option (I tested 98, 90, and 81) forces the game to launch fullscreen in that res for some reason but once removed things go back to normal.

Update, once I got the config working, I put in you recommended launch options and it kept forcing the game to full screens and a res of 1024x600, but not full defaults like before the config was properly installed.
On further investigation, with your config any dxlvl launch option (I tested 98, 90, and 81) forces the game to launch fullscreen in that res for some reason but once removed things go back to normal.
1013
#1013
2 Frags +
ENDUpdate, once I got the config working, I put in you recommended launch options and it kept forcing the game to full screens and a res of 1024x600, but not full defaults like before the config was properly installed.
On further investigation, with your config any dxlvl launch option (I tested 98, 90, and 81) forces the game to launch fullscreen in that res for some reason but once removed things go back to normal.

Yeah because the game will always default to low res while you keep the -dxlevel in your launch options, you take it out after one launch and then change your res.

[quote=END]Update, once I got the config working, I put in you recommended launch options and it kept forcing the game to full screens and a res of 1024x600, but not full defaults like before the config was properly installed.
On further investigation, with your config any dxlvl launch option (I tested 98, 90, and 81) forces the game to launch fullscreen in that res for some reason but once removed things go back to normal.[/quote]

Yeah because the game will always default to low res while you keep the -dxlevel in your launch options, you take it out after one launch and then change your res.
1014
#1014
0 Frags +
mastercomsRotten_Mindhey, suggestion here.
cl_interp 0.02273 is good on servers with ping <50, but on farther servers choke is a problem.
i think you need to mention this in config.
That's what the cl_interp_ratio settings are for.

So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?

[quote=mastercoms][quote=Rotten_Mind]hey, suggestion here.
cl_interp 0.02273 is good on servers with ping <50, but on farther servers choke is a problem.
i think you need to mention this in config.[/quote]
That's what the cl_interp_ratio settings are for.[/quote]

So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?
1015
#1015
0 Frags +

Big performance loss from SSD addon -- benchmark1.dem 155fps with, 180fps without (samsung 850 evo)

Big performance loss from SSD addon -- benchmark1.dem 155fps with, 180fps without (samsung 850 evo)
1016
#1016
0 Frags +
alamo2914So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?

cl_interp 0.02273 will only be used if cl_interp_ratio is 1. If you set it higher, it will set cl_interp to 2 / 66, 3 / 66, etc since they are higher values. Setting the interp higher is useful if you have a lot of dropped packets and lag.

whitepuzzleBig performance loss from SSD addon -- benchmark1.dem 155fps with, 180fps without (samsung 850 evo)

How many times did you run the benchmark? And in what order?

[quote=alamo2914]So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?[/quote]
cl_interp 0.02273 will only be used if cl_interp_ratio is 1. If you set it higher, it will set cl_interp to 2 / 66, 3 / 66, etc since they are higher values. Setting the interp higher is useful if you have a lot of dropped packets and lag.

[quote=whitepuzzle]Big performance loss from SSD addon -- benchmark1.dem 155fps with, 180fps without (samsung 850 evo)[/quote]
How many times did you run the benchmark? And in what order?
1017
#1017
0 Frags +
mastercomsalamo2914So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?cl_interp 0.02273 will only be used if cl_interp_ratio is 1. If you set it higher, it will set cl_interp to 2 / 66, 3 / 66, etc since they are higher values. Setting the interp higher is useful if you have a lot of dropped packets and lag.

Do you basically say to change only `cl_interp` and not `cl_interp_ratio` when going between servers with different latency and connection quality?

[quote=mastercoms][quote=alamo2914]So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?[/quote]
cl_interp 0.02273 will only be used if cl_interp_ratio is 1. If you set it higher, it will set cl_interp to 2 / 66, 3 / 66, etc since they are higher values. Setting the interp higher is useful if you have a lot of dropped packets and lag. [/quote]
Do you basically say to change only `cl_interp` and not `cl_interp_ratio` when going between servers with different latency and connection quality?
1018
#1018
2 Frags +
alamo2914mastercomsalamo2914So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?cl_interp 0.02273 will only be used if cl_interp_ratio is 1. If you set it higher, it will set cl_interp to 2 / 66, 3 / 66, etc since they are higher values. Setting the interp higher is useful if you have a lot of dropped packets and lag. Do you basically say to change only `cl_interp` and not `cl_interp_ratio` when going between servers with different latency and connection quality?

no, that will result in aim inconsistency and the game will feel weird
based on your connection you chose the optimal settings and keep it
so if you periodically have high ping/ping spikes, packet loss etc. it is advised to use higher lerp (by combination of cl_interp and cl_interp_ratio)
seeing that you're from Israel and likely want to play on european servers, you will probably be better of with higher lerp

[quote=alamo2914][quote=mastercoms][quote=alamo2914]So I should always keep cl_interp on 0.02273 and make the cl_interp_ratio higher as the server I'm connected to has more latency / if my internet gets lags?[/quote]
cl_interp 0.02273 will only be used if cl_interp_ratio is 1. If you set it higher, it will set cl_interp to 2 / 66, 3 / 66, etc since they are higher values. Setting the interp higher is useful if you have a lot of dropped packets and lag. [/quote]
Do you basically say to change only `cl_interp` and not `cl_interp_ratio` when going between servers with different latency and connection quality?[/quote]
no, that will result in aim inconsistency and the game will feel weird
based on your connection you chose the optimal settings and keep it
so if you periodically have high ping/ping spikes, packet loss etc. it is advised to use higher lerp (by combination of cl_interp and cl_interp_ratio)
seeing that you're from Israel and likely want to play on european servers, you will probably be better of with higher lerp
1019
#1019
2 Frags +
_KermitENDUpdate, once I got the config working, I put in you recommended launch options and it kept forcing the game to full screens and a res of 1024x600, but not full defaults like before the config was properly installed.
On further investigation, with your config any dxlvl launch option (I tested 98, 90, and 81) forces the game to launch fullscreen in that res for some reason but once removed things go back to normal.

Yeah because the game will always default to low res while you keep the -dxlevel in your launch options, you take it out after one launch and then change your res.

Ah, ok. That never happened back when I used to use dx lvl commands to switch between dx 8 and 9 back in 2015-2016. :P

[quote=_Kermit][quote=END]Update, once I got the config working, I put in you recommended launch options and it kept forcing the game to full screens and a res of 1024x600, but not full defaults like before the config was properly installed.
On further investigation, with your config any dxlvl launch option (I tested 98, 90, and 81) forces the game to launch fullscreen in that res for some reason but once removed things go back to normal.[/quote]

Yeah because the game will always default to low res while you keep the -dxlevel in your launch options, you take it out after one launch and then change your res.[/quote]
Ah, ok. That never happened back when I used to use dx lvl commands to switch between dx 8 and 9 back in 2015-2016. :P
1020
#1020
0 Frags +

Thanks degu

Thanks degu
1 ⋅⋅ 31 32 33 34 35 36 37 ⋅⋅ 62
Please sign in through STEAM to post a comment.