Upvote Upvoted 258 Downvote Downvoted
1 ⋅⋅ 172 173 174 175 176 177 178 ⋅⋅ 198
HUD editing: short questions, quick answers
posted in Customization
5221
#5221
0 Frags +

I'm having trouble with a couple hud elements randomly moving position, specifically the chat window and "BuildingStatus_Engineer"

I extracted using gcfscape my resource folder but I cant find the default version of basechat.res?

Also is there anything other than the "BuildingStatus_Engineer" section from hudlayout.res that could be randomly moving my building status panel?

I'm having trouble with a couple hud elements randomly moving position, specifically the chat window and "BuildingStatus_Engineer"

I extracted using gcfscape my resource folder but I cant find the default version of basechat.res?

Also is there anything other than the "BuildingStatus_Engineer" section from hudlayout.res that could be randomly moving my building status panel?
5222
#5222
2 Frags +
Nahuelicsdoes anyone know how to make your overheal/hurt overlay to be round

You have to edit the "image" "../hud/health_over_bg" in PlayerStatusHealthBonusImage in hudplayerhealth.res

Easiest way to make the vtf would be https://www.getpaint.net/ + http://nemesis.thewavelength.net/index.php?c=225
Or you'll almost certainly be able to find a circle vtf from a different hud
Put the new material in materials/vgui/replay/thumbnails/ to get it to work in sv_pure

HonsterI extracted using gcfscape my resource folder but I cant find the default version of basechat.res?

basechat.res doesn't exist in the tf2 vpk's. Easiest way to get it is to just reference it from another hud and change it as needed, such as https://github.com/Wiethoofd/WietHUD/blob/master/resource/ui/BaseChat.res

[quote=Nahuelics]does anyone know how to make your overheal/hurt overlay to be round[/quote]
You have to edit the "image" "../hud/health_over_bg" in PlayerStatusHealthBonusImage in hudplayerhealth.res

Easiest way to make the vtf would be https://www.getpaint.net/ + http://nemesis.thewavelength.net/index.php?c=225
Or you'll almost certainly be able to find a circle vtf from a different hud
Put the new material in materials/vgui/replay/thumbnails/ to get it to work in sv_pure

[quote=Honster]I extracted using gcfscape my resource folder but I cant find the default version of basechat.res?[/quote]
basechat.res doesn't exist in the tf2 vpk's. Easiest way to get it is to just reference it from another hud and change it as needed, such as https://github.com/Wiethoofd/WietHUD/blob/master/resource/ui/BaseChat.res
5223
#5223
0 Frags +

how can i remove the buff cross

https://i.imgur.com/J3NEVb3.png

m0rehud

how can i remove the buff cross
[img]https://i.imgur.com/J3NEVb3.png[/img]
m0rehud
5224
#5224
0 Frags +

Guys, how do I make the borders/edges sharper?

It always looks like this:
1
2
3
4

Guys, how do I make the borders/edges sharper?

It always looks like this:
[url=https://imgur.com/MXJfll7]1[/url]
[url=https://imgur.com/urE25Af]2[/url]
[url=https://imgur.com/paYu8oL]3[/url]
[url=https://imgur.com/TLqX8lw]4[/url]
5225
#5225
0 Frags +
Chochyhow can i remove the buff cross
https://i.imgur.com/J3NEVb3.png
m0rehud

hudplayerhealth.res -> "PlayerStatusHealthBonusImage"
change xpos and ypos to 9999

[quote=Chochy]how can i remove the buff cross
[img]https://i.imgur.com/J3NEVb3.png[/img]
m0rehud[/quote]
hudplayerhealth.res -> "PlayerStatusHealthBonusImage"
change xpos and ypos to 9999
5226
#5226
0 Frags +

Hello again, firstly i'd like to thanks Hypnotize for answering my previous question.
Now, i have returned here because the console of my hud is overlaying the gamesearch menus. Since i dont want to have to keep closing it all the time, is there a way to give it a lesser z-priority and where ? Thanks in advance.

Hello again, firstly i'd like to thanks Hypnotize for answering my previous question.
Now, i have returned here because the console of my hud is overlaying the gamesearch menus. Since i dont want to have to keep closing it all the time, is there a way to give it a lesser z-priority and where ? Thanks in advance.
5227
#5227
0 Frags +

Guys, why are the edges/borders not sharp? Is there a way to change it?

It always looks like this:
1
2
3
4

Guys, why are the edges/borders not sharp? Is there a way to change it?

It always looks like this:
[url=https://imgur.com/MXJfll7]1[/url]
[url=https://imgur.com/urE25Af]2[/url]
[url=https://imgur.com/paYu8oL]3[/url]
[url=https://imgur.com/TLqX8lw]4[/url]
5228
#5228
0 Frags +
solly6Guys, why are the edges/borders not sharp? Is there a way to change it?

It always looks like this:
1
2
3
4

you don't have to post the same thing twice, just quote it and say you need urgent help on said problem

[quote=solly6]Guys, why are the edges/borders not sharp? Is there a way to change it?

It always looks like this:
[url=https://imgur.com/MXJfll7]1[/url]
[url=https://imgur.com/urE25Af]2[/url]
[url=https://imgur.com/paYu8oL]3[/url]
[url=https://imgur.com/TLqX8lw]4[/url][/quote]
you don't have to post the same thing twice, just quote it and say you need urgent help on said problem
5229
#5229
Tip of the Hats
1 Frags +
HonsterI'm having trouble with a couple hud elements randomly moving position, specifically the chat window and "BuildingStatus_Engineer"
Also is there anything other than the "BuildingStatus_Engineer" section from hudlayout.res that could be randomly moving my building status panel?

To add on to JarateKing's answer, there are animation lines that also move the chat while in casual/comp games. These are:

	event CompetitiveGame_LowerChatWindow
	{
	}

	event CompetitiveGame_RestoreChatWindow
	{
	}

	event HudTournament_MoveChatWindow
	{
	}

Adding them like above prevents them from being moved. What is happeing when your BuildingStatus_Engineer element is being moved? Start of a game, new round, engineer weapon change, etc. I personally have my BuildingStatus_Engineer pinned so it doesn't move, but I don't recall what was causing it to move around.

--

solly6Guys, how do I make the borders/edges sharper?

It always looks like this:
1
2
3
4

I believe what you're looking for is in the clientscheme. https://github.com/Tewgon/tf2basehud/blob/master/resource/clientscheme.res#L3603
All of the "BackpackItem.." entries (BackpackItemBorder_Unique, BackpackItemMouseOverBorder_Unique, etc) control those borders. Lower the draw_corner_width and draw_corner_height values to make them sharper.

[quote=Honster]I'm having trouble with a couple hud elements randomly moving position, specifically the chat window and "BuildingStatus_Engineer"
Also is there anything other than the "BuildingStatus_Engineer" section from hudlayout.res that could be randomly moving my building status panel?[/quote]
To add on to JarateKing's answer, there are animation lines that also move the chat while in casual/comp games. These are:
[code] event CompetitiveGame_LowerChatWindow
{
}

event CompetitiveGame_RestoreChatWindow
{
}

event HudTournament_MoveChatWindow
{
}[/code]

Adding them like above prevents them from being moved. What is happeing when your [i]BuildingStatus_Engineer[/i] element is being moved? Start of a game, new round, engineer weapon change, etc. I personally have my [i]BuildingStatus_Engineer[/i] pinned so it doesn't move, but I don't recall what was causing it to move around.

--

[quote=solly6]Guys, how do I make the borders/edges sharper?

It always looks like this:
[url=https://imgur.com/MXJfll7]1[/url]
[url=https://imgur.com/urE25Af]2[/url]
[url=https://imgur.com/paYu8oL]3[/url]
[url=https://imgur.com/TLqX8lw]4[/url][/quote]

I believe what you're looking for is in the clientscheme. https://github.com/Tewgon/tf2basehud/blob/master/resource/clientscheme.res#L3603
All of the "BackpackItem.." entries (BackpackItemBorder_Unique, BackpackItemMouseOverBorder_Unique, etc) control those borders. Lower the [i]draw_corner_width[/i] and [i]draw_corner_height[/i] values to make them sharper.
5230
#5230
0 Frags +

i was wondering if someone could tell me what to edit so i could fix this?
https://i.imgur.com/oog4D3L.jpg
i use a very low res so when im at 100% uber it doesnt display it, otherwise its fine

i was wondering if someone could tell me what to edit so i could fix this?
https://i.imgur.com/oog4D3L.jpg
i use a very low res so when im at 100% uber it doesnt display it, otherwise its fine
5231
#5231
0 Frags +

Does anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.

Show Content
shinsoi was wondering if someone could tell me what to edit so i could fix this?
https://i.imgur.com/oog4D3L.jpg
i use a very low res so when im at 100% uber it doesnt display it, otherwise its fine

hudmediccharge.res, just make ChargeLabel a bit wider. If it's center aligned, you'll also need to lower xpos by half as much as you changed the width by.

Does anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.

[spoiler]In windows: [img]https://i.imgur.com/gUdZiPV.png[/img]
In linux: [img]https://i.imgur.com/w2b0bQs.png[/img][/spoiler]

[quote=shinso]i was wondering if someone could tell me what to edit so i could fix this?
https://i.imgur.com/oog4D3L.jpg
i use a very low res so when im at 100% uber it doesnt display it, otherwise its fine[/quote]
hudmediccharge.res, just make ChargeLabel a bit wider. If it's center aligned, you'll also need to lower xpos by half as much as you changed the width by.
5232
#5232
0 Frags +
JarateKingDoes anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.
Show Content
shinsoi was wondering if someone could tell me what to edit so i could fix this?
https://i.imgur.com/oog4D3L.jpg
i use a very low res so when im at 100% uber it doesnt display it, otherwise its fine
hudmediccharge.res, just make ChargeLabel a bit wider. If it's center aligned, you'll also need to lower xpos by half as much as you changed the width by.

thank you!

[quote=JarateKing]Does anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.

[spoiler]In windows: [img]https://i.imgur.com/gUdZiPV.png[/img]
In linux: [img]https://i.imgur.com/w2b0bQs.png[/img][/spoiler]

[quote=shinso]i was wondering if someone could tell me what to edit so i could fix this?
https://i.imgur.com/oog4D3L.jpg
i use a very low res so when im at 100% uber it doesnt display it, otherwise its fine[/quote]
hudmediccharge.res, just make ChargeLabel a bit wider. If it's center aligned, you'll also need to lower xpos by half as much as you changed the width by.[/quote]
thank you!
5233
#5233
whitelist.tf
1 Frags +
JarateKingDoes anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.
Show Content

I've had someone add me for this as well, having the issue with the default hud in the ammo hud element clipping outside the box on a Mac, so it seems to be a *nix issue that font-sizes behave differently between Windows and linux/mac.

Have you tried adding the [$OSX] or [!$OSX] to font-size definitions in the clientscheme yet to test and see if it has any impact?

[quote=JarateKing]Does anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.

[spoiler]In windows: [img]https://i.imgur.com/gUdZiPV.png[/img]
In linux: [img]https://i.imgur.com/w2b0bQs.png[/img][/spoiler][/quote]
I've had someone add me for this as well, having the issue with the default hud in the ammo hud element clipping outside the box on a Mac, so it seems to be a *nix issue that font-sizes behave differently between Windows and linux/mac.

Have you tried adding the [i][$OSX][/i] or [i][!$OSX][/i] to font-size definitions in the clientscheme yet to test and see if it has any impact?
5234
#5234
0 Frags +

https://i.imgur.com/hwZE0C6.png

how do i make so the models/thumbnails are not transparent?
this is still good, sometimes the weapons are basically invisible

[img]https://i.imgur.com/hwZE0C6.png[/img]
how do i make so the models/thumbnails are not transparent?
this is still good, sometimes the weapons are basically invisible
5235
#5235
3 Frags +
WiethoofdJarateKingDoes anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.
Show Content
I've had someone add me for this as well, having the issue with the default hud in the ammo hud element clipping outside the box on a Mac, so it seems to be a *nix issue that font-sizes behave differently between Windows and linux/mac.

Have you tried adding the [$OSX] or [!$OSX] to font-size definitions in the clientscheme yet to test and see if it has any impact?

Already discussed this all with wiet and got it sorted out, but for others running into the same issue you'd want [$LINUX] for linux specifically, since [$OSX] is only for mac.

Some info that'll be helpful for anyone else:

[$WIN32]	= on the computer version of the game
[$X360]		= on the xbox 360 version of the game
[$WINDOWS]	= on windows
[$OSX]		= on mac
[$LINUX]	= on linux
[$POSIX]	= on mac or linux? I'm unable to test this one, but it's valid
[quote=Wiethoofd][quote=JarateKing]Does anyone have any experience with custom fonts being bigger on linux? I assumed it would be an error with the font file itself having missing glyphs or using non-standard EM sizes, but it doesn't seem to be either. I've tried working with the font in both otf and ttf, with the same error.

[spoiler]In windows: [img]https://i.imgur.com/gUdZiPV.png[/img]
In linux: [img]https://i.imgur.com/w2b0bQs.png[/img][/spoiler][/quote]
I've had someone add me for this as well, having the issue with the default hud in the ammo hud element clipping outside the box on a Mac, so it seems to be a *nix issue that font-sizes behave differently between Windows and linux/mac.

Have you tried adding the [i][$OSX][/i] or [i][!$OSX][/i] to font-size definitions in the clientscheme yet to test and see if it has any impact?[/quote]
Already discussed this all with wiet and got it sorted out, but for others running into the same issue you'd want [$LINUX] for linux specifically, since [$OSX] is only for mac.

Some info that'll be helpful for anyone else: [code][$WIN32] = on the computer version of the game
[$X360] = on the xbox 360 version of the game
[$WINDOWS] = on windows
[$OSX] = on mac
[$LINUX] = on linux
[$POSIX] = on mac or linux? I'm unable to test this one, but it's valid[/code]
5236
#5236
1 Frags +
Some info that'll be helpful for anyone else:
[$WIN32]	= on the computer version of the game
[$X360]		= on the xbox 360 version of the game
[$WINDOWS]	= on windows
[$OSX]		= on mac
[$LINUX]	= on linux
[$POSIX]	= on mac or linux? I'm unable to test this one, but it's valid

On this note, is there a resource with all of the hud "variables" available or a method to see them? I still don't know what the s modifier to c and r mean.

[quote]Some info that'll be helpful for anyone else: [code][$WIN32] = on the computer version of the game
[$X360] = on the xbox 360 version of the game
[$WINDOWS] = on windows
[$OSX] = on mac
[$LINUX] = on linux
[$POSIX] = on mac or linux? I'm unable to test this one, but it's valid[/code][/quote]

On this note, is there a resource with all of the hud "variables" available or a method to see them? I still don't know what the s modifier to c and r mean.
5237
#5237
2 Frags +
Stochast1cOn this note, is there a resource with all of the hud "variables" available or a method to see them? I still don't know what the s modifier to c and r mean.

https://developer.valvesoftware.com/wiki/VGUI_Position_and_Size_Flags

[quote=Stochast1c]On this note, is there a resource with all of the hud "variables" available or a method to see them? I still don't know what the s modifier to c and r mean.[/quote]

https://developer.valvesoftware.com/wiki/VGUI_Position_and_Size_Flags
5238
#5238
0 Frags +

is there a way to implement a vtf crosshair into hudlayout

is there a way to implement a vtf crosshair into hudlayout
5239
#5239
0 Frags +
Whiskersolly6Guys, how do I make the borders/edges sharper?

It always looks like this:
1
2
3
4

I believe what you're looking for is in the clientscheme. https://github.com/Tewgon/tf2basehud/blob/master/resource/clientscheme.res#L3603
All of the "BackpackItem.." entries (BackpackItemBorder_Unique, BackpackItemMouseOverBorder_Unique, etc) control those borders. Lower the draw_corner_width and draw_corner_height values to make them sharper.

Loadout panels still don't have the sharp edges/borders.

[quote=Whisker]
[quote=solly6]Guys, how do I make the borders/edges sharper?

It always looks like this:
[url=https://imgur.com/MXJfll7]1[/url]
[url=https://imgur.com/urE25Af]2[/url]
[url=https://imgur.com/paYu8oL]3[/url]
[url=https://imgur.com/TLqX8lw]4[/url][/quote]

I believe what you're looking for is in the clientscheme. https://github.com/Tewgon/tf2basehud/blob/master/resource/clientscheme.res#L3603
All of the "BackpackItem.." entries (BackpackItemBorder_Unique, BackpackItemMouseOverBorder_Unique, etc) control those borders. Lower the [i]draw_corner_width[/i] and [i]draw_corner_height[/i] values to make them sharper.[/quote]

Loadout panels still don't have the sharp edges/borders.
5240
#5240
0 Frags +

Hello, I was using flamehud and because of the new update it broke. I went to the updated huds thread, got the new version and installed it as usual putting the old damage numbers to the resource>ui folder. The font and the size is the same but the color isn't, it's bright red.
""Resource/UI/HudDamageAccount.res"
{
"CDamageAccountPanel"
{
"fieldName" "CDamageAccountPanel"
"text_x" "0"
"text_y" "0"
"delta_item_end_y" "0"
"PositiveColor" "FlameGreen"
"NegativeColor" "FlameYellow"
"delta_lifetime" "1"
"delta_item_font" "HudFontMediumSmall"
"delta_item_font_big" "HudFontMediumSmall"
"visible" "1"
}

"DamageAccountValue"
{
"ControlName" "CExLabel"
"fieldName" "DamageAccountValue"
"xpos" "c-258"
"ypos" "r155"
"zpos" "2"
"wide" "100"
"tall" "26"
"visible" "0"
"enabled" "1"
"labelText" "%metal%"
"textAlignment" "center"
"fgcolor" "255 0 0 255"
"font" "HudFontBiggerBold"
}

"DamageAccountValueBG"
{
"ControlName" "CExLabel"
"fieldName" "DamageAccountValue"
"xpos" "c-257"
"ypos" "r154"
"zpos" "1"
"wide" "100"
"tall" "26"
"visible" "0"
"enabled" "1"
"labelText" "%metal%"
"textAlignment" "center"
"fgcolor" "FlameBlack"
"font" "HudFontBiggerBold"
}
}"
this is the config folder for the old damage numbers and as it turns out tf2 damage number color settings is overwriting the intended original color in the file. My question is, how do I get it back to the original? (for reference, the original: https://i.imgur.com/jNqTrbp.png)
P.S i've gotten close with the color in the advanced settings but it still seems off.

Hello, I was using flamehud and because of the new update it broke. I went to the updated huds thread, got the new version and installed it as usual putting the old damage numbers to the resource>ui folder. The font and the size is the same but the color isn't, it's bright red.
""Resource/UI/HudDamageAccount.res"
{
"CDamageAccountPanel"
{
"fieldName" "CDamageAccountPanel"
"text_x" "0"
"text_y" "0"
"delta_item_end_y" "0"
"PositiveColor" "FlameGreen"
"NegativeColor" "FlameYellow"
"delta_lifetime" "1"
"delta_item_font" "HudFontMediumSmall"
"delta_item_font_big" "HudFontMediumSmall"
"visible" "1"
}

"DamageAccountValue"
{
"ControlName" "CExLabel"
"fieldName" "DamageAccountValue"
"xpos" "c-258"
"ypos" "r155"
"zpos" "2"
"wide" "100"
"tall" "26"
"visible" "0"
"enabled" "1"
"labelText" "%metal%"
"textAlignment" "center"
"fgcolor" "255 0 0 255"
"font" "HudFontBiggerBold"
}

"DamageAccountValueBG"
{
"ControlName" "CExLabel"
"fieldName" "DamageAccountValue"
"xpos" "c-257"
"ypos" "r154"
"zpos" "1"
"wide" "100"
"tall" "26"
"visible" "0"
"enabled" "1"
"labelText" "%metal%"
"textAlignment" "center"
"fgcolor" "FlameBlack"
"font" "HudFontBiggerBold"
}
}"
this is the config folder for the old damage numbers and as it turns out tf2 damage number color settings is overwriting the intended original color in the file. My question is, how do I get it back to the original? (for reference, the original: https://i.imgur.com/jNqTrbp.png)
P.S i've gotten close with the color in the advanced settings but it still seems off.
5241
#5241
2 Frags +
polisHello, I am using flamehud and since the new update it broke. I went to the updated huds thread, got the new version and installed it as usual putting the old damage numbers to the resource>ui folder. The font and the size is the same but the color isn't, it's bright red.

Put these commands in console:

hud_combattext_red 255
hud_combattext_green 200
hud_combattext_blue 50

[quote=polis]Hello, I am using flamehud and since the new update it broke. I went to the updated huds thread, got the new version and installed it as usual putting the old damage numbers to the resource>ui folder. The font and the size is the same but the color isn't, it's bright red. [/quote]

Put these commands in console:

hud_combattext_red 255
hud_combattext_green 200
hud_combattext_blue 50
5242
#5242
0 Frags +
HypnotizepolisHello, I am using flamehud and since the new update it broke. I went to the updated huds thread, got the new version and installed it as usual putting the old damage numbers to the resource>ui folder. The font and the size is the same but the color isn't, it's bright red.
Put these commands in console:

hud_combattext_red 255
hud_combattext_green 200
hud_combattext_blue 50

thank you, it works

[quote=Hypnotize][quote=polis]Hello, I am using flamehud and since the new update it broke. I went to the updated huds thread, got the new version and installed it as usual putting the old damage numbers to the resource>ui folder. The font and the size is the same but the color isn't, it's bright red. [/quote]

Put these commands in console:

hud_combattext_red 255
hud_combattext_green 200
hud_combattext_blue 50[/quote]
thank you, it works
5243
#5243
0 Frags +

does anybody know how to remove the cross next to the health value?

https://imgur.com/a/9y1rAxE

does anybody know how to remove the cross next to the health value?

https://imgur.com/a/9y1rAxE
5244
#5244
0 Frags +

What should I look for in my hud files if I want to remove player names, ie. have player names in the scoreboard, targetui, etc, replaced with something like "-"

What should I look for in my hud files if I want to remove player names, ie. have player names in the scoreboard, targetui, etc, replaced with something like "-"
5245
#5245
1 Frags +
unsmellWhat should I look for in my hud files if I want to remove player names, ie. have player names in the scoreboard, targetui, etc, replaced with something like "-"

can't remove names on the scoreboard, only avatars

"TargetNameLabel" & "TargetNameLabelShadow" for the TargetID.res file, "playername" from SpectatorTournament.res, and for removing killfeed names, just remove the font from HudDeathNotice in hudlayout.res

sludgedoes anybody know how to remove the cross next to the health value?

https://imgur.com/a/9y1rAxE

HudPlayerHealth.res, change the Xpos/Ypos values under "PlayerStatusHealthImage", "PlayerStatusHealthImageBG" and "PlayerStatusHealthBonusImage" to 9999 each

[quote=unsmell]What should I look for in my hud files if I want to remove player names, ie. have player names in the scoreboard, targetui, etc, replaced with something like "-"[/quote]

can't remove names on the scoreboard, only avatars

"TargetNameLabel" & "TargetNameLabelShadow" for the TargetID.res file, "playername" from SpectatorTournament.res, and for removing killfeed names, just remove the font from HudDeathNotice in hudlayout.res

[quote=sludge]does anybody know how to remove the cross next to the health value?

https://imgur.com/a/9y1rAxE[/quote]

HudPlayerHealth.res, change the Xpos/Ypos values under "PlayerStatusHealthImage", "PlayerStatusHealthImageBG" and "PlayerStatusHealthBonusImage" to 9999 each
5246
#5246
0 Frags +

snip

snip
5247
#5247
1 Frags +
unsmellthanks, andKraytcan't remove names on the scoreboard, only avatarshow would I do that

scoreboard.res, set the "avatar_width" to 2

[quote=unsmell]thanks, and
[quote=Krayt]can't remove names on the scoreboard, only avatars[/quote]
how would I do that[/quote]

scoreboard.res, set the "avatar_width" to 2
5248
#5248
0 Frags +

Hey, how would one remove the friend's list from TF2 huds these days. I have a problem with the friends list always updating, making me lag out when I hit ESC from in game. If I can get help with this, I'd be thankful. I hate only using ToonHUD.

Hey, how would one remove the friend's list from TF2 huds these days. I have a problem with the friends list always updating, making me lag out when I hit ESC from in game. If I can get help with this, I'd be thankful. I hate only using ToonHUD.
5249
#5249
0 Frags +
RyoTheNeko89Hey, how would one remove the friend's list from TF2 huds these days. I have a problem with the friends list always updating, making me lag out when I hit ESC from in game. If I can get help with this, I'd be thankful.
I hate only using ToonHUD.
RyoTheNeko89I hate only using ToonHUD.

Thats what i like to see!

Open MainMenuOverride.res > Look for "FriendsContainer" > set the xpos to "9999"

[quote=RyoTheNeko89]Hey, how would one remove the friend's list from TF2 huds these days. I have a problem with the friends list always updating, making me lag out when I hit ESC from in game. If I can get help with this, I'd be thankful.
I hate only using ToonHUD.[/quote]

[quote=RyoTheNeko89]I hate only using ToonHUD.[/quote]

Thats what i like to see!

Open MainMenuOverride.res > Look for "FriendsContainer" > set the xpos to "9999"
5250
#5250
0 Frags +
HypnotizeRyoTheNeko89Hey, how would one remove the friend's list from TF2 huds these days. I have a problem with the friends list always updating, making me lag out when I hit ESC from in game. If I can get help with this, I'd be thankful.
I hate only using ToonHUD.
RyoTheNeko89I hate only using ToonHUD.
Thats what i like to see!

Open MainMenuOverride.res > Look for "FriendsContainer" > set the xpos to "9999"

Thank you so much!!!!

[quote=Hypnotize][quote=RyoTheNeko89]Hey, how would one remove the friend's list from TF2 huds these days. I have a problem with the friends list always updating, making me lag out when I hit ESC from in game. If I can get help with this, I'd be thankful.
I hate only using ToonHUD.[/quote]

[quote=RyoTheNeko89]I hate only using ToonHUD.[/quote]

Thats what i like to see!

Open MainMenuOverride.res > Look for "FriendsContainer" > set the xpos to "9999"[/quote]

Thank you so much!!!!
1 ⋅⋅ 172 173 174 175 176 177 178 ⋅⋅ 198
Please sign in through STEAM to post a comment.