Upvote Upvoted 307 Downvote Downvoted
1 ⋅⋅ 12 13 14 15 16 17 18 ⋅⋅ 27
Comanglia's Config / FPS Guide
posted in Customization
421
#421
-1 Frags +
ravenHow can I enable the Gas Jockey calling card thing?

lol, what?

[quote=raven]How can I enable the Gas Jockey calling card thing?[/quote]

lol, what?
422
#422
0 Frags +

Assuming he means the tombstones on kill when equipped with a full item set + cosmetic helm:

https://wiki.teamfortress.com/w/images/thumb/6/6f/Gas_Jockey%27s_Gear_Calling_Card.png/111px-Gas_Jockey%27s_Gear_Calling_Card.png?t=20130711001900

Assuming he means the tombstones on kill when equipped with a full item set + cosmetic helm:

[img]https://wiki.teamfortress.com/w/images/thumb/6/6f/Gas_Jockey%27s_Gear_Calling_Card.png/111px-Gas_Jockey%27s_Gear_Calling_Card.png?t=20130711001900[/img]
423
#423
0 Frags +
KairuAssuming he means the tombstones on kill when equipped with a full item set + cosmetic helm:

https://wiki.teamfortress.com/w/images/thumb/6/6f/Gas_Jockey%27s_Gear_Calling_Card.png/111px-Gas_Jockey%27s_Gear_Calling_Card.png?t=20130711001900

Yes, that doesn't appear for some reason

[quote=Kairu]Assuming he means the tombstones on kill when equipped with a full item set + cosmetic helm:

[img]https://wiki.teamfortress.com/w/images/thumb/6/6f/Gas_Jockey%27s_Gear_Calling_Card.png/111px-Gas_Jockey%27s_Gear_Calling_Card.png?t=20130711001900[/img][/quote]

Yes, that doesn't appear for some reason
424
#424
1 Frags +

I have a quad-core pc but it runs with very low fps, what config should I use?

I have a quad-core pc but it runs with very low fps, what config should I use?
425
#425
1 Frags +
AcridI have a quad-core pc but it runs with very low fps, what config should I use?

Try setting cl_threaded_bone_setup to "0", if it improves your fps, use stability.cfg.

[quote=Acrid]I have a quad-core pc but it runs with very low fps, what config should I use?[/quote]
Try setting cl_threaded_bone_setup to "0", if it improves your fps, use stability.cfg.
426
#426
0 Frags +

Is there any way to turn the scattergun/shotgun pellets on? it seems like when Iuse the stable config they disappear.

Is there any way to turn the scattergun/shotgun pellets on? it seems like when Iuse the stable config they disappear.
427
#427
1 Frags +

r_drawtracers_firstperson 1

r_drawtracers_firstperson 1
428
#428
-1 Frags +
Changer_drawtracers_firstperson 1

Thank you so much, I kind of had to re-learn all the classes that have a shotgun and I just checked the notes on that command and the fps boost it's kinda low for me.

[quote=Change]r_drawtracers_firstperson 1[/quote]
Thank you so much, I kind of had to re-learn all the classes that have a shotgun and I just checked the notes on that command and the fps boost it's kinda low for me.
429
#429
0 Frags +

My bullets still arent showing up when I have viewmodels removed

I have this r_drawtracers_firstperson 1 already

any ideas?

My bullets still arent showing up when I have viewmodels removed

I have this r_drawtracers_firstperson 1 already

any ideas?
430
#430
-1 Frags +

im having trouble installing it someone help me pls?

im having trouble installing it someone help me pls?
431
#431
-4 Frags +
PertMy bullets still arent showing up when I have viewmodels removed

I have this r_drawtracers_firstperson 1 already

any ideas?

r_drawtracers_firstperson 1

In Comanglia it's set as 0.

[quote=Pert]My bullets still arent showing up when I have viewmodels removed

I have this r_drawtracers_firstperson 1 already

any ideas?[/quote]

r_drawtracers_firstperson 1

In Comanglia it's set as 0.
432
#432
0 Frags +
patysPertMy bullets still arent showing up when I have viewmodels removed

I have this r_drawtracers_firstperson 1 already

any ideas?

r_drawtracers_firstperson 1

In Comanglia it's set as 0.

as I said.. its already set to 1, I still cannot see them

[quote=patys][quote=Pert]My bullets still arent showing up when I have viewmodels removed

I have this r_drawtracers_firstperson 1 already

any ideas?[/quote]

r_drawtracers_firstperson 1

In Comanglia it's set as 0.[/quote]

as I said.. its already set to 1, I still cannot see them
433
#433
-1 Frags +

you need to have r_drawviewmodel 1 to see bullets. Also if you wanna play without viewmodels but see bullets, you need to have viewmodel_fov 0 and r_drawviewmodel 1 in console.

you need to have r_drawviewmodel 1 to see bullets. Also if you wanna play without viewmodels but see bullets, you need to have viewmodel_fov 0 and r_drawviewmodel 1 in console.
434
#434
-1 Frags +
mbayou need to have r_drawviewmodel 1 to see bullets. Also if you wanna play without viewmodels but see bullets, you need to have viewmodel_fov 0 and r_drawviewmodel 1 in console.

not really, i have r_drawviewmodel 0 with r_drawtracers_firstperson 1. i can see bullets without viewmodels
my viewmodel_fov is also at 90.

[quote=mba]you need to have r_drawviewmodel 1 to see bullets. Also if you wanna play without viewmodels but see bullets, you need to have viewmodel_fov 0 and r_drawviewmodel 1 in console.[/quote]
not really, i have r_drawviewmodel 0 with r_drawtracers_firstperson 1. i can see bullets without viewmodels
my viewmodel_fov is also at 90.
435
#435
0 Frags +

What do I name the bullet hole dust file?

What do I name the bullet hole dust file?
436
#436
SizzlingStats
2 Frags +

Could you put this on github so we can start having change history and provide suggestions?

Could you put this on github so we can start having change history and provide suggestions?
437
#437
1 Frags +

Decided to update my aged fps config. This one is working like a charm, great work!

Decided to update my aged fps config. This one is working like a charm, great work!
438
#438
2 Frags +

Could we have a DX9 optimised version? I'm getting lots of lighting errors and demo bugs and DX9 is a requirement for matchmaking.

Could we have a DX9 optimised version? I'm getting lots of lighting errors and demo bugs and DX9 is a requirement for matchmaking.
439
#439
-1 Frags +
VantavimeowCould we have a DX9 optimised version? I'm getting lots of lighting errors and demo bugs and DX9 is a requirement for matchmaking.

I have absolutely no problems running this config with dx9. Try providing screenshots of the issues and people may be able to help with that.

[quote=Vantavimeow]Could we have a DX9 optimised version? I'm getting lots of lighting errors and demo bugs and DX9 is a requirement for matchmaking.[/quote]

I have absolutely no problems running this config with dx9. Try providing screenshots of the issues and people may be able to help with that.
440
#440
0 Frags +

I've been having issues with the dust from bullets hitting a wall, I've named my file "surfaceproperties.txt" and put it in the scripts folder of my hud but it's still showing up, any idea on what's wrong?

I've been having issues with the dust from bullets hitting a wall, I've named my file "surfaceproperties.txt" and put it in the scripts folder of my hud but it's still showing up, any idea on what's wrong?
441
#441
0 Frags +
DroidsterI've been having issues with the dust from bullets hitting a wall, I've named my file "surfaceproperties.txt" and put it in the scripts folder of my hud but it's still showing up, any idea on what's wrong?

You need to make a new folder called something like my_custom_stuff and put the txt in a scripts folder inside of there

[quote=Droidster]I've been having issues with the dust from bullets hitting a wall, I've named my file "surfaceproperties.txt" and put it in the scripts folder of my hud but it's still showing up, any idea on what's wrong?[/quote]

You need to make a new folder called something like my_custom_stuff and put the txt in a scripts folder inside of there
442
#442
2 Frags +
VantavimeowCould we have a DX9 optimised version? I'm getting lots of lighting errors and demo bugs and DX9 is a requirement for matchmaking.

Same thing kairu said. I have no issues personally. Now with matchmaking though if you're having an issue within that there's really nothing I can do since they lock down 90%+ of settings. I'm trying to get into contact with valve about this to possibly find a compromise but so far getting hold of the right person hasn't come to fruition.

Issues with matchmaking are likely caused by the fact you launch with all my config settings and then matchmaking forces all of them to change to a different value which may or may not cause weird effects.

Also DX9 and DX8 optimization doesn't mean much to me cause basically all commands that work both in DX9 and 8 need to be set to the same thing for optimal fps. For those who haven't noticed I've also added commands to my config that do -nothing- in DX8 but provide better FPS or better clarity in DX9. So optimization for DX9 with exception to maybe 1 to 3 commands is already done, and imho changing 1 to 3 commands that make very little fps (less than .5%) OR no to very little visual changes doesn't constitute a different config.

Finally, most of my testing when I first made my config was done in DX9 and most of my testing in the last 2-3 months has been in DX9.

as for github I would love to do that I'm just hard pressed for time to actually learn to use the site appropriately.

[quote=Vantavimeow]Could we have a DX9 optimised version? I'm getting lots of lighting errors and demo bugs and DX9 is a requirement for matchmaking.[/quote]

Same thing kairu said. I have no issues personally. Now with matchmaking though if you're having an issue within that there's really nothing I can do since they lock down 90%+ of settings. I'm trying to get into contact with valve about this to possibly find a compromise but so far getting hold of the right person hasn't come to fruition.

Issues with matchmaking are likely caused by the fact you launch with all my config settings and then matchmaking forces all of them to change to a different value which may or may not cause weird effects.

Also DX9 and DX8 optimization doesn't mean much to me cause basically all commands that work both in DX9 and 8 need to be set to the same thing for optimal fps. For those who haven't noticed I've also added commands to my config that do -nothing- in DX8 but provide better FPS or better clarity in DX9. So optimization for DX9 with exception to maybe 1 to 3 commands is already done, and imho changing 1 to 3 commands that make very little fps (less than .5%) OR no to very little visual changes doesn't constitute a different config.

Finally, most of my testing when I first made my config was done in DX9 and most of my testing in the last 2-3 months has been in DX9.

as for github I would love to do that I'm just hard pressed for time to actually learn to use the site appropriately.
443
#443
-1 Frags +

What is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.

What is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.
444
#444
0 Frags +
MurmurWhat is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.

Can you post a screenshot of what you mean?

[quote=Murmur]What is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.[/quote]

Can you post a screenshot of what you mean?
445
#445
0 Frags +
ComangliaMurmurWhat is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.
Can you post a screenshot of what you mean?

http://imgur.com/a/UVPqh

[quote=Comanglia][quote=Murmur]What is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.[/quote]

Can you post a screenshot of what you mean?[/quote]
http://imgur.com/a/UVPqh
446
#446
0 Frags +
VictorDroidsterI've been having issues with the dust from bullets hitting a wall, I've named my file "surfaceproperties.txt" and put it in the scripts folder of my hud but it's still showing up, any idea on what's wrong?
You need to make a new folder called something like my_custom_stuff and put the txt in a scripts folder inside of there

Actually, as long as its within custom/SOMETHING/scripts subfolder it doesn't matter if its in the same one as your hud or not, it simply needs to be in that exact directory.

MurmurWhat is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.

r_renderoverlayfragment 1 to re-enable, 0 to keep disabled. This command also controls things like the signs with arrows and stuff, as well as numbers in most jump maps etc.

[quote=Victor][quote=Droidster]I've been having issues with the dust from bullets hitting a wall, I've named my file "surfaceproperties.txt" and put it in the scripts folder of my hud but it's still showing up, any idea on what's wrong?[/quote]

You need to make a new folder called something like my_custom_stuff and put the txt in a scripts folder inside of there[/quote]

Actually, as long as its within custom/SOMETHING/scripts subfolder it doesn't matter if its in the same one as your hud or not, it simply needs to be in that exact directory.

[quote=Murmur]What is the command(s) which removes the yellow/black lines outlining control points, and some stairway handrails on certain maps, etc.? I want to change that in the cfg.[/quote]

r_renderoverlayfragment 1 to re-enable, 0 to keep disabled. This command also controls things like the signs with arrows and stuff, as well as numbers in most jump maps etc.
447
#447
0 Frags +

I have installed the config into my autoexec, and it currently isn't working. all i get is a white blob on my screen any idea why?

I have installed the config into my autoexec, and it currently isn't working. all i get is a white blob on my screen any idea why?
448
#448
0 Frags +

ty kairu

ty kairu
449
#449
-1 Frags +
KevinnI have installed the config into my autoexec, and it currently isn't working. all i get is a white blob on my screen any idea why?

Check location directory

Check filename

Check filetype

Also, no idea what you'd mean by white blob, could you screenshot?

[quote=Kevinn]I have installed the config into my autoexec, and it currently isn't working. all i get is a white blob on my screen any idea why?[/quote]

Check location directory

Check filename

Check filetype

Also, no idea what you'd mean by white blob, could you screenshot?
450
#450
0 Frags +

I've switched from dx8 to dx9 and back to dx8 when I tried matchmaking. Since then my average fps dropped by ~30fps.
Any clue how to fix this? Apparantly tf2 forces some settings when you launch it?

I've switched from dx8 to dx9 and back to dx8 when I tried matchmaking. Since then my average fps dropped by ~30fps.
Any clue how to fix this? Apparantly tf2 forces some settings when you launch it?
1 ⋅⋅ 12 13 14 15 16 17 18 ⋅⋅ 27
Please sign in through STEAM to post a comment.