Upvote Upvoted 306 Downvote Downvoted
1 ⋅⋅ 15 16 17 18 19 20 21 ⋅⋅ 27
Comanglia's Config / FPS Guide
posted in Customization
511
#511
0 Frags +

no

no
512
#512
24 Frags +

I made a couple minor finds:

-mat_picmip -1 (highest quality textures) counter-intuitively gives slightly better frames than 2 (lowest) again. For a while using 2 actually caused a very major performance drop, but it was fixed and they yielded the same frames...not sure why there's any difference again.

-cl_smoothtime affects FPS. Increasing it to the max value of 2 (default 0.1, minimum 0.01) yields a small performance boost. If you use cl_smooth 0, the cl_smoothtime value shouldn't have any effect other than on FPS, so those users might as well max the value. If you use cl_smooth 1 though leave it alone, 2 would be bad.

I'm thinking about releasing an updated config, as I fear comanglia has become inactive (you there buddy?).

I made a couple minor finds:

-mat_picmip -1 (highest quality textures) counter-intuitively gives slightly better frames than 2 (lowest) again. For a while using 2 actually caused a very major performance drop, but it was fixed and they yielded the same frames...not sure why there's any difference again.

-cl_smoothtime affects FPS. Increasing it to the max value of 2 (default 0.1, minimum 0.01) yields a small performance boost. If you use cl_smooth 0, the cl_smoothtime value shouldn't have any effect other than on FPS, so those users might as well max the value. If you use cl_smooth 1 though leave it alone, 2 would be bad.


I'm thinking about releasing an updated config, as I fear comanglia has become inactive (you there buddy?).
513
#513
4 Frags +

Hm, weird. -cl_smoothtime set to 2 actually decreases my fps by 1% and so as setting mat_picmip to -1

Hm, weird. -cl_smoothtime set to 2 actually decreases my fps by 1% and so as setting mat_picmip to -1
514
#514
0 Frags +

Anyone have a fix for this?
http://steamcommunity.com/sharedfiles/filedetails/?id=736254683

Anyone have a fix for this?
http://steamcommunity.com/sharedfiles/filedetails/?id=736254683
515
#515
0 Frags +
JakalightningHm, weird. -cl_smoothtime set to 2 actually decreases my fps by 1% and so as setting mat_picmip to -1

Interesting. Best to leave the smoothtime value at default, I guess, and picmip to visual preference. It is weird that a networking value has any impact, especially when benching offline, isn't it? I figured that the engine having to perform "smoothing" less often was responsible for my small performance boost, but it was odd to find any difference to begin with. In all likelihood it simply has 0 impact and the differing benchmarks are a result of something random and unrelated.

Specs, out of curiosity?

I'm using an i7 4790k @4.0ghz and an nvidia gtx 760

[quote=Jakalightning]Hm, weird. -cl_smoothtime set to 2 actually decreases my fps by 1% and so as setting mat_picmip to -1[/quote]
Interesting. Best to leave the smoothtime value at default, I guess, and picmip to visual preference. It is weird that a networking value has any impact, especially when benching offline, isn't it? I figured that the engine having to perform "smoothing" less often was responsible for my small performance boost, but it was odd to find any difference to begin with. In all likelihood it simply has 0 impact and the differing benchmarks are a result of something random and unrelated.

Specs, out of curiosity?

I'm using an i7 4790k @4.0ghz and an nvidia gtx 760
516
#516
0 Frags +

Hey,
for some reason my australiums look silver and not gold. I use dxlevel 90 coz MM (still play it sometimes and I don't want to switch configs just to play it)
Anyone can help me out with that?

Hey,
for some reason my australiums look silver and not gold. I use dxlevel 90 coz MM (still play it sometimes and I don't want to switch configs just to play it)
Anyone can help me out with that?
517
#517
1 Frags +
freddiaNHey,
for some reason my australiums look silver and not gold. I use dxlevel 90 coz MM (still play it sometimes and I don't want to switch configs just to play it)
Anyone can help me out with that?

http://www.teamfortress.tv/25328/comanglias-config-fps-guide/?page=13#376

[quote=freddiaN]Hey,
for some reason my australiums look silver and not gold. I use dxlevel 90 coz MM (still play it sometimes and I don't want to switch configs just to play it)
Anyone can help me out with that?[/quote]

http://www.teamfortress.tv/25328/comanglias-config-fps-guide/?page=13#376
518
#518
3 Frags +

I wanted to post earlier but I forgot until now,

Making the changes above:

smoothtime 0.01, mat_picmip 2 (before)

2639 frames 10.857 seconds 243.08 fps ( 4.11 ms/f) 19.640 fps variability

smoothgime 2, mat_picmip -1 (after)

2639 frames 10.686 seconds 246.95 fps ( 4.05 ms/f) 16.403 fps variability

Specs are:-

i5 4670K @3.8GHz
R9 280X Vapor X Tri X (Driver version: 16.200.1035.1001)
16GB G Skill Ripjaws 1600Mhz
465GB Samsung SSD
Windows 10 64bit

Game settings are:-

Dxlevel 81
1920x1080 144hz
Fullscreen
Comaglias High end config (with/without stabbys edits)
Nohatsmod, Nohateffectsmod, No explosion smoke script

I wanted to post earlier but I forgot until now,

Making the changes above:

[b]smoothtime 0.01, mat_picmip 2 (before)[/b]

[quote]2639 frames 10.857 seconds 243.08 fps ( 4.11 ms/f) 19.640 fps variability[/quote]

[b]smoothgime 2, mat_picmip -1 (after)[/b]

[quote]2639 frames 10.686 seconds 246.95 fps ( 4.05 ms/f) 16.403 fps variability[/quote]

Specs are:-

i5 4670K @3.8GHz
R9 280X Vapor X Tri X (Driver version: 16.200.1035.1001)
16GB G Skill Ripjaws 1600Mhz
465GB Samsung SSD
Windows 10 64bit

Game settings are:-

Dxlevel 81
1920x1080 144hz
Fullscreen
Comaglias High end config (with/without stabbys edits)
Nohatsmod, Nohateffectsmod, No explosion smoke script
519
#519
7 Frags +

smoothgime

smoothgime
520
#520
4 Frags +
appleleafsmoothgime

its a useful new command they added that boosts fps!

[quote=appleleaf]smoothgime[/quote]

its a useful new command they added that boosts fps!
521
#521
1 Frags +

hey i wanna know what HUD gives the most FPS. I know there is already a benchmark about it, but i cant understand how it works. As of right now i use "ahud".

Dell inspiron 1440
Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20ghZ
4gb RAM
Windows 64 bit

hey i wanna know what HUD gives the most FPS. I know there is already a benchmark about it, but i cant understand how it works. As of right now i use "ahud".

Dell inspiron 1440
Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20ghZ
4gb RAM
Windows 64 bit
522
#522
-1 Frags +
Jakalightninghey i wanna know what HUD gives the most FPS. I know there is already a benchmark about it, but i cant understand how it works. As of right now i use "ahud".

HUDs have extremely tiny effect on framerate. Apparently, rayshud gives a little more fps.

[quote=Jakalightning]hey i wanna know what HUD gives the most FPS. I know there is already a benchmark about it, but i cant understand how it works. As of right now i use "ahud".[/quote]

HUDs have extremely tiny effect on framerate. Apparently, rayshud gives a little more fps.
523
#523
0 Frags +

windows 8.1 + i5 4690k + gtx 970

dx 98 + mat_picmic 2 /// 2639 frames 14.505 seconds 181.94 fps ( 5.50 ms/f) 18.555 fps variability
dx 98 + mat_picmic -1 /// 2639 frames 13.795 seconds 191.29 fps ( 5.23 ms/f) 16.723 fps variability

Seems like a decent small boost, but I still prefer less visual cluttter rather than few more fps. DX 98 or 95 seem to be the way to go instead of 90.

windows 8.1 + i5 4690k + gtx 970

dx 98 + mat_picmic 2 /// 2639 frames 14.505 seconds 181.94 fps ( 5.50 ms/f) 18.555 fps variability
dx 98 + mat_picmic -1 /// 2639 frames 13.795 seconds 191.29 fps ( 5.23 ms/f) 16.723 fps variability


Seems like a decent small boost, but I still prefer less visual cluttter rather than few more fps. DX 98 or 95 seem to be the way to go instead of 90.
524
#524
2 Frags +

The only part of hud that affects fps in a major way is flashing crosshair. Try using it when playing pyro and you'll notice significant drops.

The only part of hud that affects fps in a major way is flashing crosshair. Try using it when playing pyro and you'll notice significant drops.
525
#525
0 Frags +

Anyone know what the conflicting command with pyrovision textures is?

They work without the config but don't with. :/

Anyone know what the conflicting command with pyrovision textures is?

They work without the config but don't with. :/
526
#526
-1 Frags +

Just to be sure, when you install the remove bullet hole dust and put it into the scripts folder do you need to change the .txt file to a .cfg file?

Just to be sure, when you install the remove bullet hole dust and put it into the scripts folder do you need to change the .txt file to a .cfg file?
527
#527
0 Frags +
McNuggzJust to be sure, when you install the remove bullet hole dust and put it into the scripts folder do you need to change the .txt file to a .cfg file?

No. Scripts are .txt's or .ctx's. Configs are .cfg's. Just leave the bullet dust remover as a .txt file and put it in the scripts folder.

[quote=McNuggz]Just to be sure, when you install the remove bullet hole dust and put it into the scripts folder do you need to change the .txt file to a .cfg file?[/quote]
No. Scripts are .txt's or .ctx's. Configs are .cfg's. Just leave the bullet dust remover as a .txt file and put it in the scripts folder.
528
#528
-1 Frags +

I'm using Max FPS for High Quality PC's but when I join a sever the maps starts flickering, what would be the reason?

I'm using Max FPS for High Quality PC's but when I join a sever the maps starts flickering, what would be the reason?
529
#529
-1 Frags +

Hey where should i put the bullet dust hole script.

In my hud "scripts"
or
Should i make one in my "my_custom_config"

thanks.

Hey where should i put the bullet dust hole script.

In my hud "scripts"
or
Should i make one in my "my_custom_config"

thanks.
530
#530
-3 Frags +
JakalightningHey where should i put the bullet dust hole script.

In my hud "scripts"
or
Should i make one in my "my_custom_config"

thanks.

doesnt matter

[quote=Jakalightning]Hey where should i put the bullet dust hole script.

In my hud "scripts"
or
Should i make one in my "my_custom_config"

thanks.[/quote]
doesnt matter
531
#531
0 Frags +

Hello, how do I fix that Kabuto bug?

pic: http://imgur.com/JLEecLC

Hello, how do I fix that Kabuto bug?

pic: http://imgur.com/JLEecLC
532
#532
3 Frags +
AcyridHello, how do I fix that Kabuto bug?

pic: http://imgur.com/JLEecLC

mat_specular 0

[quote=Acyrid]Hello, how do I fix that Kabuto bug?

pic: http://imgur.com/JLEecLC[/quote]

mat_specular 0
533
#533
0 Frags +
zeSIMONAcyridHello, how do I fix that Kabuto bug?

pic: http://imgur.com/JLEecLC

mat_specular 0

Thank you! ^_^

[quote=zeSIMON][quote=Acyrid]Hello, how do I fix that Kabuto bug?

pic: http://imgur.com/JLEecLC[/quote]

mat_specular 0[/quote]
Thank you! ^_^
534
#534
0 Frags +

I put this in my autoexec folder, and whenever I go into a game, the screen just goes completely white, though I can see my custom HUD stuff, like Health and Ammo numbers. Although, if I press the Esc button, I can see my screen and shit.

I put this in my autoexec folder, and whenever I go into a game, the screen just goes completely white, though I can see my custom HUD stuff, like Health and Ammo numbers. Although, if I press the Esc button, I can see my screen and shit.
535
#535
1 Frags +

that's an issue with transparent viewmodels if I recall, I can't remember exactly what the fix is atm.

that's an issue with transparent viewmodels if I recall, I can't remember exactly what the fix is atm.
536
#536
1 Frags +
CavallonexI put this in my autoexec folder, and whenever I go into a game, the screen just goes completely white, though I can see my custom HUD stuff, like Health and Ammo numbers. Although, if I press the Esc button, I can see my screen and shit.

transparent viewmodels dont work on dx8

[quote=Cavallonex]I put this in my autoexec folder, and whenever I go into a game, the screen just goes completely white, though I can see my custom HUD stuff, like Health and Ammo numbers. Although, if I press the Esc button, I can see my screen and shit.[/quote]
transparent viewmodels dont work on dx8
537
#537
-2 Frags +

I am really sorry for bumping this thread, but I just have a question.
Does anyone know the command for making the textures (of skins for example) look nice or normal? (not jambled and pixelated)

thanks

I am really sorry for bumping this thread, but I just have a question.
Does anyone know the command for making the textures (of skins for example) look nice or normal? (not jambled and pixelated)

thanks
538
#538
-2 Frags +
slizzI am really sorry for bumping this thread, but I just have a question.
Does anyone know the command for making the textures (of skins for example) look nice or normal? (not jambled and pixelated)

thanks

r_rootlod 0
r_lod -1

[quote=slizz]I am really sorry for bumping this thread, but I just have a question.
Does anyone know the command for making the textures (of skins for example) look nice or normal? (not jambled and pixelated)

thanks[/quote]

r_rootlod 0
r_lod -1
539
#539
0 Frags +
slizzI am really sorry for bumping this thread, but I just have a question.
Does anyone know the command for making the textures (of skins for example) look nice or normal? (not jambled and pixelated)

thanks

mat_picmip -1
probably what you're looking for.

[quote=slizz]I am really sorry for bumping this thread, but I just have a question.
Does anyone know the command for making the textures (of skins for example) look nice or normal? (not jambled and pixelated)

thanks[/quote]

mat_picmip -1
probably what you're looking for.
540
#540
-1 Frags +

My mercs have pink/purple eyes with this config?

My mercs have pink/purple eyes with this config?
1 ⋅⋅ 15 16 17 18 19 20 21 ⋅⋅ 27
Please sign in through STEAM to post a comment.