Upvote Upvoted 304 Downvote Downvoted
1 ⋅⋅ 11 12 13 14 15 16 17 ⋅⋅ 26
Comanglia's Config / FPS Guide
posted in Customization
391
#391
1 Frags +
Frozeyhi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

Checked cpu temperature?

[quote=Frozey]hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.[/quote]

Checked cpu temperature?
392
#392
1 Frags +
AleXFrozeyhi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

Checked cpu temperature?

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc

[quote=AleX][quote=Frozey]hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.[/quote]

Checked cpu temperature?[/quote]

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc
393
#393
1 Frags +
FrozeyAleXFrozeyhi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

Checked cpu temperature?

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc

get a cooler pad! There are some cheap ones that still help a lot

[quote=Frozey][quote=AleX][quote=Frozey]hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.[/quote]

Checked cpu temperature?[/quote]

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc[/quote]

get a cooler pad! There are some cheap ones that still help a lot
394
#394
0 Frags +
zeSIMONFrozeyAleXFrozeyhi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

Checked cpu temperature?

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc

get a cooler pad! There are some cheap ones that still help a lot

You can also try to clean your laptop from dust.

[quote=zeSIMON][quote=Frozey][quote=AleX][quote=Frozey]hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.[/quote]

Checked cpu temperature?[/quote]

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc[/quote]

get a cooler pad! There are some cheap ones that still help a lot[/quote]

You can also try to clean your laptop from dust.
395
#395
0 Frags +
FrozeyAleXFrozeyhi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

Checked cpu temperature?

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc

Is you're CPU fan working? Because I had that problem as well, my CPU was idling at 80 Celsius. It turned out my fan stopped working cost $10 to replace and everything is working normal and I'm getting 250ish fps

Also I play on a laptop when I'm at school and a cooling pad (about $20) are really good and help a lot to keep temperatures down

[quote=Frozey][quote=AleX][quote=Frozey]hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.[/quote]

Checked cpu temperature?[/quote]

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc[/quote]
Is you're CPU fan working? Because I had that problem as well, my CPU was idling at 80 Celsius. It turned out my fan stopped working cost $10 to replace and everything is working normal and I'm getting 250ish fps

Also I play on a laptop when I'm at school and a cooling pad (about $20) are really good and help a lot to keep temperatures down
396
#396
2 Frags +
Max_FrozeyAleXFrozeyhi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

Checked cpu temperature?

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc
Is you're CPU fan working? Because I had that problem as well, my CPU was idling at 80 Celsius. It turned out my fan stopped working cost $10 to replace and everything is working normal and I'm getting 250ish fps

Also I play on a laptop when I'm at school and a cooling pad (about $20) are really good and help a lot to keep temperatures down

Thanks a lot guys, cleaned my pc of dust and am soon to get a cooler pad. CPU fan is fine :). Now getting good fps, possibly a large improvement with the cooling pad. I really owe you all :)

[quote=Max_][quote=Frozey][quote=AleX][quote=Frozey]hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.[/quote]

Checked cpu temperature?[/quote]

Found that it overheats like crazy. :( cant do much because im on a laptop, so gonna have to play less tf2 until june when i build new pc[/quote]
Is you're CPU fan working? Because I had that problem as well, my CPU was idling at 80 Celsius. It turned out my fan stopped working cost $10 to replace and everything is working normal and I'm getting 250ish fps

Also I play on a laptop when I'm at school and a cooling pad (about $20) are really good and help a lot to keep temperatures down[/quote]

Thanks a lot guys, cleaned my pc of dust and am soon to get a cooler pad. CPU fan is fine :). Now getting good fps, possibly a large improvement with the cooling pad. I really owe you all :)
397
#397
9 Frags +

Hey, I just finished using your config, with dx9 I went from an average of 50 fps -> 150 fps and when surrounded by players and explosions I used to get 15/20 fps and now get 80fps

Huge difference, thank you.

Hey, I just finished using your config, with dx9 I went from an average of 50 fps -> 150 fps and when surrounded by players and explosions I used to get 15/20 fps and now get 80fps

Huge difference, thank you.
398
#398
0 Frags +

Question, when I use dxlevel 81 in my launch options all is well. But when I switch to dxlevel90 by entering (-dxlevel90) in the launch options, everything is fine but the sniper scope. Whenever I scope in with only the sniper scope, everything becomes much more dimmer (brightness wise) and yellow-y. Anyone experiencing the same problem?

Question, when I use dxlevel 81 in my launch options all is well. But when I switch to dxlevel90 by entering (-dxlevel90) in the launch options, everything is fine but the sniper scope. Whenever I scope in with only the sniper scope, everything becomes much more dimmer (brightness wise) and yellow-y. Anyone experiencing the same problem?
399
#399
-2 Frags +

How do I have a bullet trajectory? I mean those beams.

How do I have a bullet trajectory? I mean those beams.
400
#400
0 Frags +
Benn_TF2Question, when I use dxlevel 81 in my launch options all is well. But when I switch to dxlevel90 by entering (-dxlevel90) in the launch options, everything is fine but the sniper scope. Whenever I scope in with only the sniper scope, everything becomes much more dimmer (brightness wise) and yellow-y. Anyone experiencing the same problem?

yeah Dx9 is good bit dimmer than Dx8, and the sniper scope does have a bit of a yellow tinge to it. Idk those 2 things are probably the biggest reasons why I've always hated Dx9.

10theCutebeastHow do I have a bullet trajectory? I mean those beams.

I have no clue what you're talking about. the only items with trajectory are projectiles and even then not all of them have trajectory

[quote=Benn_TF2]Question, when I use dxlevel 81 in my launch options all is well. But when I switch to dxlevel90 by entering (-dxlevel90) in the launch options, everything is fine but the sniper scope. Whenever I scope in with only the sniper scope, everything becomes much more dimmer (brightness wise) and yellow-y. Anyone experiencing the same problem?[/quote]
yeah Dx9 is good bit dimmer than Dx8, and the sniper scope does have a bit of a yellow tinge to it. Idk those 2 things are probably the biggest reasons why I've always hated Dx9.

[quote=10theCutebeast]How do I have a bullet trajectory? I mean those beams.[/quote]
I have no clue what you're talking about. the only items with trajectory are projectiles and even then not all of them have trajectory
401
#401
0 Frags +

I think he means r_drawtracers_firstperson 1 ?

I think he means r_drawtracers_firstperson 1 ?
402
#402
0 Frags +

Whats the command that sets models (in TF2 video option) to high? i set it to high but the game (cfg?) resets it to low everytime.

Whats the command that sets models (in TF2 video option) to high? i set it to high but the game (cfg?) resets it to low everytime.
403
#403
1 Frags +
AffanWhats the command that sets models (in TF2 video option) to high? i set it to high but the game (cfg?) resets it to low everytime.

r_lod 0 and r_rootlod 0 will increase the amount of polygons used at models, mat_picmic -1 will increase texture detail (for everything) and r_shadows 1 to add shadows and lights effects to you scatter for example

[quote=Affan]Whats the command that sets models (in TF2 video option) to high? i set it to high but the game (cfg?) resets it to low everytime.[/quote]
r_lod 0 and r_rootlod 0 will increase the amount of polygons used at models, mat_picmic -1 will increase texture detail (for everything) and r_shadows 1 to add shadows and lights effects to you scatter for example
404
#404
0 Frags +

Does anyone know what settings need to be changed to to prevent skyboxes from blurring out?
(happens on on jump maps in my experience) http://imgur.com/o5eXq0D

I already use r_renderoverlayfragment 1 so the lettering/numbering on various jumps stay visible.

Does anyone know what settings need to be changed to to prevent skyboxes from blurring out?
(happens on on jump maps in my experience) http://imgur.com/o5eXq0D

I already use r_renderoverlayfragment 1 so the lettering/numbering on various jumps stay visible.
405
#405
1 Frags +

Which OS is better for FPS in tf2? Windows 10 or windows 8.1. Thank you

Which OS is better for FPS in tf2? Windows 10 or windows 8.1. Thank you
406
#406
0 Frags +

Hey Comanliga thanks for making the config it really improved my fps but i was wondering if you are interested in making other configs for other source games like Dota 2 maybe even CS:GO even tho it has a lot of commands locked?

Hey Comanliga thanks for making the config it really improved my fps but i was wondering if you are interested in making other configs for other source games like Dota 2 maybe even CS:GO even tho it has a lot of commands locked?
407
#407
1 Frags +
HonsterDoes anyone know what settings need to be changed to to prevent skyboxes from blurring out?
(happens on on jump maps in my experience) http://imgur.com/o5eXq0D

I already use r_renderoverlayfragment 1 so the lettering/numbering on various jumps stay visible.

That map uses 3D skyboxes for that stage, try r_3dsky 1

[quote=Honster]Does anyone know what settings need to be changed to to prevent skyboxes from blurring out?
(happens on on jump maps in my experience) http://imgur.com/o5eXq0D

I already use r_renderoverlayfragment 1 so the lettering/numbering on various jumps stay visible.[/quote]

That map uses 3D skyboxes for that stage, try r_3dsky 1
408
#408
1 Frags +
hoXyyHonsterDoes anyone know what settings need to be changed to to prevent skyboxes from blurring out?
(happens on on jump maps in my experience) http://imgur.com/o5eXq0D

I already use r_renderoverlayfragment 1 so the lettering/numbering on various jumps stay visible.

That map uses 3D skyboxes for that stage, try r_3dsky 1

Thank you for the tip, worked perfectly to fix the 'hall of mirrors' skybox issue for me.

[quote=hoXyy][quote=Honster]Does anyone know what settings need to be changed to to prevent skyboxes from blurring out?
(happens on on jump maps in my experience) http://imgur.com/o5eXq0D

I already use r_renderoverlayfragment 1 so the lettering/numbering on various jumps stay visible.[/quote]

That map uses 3D skyboxes for that stage, try r_3dsky 1[/quote]

Thank you for the tip, worked perfectly to fix the 'hall of mirrors' skybox issue for me.
409
#409
0 Frags +

since we're talking about skyboxes, i'm using flat_skybox_blue and for the past few days it's going wrong and turing pink and black(the error texture)

i noticed it only does that after i exec maxquality. in normal cfg it appears to work just fine. anyone have a clue why?

since we're talking about skyboxes, i'm using flat_skybox_blue and for the past few days it's going wrong and turing pink and black(the error texture)

i noticed it only does that after i exec maxquality. in normal cfg it appears to work just fine. anyone have a clue why?
410
#410
0 Frags +

Hey, I use Nvidia inspector to set lod bias to 15, but when I switched my cfg to yours, it no longer works, and when I switched my old cfg back the graphics where quake like again, any commands or other reasons that causes this?
Edit: for example with chris' maxfps this also works, but on your config something apparently disables the flat graphics, I'd like to use your updated cfg instead of chris' which is why I posted this.

Hey, I use Nvidia inspector to set lod bias to 15, but when I switched my cfg to yours, it no longer works, and when I switched my old cfg back the graphics where quake like again, any commands or other reasons that causes this?
Edit: for example with chris' maxfps this also works, but on your config something apparently disables the flat graphics, I'd like to use your updated cfg instead of chris' which is why I posted this.
411
#411
-3 Frags +

Anyone else freezing every few seconds after that last update?

Anyone else freezing every few seconds after that last update?
412
#412
-1 Frags +

Hey! I've got a minor problem.

Basically when i popped this config i cannot type in chat, this isn't really a big problem but im not familiar enough w/ this to narrow it down to what may cause it within the config.

there's probably a really simple setting that i've just missed due to my lack of experience and patience, so if anyone got a simple solution please hook me up!

Edit: I can type in chat but basically it wont send properly.

Hey! I've got a minor problem.

Basically when i popped this config i cannot type in chat, this isn't really a big problem but im not familiar enough w/ this to narrow it down to what may cause it within the config.

there's probably a really simple setting that i've just missed due to my lack of experience and patience, so if anyone got a simple solution please hook me up!

Edit: I can type in chat but basically it wont send properly.
413
#413
-1 Frags +

quick question why is the water white and how do i fix it?

quick question why is the water white and how do i fix it?
414
#414
-1 Frags +
domthewhiteguyquick question why is the water white and how do i fix it?

it's probably because you have dxlevel 80 in launch options, if it is change it to dxlevel 81.

[quote=domthewhiteguy]quick question why is the water white and how do i fix it?[/quote]
it's probably because you have dxlevel 80 in launch options, if it is change it to dxlevel 81.
415
#415
-1 Frags +
Jaggerdomthewhiteguyquick question why is the water white and how do i fix it?it's probably because you have dxlevel 80 in launch options, if it is change it to dxlevel 81.

ah okay thank you

[quote=Jagger][quote=domthewhiteguy]quick question why is the water white and how do i fix it?[/quote]
it's probably because you have dxlevel 80 in launch options, if it is change it to dxlevel 81.[/quote]

ah okay thank you
416
#416
2 Frags +

I've been told that disabling the Steam Community increases your fps, I don't know if that's true is it?

I've been told that disabling the Steam Community increases your fps, I don't know if that's true is it?
417
#417
1 Frags +
Bound_I've been told that disabling the Steam Community increases your fps, I don't know if that's true is it?

How do you disable it?
Even if it does nothing to fps it's still useless

[quote=Bound_]I've been told that disabling the Steam Community increases your fps, I don't know if that's true is it?[/quote]
How do you disable it?
Even if it does nothing to fps it's still useless
418
#418
1 Frags +
flufnHow do you disable it?
Even if it does nothing to fps it's still useless

The overlay? Right click the game in your steam library and untick "Enable the Steam Overlay while in-game"

[quote=flufn]
How do you disable it?
Even if it does nothing to fps it's still useless[/quote]

The overlay? Right click the game in your steam library and untick "Enable the Steam Overlay while in-game"
419
#419
1 Frags +

Does the high quality config work well if I'm using DX9 or would I be better off using Chris's DX9 config?

Fps isn't an issue for me, I just want some of the DX9 features while still not having my game cluttered.

Does the high quality config work well if I'm using DX9 or would I be better off using Chris's DX9 config?

Fps isn't an issue for me, I just want some of the DX9 features while still not having my game cluttered.
420
#420
-3 Frags +

How can I enable the Gas Jockey calling card thing?

How can I enable the Gas Jockey calling card thing?
1 ⋅⋅ 11 12 13 14 15 16 17 ⋅⋅ 26
Please sign in through STEAM to post a comment.