Upvote Upvoted 261 Downvote Downvoted
1 ⋅⋅ 8 9 10 11 12 13 14 ⋅⋅ 65
mastercomfig - fps/customization config
posted in Customization
301
#301
0 Frags +
mastercomsDoes your max performance config contain the option mat_forcemanagedtextureintohardware 1?

It does have this and I am also using the 4.1.0 release

[quote=mastercoms]Does your max performance config contain the option mat_forcemanagedtextureintohardware 1?[/quote]
It does have this and I am also using the 4.1.0 release
302
#302
0 Frags +
FreedeerfIt does have this and I am also using the 4.1.0 release

It's fixed in the 4.1.1 release, but was fixed earlier in the latest git commit. I should really be on top of making new releases.

[quote=Freedeerf]
It does have this and I am also using the 4.1.0 release[/quote]
It's fixed in the 4.1.1 release, but was fixed earlier in the latest git commit. I should really be on top of making new releases.
303
#303
0 Frags +
mastercomsDoes your max performance config contain the option mat_forcemanagedtextureintohardware 1?

Mine has nothing like that in there.. Do I just add it in or?..

[quote=mastercoms]Does your max performance config contain the option mat_forcemanagedtextureintohardware 1?[/quote]

Mine has nothing like that in there.. Do I just add it in or?..
304
#304
2 Frags +

Okay, so I just ran a benchmark on the comp.cfg, and the maxperformance.cfg and the results are;

MaxFrames - 2639 frames 32.479 seconds 81.25 fps (12.31 ms/f) 6.658 fps variability

Comp - 2639 frames 31.326 seconds 128.24 fps (11.87 ms/f) 6.645 fps variability

PC Specs:

CPU - AMD A10 7850k

GPU - Radeon RX 460 4gb

Ram - 2 x 4gb DDR3 1866MHz

Okay, so I just ran a benchmark on the comp.cfg, and the maxperformance.cfg and the results are;

MaxFrames - 2639 frames 32.479 seconds 81.25 fps (12.31 ms/f) 6.658 fps variability


Comp - 2639 frames 31.326 seconds 128.24 fps (11.87 ms/f) 6.645 fps variability


PC Specs:

CPU - AMD A10 7850k

GPU - Radeon RX 460 4gb

Ram - 2 x 4gb DDR3 1866MHz
305
#305
0 Frags +
WheatleyMine has nothing like that in there.. Do I just add it in or?..

No that was causing crashing.

WheatleyOkay, so I just ran a benchmark on the comp.cfg, and the maxperformance.cfg and the results are;

MaxFrames - 2639 frames 32.479 seconds 81.25 fps (12.31 ms/f) 6.658 fps variability

Comp - 2639 frames 31.326 seconds 128.24 fps (11.87 ms/f) 6.645 fps variability

Interesting. I'll look into what's causing max frames to be lower than comp.

[quote=Wheatley]
Mine has nothing like that in there.. Do I just add it in or?..[/quote]
No that was causing crashing.

[quote=Wheatley]Okay, so I just ran a benchmark on the comp.cfg, and the maxperformance.cfg and the results are;

MaxFrames - 2639 frames 32.479 seconds 81.25 fps (12.31 ms/f) 6.658 fps variability


Comp - 2639 frames 31.326 seconds 128.24 fps (11.87 ms/f) 6.645 fps variability[/quote]
Interesting. I'll look into what's causing max frames to be lower than comp.
306
#306
0 Frags +

What does cl_idealpitchscale 1.3 do?

What does cl_idealpitchscale 1.3 do?
307
#307
0 Frags +

Benchmark on CPU bottleneck

Win7 64bit, AMD FX-8350 & GTX 970
-novid -snoforceformat -nojoy -nosteamcontroller -noff -nohltv -high -nouserclip -softparticlesdefaultoff -reuse -usetcp -console -w 1024 -h 768 -refresh 115

comanglia_stability
2639 frames 16.721 seconds 157.83 fps ( 6.34 ms/f) 12.015 fps variability
2639 frames 16.654 seconds 158.46 fps ( 6.31 ms/f) 10.425 fps variability
2639 frames 16.616 seconds 158.83 fps ( 6.30 ms/f) 10.560 fps variability

mastercoms_maxperformance
2639 frames 20.960 seconds 125.91 fps ( 7.94 ms/f) 8.524 fps variability
2639 frames 20.793 seconds 126.92 fps ( 7.88 ms/f) 7.420 fps variability
2639 frames 20.881 seconds 126.38 fps ( 7.91 ms/f) 7.539 fps variability

also on a sidenote, i have a feeling the menus and the audio stutter less with this audio options "-snoforceformat" or "-primarysound"
would like someone else to confirm

Benchmark on CPU bottleneck
[code]Win7 64bit, AMD FX-8350 & GTX 970
-novid -snoforceformat -nojoy -nosteamcontroller -noff -nohltv -high -nouserclip -softparticlesdefaultoff -reuse -usetcp -console -w 1024 -h 768 -refresh 115

comanglia_stability
2639 frames 16.721 seconds 157.83 fps ( 6.34 ms/f) 12.015 fps variability
2639 frames 16.654 seconds 158.46 fps ( 6.31 ms/f) 10.425 fps variability
2639 frames 16.616 seconds 158.83 fps ( 6.30 ms/f) 10.560 fps variability

mastercoms_maxperformance
2639 frames 20.960 seconds 125.91 fps ( 7.94 ms/f) 8.524 fps variability
2639 frames 20.793 seconds 126.92 fps ( 7.88 ms/f) 7.420 fps variability
2639 frames 20.881 seconds 126.38 fps ( 7.91 ms/f) 7.539 fps variability
[/code]
also on a sidenote, i have a feeling the menus and the audio stutter less with this audio options "-snoforceformat" or "-primarysound"
would like someone else to confirm
308
#308
0 Frags +
sage

Hm, apparently max performance has a problem somewhere because people have been having lower FPS with it. Also, did you use the same launch options for both configs?

[quote=sage]
[/quote]

Hm, apparently max performance has a problem somewhere because people have been having lower FPS with it. Also, did you use the same launch options for both configs?
309
#309
0 Frags +
mastercomssage
Hm, apparently max performance has a problem somewhere because people have been having lower FPS with it. Also, did you use the same launch options for both configs?

yes i used exactly the same launchoptions

[quote=mastercoms][quote=sage]
[/quote]

Hm, apparently max performance has a problem somewhere because people have been having lower FPS with it. Also, did you use the same launch options for both configs?[/quote]
yes i used exactly the same launchoptions
310
#310
0 Frags +
HoppsWhat does cl_idealpitchscale 1.3 do?

Well it is supposed to change the rate at which your pitch changes when doing some client side pitch adjustments, not sure if it works in TF2.

[quote=Hopps]What does cl_idealpitchscale 1.3 do?[/quote]
Well it is supposed to change the rate at which your pitch changes when doing some client side pitch adjustments, not sure if it works in TF2.
311
#311
3 Frags +
sageBenchmark on CPU bottleneck
Win7 64bit, AMD FX-8350 & GTX 970
-novid -snoforceformat -nojoy -nosteamcontroller -noff -nohltv -high -nouserclip -softparticlesdefaultoff -reuse -usetcp -console -w 1024 -h 768 -refresh 115

comanglia_stability
2639 frames 16.721 seconds 157.83 fps ( 6.34 ms/f) 12.015 fps variability
2639 frames 16.654 seconds 158.46 fps ( 6.31 ms/f) 10.425 fps variability
2639 frames 16.616 seconds 158.83 fps ( 6.30 ms/f) 10.560 fps variability

mastercoms_maxperformance
2639 frames 20.960 seconds 125.91 fps ( 7.94 ms/f) 8.524 fps variability
2639 frames 20.793 seconds 126.92 fps ( 7.88 ms/f) 7.420 fps variability
2639 frames 20.881 seconds 126.38 fps ( 7.91 ms/f) 7.539 fps variability
also on a sidenote, i have a feeling the menus and the audio stutter less with this audio options "-snoforceformat" or "-primarysound"
would like someone else to confirm

I play with all those sounds related switches and I can confirm that stutter is gone.

[quote=sage]Benchmark on CPU bottleneck
[code]Win7 64bit, AMD FX-8350 & GTX 970
-novid -snoforceformat -nojoy -nosteamcontroller -noff -nohltv -high -nouserclip -softparticlesdefaultoff -reuse -usetcp -console -w 1024 -h 768 -refresh 115

comanglia_stability
2639 frames 16.721 seconds 157.83 fps ( 6.34 ms/f) 12.015 fps variability
2639 frames 16.654 seconds 158.46 fps ( 6.31 ms/f) 10.425 fps variability
2639 frames 16.616 seconds 158.83 fps ( 6.30 ms/f) 10.560 fps variability

mastercoms_maxperformance
2639 frames 20.960 seconds 125.91 fps ( 7.94 ms/f) 8.524 fps variability
2639 frames 20.793 seconds 126.92 fps ( 7.88 ms/f) 7.420 fps variability
2639 frames 20.881 seconds 126.38 fps ( 7.91 ms/f) 7.539 fps variability
[/code]
also on a sidenote, i have a feeling the menus and the audio stutter less with this audio options "-snoforceformat" or "-primarysound"
would like someone else to confirm[/quote]

I play with all those sounds related switches and I can confirm that stutter is gone.
312
#312
3 Frags +
mastercomssage
Hm, apparently max performance has a problem somewhere because people have been having lower FPS with it. Also, did you use the same launch options for both configs?

// Version: v4.1.2 | September 3 2017

Well not for me at least, I'm on i7 6700K, GTX1070
Launch options: -full -w 1920 -h 917 -console -novid -nojoy -noff -nohltv -high -nouserclip -softparticlesdefaultoff -reuse -usetcp

maxperformance dx8.1
2639 frames 12.096 seconds 218.17 fps ( 4.58 ms/f) 14.925 fps variability
maxperformance dx9.1
2639 frames 12.785 seconds 206.41 fps ( 4.84 ms/f) 12.967 fps variability

comp dx8.1
2639 frames 13.823 seconds 190.92 fps ( 5.24 ms/f) 11.716 fps variability
comp dx9.1
2639 frames 14.226 seconds 185.51 fps ( 5.39 ms/f) 10.594 fps variability

[quote=mastercoms][quote=sage]
[/quote]

Hm, apparently max performance has a problem somewhere because people have been having lower FPS with it. Also, did you use the same launch options for both configs?[/quote]

// Version: v4.1.2 | September 3 2017

Well not for me at least, I'm on i7 6700K, GTX1070
Launch options: -full -w 1920 -h 917 -console -novid -nojoy -noff -nohltv -high -nouserclip -softparticlesdefaultoff -reuse -usetcp

maxperformance dx8.1
2639 frames 12.096 seconds 218.17 fps ( 4.58 ms/f) 14.925 fps variability
maxperformance dx9.1
2639 frames 12.785 seconds 206.41 fps ( 4.84 ms/f) 12.967 fps variability

comp dx8.1
2639 frames 13.823 seconds 190.92 fps ( 5.24 ms/f) 11.716 fps variability
comp dx9.1
2639 frames 14.226 seconds 185.51 fps ( 5.39 ms/f) 10.594 fps variability
313
#313
3 Frags +

mat_forcemanagedtextureintohardware 1

FYI this command made my tf2 crash on startup.

Good work on the cfg.

mat_forcemanagedtextureintohardware 1

FYI this command made my tf2 crash on startup.

Good work on the cfg.
314
#314
4 Frags +
Predmat_forcemanagedtextureintohardware 1

FYI this command made my tf2 crash on startup.

Good work on the cfg.

Yep that's why it was removed in a config update. Was just making sure no one had it in their config.

[quote=Pred]mat_forcemanagedtextureintohardware 1

FYI this command made my tf2 crash on startup.

Good work on the cfg.[/quote]
Yep that's why it was removed in a config update. Was just making sure no one had it in their config.
315
#315
DM Servers
1 Frags +

alright ive been using this config for a while and i really like it. however, my tf2 crashes sometimes when i try to join servers.

no idea why.

any fix?

alright ive been using this config for a while and i really like it. however, my tf2 crashes sometimes when i try to join servers.

no idea why.

any fix?
316
#316
3 Frags +

still dont know if i managed to make it work completely since its really hard to read through the multiple files etc

Is it possible to just put all the gfx related stuff into one file like others did before (chris comanglia)
so there is only one file that you can put in your cfg folder e.g masterconfigmaxperformance and masterconfigmaxquality ?

still dont know if i managed to make it work completely since its really hard to read through the multiple files etc

Is it possible to just put all the gfx related stuff into one file like others did before (chris comanglia)
so there is only one file that you can put in your cfg folder e.g masterconfigmaxperformance and masterconfigmaxquality ?
317
#317
2 Frags +
stephmy tf2 crashes sometimes when i try to join servers.

Sorry that you've been having issues. Could you run con_logfile console.log;developer 1 in console and then share tf/console.log when you crash? Also, what are your system specs and OS?

smzistill dont know if i managed to make it work completely since its really hard to read through the multiple files etc

Is it possible to just put all the gfx related stuff into one file like others did before (chris comanglia)
so there is only one file that you can put in your cfg folder e.g masterconfigmaxperformance and masterconfigmaxquality ?

Could you clarify what you were having trouble with when you meant hard to read through multiple files? The only file you should be reading through is comfig.cfg, and autoexec.cfg if you already have your own autoexec.cfg. The rest of the files are just presets based on the comments in comfig.cfg for convenience.

Also, it won't make sense to put the config in the cfg folder since there are overrides for other files as well and I plan to add more after the Jungle Update. That's why the mastercoms folder needs to be in the custom folder.

[quote=steph]my tf2 crashes sometimes when i try to join servers.
[/quote]
Sorry that you've been having issues. Could you run con_logfile console.log;developer 1 in console and then share tf/console.log when you crash? Also, what are your system specs and OS?

[quote=smzi]still dont know if i managed to make it work completely since its really hard to read through the multiple files etc

Is it possible to just put all the gfx related stuff into one file like others did before (chris comanglia)
so there is only one file that you can put in your cfg folder e.g masterconfigmaxperformance and masterconfigmaxquality ?[/quote]
Could you clarify what you were having trouble with when you meant hard to read through multiple files? The only file you should be reading through is comfig.cfg, and autoexec.cfg if you already have your own autoexec.cfg. The rest of the files are just presets based on the comments in comfig.cfg for convenience.

Also, it won't make sense to put the config in the cfg folder since there are overrides for other files as well and I plan to add more after the Jungle Update. That's why the mastercoms folder needs to be in the custom folder.
318
#318
2 Frags +

well maybe it actually is working then. Generally speaking i dont like how it overrides all my settings with regards to for example hud_saytexttime or hud_minmode

well maybe it actually is working then. Generally speaking i dont like how it overrides all my settings with regards to for example hud_saytexttime or hud_minmode
319
#319
3 Frags +
smziwell maybe it actually is working then. Generally speaking i dont like how it overrides all my settings with regards to for example hud_saytexttime or hud_minmode

cl_hud_minmode is not being enabled by default. It is commented out in the config.

As for hud_sayttexttime, it does change it to 10 by defautl but I agree, it should be commented out by default and I've changed it to be that way now. However, to avoid settings to be overridden, you should always make sure that run your commands after the config.

[quote=smzi]well maybe it actually is working then. Generally speaking i dont like how it overrides all my settings with regards to for example hud_saytexttime or hud_minmode[/quote]
cl_hud_minmode is not being enabled by default. It is commented out in the config.

As for hud_sayttexttime, it does change it to 10 by defautl but I agree, it should be commented out by default and I've changed it to be that way now. However, to avoid settings to be overridden, you should always make sure that run your commands after the config.
320
#320
0 Frags +

Is there anything in the config that would prevent item inspect links from working? I noticed for some reason now I have to have the game closed each time Iclick the link for it to work. In the past I have been able to preview multiple links while leaving TF2 running. This pops up in the console when I click a link and tf2 is already running. CClientSteamContext OnGameJoinRequested tf_econ_item_preview Probably valve's fault but w/e.

Is there anything in the config that would prevent [url=https://steamcommunity.com/market/listings/440/Strange%20Festive%20Butcher%20Bird%20Grenade%20Launcher%20%28Well-Worn%29]item inspect[/url] links from working? I noticed for some reason now I have to have the game closed each time Iclick the link for it to work. In the past I have been able to preview multiple links while leaving TF2 running. This pops up in the console when I click a link and tf2 is already running. CClientSteamContext OnGameJoinRequested tf_econ_item_preview Probably valve's fault but w/e.
321
#321
1 Frags +
HonsterIs there anything in the config that would prevent item inspect links from working? I noticed for some reason now I have to have the game closed each time Iclick the link for it to work. In the past I have been able to preview multiple links while leaving TF2 running. This pops up in the console when I click a link and tf2 is already running. CClientSteamContext OnGameJoinRequested tf_econ_item_preview Probably valve's fault but w/e.

Hm, the way they're connecting TF2 to this is kind of weird, but understandable.

You can most likely fix the issue by increasing the value of tf_time_loading_item_panels. This is the time in seconds that TF2 will spend on items per frame, so a reasonable higher value would be tf_time_loading_item_panels 0.0005.

[quote=Honster]Is there anything in the config that would prevent [url=https://steamcommunity.com/market/listings/440/Strange%20Festive%20Butcher%20Bird%20Grenade%20Launcher%20%28Well-Worn%29]item inspect[/url] links from working? I noticed for some reason now I have to have the game closed each time Iclick the link for it to work. In the past I have been able to preview multiple links while leaving TF2 running. This pops up in the console when I click a link and tf2 is already running. CClientSteamContext OnGameJoinRequested tf_econ_item_preview Probably valve's fault but w/e.[/quote]
Hm, the way they're connecting TF2 to this is kind of weird, but understandable.

You can most likely fix the issue by increasing the value of tf_time_loading_item_panels. This is the time in seconds that TF2 will spend on items per frame, so a reasonable higher value would be tf_time_loading_item_panels 0.0005.
322
#322
0 Frags +

Didnt seem to make any difference. Tried it at 1.0 and still nothing. Even running tf2 with the -default launch option didnt do anything.

Didnt seem to make any difference. Tried it at 1.0 and still nothing. Even running tf2 with the -default launch option didnt do anything.
323
#323
1 Frags +
HonsterDidnt seem to make any difference. Tried it at 1.0 and still nothing. Even running tf2 with the -default launch option didnt do anything.

If it is happening with -default, it is probably something on Valve's end.

[quote=Honster]Didnt seem to make any difference. Tried it at 1.0 and still nothing. Even running tf2 with the -default launch option didnt do anything.[/quote]
If it is happening with -default, it is probably something on Valve's end.
324
#324
6 Frags +

snd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either

snd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either
325
#325
1 Frags +
Vantavimeowsnd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either

Just a remnant from when I was making maxperformance.cfg for bad PCs, and comp.cfg was for max performance with decent PCs. I'm not high, nor do I condone the use of drugs. Stay safe kids.

I'll change it to 0.1.

[quote=Vantavimeow]snd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either[/quote]
Just a remnant from when I was making maxperformance.cfg for bad PCs, and comp.cfg was for max performance with decent PCs. I'm not high, nor do I condone the use of drugs. Stay safe kids.

I'll change it to 0.1.
326
#326
1 Frags +
mastercomsVantavimeowsnd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either
Just a remnant from when I was making maxperformance.cfg for bad PCs, and comp.cfg was for max performance with decent PCs. I'm not high, nor do I condone the use of drugs. Stay safe kids.

I'll change it to 0.1.

Savage.

Also, I have a problem that has to do with this config and joining other community servers that get stuck on parsing gaming info and never retrieves info from the server or getting any further into loading. Just stays there with 3 bars on parsing game info. Any suggestions on how to fix this?

[quote=mastercoms][quote=Vantavimeow]snd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either[/quote]
Just a remnant from when I was making maxperformance.cfg for bad PCs, and comp.cfg was for max performance with decent PCs. I'm not high, nor do I condone the use of drugs. Stay safe kids.

I'll change it to 0.1.[/quote]
Savage.

Also, I have a problem that has to do with this config and joining other community servers that get stuck on parsing gaming info and never retrieves info from the server or getting any further into loading. Just stays there with 3 bars on parsing game info. Any suggestions on how to fix this?
327
#327
1 Frags +
megaboySavage.

Did not mean it to be.

megaboyAlso, I have a problem that has to do with this config and joining other community servers that get stuck on parsing gaming info and never retrieves info from the server or getting any further into loading. Just stays there with 3 bars on parsing game info. Any suggestions on how to fix this?

Is it just skial servers that have this issue, or all community servers? I've heard from some people it only happens on skial servers. I still don't have a clue what causes this, but you could try removing -reuse -usetcp from launch options. I'll try to look into it more. Does it happen when you do use -default, with no other launch options as well?

[quote=megaboy]
Savage.
[/quote]
Did not mean it to be.

[quote=megaboy]
Also, I have a problem that has to do with this config and joining other community servers that get stuck on parsing gaming info and never retrieves info from the server or getting any further into loading. Just stays there with 3 bars on parsing game info. Any suggestions on how to fix this?[/quote]
Is it just skial servers that have this issue, or all community servers? I've heard from some people it only happens on skial servers. I still don't have a clue what causes this, but you could try removing -reuse -usetcp from launch options. I'll try to look into it more. Does it happen when you do use -default, with no other launch options as well?
328
#328
1 Frags +
mastercomsVantavimeowsnd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either
Just a remnant from when I was making maxperformance.cfg for bad PCs, and comp.cfg was for max performance with decent PCs. I'm not high, nor do I condone the use of drugs. Stay safe kids.

I'll change it to 0.1.

Since the setting determines how soon sounds play after their corresponding event, I think it is a relatively important value to get right.

0.1 is very conservative, as would make sense for a default.
0.08 is safe for nearly all, 0.05 is about as low as you can hope to go without experiencing sounds being cut off. I'd recommend you default it to .08 and comment a safe experimental range of 0.05 to 0.1.

Fun fact: you can use a tiny tweak called TimerResolution to shave off enough DPC latency to manage .05 instead of .08 on some setups http://www.mediafire.com/file/28bs8awx9f7qn3h/timer_resolution_service.rar

[quote=mastercoms][quote=Vantavimeow]snd_mixahead 0.2, are you high? that's 200ms delay on audio which is completely unplayable
0.05 is the lowest stable value most people can run with the default being 0.1

Just benchmarked it and it makes no impact what so ever either[/quote]
Just a remnant from when I was making maxperformance.cfg for bad PCs, and comp.cfg was for max performance with decent PCs. I'm not high, nor do I condone the use of drugs. Stay safe kids.

I'll change it to 0.1.[/quote]
Since the setting determines how soon sounds play after their corresponding event, I think it is a relatively important value to get right.

0.1 is very conservative, as would make sense for a default.
0.08 is safe for nearly all, 0.05 is about as low as you can hope to go without experiencing sounds being cut off. I'd recommend you default it to .08 and comment a safe experimental range of 0.05 to 0.1.

Fun fact: you can use a tiny tweak called TimerResolution to shave off enough DPC latency to manage .05 instead of .08 on some setups http://www.mediafire.com/file/28bs8awx9f7qn3h/timer_resolution_service.rar
329
#329
0 Frags +

maxperformance.cfg was always about performance, not gameplay. Comp.cfg balances the two.

You can argue that 0.1 is too high, and I would agree with you if was set on the base config or comp cfg, but it's not. It is set on the maxperformance cfg which also has sound spatialization nearly disabled, occassional flickering lighting and other changes which make it only tolerable for people who had untolerable FPS. The maxperformance config isn't meant for people who can't handle those sacrifices/don't need to make those sacrifices. The only thing I want to avoid is making it completely unplayable.

maxperformance.cfg was always about performance, not gameplay. Comp.cfg balances the two.

You can argue that 0.1 is too high, and I would agree with you if was set on the base config or comp cfg, but it's not. It is set on the maxperformance cfg which also has sound spatialization nearly disabled, occassional flickering lighting and other changes which make it only tolerable for people who had untolerable FPS. The maxperformance config isn't meant for people who can't handle those sacrifices/don't need to make those sacrifices. The only thing I want to avoid is making it completely unplayable.
330
#330
1 Frags +
mastercomsmaxperformance.cfg was always about performance, not gameplay. Comp.cfg balances the two.

You can argue that 0.1 is too high, and I would agree with you if was set on the base config or comp cfg, but it's not. It is set on the maxperformance cfg which also has sound spatialization nearly disabled, occassional flickering lighting and other changes which make it only tolerable for people who had untolerable FPS. The maxperformance config isn't meant for people who can't handle those sacrifices/don't need to make those sacrifices. The only thing I want to avoid is making it completely unplayable.

It has no performance impact, so I wasn't really referring to any one config.

Fine to play it extra safe though. This seems like a meticulous endevour for you, so I thought you might appreciate some input

[quote=mastercoms]maxperformance.cfg was always about performance, not gameplay. Comp.cfg balances the two.

You can argue that 0.1 is too high, and I would agree with you if was set on the base config or comp cfg, but it's not. It is set on the maxperformance cfg which also has sound spatialization nearly disabled, occassional flickering lighting and other changes which make it only tolerable for people who had untolerable FPS. The maxperformance config isn't meant for people who can't handle those sacrifices/don't need to make those sacrifices. The only thing I want to avoid is making it completely unplayable.[/quote]
It has no performance impact, so I wasn't really referring to any one config.

Fine to play it extra safe though. This seems like a meticulous endevour for you, so I thought you might appreciate some input
1 ⋅⋅ 8 9 10 11 12 13 14 ⋅⋅ 65
Please sign in through STEAM to post a comment.