Upvote Upvoted 287 Downvote Downvoted
1 ⋅⋅ 15 16 17 18
yttrium's competitive viewmodels
posted in Customization
511
#511
0 Frags +
timothy_josephhttps://github.com/fnky/studiomdl

I hope this one works, we'll see when i start working on the thing. Otherwise i'm out of luck

Says it right in the description. That's for goldsrc, not Source.

[quote=timothy_joseph]
https://github.com/fnky/studiomdl

I hope this one works, we'll see when i start working on the thing. Otherwise i'm out of luck[/quote]
Says it right in the description. That's for goldsrc, not Source.
512
#512
0 Frags +
CloverDid this fucking ban me

No

[quote=Clover]Did this fucking ban me[/quote]
No
513
#513
0 Frags +
yttriumtimothy_josephhttps://github.com/fnky/studiomdl

I hope this one works, we'll see when i start working on the thing. Otherwise i'm out of luck
Says it right in the description. That's for goldsrc, not Source.

Well i guess i'm out of luck and i will continue to use the mod how i've been using it until now

[quote=yttrium][quote=timothy_joseph]
https://github.com/fnky/studiomdl

I hope this one works, we'll see when i start working on the thing. Otherwise i'm out of luck[/quote]
Says it right in the description. That's for goldsrc, not Source.[/quote]
Well i guess i'm out of luck and i will continue to use the mod how i've been using it until now
514
#514
0 Frags +

I've had this problem for a while, so I install the mod no problem, I go to private server (map cp_process_final etc) and works fine, but then I go on casual and it doesnt seem to work. I'm not using mastercomfig, im using Chris's maxframes
EDIT: ok i found out why, its installing on a different directory, the files are installing under Program Files (D) instead of (C), so how can i change the directory? what do i need to do?
EDIT 2: Nvm i figured it out, just change the "Team Fortress 2" Folder to anything, I changed it to "Team Fortress 2 2" so it says its invalid, and i can chagne it again

I've had this problem for a while, so I install the mod no problem, I go to private server (map cp_process_final etc) and works fine, but then I go on casual and it doesnt seem to work. I'm not using mastercomfig, im using Chris's maxframes
EDIT: ok i found out why, its installing on a different directory, the files are installing under Program Files (D) instead of (C), so how can i change the directory? what do i need to do?
EDIT 2: Nvm i figured it out, just change the "Team Fortress 2" Folder to anything, I changed it to "Team Fortress 2 2" so it says its invalid, and i can chagne it again
515
#515
-1 Frags +

Bro I am really confused. No matter what I do it always makes it that the original on soldier HAS to be hidden. How do I fix this???? Here is the list of all the things I have hidden, Scatterguns, Double Barrels, Shortstop, Pistols, Sniper Rifles, Huntsman, Original (forced wont let me uncheck it), Shotguns, Bison, Primaries (Medic), shotguns, revolvers. I only have shotguns on Heavy and Soldier removed, I keep them on for engie and pyro.

Bro I am really confused. No matter what I do it always makes it that the original on soldier HAS to be hidden. How do I fix this???? Here is the list of all the things I have hidden, Scatterguns, Double Barrels, Shortstop, Pistols, Sniper Rifles, Huntsman, Original (forced wont let me uncheck it), Shotguns, Bison, Primaries (Medic), shotguns, revolvers. I only have shotguns on Heavy and Soldier removed, I keep them on for engie and pyro.
516
#516
0 Frags +

Another thing, why do the sappers just break? like some parts of the ap sap just like disappear and its really weird.

Another thing, why do the sappers just break? like some parts of the ap sap just like disappear and its really weird.
517
#517
0 Frags +
AMamaWhoIsConcernedBro I am really confused. No matter what I do it always makes it that the original on soldier HAS to be hidden. How do I fix this???? Here is the list of all the things I have hidden, Scatterguns, Double Barrels, Shortstop, Pistols, Sniper Rifles, Huntsman, Original (forced wont let me uncheck it), Shotguns, Bison, Primaries (Medic), shotguns, revolvers. I only have shotguns on Heavy and Soldier removed, I keep them on for engie and pyro.

https://i.imgur.com/xUnONd7.png

AMamaWhoIsConcernedAnother thing, why do the sappers just break? like some parts of the ap sap just like disappear and its really weird.

can you provide footage of this

[quote=AMamaWhoIsConcerned]Bro I am really confused. No matter what I do it always makes it that the original on soldier HAS to be hidden. How do I fix this???? Here is the list of all the things I have hidden, Scatterguns, Double Barrels, Shortstop, Pistols, Sniper Rifles, Huntsman, Original (forced wont let me uncheck it), Shotguns, Bison, Primaries (Medic), shotguns, revolvers. I only have shotguns on Heavy and Soldier removed, I keep them on for engie and pyro.[/quote]
[img]https://i.imgur.com/xUnONd7.png[/img]
[quote=AMamaWhoIsConcerned]Another thing, why do the sappers just break? like some parts of the ap sap just like disappear and its really weird.[/quote]
can you provide footage of this
1 ⋅⋅ 15 16 17 18
Please sign in through STEAM to post a comment.