Upvote Upvoted 261 Downvote Downvoted
1 ⋅⋅ 38 39 40 41 42 43 44 ⋅⋅ 65
mastercomfig - fps/customization config
posted in Customization
1201
#1201
0 Frags +
mastercomsritasort of worked I can switch weapons now but crosshairs don't change they stay as crosshair 5 and only change color and interps aren't changing between classes ie from .0152 on soldier stays the same when I switch to scout.
https://cdn.discordapp.com/attachments/313994735012282368/429416324939120641/scout1.JPG image of my config file for scout
edit: vtf crosshairs also aren't working but that may be attributed to the crosshairs not changing from above
That's weird, what does your default_crosshair file look like?
mousiopeim having this problem where i play a jump map offline and everything works normally but if i exit tf2 and restart it, the game looks jittery as fuck like im playing with a bigger tickrate and everything is sped up
the only fix is to restart windows
any solutions ? host_thread mode doesnt work
What's your PC specs, mastercomfig preset, addons + version, custom.cfg if you have one and launch options?

ryzen5 1600 and an old ass radeon gpu (temporary)
maxperformance with gpu addon
-novid -nojoy -nosteamcontroller -noff -softparticlesdefaultoff -reuse

[quote=mastercoms][quote=rita]sort of worked I can switch weapons now but crosshairs don't change they stay as crosshair 5 and only change color and interps aren't changing between classes ie from .0152 on soldier stays the same when I switch to scout.
https://cdn.discordapp.com/attachments/313994735012282368/429416324939120641/scout1.JPG image of my config file for scout
edit: vtf crosshairs also aren't working but that may be attributed to the crosshairs not changing from above[/quote]
That's weird, what does your default_crosshair file look like?

[quote=mousiope]im having this problem where i play a jump map offline and everything works normally but if i exit tf2 and restart it, the game looks jittery as fuck like im playing with a bigger tickrate and everything is sped up
the only fix is to restart windows
any solutions ? host_thread mode doesnt work[/quote]
What's your PC specs, mastercomfig preset, addons + version, custom.cfg if you have one and launch options?[/quote]

ryzen5 1600 and an old ass radeon gpu (temporary)
maxperformance with gpu addon
-novid -nojoy -nosteamcontroller -noff -softparticlesdefaultoff -reuse
1202
#1202
0 Frags +
mousioperyzen5 1600 and an old ass radeon gpu (temporary)
maxperformance with gpu addon
-novid -nojoy -nosteamcontroller -noff -softparticlesdefaultoff -reuse

What version of mastercomfig do you have (latest is 6.5.3)?

And are you sure you need the badgpu addon? Maybe test without it.

[quote=mousiope]ryzen5 1600 and an old ass radeon gpu (temporary)
maxperformance with gpu addon
-novid -nojoy -nosteamcontroller -noff -softparticlesdefaultoff -reuse[/quote]
What version of mastercomfig do you have (latest is 6.5.3)?

And are you sure you need the badgpu addon? Maybe test without it.
1203
#1203
2 Frags +
Honstermastercoms6.5.3 released with competitive update changes, enhanced smoothness and networking improvements.My regen script from #1174 still causes a hard freeze a few seconds after using it while on mastercomfig-comp-preset.vpk 6.5.3. Wondering if there is a command thats responsible or how I can alter the script to avoid this.

it has to do with the listenserver.cfg file disabling the wait command. remove the line that does that and it works.

[quote=Honster][quote=mastercoms][url=https://github.com/mastercoms/mastercomfig/releases/tag/6.5.3]6.5.3[/url] released with competitive update changes, enhanced smoothness and networking improvements.[/quote]
My regen script from #1174 still causes a hard freeze a few seconds after using it while on mastercomfig-comp-preset.vpk 6.5.3. Wondering if there is a command thats responsible or how I can alter the script to avoid this.[/quote]
it has to do with the listenserver.cfg file disabling the wait command. remove the line that does that and it works.
1204
#1204
0 Frags +
mastercomsritasort of worked I can switch weapons now but crosshairs don't change they stay as crosshair 5 and only change color and interps aren't changing between classes ie from .0152 on soldier stays the same when I switch to scout.
https://cdn.discordapp.com/attachments/313994735012282368/429416324939120641/scout1.JPG image of my config file for scout
edit: vtf crosshairs also aren't working but that may be attributed to the crosshairs not changing from above
That's weird, what does your default_crosshair file look like?
mousiopeim having this problem where i play a jump map offline and everything works normally but if i exit tf2 and restart it, the game looks jittery as fuck like im playing with a bigger tickrate and everything is sped up
the only fix is to restart windows
any solutions ? host_thread mode doesnt work
What's your PC specs, mastercomfig preset, addons + version, custom.cfg if you have one and launch options?

I deleted that file earlier so I'm not sure but I'm just going the older version of the config from January

[quote=mastercoms][quote=rita]sort of worked I can switch weapons now but crosshairs don't change they stay as crosshair 5 and only change color and interps aren't changing between classes ie from .0152 on soldier stays the same when I switch to scout.
https://cdn.discordapp.com/attachments/313994735012282368/429416324939120641/scout1.JPG image of my config file for scout
edit: vtf crosshairs also aren't working but that may be attributed to the crosshairs not changing from above[/quote]
That's weird, what does your default_crosshair file look like?

[quote=mousiope]im having this problem where i play a jump map offline and everything works normally but if i exit tf2 and restart it, the game looks jittery as fuck like im playing with a bigger tickrate and everything is sped up
the only fix is to restart windows
any solutions ? host_thread mode doesnt work[/quote]
What's your PC specs, mastercomfig preset, addons + version, custom.cfg if you have one and launch options?[/quote]
I deleted that file earlier so I'm not sure but I'm just going the older version of the config from January
1205
#1205
0 Frags +
knsumeHonstermastercoms6.5.3 released with competitive update changes, enhanced smoothness and networking improvements.My regen script from #1174 still causes a hard freeze a few seconds after using it while on mastercomfig-comp-preset.vpk 6.5.3. Wondering if there is a command thats responsible or how I can alter the script to avoid this.it has to do with the listenserver.cfg file disabling the wait command. remove the line that does that and it works.

That's strange, the wait command should be kept on, not disabled.

[quote=knsume][quote=Honster][quote=mastercoms][url=https://github.com/mastercoms/mastercomfig/releases/tag/6.5.3]6.5.3[/url] released with competitive update changes, enhanced smoothness and networking improvements.[/quote]
My regen script from #1174 still causes a hard freeze a few seconds after using it while on mastercomfig-comp-preset.vpk 6.5.3. Wondering if there is a command thats responsible or how I can alter the script to avoid this.[/quote]
it has to do with the listenserver.cfg file disabling the wait command. remove the line that does that and it works.[/quote]
That's strange, the wait command should be kept on, not disabled.
1206
#1206
0 Frags +
knsumeHonstermastercoms6.5.3 released with competitive update changes, enhanced smoothness and networking improvements.My regen script from #1174 still causes a hard freeze a few seconds after using it while on mastercomfig-comp-preset.vpk 6.5.3. Wondering if there is a command thats responsible or how I can alter the script to avoid this.it has to do with the listenserver.cfg file disabling the wait command. remove the line that does that and it works.

Thank you very much, it was this. I extracted the vpk and commented out the following from listenserver.cfg

//incrementvar sv_allow_wait_command -1 2 1;incrementvar developer -1 2 1
//wait 1500; echo "    ******************************************************    "; echo "    ******************************************************    "; echo "    ******************************************************    "; echo "    ******************************************************    "; echo "=> Set host_thread_mode 0 for local servers."; echo "=> Set host_thread_mode 1 once you are done with your local server."
//wait 8000; incrementvar developer -1 2 -1; incrementvar sv_allow_wait_command -1 2 -1

I dont actually know what those lines do but commenting them out fixed it. I have sv_allow_wait_command 1 in like three places including listenserver_c.cfg so I didnt even think that it could be the issue.

Its worth nothing my my wait checker script lies and says wait is enabled but I still crash if I try to use my regen even after manually entering sv_allow_wait_command 1 running the unmodified vpk.

[quote=knsume][quote=Honster][quote=mastercoms][url=https://github.com/mastercoms/mastercomfig/releases/tag/6.5.3]6.5.3[/url] released with competitive update changes, enhanced smoothness and networking improvements.[/quote]
My regen script from #1174 still causes a hard freeze a few seconds after using it while on mastercomfig-comp-preset.vpk 6.5.3. Wondering if there is a command thats responsible or how I can alter the script to avoid this.[/quote]
it has to do with the listenserver.cfg file disabling the wait command. remove the line that does that and it works.[/quote]
Thank you very much, it was this. I extracted the vpk and commented out the following from listenserver.cfg
[code]//incrementvar sv_allow_wait_command -1 2 1;incrementvar developer -1 2 1
//wait 1500; echo " ****************************************************** "; echo " ****************************************************** "; echo " ****************************************************** "; echo " ****************************************************** "; echo "=> Set host_thread_mode 0 for local servers."; echo "=> Set host_thread_mode 1 once you are done with your local server."
//wait 8000; incrementvar developer -1 2 -1; incrementvar sv_allow_wait_command -1 2 -1[/code]

I dont actually know what those lines do but commenting them out fixed it. I have sv_allow_wait_command 1 in like three places including listenserver_c.cfg so I didnt even think that it could be the issue.

Its worth nothing my my wait checker script lies and says wait is enabled but I still crash if I try to use my regen even after manually entering sv_allow_wait_command 1 running the unmodified vpk.
1207
#1207
0 Frags +

How does mm/override improve performance in Competitive matchmaking? How to restart mastercomfig once done playing Competitive? Why was the network split rate reverted?

How does mm/override improve performance in Competitive matchmaking? How to restart mastercomfig once done playing Competitive? Why was the network split rate reverted?
1208
#1208
0 Frags +
fizzwhizHow does mm/override improve performance in Competitive matchmaking? How to restart mastercomfig once done playing Competitive? Why was the network split rate reverted?

It doesn't improve performance.
exec autoexec
Because it was too intensive for some PCs

[quote=fizzwhiz]How does mm/override improve performance in Competitive matchmaking? How to restart mastercomfig once done playing Competitive? Why was the network split rate reverted?[/quote]
It doesn't improve performance.
exec autoexec
Because it was too intensive for some PCs
1209
#1209
0 Frags +
mastercomsfizzwhizHow does mm/override improve performance in Competitive matchmaking? How to restart mastercomfig once done playing Competitive? Why was the network split rate reverted?It doesn't improve performance.
exec autoexec
Because it was too intensive for some PCs

So if you have a beast pc, you should use a split rate of 4 instead of 2?

[quote=mastercoms][quote=fizzwhiz]How does mm/override improve performance in Competitive matchmaking? How to restart mastercomfig once done playing Competitive? Why was the network split rate reverted?[/quote]
It doesn't improve performance.
exec autoexec
Because it was too intensive for some PCs[/quote]

So if you have a beast pc, you should use a split rate of 4 instead of 2?
1210
#1210
0 Frags +
zfnSo if you have a beast pc, you should use a split rate of 4 instead of 2?

not beast, but mid-end.
works fine on my 2.30 ghz, but i think it causes some freezes when i play for a long time.

[quote=zfn]
So if you have a beast pc, you should use a split rate of 4 instead of 2?[/quote]
not beast, but mid-end.
works fine on my 2.30 ghz, but i think it causes some freezes when i play for a long time.
1211
#1211
2 Frags +
ritaI deleted that file earlier so I'm not sure but I'm just going the older version of the config from January

If you deleted that file then you're probably not setting your crosshair file, since I don't see cl_crosshairfile in your pistole or bat binds.

Honster

I'll be looking into fixing this bug for the next release. Thanks for helping find it along with knsume.

[quote=rita]
I deleted that file earlier so I'm not sure but I'm just going the older version of the config from January[/quote]
If you deleted that file then you're probably not setting your crosshair file, since I don't see cl_crosshairfile in your pistole or bat binds.

[quote=Honster][/quote]
I'll be looking into fixing this bug for the next release. Thanks for helping find it along with knsume.
1212
#1212
11 Frags +

wow it out guys mastercon's fig 420 here you go https://github.com/mastercoms/mastercomfig/releases/tag/420.0.0

thank

edit: if you haven't already guessed, April Fools!

wow it out guys mastercon's fig 420 here you go https://github.com/mastercoms/mastercomfig/releases/tag/420.0.0

thank

[b]edit: if you haven't already guessed, April Fools![/b]
1213
#1213
0 Frags +
mastercomswow it out guys mastercon's fig 420 here you go https://github.com/mastercoms/mastercomfig/releases/tag/420.0.0

thank

Damn this is fire! But I think you can add the launch option +skillz

[quote=mastercoms]wow it out guys mastercon's fig 420 here you go https://github.com/mastercoms/mastercomfig/releases/tag/420.0.0

thank[/quote]
Damn this is fire! But I think you can add the launch option +skillz
1214
#1214
1 Frags +
alamo2914Damn this is fire! But I think you can add the launch option +skillz

ok i add to your steam launch option whats your password

thank

[quote=alamo2914]
Damn this is fire! But I think you can add the launch option +skillz[/quote]
ok i add to your steam launch option whats your password

thank
1215
#1215
0 Frags +

Hello I install your config "420".

My game does not work!

Please help me,
Thank you

Hello I install your config "420".

My game does not work!

Please help me,
Thank you
1216
#1216
2 Frags +
MatthesHello I install your config "420".

My game does not work!

Please help me,
Thank you

you need fix it to make it work

thank

[quote=Matthes]Hello I install your config "420".

My game does not work!

Please help me,
Thank you[/quote]
you need fix it to make it work

thank
1217
#1217
1 Frags +

I found a glich where perssing s change my ckass and then back agen

I found a glich where perssing s change my ckass and then back agen
1218
#1218
7 Frags +

Is this the config everyone using these days?

edit: damn this shit looks thorough :D

Is this the config everyone using these days?

edit: damn this shit looks thorough :D
1219
#1219
0 Frags +
AdmirableIs this the config everyone using these days?

edit: damn this shit looks thorough :D

Yes, except lazy people, new players and wtz.

[quote=Admirable]Is this the config everyone using these days?

edit: damn this shit looks thorough :D[/quote]
Yes, except lazy people, new players and wtz.
1220
#1220
0 Frags +
alamo2914AdmirableIs this the config everyone using these days?

edit: damn this shit looks thorough :D
Yes, except lazy people and new players.

comanglia gives me more fps

[quote=alamo2914][quote=Admirable]Is this the config everyone using these days?

edit: damn this shit looks thorough :D[/quote]
Yes, except lazy people and new players.[/quote]
comanglia gives me more fps
1221
#1221
-1 Frags +
wtzalamo2914AdmirableIs this the config everyone using these days?

edit: damn this shit looks thorough :D
Yes, except lazy people and new players.
comanglia gives me more fps

You're the first one I heard saying such a thing, except people that were using higher quality presets in comanglia's than in mastercomfig or didn't install it correctly. Fixed my comment. Anyone else who comangila's gives him more FPS can message me and I'll add him as well.

[quote=wtz][quote=alamo2914][quote=Admirable]Is this the config everyone using these days?

edit: damn this shit looks thorough :D[/quote]
Yes, except lazy people and new players.[/quote]
comanglia gives me more fps[/quote]
You're the first one I heard saying such a thing, except people that were using higher quality presets in comanglia's than in mastercomfig or didn't install it correctly. Fixed my comment. Anyone else who comangila's gives him more FPS can message me and I'll add him as well.
1222
#1222
1 Frags +
alamo2914wtzalamo2914AdmirableIs this the config everyone using these days?

edit: damn this shit looks thorough :D
Yes, except lazy people and new players.
comanglia gives me more fps
You're the first one I heard saying such a thing, except people that were using higher quality presets in comanglia's than in mastercomfig or didn't install it correctly. Fixed my comment. Anyone else who comangila's gives him more FPS can message me and I'll add him as well.

just checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.

[quote=alamo2914][quote=wtz][quote=alamo2914][quote=Admirable]Is this the config everyone using these days?

edit: damn this shit looks thorough :D[/quote]
Yes, except lazy people and new players.[/quote]
comanglia gives me more fps[/quote]
You're the first one I heard saying such a thing, except people that were using higher quality presets in comanglia's than in mastercomfig or didn't install it correctly. Fixed my comment. Anyone else who comangila's gives him more FPS can message me and I'll add him as well.[/quote]
just checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.
1223
#1223
0 Frags +
rmjust checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.

What's your hardware, OS and are you using any addons?

[quote=rm]just checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.[/quote]
What's your hardware, OS and are you using any addons?
1224
#1224
0 Frags +
mastercomsrmjust checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.What's your hardware, OS and are you using any addons?

8 gb ram
GeForce 940mx
i5-6200u 2.3 Ghz up to 2.8 Ghz
Windows 10, no addons.

[quote=mastercoms][quote=rm]just checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.[/quote]
What's your hardware, OS and are you using any addons?[/quote]
8 gb ram
GeForce 940mx
i5-6200u 2.3 Ghz up to 2.8 Ghz
Windows 10, no addons.
1225
#1225
0 Frags +
rmmastercomsrmjust checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.What's your hardware, OS and are you using any addons?8 gb ram
GeForce 940mx
i5-6200u 2.3 Ghz up to 2.8 Ghz
Windows 10, no addons.

Ok, I will look into it. How did you measure your FPS? Also what version of mastercomfig did you use?

[quote=rm][quote=mastercoms][quote=rm]just checked it, comanglia gives me smth around 124 fps and mastercoms maxperformance gives 122-123.[/quote]
What's your hardware, OS and are you using any addons?[/quote]
8 gb ram
GeForce 940mx
i5-6200u 2.3 Ghz up to 2.8 Ghz
Windows 10, no addons.[/quote]
Ok, I will look into it. How did you measure your FPS? Also what version of mastercomfig did you use?
1226
#1226
0 Frags +
mastercomsOk, I will look into it. How did you measure your FPS? Also what version of mastercomfig did you use?

demo named benchmark1, 3-4 times with different configs.
i always update to the latest version.

[quote=mastercoms]
Ok, I will look into it. How did you measure your FPS? Also what version of mastercomfig did you use?[/quote]
demo named benchmark1, 3-4 times with different configs.
i always update to the latest version.
1227
#1227
12 Frags +

6.5.4 released with bug fixes and performance improvements.

[url=https://github.com/mastercoms/mastercomfig/releases/tag/6.5.4]6.5.4[/url] released with bug fixes and performance improvements.
1228
#1228
3 Frags +
mastercoms6.5.4 released with bug fixes and performance improvements.

125 fps now, wow.
thank you!

[quote=mastercoms][url=https://github.com/mastercoms/mastercomfig/releases/tag/6.5.4]6.5.4[/url] released with bug fixes and performance improvements.[/quote]
125 fps now, wow.
thank you!
1229
#1229
5 Frags +

ohh you're releasing them as VPKs now +1

idk how long you've been doing it like that, but it's a good idea for easy install

ohh you're releasing them as VPKs now +1

idk how long you've been doing it like that, but it's a good idea for easy install
1230
#1230
0 Frags +

tfw you wanna download and install the latest version of mastercomfig but you’re on vacation without a computer :(

tfw you wanna download and install the latest version of mastercomfig but you’re on vacation without a computer :(
1 ⋅⋅ 38 39 40 41 42 43 44 ⋅⋅ 65
Please sign in through STEAM to post a comment.