Upvote Upvoted 7 Downvote Downvoted
rocket jumps only working sometimes
posted in Q/A Help
1
#1
0 Frags +

hi
i had same issue pop up for like 2 months where most of the time my rocket jumps look like i have 100 ping and if i ctap its just like a jump without holding crouch

doesnt happen offline even with net_fakelag
i have tried the net settings in mastercoms (and some older versions) and comanglia
net_graph looks perfectly normal im pretty sure

nothing similar happens in any quake games with rocket jumping
what might be doing this thx

if anybody posts anything about my ability to rocket jump im gonna be very upset

hi
i had same issue pop up for like 2 months where most of the time my rocket jumps look like i have 100 ping and if i ctap its just like a jump without holding crouch

doesnt happen offline even with net_fakelag
i have tried the net settings in mastercoms (and some older versions) and comanglia
net_graph looks perfectly normal im pretty sure

nothing similar happens in any quake games with rocket jumping
what might be doing this thx

if anybody posts anything about my ability to rocket jump im gonna be very upset
2
#2
43 Frags +

m̵̦͖̩̭̯̮̙̝̯̪̋͘ͅā̸̢̖̌͒̅͗̈ỳ̸̜̼̫͈̉b̶͖̱̜͎̻͓̫̠͕̾̈́͛̊́͒̂̄͐͝ȩ̵̧̢̗͉̪̰͎̬̃͗̀͋͐́͊̏͠ ̵̨̨̛̦͚̘̇̃͜͝ỳ̸̞̺̣͙͚͙̥̱̦̺̉̈́̋͝ơ̶̢̲̤̘͔͐̓̂̿̍̏͛͑u̶̜̓̉̂̕ ̵͇̹̦̲͕̱͍̻̮͐̓͛̾̈́̀̋́̀̀͗ş̵̹̬̦͈̥̬͓̠͉̪̄̆͌̀̓̑͐̄̅̂͂͂̕̕͘͜ȗ̶̜̰͓̈́͂̓c̸̢̩͕̖̣͖̞͙̩͎̿͗̇́̓͘͝ḵ̵͈̬͚͆̋̕

m̵̦͖̩̭̯̮̙̝̯̪̋͘ͅā̸̢̖̌͒̅͗̈ỳ̸̜̼̫͈̉b̶͖̱̜͎̻͓̫̠͕̾̈́͛̊́͒̂̄͐͝ȩ̵̧̢̗͉̪̰͎̬̃͗̀͋͐́͊̏͠ ̵̨̨̛̦͚̘̇̃͜͝ỳ̸̞̺̣͙͚͙̥̱̦̺̉̈́̋͝ơ̶̢̲̤̘͔͐̓̂̿̍̏͛͑u̶̜̓̉̂̕ ̵͇̹̦̲͕̱͍̻̮͐̓͛̾̈́̀̋́̀̀͗ş̵̹̬̦͈̥̬͓̠͉̪̄̆͌̀̓̑͐̄̅̂͂͂̕̕͘͜ȗ̶̜̰͓̈́͂̓c̸̢̩͕̖̣͖̞͙̩͎̿͗̇́̓͘͝ḵ̵͈̬͚͆̋̕
3
#3
23 Frags +

fuck u

fuck u
4
#4
2 Frags +

check packet loss if you havent already with net_graph 3

check packet loss if you havent already with net_graph 3
5
#5
3 Frags +

https://cdn.discordapp.com/attachments/344141887457722370/616225210680737842/unknown.png

this is what i get while jumping

loss or choke never change

[img]https://cdn.discordapp.com/attachments/344141887457722370/616225210680737842/unknown.png[/img]

this is what i get while jumping

loss or choke never change
6
#6
0 Frags +

do you have jump or crouch bound to mouse2? If so what mouse do you use?

do you have jump or crouch bound to mouse2? If so what mouse do you use?
7
#7
1 Frags +

jump on space crouch on ctrl
i already tried a different keyboard too

jump on space crouch on ctrl
i already tried a different keyboard too
8
#8
3 Frags +

Try to output the keys being pressed and see if there's any difference between online and offline.

    developer 1
    demo_debug 1
    con_filter_enable 1
    con_filter_text "dem_consolecmd"

Maybe the space in between inputs is different in terms of ticks.

The output format is [tick] dem_consolecmd [action][key]

edit: Actually, this is probably useless because it seems like your problem comes from the server being online and the inputs are registered locally I guess... You can still try we never know but heh :/

Try to output the keys being pressed and see if there's any difference between online and offline.

[code] developer 1
demo_debug 1
con_filter_enable 1
con_filter_text "dem_consolecmd"[/code]

Maybe the space in between inputs is different in terms of ticks.

[quote]The output format is [tick] dem_consolecmd [action][key][/quote]

edit: Actually, this is probably useless because it seems like your problem comes from the server being online and the inputs are registered locally I guess... You can still try we never know but heh :/
9
#9
-7 Frags +

Just play pharah

Just play pharah
10
#10
-6 Frags +

time 2 become a scout main

time 2 become a scout main
11
#11
14 Frags +

can someone not troll me and help :/

can someone not troll me and help :/
12
#12
0 Frags +

idk i used to have this issue and now i dont. didnt do anything to fix it at all just assumed my rocket jumps were shit

idk i used to have this issue and now i dont. didnt do anything to fix it at all just assumed my rocket jumps were shit
13
#13
1 Frags +

lol u stooped

lol u stooped
14
#14
5 Frags +

video?

video?
15
#15
1 Frags +

dont use a ctap or rj script

dont use a ctap or rj script
16
#16
7 Frags +

i dont use a script

https://www.youtube.com/watch?v=AXRPHIBQKyo&feature=youtu.be

i spent alot of time trying to get some decent footage of it. it doesnt show very well on video but i think its quite obvious at
0:08 u might even need to slow it down

i dont use a script
[youtube]https://www.youtube.com/watch?v=AXRPHIBQKyo&feature=youtu.be[/youtube]


i spent alot of time trying to get some decent footage of it. it doesnt show very well on video but i think its quite obvious at
0:08 u might even need to slow it down
17
#17
0 Frags +

when it happens does anything in your net_graph changes?
to me it looks a lot like if you'd have a loss but it's on a local server, weird

when it happens does anything in your net_graph changes?
to me it looks a lot like if you'd have a loss but it's on a local server, weird
18
#18
0 Frags +

Reset tf2, disable steam cloud and run with -autoconfig to see if it still happens

Reset tf2, disable steam cloud and run with -autoconfig to see if it still happens
19
#19
0 Frags +
spammyhwhen it happens does anything in your net_graph changes?
to me it looks a lot like if you'd have a loss but it's on a local server, weird

the screenshot earlier is while jumping around, i can never see a difference in anything when the lag happens or not

crib_Reset tf2, disable steam cloud and run with -autoconfig to see if it still happens

already tried

[quote=spammyh]when it happens does anything in your net_graph changes?
to me it looks a lot like if you'd have a loss but it's on a local server, weird[/quote]
the screenshot earlier is while jumping around, i can never see a difference in anything when the lag happens or not

[quote=crib_]Reset tf2, disable steam cloud and run with -autoconfig to see if it still happens[/quote]
already tried
20
#20
1 Frags +

What are your values for cl_smooth?

What are your values for cl_smooth?
21
#21
1 Frags +

cl_smooth 1
cl_smoothtime 0.01

ive tried messing around with these a bit but i dont really know what im doing

cl_smooth 1
cl_smoothtime 0.01

ive tried messing around with these a bit but i dont really know what im doing
22
#22
1 Frags +
spammyhwhen it happens does anything in your net_graph changes?
to me it looks a lot like if you'd have a loss but it's on a local server, weird

this was on a empty dm server btw

[quote=spammyh]when it happens does anything in your net_graph changes?
to me it looks a lot like if you'd have a loss but it's on a local server, weird[/quote]

this was on a empty dm server btw
23
#23
0 Frags +
Matthescl_smooth 1
cl_smoothtime 0.01

ive tried messing around with these a bit but i dont really know what im doing

make cl_smooth 0

[quote=Matthes]cl_smooth 1
cl_smoothtime 0.01

ive tried messing around with these a bit but i dont really know what im doing[/quote]
make cl_smooth 0
24
#24
0 Frags +

still happens

still happens
25
#25
3 Frags +

had a more extreme version of this for the longest time, i have no idea what fixed it but between that time i did a factory reset and switched my cfg like 20 times and it feels better now

had a more extreme version of this for the longest time, i have no idea what fixed it but between that time i did a factory reset and switched my cfg like 20 times and it feels better now
Please sign in through STEAM to post a comment.