Upvote Upvoted 742 Downvote Downvoted
1 ⋅⋅ 20 21 22 23 24 25 26 ⋅⋅ 43
I've updated some huds
posted in Customization
661
#661
2 Frags +

can you update shlaner hud please?
https://code.google.com/archive/p/shlaner-hud/

can you update shlaner hud please?
https://code.google.com/archive/p/shlaner-hud/
662
#662
0 Frags +

plz update KaiHud

plz update [url=http://gamebanana.com/guis/30619]KaiHud[/url]
663
#663
4 Frags +

please update Garm3n Quad
would really appreciate
https://www.youtube.com/watch?v=8UNL9l0HOi4

please update Garm3n Quad
would really appreciate
https://www.youtube.com/watch?v=8UNL9l0HOi4
664
#664
5 Frags +

Could you update one of Collycat's broken hud?
Download: https://www.dropbox.com/sh/d11z68l4a0ctel2/AACVOjqGRFvUiMqvDUDaAP1ta?dl=0
Screenshots:
http://i.imgur.com/TsHvWEE.jpg
http://imgur.com/2SbqFG6.jpg
http://imgur.com/FpcEAze.jpg

Could you update one of Collycat's broken hud?
Download: https://www.dropbox.com/sh/d11z68l4a0ctel2/AACVOjqGRFvUiMqvDUDaAP1ta?dl=0
Screenshots:
http://i.imgur.com/TsHvWEE.jpg
http://imgur.com/2SbqFG6.jpg
http://imgur.com/FpcEAze.jpg
665
#665
15 Frags +

Yo, Had some time to update new stuff:

- Colly Broken Hud
- Garm3n VIP Quad
- Jishin Hud
- Shlaner Hud

Downloads in both lists
Also about the notohud, looks like the hud works but is missing so stuff like the old custom menu, lobby panels etc, so if anyone got an old version of it feel free to link it here and I might try to keep it updated.

Yo, Had some time to update new stuff:

[b]- Colly Broken Hud
- Garm3n VIP Quad
- Jishin Hud
- Shlaner Hud[/b]

Downloads in both lists
Also about the notohud, looks like the hud works but is missing so stuff like the old custom menu, lobby panels etc, so if anyone got an old version of it feel free to link it here and I might try to keep it updated.
666
#666
2 Frags +

Thank you so much for all of these <33

Thank you so much for all of these <33
667
#667
2 Frags +

sorry if i asked this before but boatshud?

sorry if i asked this before but [url=https://www.dropbox.com/s/q9r9xgkpg72srjs/boatshud_full.zip?dl=0]boatshud?[/url]
668
#668
0 Frags +

vip quad's MOTD is broken

http://i.imgur.com/TkZCvD5.jpg

vip quad's MOTD is broken
[img]http://i.imgur.com/TkZCvD5.jpg[/img]
669
#669
-2 Frags +

I know I've asked that before but can you update KaiHUD

I know I've asked that before but can you update [url=http://gamebanana.com/guis/download/30619]KaiHUD[/url]
670
#670
0 Frags +

can you update hei's hud please?

https://www.dropbox.com/s/oq4oix5rdq2lxck/Hei%27s%20Hud.zip?dl=0

can you update hei's hud please?

https://www.dropbox.com/s/oq4oix5rdq2lxck/Hei%27s%20Hud.zip?dl=0
671
#671
0 Frags +

can you update this hud? http://gamebanana.com/guis/28955

can you update this hud? http://gamebanana.com/guis/28955
672
#672
0 Frags +

Could you update http://www.teamfortress.tv/30843/solarhud?, the dark version?

Could you update http://www.teamfortress.tv/30843/solarhud?, the dark version?
673
#673
2 Frags +
fnmCould you update http://www.teamfortress.tv/30843/solarhud?, the dark version?

It's not really outdated; Stochastic merged the Light and Dark branches into the master branch with "themes," which is updated as of October 24th: https://github.com/Stochast1c/solarhud.

He just hasn't updated the TF.TV main post.

[quote=fnm]Could you update http://www.teamfortress.tv/30843/solarhud?, the dark version?[/quote]
It's not really outdated; Stochastic merged the Light and Dark branches into the master branch with "themes," which is updated as of October 24th: https://github.com/Stochast1c/solarhud.

He just hasn't updated the TF.TV main post.
674
#674
2 Frags +
EricfnmCould you update http://www.teamfortress.tv/30843/solarhud?, the dark version?It's not really outdated; Stochastic merged the Light and Dark branches into the master branch with "themes," which is updated as of October 24th: https://github.com/Stochast1c/solarhud.

He just hasn't updated the TF.TV main post.

Okay, cool. I just tested it however, and the mainmenu is just a blue screen. Additionally, when I loaded into a local server, the screen is just covered pink... Not sure how to fix this. Some of the buttons are also messed up, when you press tab.

[quote=Eric][quote=fnm]Could you update http://www.teamfortress.tv/30843/solarhud?, the dark version?[/quote]
It's not really outdated; Stochastic merged the Light and Dark branches into the master branch with "themes," which is updated as of October 24th: https://github.com/Stochast1c/solarhud.

He just hasn't updated the TF.TV main post.[/quote]

Okay, cool. I just tested it however, and the mainmenu is just a blue screen. Additionally, when I loaded into a local server, the screen is just covered pink... Not sure how to fix this. Some of the buttons are also messed up, when you press tab.
675
#675
-7 Frags +

Please update solar hud.
https://github.com/Stochast1c/solarhud.

Please update solar hud.
https://github.com/Stochast1c/solarhud.
676
#676
2 Frags +
fnmOkay, cool. I just tested it however, and the mainmenu is just a blue screen. Additionally, when I loaded into a local server, the screen is just covered pink... Not sure how to fix this. Some of the buttons are also messed up, when you press tab.

You need to extract the default HUD files. You can do this by running 'extract_base_files.bat' in the solarhud root folder, then copying the solarhud folder into your custom folder. This downloads some default HUD files which solarhud uses as a reference in its own files.

ambroonPlease update solar hud.
https://github.com/Stochast1c/solarhud.

Literally two posts above you.

[quote=fnm]Okay, cool. I just tested it however, and the mainmenu is just a blue screen. Additionally, when I loaded into a local server, the screen is just covered pink... Not sure how to fix this. Some of the buttons are also messed up, when you press tab.[/quote]
You need to extract the default HUD files. You can do this by running 'extract_base_files.bat' in the solarhud root folder, then copying the solarhud folder into your custom folder. This downloads some default HUD files which solarhud uses as a reference in its own files.

[quote=ambroon]Please update solar hud.
https://github.com/Stochast1c/solarhud.[/quote]
Literally two posts above you.
677
#677
1 Frags +
EricfnmOkay, cool. I just tested it however, and the mainmenu is just a blue screen. Additionally, when I loaded into a local server, the screen is just covered pink... Not sure how to fix this. Some of the buttons are also messed up, when you press tab.You need to extract the default HUD files. You can do this by running 'extract_base_files.bat' in the solarhud root folder, then copying the solarhud folder into your custom folder. This downloads some default HUD files which solarhud uses as a reference in its own files.
ambroonPlease update solar hud.
https://github.com/Stochast1c/solarhud.
Literally two posts above you.

edit: thanks for your help guys, I figured it out.

[quote=Eric][quote=fnm]Okay, cool. I just tested it however, and the mainmenu is just a blue screen. Additionally, when I loaded into a local server, the screen is just covered pink... Not sure how to fix this. Some of the buttons are also messed up, when you press tab.[/quote]
You need to extract the default HUD files. You can do this by running 'extract_base_files.bat' in the solarhud root folder, then copying the solarhud folder into your custom folder. This downloads some default HUD files which solarhud uses as a reference in its own files.

[quote=ambroon]Please update solar hud.
https://github.com/Stochast1c/solarhud.[/quote]
Literally two posts above you.[/quote]


edit: thanks for your help guys, I figured it out.
678
#678
3 Frags +

Can you do scizhud?

Can you do scizhud?
679
#679
5 Frags +

LazyHUD pls

https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/lazyhud/LazyHUD20130103.zip

LazyHUD pls

https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/lazyhud/LazyHUD20130103.zip
680
#680
2 Frags +

hey, idk if anyone else has noticed this problem, but VabeHud doesnt have a round timer. could you pls fix? Thanks :D
Edit: nvm its at the bottom of the screen

hey, idk if anyone else has noticed this problem, but VabeHud doesnt have a round timer. could you pls fix? Thanks :D
Edit: nvm its at the bottom of the screen
681
#681
0 Frags +

Could you update Revhud please?

Could you update Revhud please?
682
#682
0 Frags +

Hey, could anyone tell me how to get the old Broesel font for the updated broeselhud?

Hey, could anyone tell me how to get the old Broesel font for the updated broeselhud?
683
#683
0 Frags +
dajdoHey, could anyone tell me how to get the old Broesel font for the updated broeselhud?HypnotizeBroesel Old (yz50/clckwrk)... (Screens)
[quote=dajdo]Hey, could anyone tell me how to get the old Broesel font for the updated broeselhud?[/quote]
[quote=Hypnotize]
[url=https://www.dropbox.com/s/sv11134zbvlkvl6/Broesel%20Old.rar?dl=0]Broesel Old (yz50/clckwrk)[/url]... [url=http://imgur.com/a/fG2xQ](Screens)[/url]
[/quote]
684
#684
1 Frags +
dajdoHey, could anyone tell me how to get the old Broesel font for the updated broeselhud?

There should be an alternative Clientscheme in the resource folder that has the older font.

[quote=dajdo]Hey, could anyone tell me how to get the old Broesel font for the updated broeselhud?[/quote]

There should be an alternative Clientscheme in the resource folder that has the older font.
685
#685
0 Frags +
HashtagBaseddajdoHey, could anyone tell me how to get the old Broesel font for the updated broeselhud?
There should be an alternative Clientscheme in the resource folder that has the older font.

Yeah, there is. Thanks.

[quote=HashtagBased][quote=dajdo]Hey, could anyone tell me how to get the old Broesel font for the updated broeselhud?[/quote]

There should be an alternative Clientscheme in the resource folder that has the older font.[/quote]
Yeah, there is. Thanks.
686
#686
3 Frags +

can you update please? broken yahud

www.dropbox.com/sh/ndbuw31nsczh7uw/AAAHrrWbrBHHodD2XlGAUnb9a?dl=0

http://imgur.com/GFiuXft

can you update please? broken yahud

www.dropbox.com/sh/ndbuw31nsczh7uw/AAAHrrWbrBHHodD2XlGAUnb9a?dl=0

http://imgur.com/GFiuXft
687
#687
1 Frags +
georgebaiiLazyHUD pls

https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/lazyhud/LazyHUD20130103.zip

yes pls

[quote=georgebaii]LazyHUD pls

https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/lazyhud/LazyHUD20130103.zip[/quote]
yes pls
688
#688
0 Frags +

I am using Flame Hud and I have a problem where all the vtf crosshairs (from here: http://www.teamfortress.tv/35367/vtf-crosshair-pack) work on every class, except soldier and demoman.

On soldier it is only the corsshair for primary weapons that wont work (I get the default circle instead) and on demo they don't work neither on melee, primary or secondary weapons (again I get the default circle).

I have set cl_crosshair_file "" and nothing in the demo or soldier config is wrong.

When I swicthed huds but had the same vtf crosshairs with the same weapons script and everything they work just fine.

It seems to be a problem only for Flame Hud.

Have no idea what to do, please help!

I am using Flame Hud and I have a problem where all the vtf crosshairs (from here: http://www.teamfortress.tv/35367/vtf-crosshair-pack) work on every class, except soldier and demoman.

On soldier it is only the corsshair for primary weapons that wont work (I get the default circle instead) and on demo they don't work neither on melee, primary or secondary weapons (again I get the default circle).

I have set cl_crosshair_file "" and nothing in the demo or soldier config is wrong.

When I swicthed huds but had the same vtf crosshairs with the same weapons script and everything they work just fine.

It seems to be a problem only for Flame Hud.

Have no idea what to do, please help!
689
#689
1 Frags +
chiefdogI am using Flame Hud and I have a problem where all the vtf crosshairs (from here: http://www.teamfortress.tv/35367/vtf-crosshair-pack) work on every class, except soldier and demoman.

On soldier it is only the corsshair for primary weapons that wont work (I get the default circle instead) and on demo they don't work neither on melee, primary or secondary weapons (again I get the default circle).

I have set cl_crosshair_file "" and nothing in the demo or soldier config is wrong.

When I swicthed huds but had the same vtf crosshairs with the same weapons script and everything they work just fine.

It seems to be a problem only for Flame Hud.

Have no idea what to do, please help!

Looks like they are working fine for me, I think the hud shouldn't have any files that contrasts with the crosshairs.

Show Content

Also delete hudanimations.txt (not hudanimations_flame!) should be a useless file anyway, even if I don't think thats the problem but still try it.

[quote=chiefdog]I am using Flame Hud and I have a problem where all the vtf crosshairs (from here: http://www.teamfortress.tv/35367/vtf-crosshair-pack) work on every class, except soldier and demoman.

On soldier it is only the corsshair for primary weapons that wont work (I get the default circle instead) and on demo they don't work neither on melee, primary or secondary weapons (again I get the default circle).

I have set cl_crosshair_file "" and nothing in the demo or soldier config is wrong.

When I swicthed huds but had the same vtf crosshairs with the same weapons script and everything they work just fine.

It seems to be a problem only for Flame Hud.

Have no idea what to do, please help![/quote]

Looks like they are working fine for me, I think the hud shouldn't have any files that contrasts with the crosshairs.
[spoiler]
[img]http://i.imgur.com/KENLKMw.jpg[/img]
[img]http://i.imgur.com/m57AQFA.jpg[/img]
[img]http://i.imgur.com/40gCSgv.jpg[/img]
[/spoiler]
Also delete hudanimations.txt (not hudanimations_flame!) should be a useless file anyway, even if I don't think thats the problem but still try it.
690
#690
0 Frags +
HypnotizechiefdogI am using Flame Hud and I have a problem where all the vtf crosshairs (from here: http://www.teamfortress.tv/35367/vtf-crosshair-pack) work on every class, except soldier and demoman.

On soldier it is only the corsshair for primary weapons that wont work (I get the default circle instead) and on demo they don't work neither on melee, primary or secondary weapons (again I get the default circle).

I have set cl_crosshair_file "" and nothing in the demo or soldier config is wrong.

When I swicthed huds but had the same vtf crosshairs with the same weapons script and everything they work just fine.

It seems to be a problem only for Flame Hud.

Have no idea what to do, please help!

Looks like they are working fine for me, I think the hud shouldn't have any files that contrasts with the crosshairs.
Show Content
Also delete hudanimations.txt (not hudanimations_flame!) should be a useless file anyway, even if I don't think thats the problem but still try it.

Still not working, it seems as if the default in-game circles are mysteriosly overrideing the vtf crosshairs. Maybe you could link me a download to your Flame Hud with the vtf crosshairs and il see if that works.

Otherwise thanks for the help, if it wont work then I can allways use one of your other updated huds :).

[quote=Hypnotize][quote=chiefdog]I am using Flame Hud and I have a problem where all the vtf crosshairs (from here: http://www.teamfortress.tv/35367/vtf-crosshair-pack) work on every class, except soldier and demoman.

On soldier it is only the corsshair for primary weapons that wont work (I get the default circle instead) and on demo they don't work neither on melee, primary or secondary weapons (again I get the default circle).

I have set cl_crosshair_file "" and nothing in the demo or soldier config is wrong.

When I swicthed huds but had the same vtf crosshairs with the same weapons script and everything they work just fine.

It seems to be a problem only for Flame Hud.

Have no idea what to do, please help![/quote]

Looks like they are working fine for me, I think the hud shouldn't have any files that contrasts with the crosshairs.
[spoiler]
[img]http://i.imgur.com/KENLKMw.jpg[/img]
[img]http://i.imgur.com/m57AQFA.jpg[/img]
[img]http://i.imgur.com/40gCSgv.jpg[/img]
[/spoiler]
Also delete hudanimations.txt (not hudanimations_flame!) should be a useless file anyway, even if I don't think thats the problem but still try it.[/quote]

Still not working, it seems as if the default in-game circles are mysteriosly overrideing the vtf crosshairs. Maybe you could link me a download to your Flame Hud with the vtf crosshairs and il see if that works.

Otherwise thanks for the help, if it wont work then I can allways use one of your other updated huds :).
1 ⋅⋅ 20 21 22 23 24 25 26 ⋅⋅ 43
Please sign in through STEAM to post a comment.