Upvote Upvoted 304 Downvote Downvoted
1 ⋅⋅ 16 17 18 19 20 21 22 ⋅⋅ 27
Comanglia's Config / FPS Guide
posted in Customization
541
#541
-3 Frags +

Will make your game blurry and I included a note on how to make it less blurry.I need roster cfg pls give :)

Will make your game blurry and I included a note on how to make it less blurry.I need roster cfg pls give :)
542
#542
0 Frags +
Vee228Will make your game blurry and I included a note on how to make it less blurry.I need roster cfg pls give :)

mat_viewportscale 1

[quote=Vee228]Will make your game blurry and I included a note on how to make it less blurry.I need roster cfg pls give :)[/quote]
mat_viewportscale 1
543
#543
0 Frags +

Hey there, um.. I'm really new to all of this config thing and I just wanna ask one really dumb question...

do you just put the whole .cfg file in the cfg folder or do you handpick them? And what should I name my file?

Hey there, um.. I'm really new to all of this config thing and I just wanna ask one really dumb question...


do you just put the whole .cfg file in the cfg folder or do you handpick them? And what should I name my file?
544
#544
0 Frags +
DukeDugongHey there, um.. I'm really new to all of this config thing and I just wanna ask one really dumb question...

do you just put the whole .cfg file in the cfg folder or do you handpick them? And what should I name my file?

I believe you go into your tf/custom/(whatever your custom folder name is, ex. "my_custom_stuff"), then create a folder named "cfg", then just put Comanglia's stability cfg or whichever one you're getting, in that cfg folder you just made, and then rename that file "autoexec". Atleast that's what I did and it works perfectly.

[quote=DukeDugong]Hey there, um.. I'm really new to all of this config thing and I just wanna ask one really dumb question...


do you just put the whole .cfg file in the cfg folder or do you handpick them? And what should I name my file?[/quote]
I believe you go into your tf/custom/(whatever your custom folder name is, ex. "my_custom_stuff"), then create a folder named "cfg", then just put Comanglia's stability cfg or whichever one you're getting, in that cfg folder you just made, and then rename that file "autoexec". Atleast that's what I did and it works perfectly.
545
#545
2 Frags +

Hi everyone, since I've used comanglia's cfg for high quality computers I have been having a few (reflection?) problems with my game, these are caused in different maps but predominantly in koth_viaduct.

I tried messing with the settings in-game but with no good result, I wonder if you have ever come across this problem before and if not I'll have my config below if you want to have a look.

http://i.imgur.com/mu7FN3X.jpg

http://i.imgur.com/COlxpRZ.jpg

My CFG

Hi everyone, since I've used comanglia's cfg for high quality computers I have been having a few (reflection?) problems with my game, these are caused in different maps but predominantly in koth_viaduct.

I tried messing with the settings in-game but with no good result, I wonder if you have ever come across this problem before and if not I'll have my config below if you want to have a look.

[img]http://i.imgur.com/mu7FN3X.jpg[/img]
[img]http://i.imgur.com/COlxpRZ.jpg[/img]
[url=https://jpst.it/OMEH]My CFG[/url]
546
#546
1 Frags +
roboprodHi everyone, since I've used comanglia's cfg for high quality computers I have been having a few (reflection?) problems with my game, these are caused in different maps but predominantly in koth_viaduct.

I tried messing with the settings in-game but with no good result, I wonder if you have ever come across this problem before and if not I'll have my config below if you want to have a look.

http://i.imgur.com/mu7FN3X.jpg
http://i.imgur.com/COlxpRZ.jpg
My CFG

Change mat_bumpmap to "1" to enable, disabling doesn't really give much fps boost to be honest probs like 1% (NOTE: it won't fix it perfectly as idk what comanglia other commands did for the textures but definitely is the main source of your problem)

[quote=roboprod]Hi everyone, since I've used comanglia's cfg for high quality computers I have been having a few (reflection?) problems with my game, these are caused in different maps but predominantly in koth_viaduct.

I tried messing with the settings in-game but with no good result, I wonder if you have ever come across this problem before and if not I'll have my config below if you want to have a look.

[img]http://i.imgur.com/mu7FN3X.jpg[/img]
[img]http://i.imgur.com/COlxpRZ.jpg[/img]
[url=https://jpst.it/OMEH]My CFG[/url][/quote]

Change mat_bumpmap to "1" to enable, disabling doesn't really give much fps boost to be honest probs like 1% (NOTE: it won't fix it perfectly as idk what comanglia other commands did for the textures but definitely is the main source of your problem)
547
#547
0 Frags +
EngrishroboprodHi everyone, since I've used comanglia's cfg for high quality computers I have been having a few (reflection?) problems with my game, these are caused in different maps but predominantly in koth_viaduct.

I tried messing with the settings in-game but with no good result, I wonder if you have ever come across this problem before and if not I'll have my config below if you want to have a look.

http://i.imgur.com/mu7FN3X.jpg
http://i.imgur.com/COlxpRZ.jpg
My CFG

Change mat_bumpmap to "1" to enable, disabling doesn't really give much fps boost to be honest probs like 1% (NOTE: it won't fix it perfectly as idk what comanglia other commands did for the textures but definitely is the main source of your problem)

Thanks my friend that seems to have fixed it for viaduct at the least!

[quote=Engrish][quote=roboprod]Hi everyone, since I've used comanglia's cfg for high quality computers I have been having a few (reflection?) problems with my game, these are caused in different maps but predominantly in koth_viaduct.

I tried messing with the settings in-game but with no good result, I wonder if you have ever come across this problem before and if not I'll have my config below if you want to have a look.

[img]http://i.imgur.com/mu7FN3X.jpg[/img]
[img]http://i.imgur.com/COlxpRZ.jpg[/img]
[url=https://jpst.it/OMEH]My CFG[/url][/quote]

Change mat_bumpmap to "1" to enable, disabling doesn't really give much fps boost to be honest probs like 1% (NOTE: it won't fix it perfectly as idk what comanglia other commands did for the textures but definitely is the main source of your problem)[/quote]

Thanks my friend that seems to have fixed it for viaduct at the least!
548
#548
7 Frags +

.

.
549
#549
10 Frags +

also as of scream fortress 2016, im getting really bad fps drops on midfights / looking at players in general

also as of scream fortress 2016, im getting really bad fps drops on midfights / looking at players in general
550
#550
1 Frags +
adyskyalso as of scream fortress 2016, im getting really bad fps drops on midfights / looking at players in general

Try changing your mat_picmip value to -1 or 2.

[quote=adysky]also as of scream fortress 2016, im getting really bad fps drops on midfights / looking at players in general[/quote]
Try changing your mat_picmip value to -1 or 2.
551
#551
-2 Frags +

I installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.

I installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.
552
#552
-1 Frags +
SynchronousI installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.

mat_phong 1
mat_bumpmap 1

[quote=Synchronous]I installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.[/quote]
mat_phong 1
mat_bumpmap 1
553
#553
-3 Frags +
stabbyTry changing your mat_picmip value to -1 or 2.

they are both essentially the same fps wise. also looking at some parts of the map in general gives me massive fps drops eg. looking at the cap on product from cliff went from 250fps before halloween to 110 after halloween

[quote=stabby]
Try changing your mat_picmip value to -1 or 2.[/quote]
they are both essentially the same fps wise. also looking at some parts of the map in general gives me massive fps drops eg. looking at the cap on product from cliff went from 250fps before halloween to 110 after halloween
554
#554
-2 Frags +
appleleafSynchronousI installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.
mat_phong 1
mat_bumpmap 1

Nope that's what I have. Textures are still messed up.

EDIT : Never mind, it's a bug with transparent viewmodels. Thanks.

[quote=appleleaf][quote=Synchronous]I installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.[/quote]
mat_phong 1
mat_bumpmap 1[/quote]

Nope that's what I have. Textures are still messed up.

EDIT : Never mind, it's a bug with transparent viewmodels. Thanks.
555
#555
4 Frags +
stabbyI'm thinking about releasing an updated config, as I fear comanglia has become inactive (you there buddy?).

I think it is the time, dude.

[quote=stabby]I'm thinking about releasing an updated config, as I fear comanglia has become inactive (you there buddy?).[/quote]

I think it is the time, dude.
556
#556
-1 Frags +

Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1

Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1
557
#557
2 Frags +
Temporal12Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1

do you use transparent viewmodels ?
if so turn them off

[quote=Temporal12]Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1[/quote]
do you use transparent viewmodels ?
if so turn them off
558
#558
0 Frags +
CubekolTemporal12Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1
do you use transparent viewmodels ?
if so turn them off

No I dont

[quote=Cubekol][quote=Temporal12]Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1[/quote]
do you use transparent viewmodels ?
if so turn them off[/quote]

No I dont
559
#559
0 Frags +
Temporal12CubekolTemporal12Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1
do you use transparent viewmodels ?
if so turn them off

No I dont

Do you use custom animations?

If yes, turn them off

[quote=Temporal12][quote=Cubekol][quote=Temporal12]Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1[/quote]
do you use transparent viewmodels ?
if so turn them off[/quote]

No I dont[/quote]

Do you use custom animations?

If yes, turn them off
560
#560
-2 Frags +

Does anyone know how to fix the mouse lag of Max FPS for Mid quality PCs?

Does anyone know how to fix the mouse lag of Max FPS for Mid quality PCs?
561
#561
0 Frags +
R4inDoes anyone know how to fix the mouse lag of Max FPS for Mid quality PCs?

Comment out m_rawinput 1

[quote=R4in]Does anyone know how to fix the mouse lag of Max FPS for Mid quality PCs?[/quote]
Comment out m_rawinput 1
562
#562
-1 Frags +
Rotten_MindR4inDoes anyone know how to fix the mouse lag of Max FPS for Mid quality PCs?Comment out m_rawinput 1

Thanks it worked!

[quote=Rotten_Mind][quote=R4in]Does anyone know how to fix the mouse lag of Max FPS for Mid quality PCs?[/quote]
Comment out m_rawinput 1[/quote]
Thanks it worked!
563
#563
-2 Frags +
Rotten_MindTemporal12CubekolTemporal12Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1
do you use transparent viewmodels ?
if so turn them off

No I dont

Do you use custom animations?

If yes, turn them off

I fixed the problem, It was the dxlevel messing my game up. Did complete reinstall , Download the cfg and put this is my launch Options "-full -w 1680 -h 1050 -console -novid -useforcedmparms -noforcemaccel -noforcemspd"

[quote=Rotten_Mind][quote=Temporal12][quote=Cubekol][quote=Temporal12]Hello, I need help. I download the max stability Config, I done all the steps . Once I go into the game and load into a match, I see this on my screen

http://imgur.com/Kyq7Wv1[/quote]
do you use transparent viewmodels ?
if so turn them off[/quote]

No I dont[/quote]

Do you use custom animations?

If yes, turn them off[/quote]

I fixed the problem, It was the dxlevel messing my game up. Did complete reinstall , Download the cfg and put this is my launch Options "-full -w 1680 -h 1050 -console -novid -useforcedmparms -noforcemaccel -noforcemspd"
564
#564
-1 Frags +

How to install comanglia cinema config?

How to install comanglia cinema config?
565
#565
-3 Frags +

I need some help,I use the fps config and i equip the crooks combatant and it is broken,it is clipping through th escouts hand,an I am pretty sure it is the config becuase everyone else sees it normally

I need some help,I use the fps config and i equip the crooks combatant and it is broken,it is clipping through th escouts hand,an I am pretty sure it is the config becuase everyone else sees it normally
566
#566
0 Frags +
TuunnkkHow to install comanglia cinema config?

name the config
place the config there
C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\tf\cfg
or
C:\Program Files\Steam\steamapps\common\Team Fortress 2\tf\cfg
create autoexec.cfg
write in your autoexec

exec configname.cfg

profit!!!!11

[quote=Tuunnkk]How to install comanglia cinema config?[/quote]
name the config
place the config there
C:\Program Files (x86)\Steam\steamapps\common\Team Fortress 2\tf\cfg
or
C:\Program Files\Steam\steamapps\common\Team Fortress 2\tf\cfg
create autoexec.cfg
write in your autoexec

exec configname.cfg

profit!!!!11
567
#567
2 Frags +

where's comanglia;(

where's comanglia;(
568
#568
0 Frags +

can i use the network setting in l4d2 also ?

can i use the network setting in l4d2 also ?
569
#569
0 Frags +
Rotten_Mindwhere's comanglia;(

still spending all that money he got from making this cfg

[quote=Rotten_Mind]where's comanglia;([/quote]

still spending all that money he got from making this cfg
570
#570
-9 Frags +

sorry to disappoint you all :( come back comanglia pls.

sorry to disappoint you all :( come back comanglia pls.
1 ⋅⋅ 16 17 18 19 20 21 22 ⋅⋅ 27
Please sign in through STEAM to post a comment.