Synchronous
Account Details
SteamID64 76561198247494288
SteamID3 [U:1:287228560]
SteamID32 STEAM_0:0:143614280
Country India
Signed Up October 27, 2016
Last Posted November 5, 2016 at 2:11 PM
Posts 3 (0 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
#554 Comanglia's Config / FPS Guide in Customization
appleleafSynchronousI installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.
mat_phong 1
mat_bumpmap 1

Nope that's what I have. Textures are still messed up.

EDIT : Never mind, it's a bug with transparent viewmodels. Thanks.

posted about 3 years ago
#551 Comanglia's Config / FPS Guide in Customization

I installed this config a couple of days back, and it kinda screwed up some textures in some maps like jump maps and even Gullywash, making them pink.
Also, can someone tell me the settings which make botkillers look like crap because I like my botkillers.

posted about 3 years ago
#1 Transparent and hidden viewmodel lighting bug in Customization

So I have both transparent viewmodels enabled, and I use scripts for hiding the viewmodels for different weapons. The problem is that when I hide the viewmodel along with them being transparent, it reduces the brightness and causes the payload or any objective, and other players to look really wierd whenever I hide them. This problem doesn't arise when I use normal viewmodels and hide them. And this bug came about only after the MYM update. It was fine before then...
Here are some screenshots :

https://imgur.com/a/ISWvD


It even happens when I'm spectating. The brightness change may not be obvious, but it's really irritating when I'm playing because it keeps fluctuating.. Oh btw, I use ToonHUD, so the transparency is from that.
Can someone tell me what to do about this or if there's a fix?

posted about 3 years ago