Upvote Upvoted 262 Downvote Downvoted
1 ⋅⋅ 60 61 62 63 64 65 66 ⋅⋅ 191
Show your HUD modifications!
posted in Customization
1861
#1861
1 Frags +

Could someone please tell me how to remove this hud element? It's only visible for demo. Thanks.

http://i.imgur.com/pFPvupc.jpg

Could someone please tell me how to remove this hud element? It's only visible for demo. Thanks.

[IMG]http://i.imgur.com/pFPvupc.jpg[/IMG]
1862
#1862
0 Frags +
PhraktureCould someone please tell me how to remove this hud element? It's only visible for demo. Thanks.

Haha that's pretty random. What hud is it though? I'll look at it if ya want

Edit: Actually, first go into your HudDemomanPipes.res file and see if you find something called active_item or something like that.

[quote=Phrakture]Could someone please tell me how to remove this hud element? It's only visible for demo. Thanks.[/quote]

Haha that's pretty random. What hud is it though? I'll look at it if ya want

Edit: Actually, first go into your HudDemomanPipes.res file and see if you find something called active_item or something like that.
1863
#1863
0 Frags +

7hud. I looked around for a while but couldn't figure it out. It's 4:3 and the lowered version.

7hud. I looked around for a while but couldn't figure it out. It's 4:3 and the lowered version.
1864
#1864
huds.tf
0 Frags +
Phrakture7hud. I looked around for a while but couldn't figure it out. It's 4:3 and the lowered version.

Check files huddemomancharge.res and huddemomanpipes.res and see if there is anything engineer based in them for any reason.

[quote=Phrakture]7hud. I looked around for a while but couldn't figure it out. It's 4:3 and the lowered version.[/quote]

Check files huddemomancharge.res and huddemomanpipes.res and see if there is anything engineer based in them for any reason.
1865
#1865
1 Frags +

fixed. the contents of hud_obj_tele_entrance.res were copied under HudDemomanPipes.res for w/e reason

Thanks for the help guys

fixed. the contents of hud_obj_tele_entrance.res were copied under HudDemomanPipes.res for w/e reason

Thanks for the help guys
1866
#1866
0 Frags +

Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.
1867
#1867
-1 Frags +
pwny_Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?

[quote=pwny_]Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.[/quote]

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?
1868
#1868
-1 Frags +
Magmapwny_Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.

[quote=Magma][quote=pwny_]Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.[/quote]

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?[/quote]

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.
1869
#1869
-1 Frags +
pwny_Magmapwny_Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?

[quote=pwny_][quote=Magma][quote=pwny_]Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.[/quote]

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?[/quote]

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.[/quote]

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?
1870
#1870
-1 Frags +
Magmapwny_Magmapwny_Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?

He wants to make it so you dont have to go to your resource folder and install the fonts (notohud for example, you have to install the fonts or ur game will look fuvked up.)

[quote=Magma][quote=pwny_][quote=Magma][quote=pwny_]Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.[/quote]

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?[/quote]

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.[/quote]

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?[/quote]

He wants to make it so you dont have to go to your resource folder and install the fonts (notohud for example, you have to install the fonts or ur game will look fuvked up.)
1871
#1871
0 Frags +
Chrom3w0lfMagmapwny_Magmapwny_Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?

He wants to make it so you dont have to go to your resource folder and install the fonts (notohud for example, you have to install the fonts or ur game will look fuvked up.)

I don't see what the problem is. I just defined the fonts in the clientscheme at the bottom with the rest of the fonts, and it works just fine on my computer. I didn't have to do anything special.

[quote=Chrom3w0lf][quote=Magma][quote=pwny_][quote=Magma][quote=pwny_]Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.[/quote]

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?[/quote]

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.[/quote]

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?[/quote]

He wants to make it so you dont have to go to your resource folder and install the fonts (notohud for example, you have to install the fonts or ur game will look fuvked up.)[/quote]

I don't see what the problem is. I just defined the fonts in the clientscheme at the bottom with the rest of the fonts, and it works just fine on my computer. I didn't have to do anything special.
1872
#1872
-1 Frags +
Chrom3w0lfMagmapwny_Magmapwny_Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?

Clientscheme.res
for reference.

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?

He wants to make it so you dont have to go to your resource folder and install the fonts (notohud for example, you have to install the fonts or ur game will look fuvked up.)

Ugh, no. Magma's probably right. I think I screwed up the definition positioning. Will try that and get back.

[quote=Chrom3w0lf][quote=Magma][quote=pwny_][quote=Magma][quote=pwny_]Is there a way to force fonts to auto-install? I've had no problems with Avenir, Novecento, etc., but Solomon is refusing to install without manually going into the fonts folder. Help?
[url=https://www.dropbox.com/s/45tpkfszpc0jote/ClientScheme.res]
Clientscheme.res[/url] for reference.[/quote]

You want to use the font without installing it at the bottom of the clientscheme with the rest of the fonts?[/quote]

No, it's already defined in the clientscheme, and all that good stuff. It just won't show ingame unless you manually go and install the font in the /fonts/ folder. Just wanted to know if there was something I needed to do in order for it to show up without having to do that, or if it was just inherent to the font.[/quote]

Oh, because in the clientscheme you sent I don't see it defined at the bottom. But I don't get what you mean. Your hud fonts folder or your actual windows/fonts folder?[/quote]

He wants to make it so you dont have to go to your resource folder and install the fonts (notohud for example, you have to install the fonts or ur game will look fuvked up.)[/quote]

Ugh, no. Magma's probably right. I think I screwed up the definition positioning. Will try that and get back.
1873
#1873
-1 Frags +

Here's a method I found to have non HUD crosshairs in TF2 and any game. It allows you to keep your custom crosshair between HUDs wihout faffing around with HUD files and whatnot. Also the crosshairs are always perfectly centered! :D

[url=http://teamfortress.tv/thread/17328/non-hud-custom-crosshairs-perfectly-centered]Here's a method I found to have non HUD crosshairs in TF2 and any game.[/url] It allows you to keep your custom crosshair between HUDs wihout faffing around with HUD files and whatnot. Also the crosshairs are always perfectly centered! :D
1874
#1874
1 Frags +

is this design any better from the previous?

http://i.imgur.com/egy8vqU.jpg

is this design any better from the previous?
[img]http://i.imgur.com/egy8vqU.jpg[/img]
1875
#1875
-1 Frags +
collycatis this design any better from the previous?

Nah, I thought the even spacing between everything looked really nice on your scoreboard before.

[quote=collycat]is this design any better from the previous?[/quote]

Nah, I thought the even spacing between everything looked really nice on your scoreboard before.
1876
#1876
-1 Frags +

I've been having problems with my font as well, I think it just has to do with the permissions certain fonts have placed on them.

I've been having problems with my font as well, I think it just has to do with the permissions certain fonts have placed on them.
1877
#1877
-1 Frags +
collycat-new scoreboard-

I'm with Magma, I like the old one more.

[quote=collycat]-new scoreboard-[/quote]
I'm with Magma, I like the old one more.
1878
#1878
0 Frags +
Magmacollycatis this design any better from the previous?
Nah, I thought the even spacing between everything looked really nice on your scoreboard before.
Volodercollycat-new scoreboard-I'm with Magma, I like the old one more.

alright, I'll stick with the old design

[quote=Magma][quote=collycat]is this design any better from the previous?[/quote]

Nah, I thought the even spacing between everything looked really nice on your scoreboard before.[/quote]
[quote=Voloder][quote=collycat]-new scoreboard-[/quote]
I'm with Magma, I like the old one more.[/quote]

alright, I'll stick with the old design
1879
#1879
-1 Frags +
flatlineI've been having problems with my font as well, I think it just has to do with the permissions certain fonts have placed on them.

Yo flatline, I'm pretty sure I downloaded your hud and fixed the font problem. I think you defined your font big-noodle-titling when it should be big_noodle_titling. It just didn't match the name is all.

[quote=flatline]I've been having problems with my font as well, I think it just has to do with the permissions certain fonts have placed on them.[/quote]

Yo flatline, I'm pretty sure I downloaded your hud and fixed the font problem. I think you defined your font big-noodle-titling when it should be big_noodle_titling. It just didn't match the name is all.
1880
#1880
-1 Frags +

It's not just bignoodletitling, the weblysleek fonts don't show up either w/o an install.

But also:

holy fuck you're right i'm an idiot

edit:
jesus christ how did i fuck up the weblysleek one as well

edit2:
all right, I need someone who's never used my hud to download the newest version and tell me if the fonts autoinstall.

I just deleted my weblysleek fonts (light wouldn't go for some reason, but I don't use light in my hud anyway) and it broke it. I don't know whether that means I didn't fix it or that something else is going on.

It's not just bignoodletitling, the weblysleek fonts don't show up either w/o an install.

But also:

[i][color=blue][size=16]holy fuck you're right i'm an idiot[/size][/color][/i]

edit:
[b][size=16]jesus christ how did i fuck up the weblysleek one as well[/size][/b]

edit2:
all right, I need someone who's never used my hud to download the newest version and tell me if the fonts autoinstall.

I just deleted my weblysleek fonts (light wouldn't go for some reason, but I don't use light in my hud anyway) and it broke it. I don't know whether that means I didn't fix it or that something else is going on.
1881
#1881
-1 Frags +

lol

lol
1882
#1882
-1 Frags +
flatlineI just deleted my weblysleek fonts (light wouldn't go for some reason, but I don't use light in my hud anyway) and it broke it. I don't know whether that means I didn't fix it or that something else is going on.

What's light?
Btw, looks like webly works for me

[quote=flatline]I just deleted my weblysleek fonts (light wouldn't go for some reason, but I don't use light in my hud anyway) and it broke it. I don't know whether that means I didn't fix it or that something else is going on.[/quote]

What's light?
Btw, looks like webly works for me
1883
#1883
-1 Frags +
MagmaflatlineI just deleted my weblysleek fonts (light wouldn't go for some reason, but I don't use light in my hud anyway) and it broke it. I don't know whether that means I didn't fix it or that something else is going on.
What's light?

a font

[quote=Magma][quote=flatline]I just deleted my weblysleek fonts (light wouldn't go for some reason, but I don't use light in my hud anyway) and it broke it. I don't know whether that means I didn't fix it or that something else is going on.[/quote]

What's light?[/quote]
a font
1884
#1884
-1 Frags +
Chrom3w0lfa font

Wanna give me a specific name?

[quote=Chrom3w0lf]a font[/quote]

Wanna give me a specific name?
1885
#1885
-1 Frags +

Weblysleek UI Light. I don't use that version in my hud (I only use Big Noodle Titling and WeblySleek UI Semibold).

Awesome.

Weblysleek UI Light. I don't use that version in my hud (I only use Big Noodle Titling and WeblySleek UI Semibold).

Awesome.
1886
#1886
-1 Frags +
Phrakturefixed. the contents of hud_obj_tele_entrance.res were copied under HudDemomanPipes.res for w/e reason

Thanks for the help guys

Where did you download it? I keep getting this bug report but can't recreate the problem as I've fixed it like 5 times.

[quote=Phrakture]fixed. the contents of hud_obj_tele_entrance.res were copied under HudDemomanPipes.res for w/e reason

Thanks for the help guys[/quote]

Where did you download it? I keep getting this bug report but can't recreate the problem as I've fixed it like 5 times.
1887
#1887
-1 Frags +

https://github.com/Sevin7/7HUD

I did use 4plug initially so that might have caused the problem. No clue.

https://github.com/Sevin7/7HUD

I did use 4plug initially so that might have caused the problem. No clue.
1888
#1888
-1 Frags +

http://puu.sh/8maMA.jpg

Fuck the vaccinator.

[img]http://puu.sh/8maMA.jpg[/img]

Fuck the vaccinator.
1889
#1889
-1 Frags +
flatlinehttp://puu.sh/8maMA.jpg

Fuck the vaccinator.

Maybe just make it a slightly wide rectangle?

[quote=flatline][img]http://puu.sh/8maMA.jpg[/img]

Fuck the vaccinator.[/quote]

Maybe just make it a slightly wide rectangle?
1890
#1890
-1 Frags +

http://puu.sh/8mcGW.jpg

:E

anyone know how to move that larger vaccy icon? it's like the blood icons where the pos values don't change it

[img]http://puu.sh/8mcGW.jpg[/img]

:E

anyone know how to move that larger vaccy icon? it's like the blood icons where the pos values don't change it
1 ⋅⋅ 60 61 62 63 64 65 66 ⋅⋅ 191
Please sign in through STEAM to post a comment.