Upvote Upvoted 262 Downvote Downvoted
1 ⋅⋅ 56 57 58 59 60 61 62 ⋅⋅ 191
Show your HUD modifications!
posted in Customization
1741
#1741
-1 Frags +
MagmaMoistMelonsI have this problem (I'm using truktruk's modified omp hud) where randomly, the font for the health/ammo become a different font (looking like an uninstalled font), with the scoreboard, killfeed, etc staying as its omp hud font. And sometimes, its the opposite, where the health/ammo stay the same, but the scoreboard and killfeed change. Any ideas? Its random, so when i launch tf2, it could happen, or it could not.
The only time I've seen that happen is when the font is named improperly in the clientscheme.res where it is installed, located at the very bottom of the file. Where do you download that hud anyways?

Yeah but shouldn't that make the hud fonts always not work? My problem happens on occasion.

[quote=Magma][quote=MoistMelons]I have this problem (I'm using truktruk's modified omp hud) where randomly, the font for the health/ammo become a different font (looking like an uninstalled font), with the scoreboard, killfeed, etc staying as its omp hud font. And sometimes, its the opposite, where the health/ammo stay the same, but the scoreboard and killfeed change. Any ideas? Its random, so when i launch tf2, it could happen, or it could not.[/quote]

The only time I've seen that happen is when the font is named improperly in the clientscheme.res where it is installed, located at the very bottom of the file. Where do you download that hud anyways?[/quote]
Yeah but shouldn't that make the hud fonts always not work? My problem happens on occasion.
1742
#1742
-1 Frags +
MoistMelonsMagmaMoistMelonsI have this problem (I'm using truktruk's modified omp hud) where randomly, the font for the health/ammo become a different font (looking like an uninstalled font), with the scoreboard, killfeed, etc staying as its omp hud font. And sometimes, its the opposite, where the health/ammo stay the same, but the scoreboard and killfeed change. Any ideas? Its random, so when i launch tf2, it could happen, or it could not.
The only time I've seen that happen is when the font is named improperly in the clientscheme.res where it is installed, located at the very bottom of the file. Where do you download that hud anyways?
Yeah but shouldn't that make the hud fonts always not work? My problem happens on occasion.

If you could get me a link to the hud I'll see if I find anything. TrukTruk doesn't have the hud in his Twitch profile description and I can't use his chat for the !hud command.

[quote=MoistMelons][quote=Magma][quote=MoistMelons]I have this problem (I'm using truktruk's modified omp hud) where randomly, the font for the health/ammo become a different font (looking like an uninstalled font), with the scoreboard, killfeed, etc staying as its omp hud font. And sometimes, its the opposite, where the health/ammo stay the same, but the scoreboard and killfeed change. Any ideas? Its random, so when i launch tf2, it could happen, or it could not.[/quote]

The only time I've seen that happen is when the font is named improperly in the clientscheme.res where it is installed, located at the very bottom of the file. Where do you download that hud anyways?[/quote]
Yeah but shouldn't that make the hud fonts always not work? My problem happens on occasion.[/quote]

If you could get me a link to the hud I'll see if I find anything. TrukTruk doesn't have the hud in his Twitch profile description and I can't use his chat for the !hud command.
1743
#1743
-1 Frags +

I made new scoreboard for my hud (again). I also finished the 6v6 scoreboard:
stock:

Show Content

6v6

Show Content

feedback?

I made new scoreboard for my hud (again). I also finished the 6v6 scoreboard:
stock:
[spoiler]bap[img]http://i.imgur.com/uYrnmFZ.jpg[/img][/spoiler]
6v6
[spoiler]bap[img]http://i.imgur.com/gO1ff8O.jpg[/img][/spoiler]

feedback?
1744
#1744
-1 Frags +
MagmaMoistMelonsMagmaMoistMelonsI have this problem (I'm using truktruk's modified omp hud) where randomly, the font for the health/ammo become a different font (looking like an uninstalled font), with the scoreboard, killfeed, etc staying as its omp hud font. And sometimes, its the opposite, where the health/ammo stay the same, but the scoreboard and killfeed change. Any ideas? Its random, so when i launch tf2, it could happen, or it could not.
The only time I've seen that happen is when the font is named improperly in the clientscheme.res where it is installed, located at the very bottom of the file. Where do you download that hud anyways?
Yeah but shouldn't that make the hud fonts always not work? My problem happens on occasion.

If you could get me a link to the hud I'll see if I find anything. TrukTruk doesn't have the hud in his Twitch profile description and I can't use his chat for the !hud command.

https://www.dropbox.com/sh/fdnonfafhr6ll2w/489q2globe
the link is the hud i am using right now, thanks for helping out

[quote=Magma][quote=MoistMelons][quote=Magma][quote=MoistMelons]I have this problem (I'm using truktruk's modified omp hud) where randomly, the font for the health/ammo become a different font (looking like an uninstalled font), with the scoreboard, killfeed, etc staying as its omp hud font. And sometimes, its the opposite, where the health/ammo stay the same, but the scoreboard and killfeed change. Any ideas? Its random, so when i launch tf2, it could happen, or it could not.[/quote]

The only time I've seen that happen is when the font is named improperly in the clientscheme.res where it is installed, located at the very bottom of the file. Where do you download that hud anyways?[/quote]
Yeah but shouldn't that make the hud fonts always not work? My problem happens on occasion.[/quote]

If you could get me a link to the hud I'll see if I find anything. TrukTruk doesn't have the hud in his Twitch profile description and I can't use his chat for the !hud command.[/quote]
https://www.dropbox.com/sh/fdnonfafhr6ll2w/489q2globe
the link is the hud i am using right now, thanks for helping out
1745
#1745
-1 Frags +
UltrazI made new scoreboard for my hud (again). I also finished the 6v6 scoreboard:
stock:
Show Content
6v6
Show Content

feedback?

Everyones making these scoreboards that are looking the same. Disregarding that. It looks nice. I personally really dislike people using these solid textures that I cant see through. I feel its very inconveniant to have to TAB and see a solid black texture rather than a see through one (see broeselhud scoreboard for perfect texture)

[quote=Ultraz]I made new scoreboard for my hud (again). I also finished the 6v6 scoreboard:
stock:
[spoiler]bap[img]http://i.imgur.com/uYrnmFZ.jpg[/img][/spoiler]
6v6
[spoiler]bap[img]http://i.imgur.com/gO1ff8O.jpg[/img][/spoiler]

feedback?[/quote]

Everyones making these scoreboards that are looking the same. Disregarding that. It looks nice. I personally really dislike people using these solid textures that I cant see through. I feel its very inconveniant to have to TAB and see a solid black texture rather than a see through one (see broeselhud scoreboard for perfect texture)
1746
#1746
3 Frags +
collycatI was playing with 3d class models to make a centered viewmodel
http://i.imgur.com/SV4KC53.jpg

This is hard.

http://cloud-4.steampowered.com/ugc/3282305592684411666/02395E58719F5602DD85F13CE5ED60E14D17F46C/1024x576.resizedimage

[quote=collycat]I was playing with 3d class models to make a centered viewmodel
[img]http://i.imgur.com/SV4KC53.jpg[/img][/quote]

This is hard.

[img]http://cloud-4.steampowered.com/ugc/3282305592684411666/02395E58719F5602DD85F13CE5ED60E14D17F46C/1024x576.resizedimage[/img]
1747
#1747
-1 Frags +

Can someone tell me why me font JosefPro isn't working?

		"25" 
		{
			"font" "resource/fonts/suigeneris-rg.ttf"
			"name" "SuiGenerisRg-Regular"  
		}
		"26" 
		{
			"font" "resource/fonts/forgotten futurist rg.ttf"
			"name" "ForgottenFuturistRg-Regular"  
		}
		"27" 
		{
			"font" "resource/fonts/JosefPro-Regular.ttf"
			"name" "JosefPro"
		}

According to console it can't find the file. The font/name stuff for it is correct. Any ideas? Is the font not compatible or something?

Can someone tell me why me font JosefPro isn't working?

[code] "25"
{
"font" "resource/fonts/suigeneris-rg.ttf"
"name" "SuiGenerisRg-Regular"
}
"26"
{
"font" "resource/fonts/forgotten futurist rg.ttf"
"name" "ForgottenFuturistRg-Regular"
}
"27"
{
"font" "resource/fonts/JosefPro-Regular.ttf"
"name" "JosefPro"
}[/code]

According to console it can't find the file. The font/name stuff for it is correct. Any ideas? Is the font not compatible or something?
1748
#1748
-1 Frags +

did you put the JosefPro-Regular.ttf file in your resource/fonts/ folder? It might be in simply resource/ or something which would make it not work.

did you put the JosefPro-Regular.ttf file in your resource/fonts/ folder? It might be in simply resource/ or something which would make it not work.
1749
#1749
-1 Frags +
AyRdid you put the JosefPro-Regular.ttf file in your resource/fonts/ folder? It might be in simply resource/ or something which would make it not work.

It's in resource/fonts.

This isn't the first font I have tried and had this issue, I switched to try and get away from that issue but it happened to this new font.

[quote=AyR]did you put the JosefPro-Regular.ttf file in your resource/fonts/ folder? It might be in simply resource/ or something which would make it not work.[/quote]

It's in resource/fonts.

This isn't the first font I have tried and had this issue, I switched to try and get away from that issue but it happened to this new font.
1750
#1750
-1 Frags +

I fixed it. Turns out I'm an idiot.

The file is a .otf not a .ttf.

I fixed it. Turns out I'm an idiot.

The file is a .otf not a .ttf.
1751
#1751
-1 Frags +
CamuscollycatI was playing with 3d class models to make a centered viewmodel
pic

This is hard.

pic

I'll probably upload the code for the viewmodel later when I'm on my desktop since people seem to want it.

[quote=Camus][quote=collycat]I was playing with 3d class models to make a centered viewmodel
pic[/quote]

This is hard.

pic[/quote]

I'll probably upload the code for the viewmodel later when I'm on my desktop since people seem to want it.
1752
#1752
0 Frags +
collycatCamuscollycatI was playing with 3d class models to make a centered viewmodel
pic

This is hard.

pic

I'll probably upload the code for the viewmodel later when I'm on my desktop since people seem to want it.

thanks man

btw, is it posible to hide the character model and just have the weapon flying ?

[quote=collycat][quote=Camus][quote=collycat]I was playing with 3d class models to make a centered viewmodel
pic[/quote]

This is hard.

pic[/quote]

I'll probably upload the code for the viewmodel later when I'm on my desktop since people seem to want it.[/quote]

thanks man

btw, is it posible to hide the character model and just have the weapon flying ?
1753
#1753
0 Frags +

Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my hud files. I will shower admiration and gratitude upon anyone who can figure this out.

http://i.imgur.com/vCsHx3q.png

Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my [url=https://github.com/bw-/bw-HUD]hud files[/url]. I will shower admiration and gratitude upon anyone who can figure this out.

[img]http://i.imgur.com/vCsHx3q.png[/img]
1754
#1754
-1 Frags +
pwny_Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my hud files. I will shower admiration and gratitude upon anyone who can figure this out.

You want all of it translucent? The white, red, and dark gray part?

[quote=pwny_]Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my [url=https://github.com/bw-/bw-HUD]hud files[/url]. I will shower admiration and gratitude upon anyone who can figure this out.[/quote]

You want all of it translucent? The white, red, and dark gray part?
1755
#1755
-1 Frags +
Camusthanks man

btw, is it posible to hide the character model and just have the weapon flying ?

Might be if you can change the animations but I'm not sure what to mess around with to test it out.

[quote=Camus]thanks man

btw, is it posible to hide the character model and just have the weapon flying ?[/quote]
Might be if you can change the animations but I'm not sure what to mess around with to test it out.
1756
#1756
-1 Frags +
Magmapwny_Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my hud files. I will shower admiration and gratitude upon anyone who can figure this out.
You want all of it translucent? The white, red, and dark gray part?

Ideally, yes. But at least the team coloured parts would be enough.

[quote=Magma][quote=pwny_]Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my [url=https://github.com/bw-/bw-HUD]hud files[/url]. I will shower admiration and gratitude upon anyone who can figure this out.[/quote]

You want all of it translucent? The white, red, and dark gray part?[/quote]

Ideally, yes. But at least the team coloured parts would be enough.
1757
#1757
2 Frags +
pwny_Magmapwny_Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my hud files. I will shower admiration and gratitude upon anyone who can figure this out.
You want all of it translucent? The white, red, and dark gray part?

Ideally, yes. But at least the team coloured parts would be enough.

So far the only thing I can think to do is add an alpha value under playerpanels_kv like this:

"playerpanels_kv"
		{
			"visible"		"0"
			"wide"			"150"		//141
			"tall"			"14"
			"zpos"			"-1"

			"paintborder"	"1"
			"alpha"			"100"
			"color_ready"	"0 255 0 220"
			"color_notready"	"0 0 0 220"

http://i.imgur.com/8PJMVJo.png

[quote=pwny_][quote=Magma][quote=pwny_]Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my [url=https://github.com/bw-/bw-HUD]hud files[/url]. I will shower admiration and gratitude upon anyone who can figure this out.[/quote]

You want all of it translucent? The white, red, and dark gray part?[/quote]

Ideally, yes. But at least the team coloured parts would be enough.[/quote]

So far the only thing I can think to do is add an alpha value under playerpanels_kv like this:
[code]
"playerpanels_kv"
{
"visible" "0"
"wide" "150" //141
"tall" "14"
"zpos" "-1"

"paintborder" "1"
"alpha" "100"
"color_ready" "0 255 0 220"
"color_notready" "0 0 0 220"
[/code]

[img]http://i.imgur.com/8PJMVJo.png[/img]
1758
#1758
3 Frags +
"Soldier"
{
"fov" "139"
"angles_x" "-12"
"angles_y" "0"
"angles_z" "2"
"origin_x" "4"
"origin_y" "13"
"origin_z" "-96"
}

Here the code for the viewmodel, if you need any help with placing it and stuff let me know.

[quote]"Soldier"
{
"fov" "139"
"angles_x" "-12"
"angles_y" "0"
"angles_z" "2"
"origin_x" "4"
"origin_y" "13"
"origin_z" "-96"
}[/quote]

Here the code for the viewmodel, if you need any help with placing it and stuff let me know.
1759
#1759
1 Frags +

By the way pwny_, I didn't know you can remove that border around the user avatars on the duel stat page when the map is loading. So when I saw that, I added my own white border around it. I think it looks nice so thanks for the idea

http://i.imgur.com/YgDWro9.png

By the way pwny_, I didn't know you can remove that border around the user avatars on the duel stat page when the map is loading. So when I saw that, I added my own white border around it. I think it looks nice so thanks for the idea

[img]http://i.imgur.com/YgDWro9.png[/img]
1760
#1760
-2 Frags +
collycat"Soldier"
{
"fov" "139"
"angles_x" "-12"
"angles_y" "0"
"angles_z" "2"
"origin_x" "4"
"origin_y" "13"
"origin_z" "-96"
}

Here the code for the viewmodel, if you need any help with placing it and stuff let me know.

http://i.imgur.com/nqAwCLQ.jpg

help

[quote=collycat][quote]"Soldier"
{
"fov" "139"
"angles_x" "-12"
"angles_y" "0"
"angles_z" "2"
"origin_x" "4"
"origin_y" "13"
"origin_z" "-96"
}[/quote]

Here the code for the viewmodel, if you need any help with placing it and stuff let me know.[/quote]
[img]http://i.imgur.com/nqAwCLQ.jpg[/img]

help
1761
#1761
-1 Frags +
Tysronehelp

You need to replace HudPlayerClass inside hudplayerclass.res with:

"HudPlayerClass"
	{
		"ControlName"	"EditablePanel"
		"fieldName"		"HudPlayerClass"
		"xpos"			"0"
		"ypos"			"0"
		"zpos"			"1"
		"wide"			"f0"
		"tall"			"480"
		"visible"		"1"
		"enabled"		"1"		
	}

And replace part of ClassModelPanel with

"classmodelpanel"
	{
		"ControlName"	"CTFPlayerModelPanel"
		"fieldName"		"classmodelpanel"

		"xpos"			"0"
		"ypos"			"r470"
		"zpos"			"2"		
		"wide"			"f0" //110
		"tall"			"480"
		"autoResize"	"0"
		"pinCorner"		"0"
		"visible"		"1"
		"enabled"		"1"

Or something like that.

[quote=Tysrone]help[/quote]
You need to replace HudPlayerClass inside hudplayerclass.res with:
[code]"HudPlayerClass"
{
"ControlName" "EditablePanel"
"fieldName" "HudPlayerClass"
"xpos" "0"
"ypos" "0"
"zpos" "1"
"wide" "f0"
"tall" "480"
"visible" "1"
"enabled" "1"
}[/code]
And replace part of ClassModelPanel with
[code]"classmodelpanel"
{
"ControlName" "CTFPlayerModelPanel"
"fieldName" "classmodelpanel"

"xpos" "0"
"ypos" "r470"
"zpos" "2"
"wide" "f0" //110
"tall" "480"
"autoResize" "0"
"pinCorner" "0"
"visible" "1"
"enabled" "1"[/code]
Or something like that.
1762
#1762
-1 Frags +
Tysronehttp://i.imgur.com/nqAwCLQ.jpg

help

oops, add this to classmodelpanel in hud player class, you'll have to fix the other classes tho

"xpos" "0"
"ypos" "0"
"zpos" "2"
"wide" "f0"
"tall" "480"

[quote=Tysrone][img]http://i.imgur.com/nqAwCLQ.jpg[/img]

help[/quote]
oops, add this to classmodelpanel in hud player class, you'll have to fix the other classes tho

"xpos" "0"
"ypos" "0"
"zpos" "2"
"wide" "f0"
"tall" "480"
1763
#1763
0 Frags +
Tysronecollycat"Soldier"
{
"fov" "139"
"angles_x" "-12"
"angles_y" "0"
"angles_z" "2"
"origin_x" "4"
"origin_y" "13"
"origin_z" "-96"
}

Here the code for the viewmodel, if you need any help with placing it and stuff let me know.
http://i.imgur.com/nqAwCLQ.jpg

help

It worked for me, I'm using the hud he's using tho.

You need to edit the values in hudplayerclass.cfg

[quote=Tysrone][quote=collycat][quote]"Soldier"
{
"fov" "139"
"angles_x" "-12"
"angles_y" "0"
"angles_z" "2"
"origin_x" "4"
"origin_y" "13"
"origin_z" "-96"
}[/quote]

Here the code for the viewmodel, if you need any help with placing it and stuff let me know.[/quote]
[img]http://i.imgur.com/nqAwCLQ.jpg[/img]

help[/quote]

It worked for me, I'm using the hud he's using tho.

You need to edit the values in hudplayerclass.cfg
1764
#1764
-1 Frags +

thanks Jarate/colly it worked

and camus our huds are different

thanks Jarate/colly it worked

and camus our huds are different
1765
#1765
-1 Frags +
Tysronethanks Jarate/colly it worked

and camus our huds are different

gotta try and test other classes now :P

[quote=Tysrone]thanks Jarate/colly it worked

and camus our huds are different[/quote]

gotta try and test other classes now :P
1766
#1766
4 Frags +

I just wanted to stir the hypetrain a bit for the people that haven´t seen this yet:

SezcoIt's still buggy and not ready, but it gets the concept down.

Courtesy of Master Kuni & RaysFire last night.
http://i.imgur.com/a0GVQzq.jpg?1

If we can add tabs with irc/TFTV/ect on there, a TF2 HUD would be capable of watching streams and playing competitive.

http://teamfortress.tv/thread/17200/sezco-made-me-decide-to-post-this/?page=1#22

I just wanted to stir the hypetrain a bit for the people that haven´t seen this yet:

[quote=Sezco]It's still buggy and not ready, but it gets the concept down.

Courtesy of Master Kuni & RaysFire last night.
[img]http://i.imgur.com/a0GVQzq.jpg?1[/img]

If we can add tabs with irc/TFTV/ect on there, a TF2 HUD would be capable of watching streams and playing competitive.[/quote]


http://teamfortress.tv/thread/17200/sezco-made-me-decide-to-post-this/?page=1#22
1767
#1767
-1 Frags +

yo i am having an issue with the mvm scoreboard for what ever reason the playerredcount refuse overlap the black background of the player list even when i use zpos anyone know how to fix this?

http://i.imgur.com/y7nPwdh.jpg

yo i am having an issue with the mvm scoreboard for what ever reason the playerredcount refuse overlap the black background of the player list even when i use zpos anyone know how to fix this?
[img]http://i.imgur.com/y7nPwdh.jpg[/img]
1768
#1768
-1 Frags +
Ultrazyo i am having an issue with the mvm scoreboard for what ever reason the playerredcount refuse overlap the black background of the player list even when i use zpos anyone know how to fix this?
http://i.imgur.com/y7nPwdh.jpg

Where'd you edit the zpos?

[quote=Ultraz]yo i am having an issue with the mvm scoreboard for what ever reason the playerredcount refuse overlap the black background of the player list even when i use zpos anyone know how to fix this?
[img]http://i.imgur.com/y7nPwdh.jpg[/img][/quote]
Where'd you edit the zpos?
1769
#1769
-1 Frags +
Ultrazyo i am having an issue with the mvm scoreboard for what ever reason the playerredcount refuse overlap the black background of the player list even when i use zpos anyone know how to fix this?
http://i.imgur.com/y7nPwdh.jpg

The zpos for mainbg is -1 by default and does allow the playercount to overlap it.

[quote=Ultraz]yo i am having an issue with the mvm scoreboard for what ever reason the playerredcount refuse overlap the black background of the player list even when i use zpos anyone know how to fix this?
[img]http://i.imgur.com/y7nPwdh.jpg[/img][/quote]

The zpos for mainbg is -1 by default and does allow the playercount to overlap it.
1770
#1770
-1 Frags +
Magmapwny_Magmapwny_Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my hud files. I will shower admiration and gratitude upon anyone who can figure this out.
You want all of it translucent? The white, red, and dark gray part?

Ideally, yes. But at least the team coloured parts would be enough.

So far the only thing I can think to do is add an alpha value under playerpanels_kv like this:
"playerpanels_kv"
		{
			"visible"		"0"
			"wide"			"150"		//141
			"tall"			"14"
			"zpos"			"-1"

			"paintborder"	"1"
			"alpha"			"100"
			"color_ready"	"0 255 0 220"
			"color_notready"	"0 0 0 220"

http://i.imgur.com/8PJMVJo.png

Thank you for your attempt Magma, but I managed to figure out what was going wrong. Basically, the wrong .vtf was being defined in the Clientscheme.res, and I've now fixed it.

[quote=Magma][quote=pwny_][quote=Magma][quote=pwny_]Is anybody able to help me make my tournament spectator panels translucent? It's been stumping the hell out of me and I can't figure out why I can't do so. Anybody is welcome to go through my [url=https://github.com/bw-/bw-HUD]hud files[/url]. I will shower admiration and gratitude upon anyone who can figure this out.[/quote]

You want all of it translucent? The white, red, and dark gray part?[/quote]

Ideally, yes. But at least the team coloured parts would be enough.[/quote]

So far the only thing I can think to do is add an alpha value under playerpanels_kv like this:
[code]
"playerpanels_kv"
{
"visible" "0"
"wide" "150" //141
"tall" "14"
"zpos" "-1"

"paintborder" "1"
"alpha" "100"
"color_ready" "0 255 0 220"
"color_notready" "0 0 0 220"
[/code]

[img]http://i.imgur.com/8PJMVJo.png[/img][/quote]

Thank you for your attempt Magma, but I managed to figure out what was going wrong. Basically, the wrong .vtf was being defined in the Clientscheme.res, and I've now fixed it.
1 ⋅⋅ 56 57 58 59 60 61 62 ⋅⋅ 191
Please sign in through STEAM to post a comment.