mlns
Account Details
SteamID64 76561198059318461
SteamID3 [U:1:99052733]
SteamID32 STEAM_0:1:49526366
Country Australia
Signed Up April 27, 2013
Last Posted November 16, 2020 at 5:10 AM
Posts 201 (0.1 per day)
Game Settings
In-game Sensitivity 2
Windows Sensitivity default?
Raw Input 1
DPI
1200
Resolution
16:9
Refresh Rate
 
Hardware Peripherals
Mouse model o
Keyboard  
Mousepad qck
Headphones ve monk
Monitor  
1 2 3 4 ⋅⋅ 14
#11179 stream highlights in Videos
jemondhttps://clips.twitch.tv/AggressiveCoweringCaribouMrDestructoid

wtf is that

posted 2 weeks ago
#9 jump map crashing in Q/A Help

although, i don't know why this would only affect jump maps + mge (only found yesterday). any ideas? would like to find out

posted 2 months ago
#8 jump map crashing in Q/A Help

sorry for late reply - played around with a few things and turns out it was my hud. i was using an old outdated version of m0rehud black, and updating it seems to have solved the issue. cheers :)

posted 2 months ago
#6 jump map crashing in Q/A Help

i'm on dx9

so far it's crashed on every jump map i've tried: jump_beef, jump_4starters, jump_noskillrequired, jump_home, and a couple of others

edit: the length of time before crashing does vary - sometimes it's 10 seconds sometimes it's 2 minutes, but guaranteed to crash

posted 3 months ago
#4 jump map crashing in Q/A Help

it was set to 1 for me by default

posted 3 months ago
#2 jump map crashing in Q/A Help

adding on: tried without the config, still crashes. tried uncapping frames, still crashes. tried capping frames at other values, still crashes :/

posted 3 months ago
#1 jump map crashing in Q/A Help

my game crashes after about 20 seconds or so of loading into a jump map (any map), both online and local. any ideas on what could be the issue?

using mastercomfig low preset, frames capped at 121

cheers in advance :)

posted 3 months ago
#10 game gets dark when i tab out and back in in Q/A Help

hi sorry to bump this, but did anyone find a solution? been happening to me as well

posted 3 months ago
#2120 mastercomfig - fps/customization config in Customization
mlnssorry for delay - https://steamuserimages-a.akamaihd.net/ugc/1481074928615192789/72517E54E8B7957C04DE94522DB63AA3436A4F40/

hey there, any idea on how to fix this? r_worldlightmin 0.004 didn't work

posted 3 months ago
#2113 mastercomfig - fps/customization config in Customization

^ you can see a blue and red soldier next to pillar, can barely tell the difference

posted 3 months ago
#2112 mastercomfig - fps/customization config in Customization

sorry for delay - https://steamuserimages-a.akamaihd.net/ugc/1481074928615192789/72517E54E8B7957C04DE94522DB63AA3436A4F40/

posted 3 months ago
#2110 mastercomfig - fps/customization config in Customization

definitely on a couple of areas in metalworks, also noticed on snakewater saw entrance to mid and in saw itself. happens a bit on gully last and in process spawn, haven't played other maps to notice

posted 3 months ago
#2106 mastercomfig - fps/customization config in Customization

players become really dark in shadowed areas for me, any ideas on what it might be?

using the latest release on low preset, didn't happen before that

posted 3 months ago
#7475 Frag Clips Thread in Videos

https://www.youtube.com/watch?v=BXGM_9p5R5M

posted 8 months ago
#19 New FROYO Medic? in TF2 General Discussion

https://www.youtube.com/watch?v=JJdjv7Krpl0

posted about a year ago
1 2 3 4 ⋅⋅ 14