Upvote Upvoted 250 Downvote Downvoted
1 ⋅⋅ 23 24 25 26 27 28 29 ⋅⋅ 61
mastercomfig - fps/customization config
posted in Customization
751
#751
0 Frags +

does leaving -dxlevel in your launch options cause issues? and if so why?

does leaving -dxlevel in your launch options cause issues? and if so why?
752
#752
1 Frags +
mastercomsShiftaNah, definitely removed it.What's your full launch options?

-full -w 1920 -h 1080 -console -refresh 144 -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores

ik the refresh command is pointless but I don't imagine it hurts

edit: I'm also getting the occasional microstutter that I wasn't getting without a config

[quote=mastercoms][quote=Shifta]
Nah, definitely removed it.[/quote]
What's your full launch options?[/quote]

-full -w 1920 -h 1080 -console -refresh 144 -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores

ik the refresh command is pointless but I don't imagine it hurts

edit: I'm also getting the occasional microstutter that I wasn't getting without a config
753
#753
1 Frags +
aurahdoes leaving -dxlevel in your launch options cause issues? and if so why?

It increases startup time and resets some settings every time you load.

Shifta-full -w 1920 -h 1080 -console -refresh 144 -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores

ik the refresh command is pointless but I don't imagine it hurts

edit: I'm also getting the occasional microstutter that I wasn't getting without a config

full, w, h and refresh should do hurt, as they can force non-optimal video modes for the material system. It's better to set video settings in the options.

What are your specs and OS?

[quote=aurah]does leaving -dxlevel in your launch options cause issues? and if so why?[/quote]
It increases startup time and resets some settings every time you load.

[quote=Shifta]-full -w 1920 -h 1080 -console -refresh 144 -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores

ik the refresh command is pointless but I don't imagine it hurts

edit: I'm also getting the occasional microstutter that I wasn't getting without a config[/quote]
full, w, h and refresh should do hurt, as they can force non-optimal video modes for the material system. It's better to set video settings in the options.

What are your specs and OS?
754
#754
1 Frags +
mastercomsfull, w, h and refresh should do hurt, as they can force non-optimal video modes for the material system. It's better to set video settings in the options.

What are your specs and OS?

Okay, I'll get rid of those.

I5 4690, gtx 970, anything else? Windows 7

[quote=mastercoms]
full, w, h and refresh should do hurt, as they can force non-optimal video modes for the material system. It's better to set video settings in the options.

What are your specs and OS?[/quote]

Okay, I'll get rid of those.

I5 4690, gtx 970, anything else? Windows 7
755
#755
0 Frags +

I got some benchmarks for Comanglia's config vs mastercomfig:
Resolution 1024x768, 4:3 aspect ratio
CPU: i3-6006U
GPU: Intel HD 520

mastercomfig, dxlevel 9.0
2639 frames 34.090 seconds 77.41 fps (12.92 ms/f) 6.579 fps variability

mastercomfig, dxlevel 9.1
2639 frames 33.606 seconds 78.53 fps (12.73 ms/f) 6.422 fps variability

Comanglia's Config, delevel 9.0
2639 frames 34.357 seconds 76.81 fps (13.02 ms/f) 6.497 fps variability

Comanglia's Config, dxlevel 9.1
2639 frames 33.796 seconds 78.09 fps (12.81 ms/f) 6.524 fps variability

So my experience is that the difference is negligible, but it does seem to help performance when I'm recording ingame.

I got some benchmarks for Comanglia's config vs mastercomfig:
Resolution 1024x768, 4:3 aspect ratio
CPU: i3-6006U
GPU: Intel HD 520

mastercomfig, dxlevel 9.0
2639 frames 34.090 seconds 77.41 fps (12.92 ms/f) 6.579 fps variability

mastercomfig, dxlevel 9.1
2639 frames 33.606 seconds 78.53 fps (12.73 ms/f) 6.422 fps variability

Comanglia's Config, delevel 9.0
2639 frames 34.357 seconds 76.81 fps (13.02 ms/f) 6.497 fps variability

Comanglia's Config, dxlevel 9.1
2639 frames 33.796 seconds 78.09 fps (12.81 ms/f) 6.524 fps variability

So my experience is that the difference is negligible, but it does seem to help performance when I'm recording ingame.
756
#756
0 Frags +
Pro_Axe_GamingI got some benchmarks for Comanglia's config vs mastercomfig:
Resolution 1024x768, 4:3 aspect ratio
CPU: i3-6006U
GPU: Intel HD 520

mastercomfig, dxlevel 9.0
2639 frames 34.090 seconds 77.41 fps (12.92 ms/f) 6.579 fps variability

mastercomfig, dxlevel 9.1
2639 frames 33.606 seconds 78.53 fps (12.73 ms/f) 6.422 fps variability

Comanglia's Config, delevel 9.0
2639 frames 34.357 seconds 76.81 fps (13.02 ms/f) 6.497 fps variability

Comanglia's Config, dxlevel 9.1
2639 frames 33.796 seconds 78.09 fps (12.81 ms/f) 6.524 fps variability

So my experience is that the difference is negligible, but it does seem to help performance when I'm recording ingame.

Are you using the igpu addon? Also, what preset are you using?

[quote=Pro_Axe_Gaming]I got some benchmarks for Comanglia's config vs mastercomfig:
Resolution 1024x768, 4:3 aspect ratio
CPU: i3-6006U
GPU: Intel HD 520

mastercomfig, dxlevel 9.0
2639 frames 34.090 seconds 77.41 fps (12.92 ms/f) 6.579 fps variability

mastercomfig, dxlevel 9.1
2639 frames 33.606 seconds 78.53 fps (12.73 ms/f) 6.422 fps variability

Comanglia's Config, delevel 9.0
2639 frames 34.357 seconds 76.81 fps (13.02 ms/f) 6.497 fps variability

Comanglia's Config, dxlevel 9.1
2639 frames 33.796 seconds 78.09 fps (12.81 ms/f) 6.524 fps variability

So my experience is that the difference is negligible, but it does seem to help performance when I'm recording ingame.[/quote]
Are you using the igpu addon? Also, what preset are you using?
757
#757
-1 Frags +
Shiftamastercomsfull, w, h and refresh should do hurt, as they can force non-optimal video modes for the material system. It's better to set video settings in the options.
Okay, I'll get rid of those.

I got rid of them and my game was completely fucked. Insane screen tearing. But I put -refresh 144 back in and it seems fine. Funny that I've seen so many people insist you don't need that command.

Also still takes a long time to alt+tab.

[quote=Shifta][quote=mastercoms]
full, w, h and refresh should do hurt, as they can force non-optimal video modes for the material system. It's better to set video settings in the options.[/quote]

Okay, I'll get rid of those.
[/quote]

I got rid of them and my game was completely fucked. Insane screen tearing. But I put -refresh 144 back in and it seems fine. Funny that I've seen so many people insist you don't need that command.

Also still takes a long time to alt+tab.
758
#758
0 Frags +

In what situations/setups is r_queued_post_processing worth it? says its supposed to give a performance improvement but did the opposite with my GTX 970

mastercoms 5.1.3 - fresh install - mat_dxlevel 90
r_queued_post_processing 0
2639 frames 32.692 seconds 80.72 fps (12.39 ms/f) 4.151 fps variability
2639 frames 32.836 seconds 80.37 fps (12.44 ms/f) 3.718 fps variability
r_queued_post_processing 1 
2639 frames 33.292 seconds 79.27 fps (12.62 ms/f) 3.741 fps variability
2639 frames 33.075 seconds 79.79 fps (12.53 ms/f) 3.808 fps variability

also net_compresspackets 0 could probably be added to the "stripped" addon, it saves some CPU cycles

In what situations/setups is [b]r_queued_post_processing[/b] worth it? says its supposed to give a performance improvement but did the opposite with my GTX 970
[code]
mastercoms 5.1.3 - fresh install - mat_dxlevel 90
r_queued_post_processing 0
2639 frames 32.692 seconds 80.72 fps (12.39 ms/f) 4.151 fps variability
2639 frames 32.836 seconds 80.37 fps (12.44 ms/f) 3.718 fps variability
r_queued_post_processing 1
2639 frames 33.292 seconds 79.27 fps (12.62 ms/f) 3.741 fps variability
2639 frames 33.075 seconds 79.79 fps (12.53 ms/f) 3.808 fps variability[/code]
also [b]net_compresspackets 0[/b] could probably be added to the "stripped" addon, it saves some CPU cycles
759
#759
0 Frags +

Kinda late to the party but -nosrgb causes unplayable issues for me even though it improves fps.

What it does is, it removes a lot of borders and makes the team selection screen one blank color, makes all classes invisible, and makes most weapons invisible (e.g. Market Gardener, though some like the Direct Hit are still visible). There's also a black line on the right side of my screen similar to https://i.imgur.com/wdsMYUK.jpg (from #130).

Removing that launch option fixed the issue. I use Dx81.

Kinda late to the party but -nosrgb causes unplayable issues for me even though it improves fps.

What it does is, it removes a lot of borders and makes the team selection screen one blank color, makes all classes invisible, and makes most weapons invisible (e.g. Market Gardener, though some like the Direct Hit are still visible). There's also a black line on the right side of my screen similar to https://i.imgur.com/wdsMYUK.jpg (from #130).

Removing that launch option fixed the issue. I use Dx81.
760
#760
0 Frags +
sageIn what situations/setups is r_queued_post_processing worth it? says its supposed to give a performance improvement but did the opposite with my GTX 970

mastercomfig disables post processing effects, so it only gives a boost when those are enabled, for example on the maxquality config.

sagealso net_compresspackets 0 could probably be added to the "stripped" addon, it saves some CPU cycles

Splitpackets require more CPU cycles, and packet compression reduces the likelihood of splitpackets being used.

AnyarKinda late to the party but -nosrgb causes unplayable issues for me even though it improves fps.

What it does is, it removes a lot of borders and makes the team selection screen one blank color, makes all classes invisible, and makes most weapons invisible (e.g. Market Gardener, though some like the Direct Hit are still visible). There's also a black line on the right side of my screen similar to https://i.imgur.com/wdsMYUK.jpg (from #130).

Removing that launch option fixed the issue. I use Dx81.

Yep, it's supposed to be something for really bad computers so they can squeeze out every last bit of FPS.

[quote=sage]In what situations/setups is [b]r_queued_post_processing[/b] worth it? says its supposed to give a performance improvement but did the opposite with my GTX 970[/quote]
mastercomfig disables post processing effects, so it only gives a boost when those are enabled, for example on the maxquality config.

[quote=sage]
also [b]net_compresspackets 0[/b] could probably be added to the "stripped" addon, it saves some CPU cycles[/quote]
Splitpackets require more CPU cycles, and packet compression reduces the likelihood of splitpackets being used.

[quote=Anyar]Kinda late to the party but -nosrgb causes unplayable issues for me even though it improves fps.

What it does is, it removes a lot of borders and makes the team selection screen one blank color, makes all classes invisible, and makes most weapons invisible (e.g. Market Gardener, though some like the Direct Hit are still visible). There's also a black line on the right side of my screen similar to https://i.imgur.com/wdsMYUK.jpg (from #130).

Removing that launch option fixed the issue. I use Dx81.[/quote]
Yep, it's supposed to be something for really bad computers so they can squeeze out every last bit of FPS.
761
#761
0 Frags +

Should any of these be in maxperformance.cfg? Comments in comfig.cfg seem to suggest they might improve fps

r_renderoverlayfragment 0
r_maxmodeldecal 0
cl_phys_props_max 0

Also, you don't mention whether these commands would help, but intuition suggests they might

r_shadowmaxrendered 0
tf_enable_glows_after_respawn 0
tf_playergib 0
Should any of these be in maxperformance.cfg? Comments in comfig.cfg seem to suggest they might improve fps

[code]r_renderoverlayfragment 0
r_maxmodeldecal 0
cl_phys_props_max 0[/code]

Also, you don't mention whether these commands would help, but intuition suggests they might

[code]r_shadowmaxrendered 0
tf_enable_glows_after_respawn 0
tf_playergib 0[/code]
762
#762
1 Frags +
Freudr_renderoverlayfragment 0

This was missing from the performance oriented presets, thanks.

Freudr_maxmodeldecal 0
cl_phys_props_max 0
r_shadowmaxrendered 0

These are already disabled, no need to adjust the max count.

Freudtf_enable_glows_after_respawn 0

Already disabled with glow_outline_effect_enable 0.

Freudtf_playergib 0

Already disabled with props_break_max_pieces 0.

[quote=Freud]r_renderoverlayfragment 0
[/quote]
This was missing from the performance oriented presets, thanks.

[quote=Freud]r_maxmodeldecal 0
cl_phys_props_max 0
r_shadowmaxrendered 0[/quote]
These are already disabled, no need to adjust the max count.

[quote=Freud]tf_enable_glows_after_respawn 0[/quote]
Already disabled with glow_outline_effect_enable 0.

[quote=Freud]tf_playergib 0[/quote]
Already disabled with props_break_max_pieces 0.
763
#763
0 Frags +
mastercomsHazzordEver since a couple weeks after Jungle Inferno hit. My game is constantly freezes on Sending client info with no response whenever I connect to pug servers (i.e pugchamp tf2c and faceit). It just stays like that and I can't alt+F4 neither.
I have downloaded the latest version of your config 5.13 and use the comfig, igpu, and maxperformance preset.
What are your specs and OS?

I play on an awful toaster. And I don't have too much info either. Brace yourself.
CPU: AMD E2-7110 APU with radeon R2 graphics 1.80 ghz
RAM: 4.00 gigs
OS: Windows 10 64-bit

[quote=mastercoms][quote=Hazzord]Ever since a couple weeks after Jungle Inferno hit. My game is constantly freezes on [b]Sending client info[/b] with no response whenever I connect to pug servers (i.e pugchamp tf2c and faceit). It just stays like that and I can't alt+F4 neither.
I have downloaded the latest version of your config 5.13 and use the comfig, igpu, and maxperformance preset.[/quote]
What are your specs and OS?[/quote]
I play on an awful toaster. And I don't have too much info either. [b]Brace yourself.[/b]
CPU: AMD E2-7110 APU with radeon R2 graphics 1.80 ghz
RAM: 4.00 gigs
OS: Windows 10 64-bit
764
#764
0 Frags +

I used to use Comanglia's config and got from 40-110 fps on my laptop. Recently it has been much worse because of jungle update. I tried this config because it seemed more updated, however even with max performance preset and iGpu addon, I still dip below 20. Could someone please help.

Launch Options: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores -high -w 1280 -h 720

Specs:
CPU: Intel i5 5200U w/ IntelHD 5500
RAM: 8 gb
OS: Win 10 64-bit

I used to use Comanglia's config and got from 40-110 fps on my laptop. Recently it has been much worse because of jungle update. I tried this config because it seemed more updated, however even with max performance preset and iGpu addon, I still dip below 20. Could someone please help.

Launch Options: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores -high -w 1280 -h 720

Specs:
CPU: Intel i5 5200U w/ IntelHD 5500
RAM: 8 gb
OS: Win 10 64-bit
765
#765
-2 Frags +

Hey I Was Wondering If Transparent Viewmodles Worked For any Body Else Because For Me I Have None

Hey I Was Wondering If Transparent Viewmodles Worked For any Body Else Because For Me I Have None
766
#766
1 Frags +
mastercomsAnyarKinda late to the party but -nosrgb causes unplayable issues for me even though it improves fps.

What it does is, it removes a lot of borders and makes the team selection screen one blank color, makes all classes invisible, and makes most weapons invisible (e.g. Market Gardener, though some like the Direct Hit are still visible). There's also a black line on the right side of my screen similar to https://i.imgur.com/wdsMYUK.jpg (from #130).

Removing that launch option fixed the issue. I use Dx81.
Yep, it's supposed to be something for really bad computers so they can squeeze out every last bit of FPS.

I have a really bad computer and that really helped my fps, but honestly who would use that? What's the point of good fps if it's at the cost of not being able to see enemy players?

If you know that people have been having issues with this (and others like -nops2b) I'd recommend noting that it CAN be bad instead of simply saying "FPS boost on weak GPUs" which makes it sound like it can help for old computers but won't affect others.

[quote=mastercoms][quote=Anyar]Kinda late to the party but -nosrgb causes unplayable issues for me even though it improves fps.

What it does is, it removes a lot of borders and makes the team selection screen one blank color, makes all classes invisible, and makes most weapons invisible (e.g. Market Gardener, though some like the Direct Hit are still visible). There's also a black line on the right side of my screen similar to https://i.imgur.com/wdsMYUK.jpg (from #130).

Removing that launch option fixed the issue. I use Dx81.[/quote]
Yep, it's supposed to be something for really bad computers so they can squeeze out every last bit of FPS.[/quote]
I have a really bad computer and that really helped my fps, but honestly who would use that? What's the point of good fps if it's at the cost of not being able to see enemy players?

If you know that people have been having issues with this (and others like -nops2b) I'd recommend noting that it CAN be bad instead of simply saying "FPS boost on weak GPUs" which makes it sound like it can help for old computers but won't affect others.
767
#767
0 Frags +
AnyarIf you know that people have been having issues with this (and others like -nops2b) I'd recommend noting that it CAN be bad instead of simply saying "FPS boost on weak GPUs" which makes it sound like it can help for old computers but won't affect others.

-nosrgb already says the effects it has on lighting and colors.

I'm not aware of any problems -nops2b has besides thicker fog. Plus, for -nops2b it says "more frames on really old/bad GPUs" because it does only affect those, and can possibly make it worse for newer cards.

AnyarI have a really bad computer and that really helped my fps, but honestly who would use that? What's the point of good fps if it's at the cost of not being able to see enemy players?

It's up to people to use it if they want to based on what it does. I just want to create more options for people and allow for greater customization and choice.

LemonLimeHey I Was Wondering If Transparent Viewmodles Worked For any Body Else Because For Me I Have None

There should be some commands you have to do for transparent viewmodels. You also have to be on dx9.

Bogusstarwarsguy321I used to use Comanglia's config and got from 40-110 fps on my laptop. Recently it has been much worse because of jungle update. I tried this config because it seemed more updated, however even with max performance preset and iGpu addon, I still dip below 20. Could someone please help.

Launch Options: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores -high -w 1280 -h 720

Specs:
CPU: Intel i5 5200U w/ IntelHD 5500
RAM: 8 gb
OS: Win 10 64-bit

I would recommend using a lower DX level, like 90 instead of 95. Also, try setting your resolution in video settings rather than in a launch option, people have reported a small FPS loss from using the launch options.

[quote=Anyar]
If you know that people have been having issues with this (and others like -nops2b) I'd recommend noting that it CAN be bad instead of simply saying "FPS boost on weak GPUs" which makes it sound like it can help for old computers but won't affect others.[/quote]
-nosrgb already says the effects it has on lighting and colors.

I'm not aware of any problems -nops2b has besides thicker fog. Plus, for -nops2b it says "more frames on really old/bad GPUs" because it does only affect those, and can possibly make it worse for newer cards.

[quote=Anyar]
I have a really bad computer and that really helped my fps, but honestly who would use that? What's the point of good fps if it's at the cost of not being able to see enemy players?
[/quote]
It's up to people to use it if they want to based on what it does. I just want to create more options for people and allow for greater customization and choice.

[quote=LemonLime]Hey I Was Wondering If Transparent Viewmodles Worked For any Body Else Because For Me I Have None[/quote]
There should be some commands you have to do for transparent viewmodels. You also have to be on dx9.

[quote=Bogusstarwarsguy321]I used to use Comanglia's config and got from 40-110 fps on my laptop. Recently it has been much worse because of jungle update. I tried this config because it seemed more updated, however even with max performance preset and iGpu addon, I still dip below 20. Could someone please help.

Launch Options: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores -high -w 1280 -h 720

Specs:
CPU: Intel i5 5200U w/ IntelHD 5500
RAM: 8 gb
OS: Win 10 64-bit[/quote]
I would recommend using a lower DX level, like 90 instead of 95. Also, try setting your resolution in video settings rather than in a launch option, people have reported a small FPS loss from using the launch options.
768
#768
0 Frags +
mastercomsBogusstarwarsguy321I used to use Comanglia's config and got from 40-110 fps on my laptop. Recently it has been much worse because of jungle update. I tried this config because it seemed more updated, however even with max performance preset and iGpu addon, I still dip below 20. Could someone please help.

Launch Options: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores -high -w 1280 -h 720

Specs:
CPU: Intel i5 5200U w/ IntelHD 5500
RAM: 8 gb
OS: Win 10 64-bit
I would recommend using a lower DX level, like 90 instead of 95. Also, try setting your resolution in video settings rather than in a launch option, people have reported a small FPS loss from using the launch options.

I actually used to use dx 90 but I switched to 95 because I could not see flame particles.

[quote=mastercoms][quote=Bogusstarwarsguy321]I used to use Comanglia's config and got from 40-110 fps on my laptop. Recently it has been much worse because of jungle update. I tried this config because it seemed more updated, however even with max performance preset and iGpu addon, I still dip below 20. Could someone please help.

Launch Options: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores -high -w 1280 -h 720

Specs:
CPU: Intel i5 5200U w/ IntelHD 5500
RAM: 8 gb
OS: Win 10 64-bit[/quote]
I would recommend using a lower DX level, like 90 instead of 95. Also, try setting your resolution in video settings rather than in a launch option, people have reported a small FPS loss from using the launch options.[/quote]

I actually used to use dx 90 but I switched to 95 because I could not see flame particles.
769
#769
0 Frags +

I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132

I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132
770
#770
0 Frags +
Bogusstarwarsguy321I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132

Do you have vsync on?

[quote=Bogusstarwarsguy321]I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132[/quote]
Do you have vsync on?
771
#771
0 Frags +
HoppsBogusstarwarsguy321I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132Do you have vsync on?

Yes, I have mat_vsync 0. I would also like to add that there are several random crashes.

[quote=Hopps][quote=Bogusstarwarsguy321]I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132[/quote]
Do you have vsync on?[/quote]

Yes, I have mat_vsync 0. I would also like to add that there are several random crashes.
772
#772
0 Frags +
Bogusstarwarsguy321I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132

I believe there is a bug on some systems that caps FPS at 60 if you have fps_max on anything but 0.

Bogusstarwarsguy321I actually used to use dx 90 but I switched to 95 because I could not see flame particles.

That shouldn't be a problem anymore with recent fixes to flame particles.

[quote=Bogusstarwarsguy321]I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132[/quote]
I believe there is a bug on some systems that caps FPS at 60 if you have fps_max on anything but 0.
[quote=Bogusstarwarsguy321]
I actually used to use dx 90 but I switched to 95 because I could not see flame particles.[/quote]
That shouldn't be a problem anymore with recent fixes to flame particles.
773
#773
0 Frags +
mastercomsBogusstarwarsguy321I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132I believe there is a bug on some systems that caps FPS at 60 if you have fps_max on anything but 0.Bogusstarwarsguy321I actually used to use dx 90 but I switched to 95 because I could not see flame particles.That shouldn't be a problem anymore with recent fixes to flame particles.

Ok I switched to dx 90. It is better, but even though I am pretty sure shadows are disabled, i still see dark blobs under people sometimes. Another thing is that on some maps like koth_sawmill, the cp area and the people are so dark that I cannot tell which team they are on.

[quote=mastercoms][quote=Bogusstarwarsguy321]I would also like to add that I used to be able to go over 60, but now I am capped at 60 even though in the console i entered fps_max 132[/quote]
I believe there is a bug on some systems that caps FPS at 60 if you have fps_max on anything but 0.
[quote=Bogusstarwarsguy321]
I actually used to use dx 90 but I switched to 95 because I could not see flame particles.[/quote]
That shouldn't be a problem anymore with recent fixes to flame particles.[/quote]
Ok I switched to dx 90. It is better, but even though I am pretty sure shadows are disabled, i still see dark blobs under people sometimes. Another thing is that on some maps like koth_sawmill, the cp area and the people are so dark that I cannot tell which team they are on.
774
#774
0 Frags +

Tried it, definitely a nice improvement, but the only issue I have so far is that sometimes players aren't animated when moving and stuff.

https://i.imgur.com/09kQLsj.jpg

Which command or commands are affecting this?

Tried it, definitely a nice improvement, but the only issue I have so far is that sometimes players aren't animated when moving and stuff.

https://i.imgur.com/09kQLsj.jpg

Which command or commands are affecting this?
775
#775
0 Frags +
hi_Tried it, definitely a nice improvement, but the only issue I have so far is that sometimes players aren't animated when moving and stuff.

https://i.imgur.com/09kQLsj.jpg

Which command or commands are affecting this?

That's not the config affecting that it's a exploit in the game with the contract pda to stop animations(at least what i can see from the screenshot)

[quote=hi_]Tried it, definitely a nice improvement, but the only issue I have so far is that sometimes players aren't animated when moving and stuff.

https://i.imgur.com/09kQLsj.jpg

Which command or commands are affecting this?[/quote]

That's not the config affecting that it's a exploit in the game with the contract pda to stop animations(at least what i can see from the screenshot)
776
#776
1 Frags +

I decided to take the time and do some benchmarks for each preset on a modern pc

MAXQUALITY
2639 frames 21.651 seconds 121.89 fps ( 8.20 ms/f) 9.567 fps variability
MIDQUALITY
2639 frames 17.710 seconds 149.01 fps ( 6.71 ms/f) 11.393 fps variability
MAXPERFORMANCE
2639 frames 14.662 seconds 179.99 fps ( 5.56 ms/f) 15.079 fps variability
COMPQUALITY
2639 frames 17.911 seconds 147.34 fps ( 6.79 ms/f) 10.560 fps variability
COMP
2639 frames 14.971 seconds 176.27 fps ( 5.67 ms/f) 13.954 fps variability
NONE
2639 frames 15.362 seconds 171.79 fps ( 5.82 ms/f) 14.022 fps variability

Launch: -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -swapcores -high -nouserclip
DXlevel: 95
Resolution: 1920 x 1080
GPU: MSI GeForce GTX 1070
CPU: i5 7600k
RAM: 16 GB of ram
MOBO: Gigabyte Z270P-D3

EDIT: tested again, got better results. Would recommend no preset if your PC can handle it.

I decided to take the time and do some benchmarks for each preset on a modern pc

[b]MAXQUALITY[/b]
2639 frames 21.651 seconds 121.89 fps ( 8.20 ms/f) 9.567 fps variability
[b]MIDQUALITY[/b]
2639 frames 17.710 seconds 149.01 fps ( 6.71 ms/f) 11.393 fps variability
[b]MAXPERFORMANCE[/b]
2639 frames 14.662 seconds 179.99 fps ( 5.56 ms/f) 15.079 fps variability
[b]COMPQUALITY[/b]
2639 frames 17.911 seconds 147.34 fps ( 6.79 ms/f) 10.560 fps variability
[b]COMP[/b]
2639 frames 14.971 seconds 176.27 fps ( 5.67 ms/f) 13.954 fps variability
[b]NONE[/b]
2639 frames 15.362 seconds 171.79 fps ( 5.82 ms/f) 14.022 fps variability

[b]Launch:[/b] -novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -swapcores -high -nouserclip
[b]DXlevel:[/b] 95
[b]Resolution:[/b] 1920 x 1080
[b]GPU:[/b] MSI GeForce GTX 1070
[b]CPU:[/b] i5 7600k
[b]RAM:[/b] 16 GB of ram
[b]MOBO:[/b] Gigabyte Z270P-D3

EDIT: tested again, got better results. Would recommend no preset if your PC can handle it.
777
#777
0 Frags +
crazyyhi_Tried it, definitely a nice improvement, but the only issue I have so far is that sometimes players aren't animated when moving and stuff.

https://i.imgur.com/09kQLsj.jpg

Which command or commands are affecting this?

That's not the config affecting that it's a exploit in the game with the contract pda to stop animations(at least what i can see from the screenshot)

Oh! I have never seen it before and started seeing it after installing the config. Thanks!

[quote=crazyy][quote=hi_]Tried it, definitely a nice improvement, but the only issue I have so far is that sometimes players aren't animated when moving and stuff.

https://i.imgur.com/09kQLsj.jpg

Which command or commands are affecting this?[/quote]

That's not the config affecting that it's a exploit in the game with the contract pda to stop animations(at least what i can see from the screenshot)[/quote]
Oh! I have never seen it before and started seeing it after installing the config. Thanks!
778
#778
1 Frags +
hi_Oh! I have never seen it before and started seeing it after installing the config. Thanks!

Yeah it was recently popularized by a certain YouTuber.

[quote=hi_]
Oh! I have never seen it before and started seeing it after installing the config. Thanks![/quote]
Yeah it was recently popularized by a certain YouTuber.
779
#779
0 Frags +

would dxlevel 95 be more stable/better performing than dxlevel 90? what about 98?

would dxlevel 95 be more stable/better performing than dxlevel 90? what about 98?
780
#780
0 Frags +
Bogusstarwarsguy321Ok I switched to dx 90. It is better, but even though I am pretty sure shadows are disabled, i still see dark blobs under people sometimes. Another thing is that on some maps like koth_sawmill, the cp area and the people are so dark that I cannot tell which team they are on.

Could you take some screenshots of these shadows?

The darkness can be solved with r_worldlightmin 0.004.

hyphenwould dxlevel 95 be more stable/better performing than dxlevel 90? what about 98?

It depends on your hardware.

[quote=Bogusstarwarsguy321]
Ok I switched to dx 90. It is better, but even though I am pretty sure shadows are disabled, i still see dark blobs under people sometimes. Another thing is that on some maps like koth_sawmill, the cp area and the people are so dark that I cannot tell which team they are on.[/quote]
Could you take some screenshots of these shadows?

The darkness can be solved with r_worldlightmin 0.004.

[quote=hyphen]would dxlevel 95 be more stable/better performing than dxlevel 90? what about 98?[/quote]
It depends on your hardware.
1 ⋅⋅ 23 24 25 26 27 28 29 ⋅⋅ 61
Please sign in through STEAM to post a comment.