Upvote Upvoted 11 Downvote Downvoted
1 2
FPS decreased massively since Tough Break Update.
posted in Q/A Help
1
#1
0 Frags +

Ever since the Tough Break update my TF2 performance has decreased to stupidly low levels.
I've posted briefly on threads before: http://www.teamfortress.tv/30628/how-to-get-all-your-frames-back-after-tough-break#9
I'll like to first list everything I've done to attempt to improve my frames, make sure you read this thoroughly before making suggestions:

I may have missed some of the attempts I made to improve fps, but that's all I remember.
All of these attempts made no difference, some making it worse.

Computer Specs:
CPU: i5 2500k @3.3 GHz (Quad core, default clock)
GPU: MSI GTX 660 ti (default clock)
RAM: 8 gb
OS: Windows 10 Pro 64 bit

Comparing my framerates

BEFORE:

Show Content

My framerate in a pub would be just around the 200 fps mark, as shown in this screenshot. This is a 12v12 valve server, unsure if it was actually full but a lot goes on in a pub so it's a good benchmark for me, personally.
In 6s my framerate would be higher, if not, similar framerate to pub servers.
These screenshots were recently taken (within 4 months, after Gun Mettle) using Chris' DX9 frames, I never had any frame issues.

AFTER:
Now I'm using Comanglia's Max FPS for Mid Quality PCs with the toaster config changes(except viewport scale since it makes my eyes hurt), I now get the following in a Valve pub server:

Show Content

The frames are incredibly choppy for me, and are barely at the 90 mark.
I wouldn't have been complaining as much if I was going to keep my 60hz monitor, I was planning on buying a 144hz monitor for myself for Christmas, but now I'm having second thoughts.

Really stumped, would appreciate help a lot.

EDIT: Images are now Spoilers

Ever since the Tough Break update my TF2 performance has decreased to stupidly low levels.
I've posted briefly on threads before: http://www.teamfortress.tv/30628/how-to-get-all-your-frames-back-after-tough-break#9
I'll like to first list everything I've done to attempt to improve my frames, make sure you read this thoroughly before making suggestions:
[list]
[*] Opt'd out of beta (was never in a beta)
[*] Opt'd in and out of the beta
[*] Verified cache
[*] Reinstalled tf2
[*] Followed Flame's method (http://www.teamfortress.tv/30651/boost-fps-with-this-one-simple-trick)
[/list]
I may have missed some of the attempts I made to improve fps, but that's all I remember.
All of these attempts made no difference, some making it worse.

[u]Computer Specs:[/u]
CPU: i5 2500k @3.3 GHz (Quad core, default clock)
GPU: MSI GTX 660 ti (default clock)
RAM: 8 gb
OS: Windows 10 Pro 64 bit

[u]Comparing my framerates
[/u]
[b]BEFORE:[/b]
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/687144365560305442/29CB1F242D51506C056E60F711571C8A63415B3D/[/img][/spoiler]
My framerate in a pub would be just around the 200 fps mark, as shown in this screenshot. This is a 12v12 valve server, unsure if it was actually full but a lot goes on in a pub so it's a good benchmark for me, personally.
In 6s my framerate would be higher, if not, similar framerate to pub servers.
These screenshots were recently taken (within 4 months, after Gun Mettle) using Chris' DX9 frames, I never had any frame issues.

[b]AFTER:[/b]
Now I'm using Comanglia's Max FPS for Mid Quality PCs with the toaster config changes(except viewport scale since it makes my eyes hurt), I now get the following in a Valve pub server:
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/360650962529911611/9E4F2792FA7868596454D36CE8F31FF8B3736FB9/[/img][/spoiler]
The frames are incredibly choppy for me, and are barely at the 90 mark.
I wouldn't have been complaining as much if I was going to keep my 60hz monitor, I was planning on buying a 144hz monitor for myself for Christmas, but now I'm having second thoughts.

Really stumped, would appreciate help a lot.

EDIT: Images are now Spoilers
2
#2
-27 Frags +

disable steam beta

there have been at least a dozen threads on this already fyi

edit: my mistake

disable steam beta

there have been at least a dozen threads on this already fyi

edit: my mistake
3
#3
30 Frags +
fightdisable steam beta

there have been at least a dozen threads on this already fyi
Mr_Will[*] Opt'd out of beta (was never in a beta)
[*] Opt'd in and out of the beta

Can you read

[quote=fight]disable steam beta

there have been at least a dozen threads on this already fyi[/quote]
[quote=Mr_Will]
[*] Opt'd out of beta (was never in a beta)
[*] Opt'd in and out of the beta[/quote]

Can you read
4
#4
-2 Frags +

are you running dx8 or dx9 then?

are you running dx8 or dx9 then?
5
#5
-1 Frags +

experiment with fps configs

experiment with fps configs
6
#6
0 Frags +
fightare you running dx8 or dx9 then?

I did the equivalent dx level for configs, right now for Comanglia's toaster I'm using dx 81

Tripzexperiment with fps configs

I will get around to doing that when I have a little bit more time, I did hear not all configs fit all pcs.

[quote=fight]are you running dx8 or dx9 then?[/quote]
I did the equivalent dx level for configs, right now for Comanglia's toaster I'm using dx 81

[quote=Tripz]experiment with fps configs[/quote]
I will get around to doing that when I have a little bit more time, I did hear not all configs fit all pcs.
7
#7
0 Frags +
Mr_Willfightare you running dx8 or dx9 then?I did the equivalent dx level for configs, right now for Comanglia's toaster I'm using dx 81
Tripzexperiment with fps configsI will get around to doing that when I have a little bit more time, I did hear not all configs fit all pcs.

try chris high frames after the update I can run dx9 and highframes at 200 fps

before the update iwas getting 80 fps with dx9

[quote=Mr_Will][quote=fight]are you running dx8 or dx9 then?[/quote]
I did the equivalent dx level for configs, right now for Comanglia's toaster I'm using dx 81

[quote=Tripz]experiment with fps configs[/quote]
I will get around to doing that when I have a little bit more time, I did hear not all configs fit all pcs.[/quote]


try chris high frames after the update I can run dx9 and highframes at 200 fps

before the update iwas getting 80 fps with dx9
8
#8
0 Frags +
TripzMr_Willfightare you running dx8 or dx9 then?I did the equivalent dx level for configs, right now for Comanglia's toaster I'm using dx 81
Tripzexperiment with fps configsI will get around to doing that when I have a little bit more time, I did hear not all configs fit all pcs.

try chris high frames after the update I can run dx9 and highframes at 200 fps

before the update iwas getting 80 fps with dx9

Im seeming to get better/more stable frames on chris highframes than comanglias cfg. Running an 3570k 4.3Ghz + 660gtx.

[quote=Tripz][quote=Mr_Will][quote=fight]are you running dx8 or dx9 then?[/quote]
I did the equivalent dx level for configs, right now for Comanglia's toaster I'm using dx 81

[quote=Tripz]experiment with fps configs[/quote]
I will get around to doing that when I have a little bit more time, I did hear not all configs fit all pcs.[/quote]


try chris high frames after the update I can run dx9 and highframes at 200 fps

before the update iwas getting 80 fps with dx9[/quote]

Im seeming to get better/more stable frames on chris highframes than comanglias cfg. Running an 3570k 4.3Ghz + 660gtx.
9
#9
0 Frags +
Tripztry chris high frames after the update I can run dx9 and highframes at 200 fps

before the update iwas getting 80 fps with dx9

Alright, taking the screenshot from exactly the same map in a Valve server using chris' high frames @dx8:

Show Content

there is no fps difference.

Another thing I'll add is that my fps_max is set to 0, so there shouldn't be a limit of some sort.

[quote=Tripz]
try chris high frames after the update I can run dx9 and highframes at 200 fps

before the update iwas getting 80 fps with dx9[/quote]
Alright, taking the screenshot from exactly the same map in a Valve server using chris' high frames @dx8:
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/360650962530186530/95F394770D56B43BEE03E297596B0F6771C95541/[/img] [/spoiler]
there is no fps difference.

Another thing I'll add is that my fps_max is set to 0, so there shouldn't be a limit of some sort.
10
#10
1 Frags +

try r4ndoms config, we have similar specs and r4ndoms made a big impact on my fps for some reason.

https://www.dropbox.com/s/orhw78x73pw50nt/r4ndom_graphical.txt?dl=0

although I also run dx8 and the nohats mod, so either of those could contribute quite a bit as well.

Maybe worth trying them also just to see if it helps

try r4ndoms config, we have similar specs and r4ndoms made a big impact on my fps for some reason.

https://www.dropbox.com/s/orhw78x73pw50nt/r4ndom_graphical.txt?dl=0

although I also run dx8 and the nohats mod, so either of those could contribute quite a bit as well.

Maybe worth trying them also just to see if it helps
11
#11
0 Frags +

try using dx98 with this config: http://pastebin.com/4nFfJRFM

try using dx98 with this config: http://pastebin.com/4nFfJRFM
12
#12
2 Frags +
STOGEtry r4ndoms config, we have similar specs and r4ndoms made a big impact on my fps for some reason.

https://www.dropbox.com/s/orhw78x73pw50nt/r4ndom_graphical.txt?dl=0

although I also run dx8 and the nohats mod, so either of those could contribute quite a bit as well.

Maybe worth trying them also just to see if it helps

Again, my fps is basically the same, not using no hats though, I used it before and it didn't make a difference:

Show Content
spammytry using dx98 with this config: http://pastebin.com/4nFfJRFM

Worse, maybe because I'm standing on last and a lot of things are going on. Still not right:

Show Content

I used dx8 for both of these as it's recommended.

Is there something maybe limiting my fps? I know for sure it's not fps_max since I can see it's set to 0, and vertical sync is not enabled, any other possible sources?

[quote=STOGE]try r4ndoms config, we have similar specs and r4ndoms made a big impact on my fps for some reason.

https://www.dropbox.com/s/orhw78x73pw50nt/r4ndom_graphical.txt?dl=0

although I also run dx8 and the nohats mod, so either of those could contribute quite a bit as well.

Maybe worth trying them also just to see if it helps[/quote]
Again, my fps is basically the same, not using no hats though, I used it before and it didn't make a difference:
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/360650962530489756/AE9B7FE268A3EB09C74990C4B5C3F65E5EEFE7BC/[/img][/spoiler]

[quote=spammy]try using dx98 with this config: http://pastebin.com/4nFfJRFM[/quote]
Worse, maybe because I'm standing on last and a lot of things are going on. Still not right:
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/360650962530502037/A522D1094C9BEFFDD4E8940891B915423B480F9E/[/img][/spoiler]

I used dx8 for both of these as it's recommended.

Is there something maybe limiting my fps? I know for sure it's not fps_max since I can see it's set to 0, and vertical sync is not enabled, any other possible sources?
13
#13
1 Frags +

In case of a constant limit you would see your fps hitting that border all the time.
If they just jump around a lot it's something about your performance.
The only command I could think of is mat_queue_mode

In case of a constant limit you would see your fps hitting that border all the time.
If they just jump around a lot it's something about your performance.
The only command I could think of is mat_queue_mode
14
#14
0 Frags +
FireIn case of a constant limit you would see your fps hitting that border all the time.
If they just jump around a lot it's something about your performance.
The only command I could think of is mat_queue_mode

Well it's not always 90, sometimes it dips above and below 90, so I'm guessing it's not a program fixing it.
All I know host_thread_mode is that if it's not 0 you cannot play in local severs that you create, but the command itself didn't help improve my performance.

EDIT: Changed mat_queue_mode to host_thread_mode.

[quote=Fire]In case of a constant limit you would see your fps hitting that border all the time.
If they just jump around a lot it's something about your performance.
The only command I could think of is mat_queue_mode[/quote]

Well it's not always 90, sometimes it dips above and below 90, so I'm guessing it's not a program fixing it.
All I know host_thread_mode is that if it's not 0 you cannot play in local severs that you create, but the command itself didn't help improve my performance.

EDIT: Changed mat_queue_mode to host_thread_mode.
15
#15
0 Frags +

highframes seems to be the better config as of late also try no hats mod and dx81 and lower res

highframes seems to be the better config as of late also try no hats mod and dx81 and lower res
16
#16
2 Frags +
Mr_WillBEFORE:
Show Content
AFTER:
Show Content

I don't think a lot of people realize how expensive net_graph 3+ is to render. I have a 4670k @ 4.2GHz and I can easily lose 40-50% of my fps from net_graph 3. Also, you're starting at a wall in your "before" screenshot, vs half of upward in your "after" screenshot. If you want to compare before/after fps, you should be using a timedemo or another deterministic benchmark.

Mr_WillAll I know mat_queue_mode is that if it's not 0 you cannot play in local severs that you create, but the command itself didn't help improve my performance.

If you need to test things in local servers, then go ahead and set this command to 0. Unless you have a single-core cpu, your fps is going to benefit greatly from having this at -1.

[quote=Mr_Will][b]BEFORE:[/b]
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/687144365560305442/29CB1F242D51506C056E60F711571C8A63415B3D/[/img][/spoiler]
[b]AFTER:[/b]
[spoiler][img]http://images.akamai.steamusercontent.com/ugc/360650962529911611/9E4F2792FA7868596454D36CE8F31FF8B3736FB9/[/img][/spoiler][/quote]

I don't think a lot of people realize how expensive net_graph 3+ is to render. I have a 4670k @ 4.2GHz and I can easily lose 40-50% of my fps from net_graph 3. Also, you're starting at a wall in your "before" screenshot, vs half of upward in your "after" screenshot. If you want to compare before/after fps, you should be using a timedemo or another deterministic benchmark.

[quote=Mr_Will]All I know mat_queue_mode is that if it's not 0 you cannot play in local severs that you create, but the command itself didn't help improve my performance.[/quote] If you need to test things in local servers, then go ahead and set this command to 0. Unless you have a single-core cpu, your fps is going to benefit greatly from having this at -1.
17
#17
1 Frags +

change the process priority to high or automatically do it with -high in launch options

change the process priority to high or automatically do it with -high in launch options
18
#18
0 Frags +

Have you tried to set affinity for tf2 that used to work

Have you tried to set affinity for tf2 that used to work
19
#19
-1 Frags +
pazerI don't think a lot of people realize how expensive net_graph 3+ is to render. I have a 4670k @ 4.2GHz and I can easily lose 40-50% of my fps from net_graph 3. Also, you're starting at a wall in your "before" screenshot, vs half of upward in your "after" screenshot. If you want to compare before/after fps, you should be using a timedemo or another deterministic benchmark.

I only have net_graph 3 on when I press tab, or look at my scoreboard, I probably should have mentioned that. I have fraps fps counter on but obviously you can't see it since I'm taking steam screenshots.
Personally it doesn't matter if my "before" screenshot is facing a wall, I couldn't get a good screenshot from before the Tough Break update.
I can't even get close to 120 facing a wall with my current performance, so I don't think it's too relevant, it's just for show.
Also I'm just too lazy to do a proper benchmark, I only did it like this since I do like to play pubs sometimes, and if I can get good fps on a pub, I can get good fps in 6s.

pazerIf you need to test things in local servers, then go ahead and set this command (mat_queue_mode) to 0. Unless you have a single-core cpu, your fps is going to benefit greatly from having this at -1.

When I said mat_queue_mode I meant host_thread_mode, sorry.
But looking at mat_queue_mode, it was set to 2 by my current config, I went through all the values being -1 to 2.
2 ended being the best, only slightly better compared to -1.

Legit_Lurkkichange the process priority to high or automatically do it with -high in launch options

Made no difference, not going to post a screenshot since no difference was made.

TripzHave you tried to set affinity for tf2 that used to work

Not sure what you mean by that, you mean using host_thread_mode 1/2 ?

[quote=pazer]
I don't think a lot of people realize how expensive net_graph 3+ is to render. I have a 4670k @ 4.2GHz and I can easily lose 40-50% of my fps from net_graph 3. Also, you're starting at a wall in your "before" screenshot, vs half of upward in your "after" screenshot. If you want to compare before/after fps, you should be using a timedemo or another deterministic benchmark.
[/quote]
I only have net_graph 3 on when I press tab, or look at my scoreboard, I probably should have mentioned that. I have fraps fps counter on but obviously you can't see it since I'm taking steam screenshots.
Personally it doesn't matter if my "before" screenshot is facing a wall, I couldn't get a good screenshot from before the Tough Break update.
I can't even get close to 120 facing a wall with my current performance, so I don't think it's too relevant, it's just for show.
Also I'm just too lazy to do a proper benchmark, I only did it like this since I do like to play pubs sometimes, and if I can get good fps on a pub, I can get good fps in 6s.

[quote=pazer]If you need to test things in local servers, then go ahead and set this command (mat_queue_mode) to 0. Unless you have a single-core cpu, your fps is going to benefit greatly from having this at -1.[/quote]
When I said mat_queue_mode I meant host_thread_mode, sorry.
But looking at mat_queue_mode, it was set to 2 by my current config, I went through all the values being -1 to 2.
2 ended being the best, only slightly better compared to -1.

[quote=Legit_Lurkki]change the process priority to high or automatically do it with -high in launch options[/quote]

Made no difference, not going to post a screenshot since no difference was made.

[quote=Tripz]Have you tried to set affinity for tf2 that used to work[/quote]

Not sure what you mean by that, you mean using host_thread_mode 1/2 ?
20
#20
0 Frags +

when you start tf2 go to your task manager in process right click "Set Affinity'

http://i.imgur.com/Sowo3fb.png

when you start tf2 go to your task manager in process right click "Set Affinity' [img]http://i.imgur.com/Sowo3fb.png[/img]
21
#21
0 Frags +
Tripzwhen you start tf2 go to your task manager in process right click "Set Affinity'

Ah, well, mine is set to "All Processors". I imagine unchecking a couple would not help with fps.

[quote=Tripz]when you start tf2 go to your task manager in process right click "Set Affinity' [/quote]
Ah, well, mine is set to "All Processors". I imagine unchecking a couple would not help with fps.
22
#22
0 Frags +
Mr_WillTripzwhen you start tf2 go to your task manager in process right click "Set Affinity' Ah, well, mine is set to "All Processors". I imagine unchecking a couple would not help with fps.

it gave me 50 but it might be because my processor is autistic

[quote=Mr_Will][quote=Tripz]when you start tf2 go to your task manager in process right click "Set Affinity' [/quote]
Ah, well, mine is set to "All Processors". I imagine unchecking a couple would not help with fps.[/quote]
it gave me 50 but it might be because my processor is autistic
23
#23
0 Frags +

Idk for sure, but I think tf2 primarily uses your first core. So if you limit other things use of your first core and just have tf2 using it I think that would help a bit.

Idk for sure, but I think tf2 primarily uses your first core. So if you limit other things use of your first core and just have tf2 using it I think that would help a bit.
24
#24
0 Frags +
STOGEIdk for sure, but I think tf2 primarily uses your first core. So if you limit other things use of your first core and just have tf2 using it I think that would help a bit.

I presume you mean first core as in Core number 0, well funnily enough the less cores I had working on hl2 the less frames it got. I'm leaving it as it was before.

[quote=STOGE]Idk for sure, but I think tf2 primarily uses your first core. So if you limit other things use of your first core and just have tf2 using it I think that would help a bit.[/quote]
I presume you mean first core as in Core number 0, well funnily enough the less cores I had working on hl2 the less frames it got. I'm leaving it as it was before.
25
#25
0 Frags +

I have been having similar problems, the first few days after the update i was able to stabilize my frames by reducing my res to 1280 720 (and comanglias cfg). But recently i have been dropping to 60 fps in team fights and my game just doesnt feel the same. Chris' high frames has helped a bit but i still have fps drops below 100

I have been having similar problems, the first few days after the update i was able to stabilize my frames by reducing my res to 1280 720 (and comanglias cfg). But recently i have been dropping to 60 fps in team fights and my game just doesnt feel the same. Chris' high frames has helped a bit but i still have fps drops below 100
26
#26
0 Frags +

Okay this is really weird. So my fps before the update was about 200 with Chris and after the update it was much lower. like sitting at 80 out of combat and sometime dipping below 30 during combat. So I fucked around with the settings trying to make it better and eventually just rage quitted. i unistalled Chris' and set my Tf2 at its recommended settings (which is much higher than what I run it at) and its routinely sitting 50-70 frames which is the same or even a little higher than when i had the fps config on. Its still not great but Im getting similar frames with the game running at high quality...

I even turned Mat_phong on 0.o

Okay this is really weird. So my fps before the update was about 200 with Chris and after the update it was much lower. like sitting at 80 out of combat and sometime dipping below 30 during combat. So I fucked around with the settings trying to make it better and eventually just rage quitted. i unistalled Chris' and set my Tf2 at its recommended settings (which is much higher than what I run it at) and its routinely sitting 50-70 frames which is the same or even a little higher than when i had the fps config on. Its still not great but Im getting similar frames with the game running at high quality...

I even turned Mat_phong on 0.o
27
#27
0 Frags +
LarryOsmen41Okay this is really weird. So my fps before the update was about 200 with Chris and after the update it was much lower. like sitting at 80 out of combat and sometime dipping below 30 during combat. So I fucked around with the settings trying to make it better and eventually just rage quitted. i unistalled Chris' and set my Tf2 at its recommended settings (which is much higher than what I run it at) and its routinely sitting 50-70 frames which is the same or even a little higher than when i had the fps config on. Its still not great but Im getting similar frames with the game running at high quality...

I even turned Mat_phong on 0.o

Sounds exactly like my issue, changing fps configs and general settings don't even make that much of a difference.

[quote=LarryOsmen41]Okay this is really weird. So my fps before the update was about 200 with Chris and after the update it was much lower. like sitting at 80 out of combat and sometime dipping below 30 during combat. So I fucked around with the settings trying to make it better and eventually just rage quitted. i unistalled Chris' and set my Tf2 at its recommended settings (which is much higher than what I run it at) and its routinely sitting 50-70 frames which is the same or even a little higher than when i had the fps config on. Its still not great but Im getting similar frames with the game running at high quality...

I even turned Mat_phong on 0.o[/quote]

Sounds exactly like my issue, changing fps configs and general settings don't even make that much of a difference.
28
#28
0 Frags +

I've noticed my FPS going down gradually. It was around 140-150 on dx9 after Tough Break (after opting out of beta), but today in the morning I noticed it going down to 120-130. I've also done a benchmark later tonight and got around 110-115. I've changed my config to the latest version of Comanglia's one recently, but changing it back to previous did nothing.

I've noticed my FPS going down gradually. It was around 140-150 on dx9 after Tough Break (after opting out of beta), but today in the morning I noticed it going down to 120-130. I've also done a benchmark later tonight and got around 110-115. I've changed my config to the latest version of Comanglia's one recently, but changing it back to previous did nothing.
29
#29
0 Frags +
LarryOsmen41Okay this is really weird. So my fps before the update was about 200 with Chris and after the update it was much lower. like sitting at 80 out of combat and sometime dipping below 30 during combat. So I fucked around with the settings trying to make it better and eventually just rage quitted. i unistalled Chris' and set my Tf2 at its recommended settings (which is much higher than what I run it at) and its routinely sitting 50-70 frames which is the same or even a little higher than when i had the fps config on. Its still not great but Im getting similar frames with the game running at high quality...

I even turned Mat_phong on 0.o

It seems it has to do with what valve said regarding DX9 only optimization, and that keeping DX8 and other weird stuff supported was just against performances in the end

[quote=LarryOsmen41]Okay this is really weird. So my fps before the update was about 200 with Chris and after the update it was much lower. like sitting at 80 out of combat and sometime dipping below 30 during combat. So I fucked around with the settings trying to make it better and eventually just rage quitted. i unistalled Chris' and set my Tf2 at its recommended settings (which is much higher than what I run it at) and its routinely sitting 50-70 frames which is the same or even a little higher than when i had the fps config on. Its still not great but Im getting similar frames with the game running at high quality...

I even turned Mat_phong on 0.o[/quote]

It seems it has to do with what valve said regarding DX9 only optimization, and that keeping DX8 and other weird stuff supported was just against performances in the end
30
#30
0 Frags +

Speaking of DirectX 8, is it common for people to have Software DirectX level of 9 but a Hardware DirectX level of 8?

Show Content

I'm uncertain if it's relevant or not, but it doesn't seem right to me.
In my launch options I have -dxlevel 91

Speaking of DirectX 8, is it common for people to have Software DirectX level of 9 but a Hardware DirectX level of 8?
[spoiler][img]http://i.imgur.com/v8YKFRd.png[/img][/spoiler]

I'm uncertain if it's relevant or not, but it doesn't seem right to me.
In my launch options I have -dxlevel 91
1 2
Please sign in through STEAM to post a comment.