Upvote Upvoted 13 Downvote Downvoted
High ping to Chicago servers
posted in Q/A Help
1
#1
0 Frags +

I've recently started getting around 80-130 constant ping to Chicago servers (PugChamp and DM) when I used to get around 30-40. I ran a speedtest to a Chicago server:

http://www.speedtest.net/result/7039230952.png

It looks normal to me so I'm not sure why I'm only getting high ping to TF2 servers. Here's a tracert:

Tracing route to c-64-74-97-61.managed-ded.premium-chicago.nfoservers.com [64.74.97.61]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.1.1]
2 * * * Request timed out.
3 11 ms 17 ms 8 ms acr09dlthmn-tge-1-5.dlth.mn.charter.com [96.34.26.81]
4 10 ms 9 ms 8 ms crr02ftbgwi-bue-103.ftbg.wi.charter.com [96.34.30.250]
5 10 ms 9 ms 9 ms crr01ftbgwi-bue-300.ftbg.wi.charter.com [96.34.24.2]
6 14 ms 15 ms 14 ms crr01euclwi-bue-400.eucl.wi.charter.com [96.34.24.224]
7 15 ms 22 ms 22 ms crr02sgnwmi-tge-0-0-0-4.sgnw.mi.charter.com [96.34.2.153]
8 16 ms 22 ms 21 ms bbr02euclwi-bue-5.eucl.wi.charter.com [96.34.0.7]
9 38 ms 46 ms 38 ms bbr01chcgil-bue-1.chcg.il.charter.com [96.34.0.9]
10 37 ms 34 ms 33 ms prr01chcgil-bue-2.chcg.il.charter.com [96.34.3.9]
11 53 ms 54 ms 53 ms equinix.b0.router1.chicago.nfoservers.com [66.85.80.254]
12 74 ms 85 ms 77 ms c-64-74-97-61.managed-ded.premium-chicago.nfoservers.com [64.74.97.61]

Trace complete.

I'd appreciate if anyone could help me figure out what's going on. Thank you!

I've recently started getting around 80-130 constant ping to Chicago servers (PugChamp and DM) when I used to get around 30-40. I ran a speedtest to a Chicago server:

[img]http://www.speedtest.net/result/7039230952.png[/img]

It looks normal to me so I'm not sure why I'm only getting high ping to TF2 servers. Here's a tracert:

Tracing route to c-64-74-97-61.managed-ded.premium-chicago.nfoservers.com [64.74.97.61]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms www.routerlogin.com [192.168.1.1]
2 * * * Request timed out.
3 11 ms 17 ms 8 ms acr09dlthmn-tge-1-5.dlth.mn.charter.com [96.34.26.81]
4 10 ms 9 ms 8 ms crr02ftbgwi-bue-103.ftbg.wi.charter.com [96.34.30.250]
5 10 ms 9 ms 9 ms crr01ftbgwi-bue-300.ftbg.wi.charter.com [96.34.24.2]
6 14 ms 15 ms 14 ms crr01euclwi-bue-400.eucl.wi.charter.com [96.34.24.224]
7 15 ms 22 ms 22 ms crr02sgnwmi-tge-0-0-0-4.sgnw.mi.charter.com [96.34.2.153]
8 16 ms 22 ms 21 ms bbr02euclwi-bue-5.eucl.wi.charter.com [96.34.0.7]
9 38 ms 46 ms 38 ms bbr01chcgil-bue-1.chcg.il.charter.com [96.34.0.9]
10 37 ms 34 ms 33 ms prr01chcgil-bue-2.chcg.il.charter.com [96.34.3.9]
11 53 ms 54 ms 53 ms equinix.b0.router1.chicago.nfoservers.com [66.85.80.254]
12 74 ms 85 ms 77 ms c-64-74-97-61.managed-ded.premium-chicago.nfoservers.com [64.74.97.61]

Trace complete.

I'd appreciate if anyone could help me figure out what's going on. Thank you!
2
#2
12 Frags +

$5 says its a spectrum issue, me Rikachu and moof are having issues recently too

$5 says its a spectrum issue, me Rikachu and moof are having issues recently too
3
#3
5 Frags +

I've got spectrum too and having the same thing.

I have noticed it's only certain Chicago servers though

I've got spectrum too and having the same thing.

I have noticed it's only certain Chicago servers though
4
#4
6 Frags +

I have frontier fiber (subsidiary of verizon) and I am having the exact issue to only a few chicago servers. I get my normal 70 net graph on most servers but on na#5 and #4 I hover around 110.

I have frontier fiber (subsidiary of verizon) and I am having the exact issue to only a few chicago servers. I get my normal 70 net graph on most servers but on na#5 and #4 I hover around 110.
5
#5
3 Frags +

Nfo servers use the internap network, which is effectively separate from the large majority of web traffic (which helps eliminate over-saturation from standard web traffic, like people trying to use google/facebook/reddit/etc.), but comes with the drawback that your isp needs to hand over your connection to their network in order for you to connect to the server.

You can see the issue happening with your connection at step 11 where you shift from your isp's network to nfo and gain an extra 20ms of travel time. On normal connections you shouldn't see much of an increase, but if the data center is overloaded or there are other issues affecting the site, you will get what you see happening to you.

I don't know if there is anything you can do to help your problem out, you could try complaining, but I doubt your isp has a different data center to do the hand off for you. Might also be able to complain to nfo/internap as well, maybe enough complaints from your area will get them to open more access points.

If it is your server that you maintain, maybe consider switching to an amazon or google vps, since they will have a direct connection from your isp to server.

Nfo servers use the internap network, which is effectively separate from the large majority of web traffic (which helps eliminate over-saturation from standard web traffic, like people trying to use google/facebook/reddit/etc.), but comes with the drawback that your isp needs to hand over your connection to their network in order for you to connect to the server.

You can see the issue happening with your connection at step 11 where you shift from your isp's network to nfo and gain an extra 20ms of travel time. On normal connections you shouldn't see much of an increase, but if the data center is overloaded or there are other issues affecting the site, you will get what you see happening to you.

I don't know if there is anything you can do to help your problem out, you could try complaining, but I doubt your isp has a different data center to do the hand off for you. Might also be able to complain to nfo/internap as well, maybe enough complaints from your area will get them to open more access points.

If it is your server that you maintain, maybe consider switching to an amazon or google vps, since they will have a direct connection from your isp to server.
6
#6
3 Frags +

I got real bad ping to my team's chicago server once and emailing NFO and talking to a rep got it fixed

I sent them a trace route like you posted and they were able to fix my connection personally, so I'm gonna go ahead and declare it to be on NFO's end

I got real bad ping to my team's chicago server once and emailing NFO and talking to a rep got it fixed

I sent them a trace route like you posted and they were able to fix my connection personally, so I'm gonna go ahead and declare it to be on NFO's end
7
#7
5 Frags +

are tragicservers run through NFO? have the same problem, pinging 170 to chicago from minnesota. kinda unplayable :/

e: fixed by following abridge's advice

are tragicservers run through NFO? have the same problem, pinging 170 to chicago from minnesota. kinda unplayable :/

e: fixed by following abridge's advice
8
#8
2 Frags +

since monday i've been having 100 ping to chicago on some servers and i live 45 minutes away from chicago lol, guess this solves one mystery...

since monday i've been having 100 ping to chicago on some servers and i live 45 minutes away from chicago lol, guess this solves one mystery...
9
#9
0 Frags +

On really good days I have 69 ping (>:D) to Chicago servers. On normal days (especially lately), I get around 85 ping average to Chicago with microspikes that go to 120-130 ping and then come back down. It makes the game really annoying to play. In ESEA servers, I get 100 ping in scoreboard, so about 110 in net graph which is again, really annoying. Even though I've always had shitty internet service because I have Spectrum aka Time Warner Cable aka Shiternet, it's been especially bad in the past couple months.

f u spectrum

On really good days I have 69 ping (>:D) to Chicago servers. On normal days (especially lately), I get around 85 ping average to Chicago with microspikes that go to 120-130 ping and then come back down. It makes the game really annoying to play. In ESEA servers, I get 100 ping in scoreboard, so about 110 in net graph which is again, really annoying. Even though I've always had shitty internet service because I have Spectrum aka Time Warner Cable aka Shiternet, it's been especially bad in the past couple months.


f u spectrum
10
#10
2 Frags +

Thanks for all the replies, it's interesting that so many of us are experiencing this. I contacted NFO as suggested and the problem was fixed for a few days (weirdly around the same time reece said it was fixed), but it came back yesterday. NFO is saying it's a Charter/Spectrum problem, guess there's nothing we can do.

Thanks for all the replies, it's interesting that so many of us are experiencing this. I contacted NFO as suggested and the problem was fixed for a few days (weirdly around the same time reece said it was fixed), but it came back yesterday. NFO is saying it's a Charter/Spectrum problem, guess there's nothing we can do.
Please sign in through STEAM to post a comment.