Upvote Upvoted 279 Downvote Downvoted
1 ⋅⋅ 58 59 60 61 62 63 64 ⋅⋅ 72
mastercomfig - fps/customization config
posted in Customization
1801
#1801
1 Frags +
Tanniehow do i disable ragdolls, gibs and shadows
i use the low preset

Ragdolls, gibs, and shadows should be off by default with the low preset.

[quote=Tannie]how do i disable ragdolls, gibs and shadows
i use the low preset[/quote]

Ragdolls, gibs, and shadows should be off by default with the low preset.
1802
#1802
-2 Frags +

mine doesnt have it disabled, i copied it from credu stream and he told me there are ragdolls gibs and shadows but rn it seems to be fixed.
maybe ill have to wait for him to stream again and get his cfg

mine doesnt have it disabled, i copied it from credu stream and he told me there are ragdolls gibs and shadows but rn it seems to be fixed.
maybe ill have to wait for him to stream again and get his cfg
1803
#1803
1 Frags +

Can someone tell me the dealio with ESEA? Can I remove all references to it from mastercomfig documentation yet?

Tanniemine doesnt have it disabled, i copied it from credu stream and he told me there are ragdolls gibs and shadows but rn it seems to be fixed.
maybe ill have to wait for him to stream again and get his cfg

How did you copy it from credu's stream? Just download it from here: https://mastercomfig.com/download

Can someone tell me the dealio with ESEA? Can I remove all references to it from mastercomfig documentation yet?

[quote=Tannie]mine doesnt have it disabled, i copied it from credu stream and he told me there are ragdolls gibs and shadows but rn it seems to be fixed.
maybe ill have to wait for him to stream again and get his cfg[/quote]
How did you copy it from credu's stream? Just download it from here: https://mastercomfig.com/download
1804
#1804
0 Frags +

I've been running some benchmarks using higher lighting settings.

r_ambientboost 1
r_ambientmin 1.1
r_rimlight 1
r_worldlightmin 0.0002
r_worldlights 2

It surprised me that my framerate was nearly the same for all my tests, with the exception of world lights (maybe). Perhaps migrating these settings to the low preset could be beneficial since lighting affects gameplay more than other stuff like gibs or shadows.

I've been running some benchmarks using higher lighting settings.

r_ambientboost 1
r_ambientmin 1.1
r_rimlight 1
r_worldlightmin 0.0002
r_worldlights 2

It surprised me that my framerate was nearly the same for all my tests, with the exception of world lights (maybe). Perhaps migrating these settings to the low preset could be beneficial since lighting affects gameplay more than other stuff like gibs or shadows.
1805
#1805
5 Frags +

v6.11.7 released with performance improvements, networking enhancements and quality of life improvements.

[url=https://mastercomfig.com/download]v6.11.7[/url] released with performance improvements, networking enhancements and quality of life improvements.
1806
#1806
3 Frags +

Testing some networking settings on a server:

steam://connect/tf.mastercomfig.com

connect tf.mastercomfig.com

Voice chat on Discord! https://discord.gg/CuPb2zV

Testing some networking settings on a server:

[url=steam://connect/tf.mastercomfig.com]steam://connect/tf.mastercomfig.com[/url]

[code]connect tf.mastercomfig.com[/code]

Voice chat on Discord! https://discord.gg/CuPb2zV
1807
#1807
1 Frags +

I've adjusted more networking settings, and would like to stress test with as many players as possible! Join if you can!

Paste in browser URL bar: steam://connect/tf.mastercomfig.com

Or, paste into console: connect tf.mastercomfig.com

You can also talk with me and others on Discord while we play! https://discord.gg/CuPb2zV

I've adjusted more networking settings, and would like to stress test with as many players as possible! Join if you can!

Paste in browser URL bar: steam://connect/tf.mastercomfig.com

Or, paste into console: connect tf.mastercomfig.com

You can also talk with me and others on Discord while we play! https://discord.gg/CuPb2zV
1808
#1808
1 Frags +

6.12.0 released with new addons, big performance enhancements and quality of life improvements.

[url=https://mastercomfig.com/download]6.12.0[/url] released with new addons, big performance enhancements and quality of life improvements.
1809
#1809
1 Frags +
mastercoms6.12.0 released with new addons, big performance enhancements and quality of life improvements.

the low preset gets a 404 link

[quote=mastercoms][url=https://mastercomfig.com/download]6.12.0[/url] released with new addons, big performance enhancements and quality of life improvements.[/quote]

the low preset gets a 404 link
1810
#1810
2 Frags +
mousiopethe low preset gets a 404 link

Fixed.

[quote=mousiope]the low preset gets a 404 link[/quote]
Fixed.
1811
#1811
2 Frags +

tks
benching ryzen 3600x with it will post news

tks
benching ryzen 3600x with it will post news
1812
#1812
5 Frags +

6.12.1 released with customization improvements and bug fixes.

Changelog

[url=https://mastercomfig.com/download]6.12.1[/url] released with customization improvements and bug fixes.

[url=https://github.com/mastercoms/mastercomfig/releases/tag/6.12.1]Changelog[/url]
1813
#1813
2 Frags +

So I'm having a bit of a problem here. When I download mastercomfig, I can no longer jump. I can't figure out why. I use a crouch jump script, so every time I press spacebar I crouchjump. This doesn't happen with any other config, just this one. And I don't know why.

So I'm having a bit of a problem here. When I download mastercomfig, I can no longer jump. I can't figure out why. I use a crouch jump script, so every time I press spacebar I crouchjump. This doesn't happen with any other config, just this one. And I don't know why.
1814
#1814
3 Frags +
RayneSo I'm having a bit of a problem here. When I download mastercomfig, I can no longer jump. I can't figure out why. I use a crouch jump script, so every time I press spacebar I crouchjump. This doesn't happen with any other config, just this one. And I don't know why.

Class configs and your custom autoexec (if you have one) need to go into a new folder named user

http://puu.sh/DYKJc/b3774e35a7.png

[quote=Rayne]So I'm having a bit of a problem here. When I download mastercomfig, I can no longer jump. I can't figure out why. I use a crouch jump script, so every time I press spacebar I crouchjump. This doesn't happen with any other config, just this one. And I don't know why.[/quote]

Class configs and your custom autoexec (if you have one) need to go into a new folder named user
[img]http://puu.sh/DYKJc/b3774e35a7.png[/img]
1815
#1815
0 Frags +

The game_override_once command that executes hud_reloadscheme once doesn't seem to work with the new version. After you added game_override_once, certain aspects of the hud would be fixed, like %killername%, %numpipes%, etc, but as of version 6.12.1, those problems reintroduced themselves. Plus, "Unknown Command: none" still shows up in the console, if that matters.

The game_override_once command that executes hud_reloadscheme once doesn't seem to work with the new version. After you added game_override_once, certain aspects of the hud would be fixed, like %killername%, %numpipes%, etc, but as of version 6.12.1, those problems reintroduced themselves. Plus, "Unknown Command: none" still shows up in the console, if that matters.
1816
#1816
1 Frags +
sAvenThe game_override_once command that executes hud_reloadscheme once doesn't seem to work with the new version. After you added game_override_once, certain aspects of the hud would be fixed, like %killername%, %numpipes%, etc, but as of version 6.12.1, those problems reintroduced themselves. Plus, "Unknown Command: none" still shows up in the console, if that matters.

Do you have block_game_override_once in your user autoexec?

[quote=sAven]The game_override_once command that executes hud_reloadscheme once doesn't seem to work with the new version. After you added game_override_once, certain aspects of the hud would be fixed, like %killername%, %numpipes%, etc, but as of version 6.12.1, those problems reintroduced themselves. Plus, "Unknown Command: none" still shows up in the console, if that matters.[/quote]
Do you have block_game_override_once in your user autoexec?
1817
#1817
0 Frags +

My user autoexec is not from your autoexec template, so none of the massive list of commands was changed between versions.

My user autoexec is not from your autoexec template, so none of the massive list of commands was changed between versions.
1818
#1818
1 Frags +
sAvenMy user autoexec is not from your autoexec template, so none of the massive list of commands was changed between versions.

Do you have exec autoexec in your configs?

[quote=sAven]My user autoexec is not from your autoexec template, so none of the massive list of commands was changed between versions.[/quote]
Do you have exec autoexec in your configs?
1819
#1819
0 Frags +

Only in the launch options. Here's a screenshot thought I doubt it'll help.

https://imgur.com/a/VdRX4RK

Before 6.12.1, bugs like the %activepipes% label were fixed when you added game_override_once into the config. Now it seems to no longer work, as %activepipes% and other bugs have reappeared.

Only in the launch options. Here's a screenshot thought I doubt it'll help.

https://imgur.com/a/VdRX4RK

Before 6.12.1, bugs like the %activepipes% label were fixed when you added game_override_once into the config. Now it seems to no longer work, as %activepipes% and other bugs have reappeared.
1820
#1820
1 Frags +
sAvenOnly in the launch options. Here's a screenshot thought I doubt it'll help.

https://imgur.com/a/VdRX4RK

Before 6.12.1, bugs like the %activepipes% label were fixed when you added game_override_once into the config. Now it seems to no longer work, as %activepipes% and other bugs have reappeared.

Yeah so since the autoexec is executing twice, it is cancelling the hud_reloadscheme. I'll fix this in a new release but I would recommend fixing the problem that is making you need to exec autoexec again.

[quote=sAven]Only in the launch options. Here's a screenshot thought I doubt it'll help.

https://imgur.com/a/VdRX4RK

Before 6.12.1, bugs like the %activepipes% label were fixed when you added game_override_once into the config. Now it seems to no longer work, as %activepipes% and other bugs have reappeared.[/quote]
Yeah so since the autoexec is executing twice, it is cancelling the hud_reloadscheme. I'll fix this in a new release but I would recommend fixing the problem that is making you need to exec autoexec again.
1821
#1821
3 Frags +

6.12.2 released with bug fixes, quality of life improvements and documentation updates.

Changelog

[url=https://mastercomfig.com/download]6.12.2[/url] released with bug fixes, quality of life improvements and documentation updates.

[url=https://github.com/mastercoms/mastercomfig/releases/tag/6.12.2]Changelog[/url]
1822
#1822
0 Frags +

6.12.2 broke fence anti-aliasing again for me. Now fences look bad whether 'aa=medium' or 'aa=high' is in modules.cfg.

Fixable by manually specifying mat_alphacoverage=1 in console... Intentional change?

6.12.2 broke fence anti-aliasing again for me. Now fences look bad whether 'aa=medium' or 'aa=high' is in modules.cfg.

Fixable by manually specifying mat_alphacoverage=1 in console... Intentional change?
1823
#1823
2 Frags +

should i use this

https://i.gyazo.com/b2013e3081249282bf74e10ed5b13483.png

should i use this

[img]https://i.gyazo.com/b2013e3081249282bf74e10ed5b13483.png[/img]
1824
#1824
1 Frags +

isnt this the same thing as the mouse tweaks vpk

yes it is

https://i.imgur.com/jIqS8UK.png

isnt this the same thing as the mouse tweaks vpk

yes it is
[img]https://i.imgur.com/jIqS8UK.png[/img]
1825
#1825
2 Frags +
whitepuzzle6.12.2 broke fence anti-aliasing again for me. Now fences look bad whether 'aa=medium' or 'aa=high' is in modules.cfg.

Fixable by manually specifying mat_alphacoverage=1 in console... Intentional change?

aa=medium and aa=high were removed, but I forgot to update the modules documentation. It is now aa=on.

yightshould i use thissmesiisnt this the same thing as the mouse tweaks vpk

Yes, Mouse Tweaks was renamed to Flat Mouse to help people better understand what the "tweaks" were.

[quote=whitepuzzle]6.12.2 broke fence anti-aliasing again for me. Now fences look bad whether 'aa=medium' or 'aa=high' is in modules.cfg.

Fixable by manually specifying mat_alphacoverage=1 in console... Intentional change?[/quote]
aa=medium and aa=high were removed, but I forgot to update the modules documentation. It is now aa=on.


[quote=yight]should i use this[/quote]
[quote=smesi]isnt this the same thing as the mouse tweaks vpk[/quote]
Yes, Mouse Tweaks was renamed to Flat Mouse to help people better understand what the "tweaks" were.
1826
#1826
5 Frags +

6.12.3 released with bug fixes.

Changelog

[url=https://mastercomfig.com/download]6.12.3[/url] released with bug fixes.

[url=https://github.com/mastercoms/mastercomfig/releases/tag/6.12.3]Changelog[/url]
1827
#1827
6 Frags +

6.12.4 released with bug fixes and performance enhancements.

Changelog

Please remove the following from your launch options:
-threads
-limitvsconst
-gl_enablesamplerobjects
-gl_nv_bindless_texturing

[url=https://mastercomfig.com/download]6.12.4[/url] released with bug fixes and performance enhancements.

[url=https://github.com/mastercoms/mastercomfig/releases/tag/6.12.4]Changelog[/url]

Please remove the following from your launch options:
-threads
-limitvsconst
-gl_enablesamplerobjects
-gl_nv_bindless_texturing
1828
#1828
0 Frags +

What happened to 17.9ms interp? Not worthwhile compared to 15.2 and 21.0?

What happened to 17.9ms interp? Not worthwhile compared to 15.2 and 21.0?
1829
#1829
0 Frags +
whitepuzzleWhat happened to 17.9ms interp? Not worthwhile compared to 15.2 and 21.0?

Yeah, I increased it to 21ms based on human tolerances to get a bit more in the buffer.

[quote=whitepuzzle]What happened to 17.9ms interp? Not worthwhile compared to 15.2 and 21.0?[/quote]
Yeah, I increased it to 21ms based on human tolerances to get a bit more in the buffer.
1830
#1830
0 Frags +
mastercomswhitepuzzleWhat happened to 17.9ms interp? Not worthwhile compared to 15.2 and 21.0?Yeah, I increased it to 21ms based on human tolerances to get a bit more in the buffer.

If the lerp display only rarely flashes yellow at 21.0ms interp, should I bother using 'safe' snapshots to get 30.3ms interp for hitscan classes?

[quote=mastercoms][quote=whitepuzzle]What happened to 17.9ms interp? Not worthwhile compared to 15.2 and 21.0?[/quote]
Yeah, I increased it to 21ms based on human tolerances to get a bit more in the buffer.[/quote]

If the lerp display only rarely flashes yellow at 21.0ms interp, should I bother using 'safe' snapshots to get 30.3ms interp for hitscan classes?
1 ⋅⋅ 58 59 60 61 62 63 64 ⋅⋅ 72
Please sign in through STEAM to post a comment.