zed_io
Account Details
SteamID64 76561198321373101
SteamID3 [U:1:361107373]
SteamID32 STEAM_0:1:180553686
Country Australia
Signed Up February 24, 2018
Last Posted October 19, 2023 at 2:27 AM
Posts 68 (0 per day)
Game Settings
In-game Sensitivity 2
Windows Sensitivity
Raw Input  
DPI
800
Resolution
1080
Refresh Rate
144
Hardware Peripherals
Mouse Logitech G Pro Superlight
Keyboard Alienware
Mousepad Steelseries
Headphones Random Corded Earphones
Monitor AOC 144hz
1 2 3 4 5
#1 possible to move cl_showpos to a different corner? in Q/A Help

just wanna know if I can move cl_showpos info to the bottom right corner or somewhere else so it dosn't cover stuff.

posted 8 months ago
#11 how to remove medic bubble showing when not medic in Customization
BuildBruhDid u nuke steam cloud config?
Pls do save the config and upload to pastebin, I think this is pretty cool

I have steam cloud off, also I didn't do anything to my config. Was playing medic in mvm and the bubble just started showing up when playing different classes

posted about a year ago
#9 how to remove medic bubble showing when not medic in Customization
BumFreezedoes it happen on all servers? it could be a mod/plugin if that's a community server you're playing on

yea its happening on all servers, its either a bug or some command that I have no idea about

posted about a year ago
#1 name change in Requests

From Zinc to zed_io

posted about a year ago
#7 how to remove medic bubble showing when not medic in Customization
BrockZincanother example https://imgur.com/jyrpq6v
Might wanna dig thru a few configs, I I’ve used pretty much everyone’s high fps configuration and it removed it, what exactly are using right now? I only ask because your game looks decent.

its a super barebones config I made myself, I did a full config/mod reset last night and its still showing
https://pastebin.com/JjxS6chH

posted about a year ago
#4 how to remove medic bubble showing when not medic in Customization

another example https://imgur.com/jyrpq6v

posted about a year ago
#3 how to remove medic bubble showing when not medic in Customization
BuildBruhMedic radar bug? adv option? Ive never noticed a med bubble pop up off of medic before

me neither that's why I'm confused as how to remove it.
whenever someone shouts out for medic it pops up but I cant see it through walls when I switch to medic it starts working through walls normally.

posted about a year ago
#1 how to remove medic bubble showing when not medic in Customization

how can I remove the medic call bubble when I'm not playing as medic
https://imgur.com/Huepu7s

posted about a year ago
#1 anyway to increase model pop-in/out distance? in Q/A Help

just wanna know if there's a command to increase the distance until models will pop-in/out

example:
https://streamable.com/9l1duz

posted about a year ago
#1 all liquid effects look weird in Q/A Help

all the on screen liquid effects have lines that go across and looks boxy, any commands that could fix this?

showcase with jarate:
https://streamable.com/6qr9q6

posted about a year ago
#5 question about my weapon bind in Q/A Help
Tobalias "weaponthree" "slot3;r_drawviewmodel 1"toalias "weaponthree" "slot3;r_drawviewmodel 1;MW2"add MW2. right now there is no rebind when you press e for melee.
So whether it switches to slot1 or slot2 depends on the weapon you had equipped before.
by adding MW2 you add the slot1 rebind everytime

Seems like that spy/engi config in post #1 will have the same issue.
Except there it'll happen for slot 2 (which is on e there)

that did the trick, ty

posted about a year ago
#3 question about my weapon bind in Q/A Help
_Kermit"while E is Melee"
bind e weapontwoalias "weapontwo" "slot2;r_drawviewmodel 1"
Something don't add up there chief.

Try adding extra quotation marks in the bind so it reads as;
alias "weaponthree" "slot3;r_drawviewmodel 1;"MW2""

sorry I posted the wrong one, thats what I use for spy and engi
this is for everyone else

alias "weaponone" "slot1;r_drawviewmodel 1;MW1"
alias "weapontwo" "slot2;r_drawviewmodel 1;MW2"
alias "weaponthree" "slot3;r_drawviewmodel 1"

alias Q1 "weaponone"
alias Q2 "weapontwo"
alias MW1 "bind q Q2"
alias MW2 "bind q Q1"
posted about 2 years ago
#1 question about my weapon bind in Q/A Help

Q changes Primary and Secondary while E is Melee but whenever I'm on melee and press Q it sometimes goes to Primary or Secondary, How can I make it so when I have my melee out and I press Q it always goes to Primary?

Heres what I have in my config

alias "weaponone" "slot1;r_drawviewmodel 1;MW1"
alias "weapontwo" "slot2;r_drawviewmodel 1"
alias "weaponthree" "slot3;r_drawviewmodel 1;MW2"

alias Q1 "weaponone"
alias Q2 "weaponthree"
alias MW1 "bind q Q2"
alias MW2 "bind q Q1"
bind e weapontwo

weaponone
posted about 2 years ago
#3 weapon textures being weird in Q/A Help
sheybeyThis is an intentional feature called texture streaming introduced in the tough break update. You can disable it if you really want to with the -no_texture_stream launch option, but you might cause stuttering depending on your system. If it really bothers you, try it out and see if the performance tradeoff is worth it for you.

ty

posted about 2 years ago
#1 weapon textures being weird in Q/A Help

I'm not sure how to explain it so here's a vid of it happening, any idea how to fix it?
mostly happens with weapon textures

https://streamable.com/wbawvy

posted about 2 years ago
1 2 3 4 5