Victor
Account Details
SteamID64 76561198064107427
SteamID3 [U:1:103841699]
SteamID32 STEAM_0:1:51920849
Country United States
Signed Up June 21, 2014
Last Posted December 19, 2020 at 3:20 AM
Posts 194 (0.1 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
1 ⋅⋅ 10 11 12 13
#480 flatHUD in Customization

Yeah I figured that was possible as well.
So no fix then?

posted about 6 years ago
#478 flatHUD in Customization

You said that low health/overheal were both determined by the same value right? The low health indicator was misaligned, but the overheal indicator was aligned correctly, so I don't understand how that works.

http://i.imgur.com/Z0e7jR3.png

posted about 6 years ago
#476 flatHUD in Customization
flatlineThe overheal and hurt effects are monitored by the same value, and everything seems fine on my version. That looks more like the number itself is incorrectly aligned (which would be due to your resolution/OS most likely).

I also just did a quickdiff and there were no differences between my local file and red or blue's github files.

I still don't understand why overheal and low health are different if they come from the same value.

posted about 6 years ago
#473 flatHUD in Customization

The low health indicator on the targetid is incorrectly aligned to the health value.

http://i.imgur.com/TWLIbCO.png

At first I thought it was another consequence of my resolution/OS but then I noticed that the overheal indicator was correctly aligned, so I assume it's a bug.

posted about 6 years ago
#464 flatHUD in Customization

The "x" being slightly hidden has been fixed, but the box for the icon is a few pixels off.

http://i.imgur.com/hE4RT9O.png

edit: wrong pic

posted about 6 years ago
#462 flatHUD in Customization
flatlineLooks like all your fonts are slightly clipping as well (demoui/console). Are you on a mac perhaps?

If you aren't, I notice several people with that problem but I don't really have enough experience with font icons to figure it out. Probably gonna talk to omni about it or something

edit: oh the pic is 1280x800, i assume you just have a really odd res. For most people (1980x1080) i'll notice the message button is offset up but I haven't really figured why

I am on a Mac, but the font clipping issue isn't particularly annoying.
I kinda figured that the offsetting may have something to do with my screen.

At least neither of them are game-breaking.

posted about 6 years ago
#460 flatHUD in Customization

I don't know if this is related to what you're talking about, but I have this problem with my messages where the box in the HUD is the wrong size (the button) and the message itself slightly hides the "x" in the corner. It's been present for a considerable amount of time (maybe before 2.0?) but I never reported it until now because it wasn't game-breaking.

http://i.imgur.com/kJb7cYy.png

http://i.imgur.com/hlVATTi.png

posted about 6 years ago
#450 flatHUD in Customization

Where is the percentage for the karts during the minigames?
(copied from rayhud)

from rayhudhttp://puu.sh/cvTQj/bde2976c5f.jpg
posted about 6 years ago
#432 flatHUD in Customization
flatlineVictorBroken fonts?

http://prntscr.com/4sj9bc
....what?

Are you on a Mac or Linux?

edit: based on the pixelation of the background and flathud logo I'd guess it's something to do with your graphics card drivers (this happened to me a while ago as well). I can't remember exactly how I fixed it :(

I use a Mac, the background and logo got pixelated when I took the screenshot. Font for buttons only looked like that today.

Edit: After some investigating, it appears to be a problem on Valve's end. Sorry for the trouble.

posted about 6 years ago
#430 flatHUD in Customization

Broken fonts?

http://prntscr.com/4sj9bc

posted about 6 years ago
#364 flatHUD in Customization

Any chance you could move the head counter? It conflicts with the CTF and MvM huds.

posted about 6 years ago
#355 flatHUD in Customization

Dunno where you are with the vac hud, but I thought I would post this anyway.

http://i.imgur.com/nFOwvuc.png

As you can see, I have two signs for the resistances on my screen, (one is for healer, the other is for the target). Seems like you would only need one.

Additionally, there's a faded "55%" next to the 4. I have no idea what this means, but the value never changed, so I assumed it's a bug.

posted about 6 years ago
#279 flatHUD in Customization

Loadout buttons for cosmetics seems to be cut off. Anyway to push it over?
i'm running 16:10

posted about 6 years ago
1 ⋅⋅ 10 11 12 13