Upvote Upvoted 9 Downvote Downvoted
Low LOD, too bright
posted in Customization
1
#1
0 Frags +

So i've been using low LOD setting for a long time but I still couldn't figure out this. Process and reckoner got so bright it hurts to play them. Even if I put the brightness on the lowest it is too bright. I'm using low LOD because this is the way i like to play and most maps work good with this settings.

Reckoner
http://i.imgur.com/xf1s1j0.jpg
http://i.imgur.com/ggbemeE.jpg

Process
http://i.imgur.com/fBowMDo.jpg
http://i.imgur.com/qOO9QCq.jpg

Is there any way to fix this or should I just give up using low LOD settings (nvidia inspector)

So i've been using low LOD setting for a long time but I still couldn't figure out this. Process and reckoner got so bright it hurts to play them. Even if I put the brightness on the lowest it is too bright. I'm using low LOD because this is the way i like to play and most maps work good with this settings.

Reckoner
http://i.imgur.com/xf1s1j0.jpg
http://i.imgur.com/ggbemeE.jpg

Process
http://i.imgur.com/fBowMDo.jpg
http://i.imgur.com/qOO9QCq.jpg

Is there any way to fix this or should I just give up using low LOD settings (nvidia inspector)
2
#2
0 Frags +

yea, i had the same

try mat_picmip 2 and make sure u have mat_filtertextures 0

yea, i had the same

try mat_picmip 2 and make sure u have mat_filtertextures 0
3
#3
0 Frags +

try lowering contrast
iirc mat_filterlightmaps 1 might do some magic

try lowering contrast
iirc mat_filterlightmaps 1 might do some magic
4
#4
0 Frags +

do you still have HDR lighting on?

do you still have HDR lighting on?
5
#5
0 Frags +
Comangliado you still have HDR lighting on?

I have mat_hdr_level on 0 and mat_filterlightmaps 1 or mat_filtertextures 0 didnt help

[quote=Comanglia]do you still have HDR lighting on?[/quote]
I have mat_hdr_level on 0 and mat_filterlightmaps 1 or mat_filtertextures 0 didnt help
6
#6
0 Frags +
bohocComangliado you still have HDR lighting on?I have mat_hdr_level on 0 and mat_filterlightmaps 1 or mat_filtertextures 0 didnt help

interesting, how about driver settings / inspector settings

[quote=bohoc][quote=Comanglia]do you still have HDR lighting on?[/quote]
I have mat_hdr_level on 0 and mat_filterlightmaps 1 or mat_filtertextures 0 didnt help[/quote]

interesting, how about driver settings / inspector settings
7
#7
1 Frags +

It is just how it is

It is just how it is
8
#8
1 Frags +

Sorry if this is a stupid question and off topic, but how exactly did you get your game to look like that? always been curious.

Sorry if this is a stupid question and off topic, but how exactly did you get your game to look like that? always been curious.
9
#9
0 Frags +
SkyH4ighSorry if this is a stupid question and off topic, but how exactly did you get your game to look like that? always been curious.

I'm using a thing called nvidia inpector. Theres an old post on ETF2L. Or just look up low LOD in tf2.
http://www.teamfortress.tv/35876/get-quake-like-textures-high-lod-bias-again

[quote=SkyH4igh]Sorry if this is a stupid question and off topic, but how exactly did you get your game to look like that? always been curious.[/quote]
I'm using a thing called nvidia inpector. Theres an old post on ETF2L. Or just look up low LOD in tf2.
http://www.teamfortress.tv/35876/get-quake-like-textures-high-lod-bias-again
10
#10
1 Frags +
ComangliabohocComangliado you still have HDR lighting on?I have mat_hdr_level on 0 and mat_filterlightmaps 1 or mat_filtertextures 0 didnt help
interesting, how about driver settings / inspector settings

I didn't find anything in the inspector (correct me if my wrong) and i have dafault settings on my driver.

[quote=Comanglia][quote=bohoc][quote=Comanglia]do you still have HDR lighting on?[/quote]
I have mat_hdr_level on 0 and mat_filterlightmaps 1 or mat_filtertextures 0 didnt help[/quote]

interesting, how about driver settings / inspector settings[/quote]

I didn't find anything in the inspector (correct me if my wrong) and i have dafault settings on my driver.
11
#11
2 Frags +

has anyone got a fix to this im having the same problem i dont understand it works for all my friends but not me mine looks exactly like his

has anyone got a fix to this im having the same problem i dont understand it works for all my friends but not me mine looks exactly like his
12
#12
0 Frags +

try mat_monitorgamma_tv_enabled 0

try mat_monitorgamma_tv_enabled 0
Please sign in through STEAM to post a comment.