Upvote Upvoted 1 Downvote Downvoted
Sound in demo playback low
posted in Q/A Help
1
#1
-1 Frags +

Hi there,

Sometimes, when playing a demo, and going to a certain tick, the audio will be extremely low, up until the moment I die, when it goes to the killcam.

It's quite annoying, and I haven't really found a fix for it yet. Going to the previous life, and waiting for it, is shoddy as well.

Bottom line is, it shouldn't be doing this, and I'd like to know if any of you know the solution.

Many thanks

Hi there,

Sometimes, when playing a demo, and going to a certain tick, the audio will be extremely low, up until the moment I die, when it goes to the killcam.

It's quite annoying, and I haven't really found a fix for it yet. Going to the previous life, and waiting for it, is shoddy as well.

Bottom line is, it shouldn't be doing this, and I'd like to know if any of you know the solution.

Many thanks
2
#2
1 Frags +

afaik no fix. everyone encounters this issue. is the dialogue really loud too?

afaik no fix. everyone encounters this issue. is the dialogue really loud too?
3
#3
-3 Frags +

Yep, exactly like that, it's quite unfortunate. Thanks for the answer.

Because internet points matter, what's with the random ass -frag on a simple question?

Yep, exactly like that, it's quite unfortunate. Thanks for the answer.

Because internet points matter, what's with the random ass -frag on a simple question?
4
#4
3 Frags +
drakYep, exactly like that, it's quite unfortunate. Thanks for the answer.

Because internet points matter, what's with the random ass -frag on a simple question?

#tf.tv

[quote=drak]Yep, exactly like that, it's quite unfortunate. Thanks for the answer.

Because internet points matter, what's with the random ass -frag on a simple question?[/quote]

#tf.tv
5
#5
1 Frags +

Gullywash demos?

Only way I know of is to just fast-forward to the spot.

Gullywash demos?

Only way I know of is to just fast-forward to the spot.
6
#6
1 Frags +

Yeah its a demo playback bug, but if you were making a video and facing this issue with a clip in vegas... you could right click on the audio portion of your clip and hit properties. Under the "Switches" tab check the box beside "Normalize" then hit ok.

Yeah its a demo playback bug, but if you were making a video and facing this issue with a clip in vegas... you could right click on the audio portion of your clip and hit properties. Under the "Switches" tab check the box beside "Normalize" then hit ok.
7
#7
1 Frags +

In case you actually care, if somebody questions a -Frag, they're going to get a bunch more -Frags on that second post.

Why even draw attention to it, is what I want to know. Do you care that much about frags?

In case you actually care, if somebody questions a -Frag, they're going to get a bunch more -Frags on that second post.

Why even draw attention to it, is what I want to know. Do you care that much about frags?
8
#8
10 Frags +

Just in case people still stumble on this post like I did, this command fixes the low sound glitch when skipping to a tick:
snd_soundmixer Default_Mix

:)

Just in case people still stumble on this post like I did, this command fixes the low sound glitch when skipping to a tick:
snd_soundmixer Default_Mix

:)
Please sign in through STEAM to post a comment.