Sineti
Account Details
SteamID64 76561198061220702
SteamID3 [U:1:100954974]
SteamID32 STEAM_0:0:50477487
Country England
Signed Up June 13, 2014
Last Posted January 10, 2022 at 3:02 PM
Posts 154 (0.1 per day)
Game Settings
In-game Sensitivity 2.1 or 1.6
Windows Sensitivity 6th tick
Raw Input 1
DPI
1000
Resolution
1280X600
Refresh Rate
60
Hardware Peripherals
Mouse steel series rival 100
Keyboard Dell
Mousepad massice tinkertonic mousepad
Headphones ear buds
Monitor Phillips 60 hz
1 2 3 4 ⋅⋅ 10
#2 yight gets steam call from future self in Videos

https://youtu.be/00LMFT7WaXE?t=850

at 14:10

has a bunch of other funny tf2 clips,

posted 6 months ago
#11569 stream highlights in Videos

https://clips.twitch.tv/RefinedWanderingTeaKeyboardCat-jZt269l2hrjYI7Az

posted about a year ago
#13 greggs in Off Topic

greggs is bad

posted about a year ago
#1524 best pub quotes in TF2 General Discussion

Seastrider : 126 THOSAND kills on your scatter gun?

*DEAD* *monkey thinking* : yeah
*DEAD* *monkey thinking* : been playing a long tjime

Seastrider : I was gonna say, must be a fuckin' family heirloom

*monkey thinking* : lmfgao

posted about 2 years ago
#135 Free Game Megathread in Other Games

rayman legends free on epig games store

posted about 2 years ago
#1881 mastercomfig - fps/customization config in Customization
Rockzadd "_c" to the class config name, eg "scout.cfg" to scout_c.cfg"

i'd edit the vpk itself, better to wait for mastercoms

That kinda worked. I can type exec scout_c into console and it will exec. But it will not exec when I just change class.

posted about 2 years ago
#1879 mastercomfig - fps/customization config in Customization

Sorry if these questions have already been answered already

1. Whenever I install a config, it always overides my class configs. Is there any workaround?

2. I am on the mastercomfig-very-low-preset. This turns off the killfeed. When I change these to the settings I want (i.e. to turn killfeed on) and save the changes - the killfeed does not turn on ingame.

I see that the killfeed on/off is on an alias, and I turned it on with "alias killfeed killfeed_on". But is still has not worked.

TY

posted about 2 years ago
#123 Free Game Megathread in Other Games

celeste, and inside free on epic game for the next week

posted about 2 years ago
#8853 stream highlights in Videos

https://clips.twitch.tv/ProtectiveNaiveShieldRalpherZ

posted about 3 years ago
#5737 HUD editing: short questions, quick answers in Customization
_KermitSinetinot really a hud editing question but i didn't want to start a new thread for it either.

Has anyone updated PV Hud recently?
Couldnt find it in either of these threads
http://www.teamfortress.tv/44121/pyro-update-updated-huds
http://www.teamfortress.tv/33738/ive-updated-some-huds

ty

Did you not bother looking through the github repository?

https://github.com/Hypnootize/PV-Hud

i found the old pv hud on github, it said last updated 3 years ago.
Thanks tho

posted about 3 years ago
#5735 HUD editing: short questions, quick answers in Customization

not really a hud editing question but i didn't want to start a new thread for it either.

Has anyone updated PV Hud recently?
Couldnt find it in either of these threads
http://www.teamfortress.tv/44121/pyro-update-updated-huds
http://www.teamfortress.tv/33738/ive-updated-some-huds

ty

posted about 3 years ago
#4 VTF Crosshair Pack 2 in Customization

fishing for upfrags eh leth?

posted about 3 years ago
#12 New system with rx580 causing black screen in Hardware

I can quit games fine now without black screening after GPU driver reinstall (tested with gta 5 doom and tf2)

OK I've figured out another problem. I have a power splitter, it is a thing where you plug in your tower, and 2 peripherals into the same outlet so that they all turn off when you shut your pc down. The thing is, my new pc was drawing too much power, and my monitor and speakers (which were also plugged into this power splitter) weren't getting enough power. This has stopped my speakers cutting in and out as well.

posted about 4 years ago
#10 New system with rx580 causing black screen in Hardware

I just have to find a usb that's empty LOL
Ty

posted about 4 years ago
#8 New system with rx580 causing black screen in Hardware

Ok after the reinstall all problems seem to have stopped. Can quit games without black screening, and can use monitor and TV with no problems. But I noticed some FPS drops - only happened twice while playing GTA 5, no biggie., and hasnt happened in tf2 or doom

Ty for help

posted about 4 years ago
1 2 3 4 ⋅⋅ 10