Upvote Upvoted 5 Downvote Downvoted
Low FPS after few maps
1
#1
0 Frags +

I recently installed TF2 and I have a strange problem. The game runs at 300 FPS the first few maps and then after like 4th or 5th map change my FPS tanks to 79 and cannot get past that, unless I restart the game. What's even more strange is that it happens only in first person. When I spectate someone the FPS shoots back to 300.

Any idea what might be causing this?

I recently installed TF2 and I have a strange problem. The game runs at 300 FPS the first few maps and then after like 4th or 5th map change my FPS tanks to 79 and cannot get past that, unless I restart the game. What's even more strange is that it happens only in first person. When I spectate someone the FPS shoots back to 300.

Any idea what might be causing this?
2
#2
3 Frags +

What do your system resources look like during those low fps moments?

What do your system resources look like during those low fps moments?
3
#3
0 Frags +

Exactly the same as with the 300 fps. I seriously cannot think of anything that would be causing this. Already deleted my graphics cfg, started the game with autoconfig and removed the custom HD but it still keeps happening. No other game does this.

Exactly the same as with the 300 fps. I seriously cannot think of anything that would be causing this. Already deleted my graphics cfg, started the game with autoconfig and removed the custom HD but it still keeps happening. No other game does this.
4
#4
0 Frags +

It may be tedious but I would run a few different cfgs through changelevel a few times and see if there's anything different. Specific solution to a specific problem right?

It may be tedious but I would run a few different cfgs through changelevel a few times and see if there's anything different. Specific solution to a specific problem right?
5
#5
4 Frags +

Seems like forcing 4.2 GHz on my Ryzen 3600 fixed it.

Seems like forcing 4.2 GHz on my Ryzen 3600 fixed it.
Please sign in through STEAM to post a comment.