Caval
Account Details
SteamID64 76561198045056746
SteamID3 [U:1:84791018]
SteamID32 STEAM_0:0:42395509
Country Trinidad and Tobago
Signed Up August 10, 2013
Last Posted February 22, 2015 at 5:41 PM
Posts 32 (0 per day)
Game Settings
In-game Sensitivity 1.5
Windows Sensitivity 6/11
Raw Input 1
DPI
800
Resolution
1920X1080
Refresh Rate
60Hz
Hardware Peripherals
Mouse Logitech g100s
Keyboard CMSTORM Devestator
Mousepad SteelSeries QCK+
Headphones Logitech g230
Monitor Asus VS238H-P
1 2
#34 Nintendo 3DS Friend Codes/Wii U Usernames in Off Topic

3DS: 1392 - 5680 - 2017
WiiU: C.A.V.A.L

currently addicted to MH4U and I'm waiting until may 1st to get my gamecube adapter for wiiu before I start playing that console again

posted about 4 years ago
#1 Cannot see certain unusual effect in Q/A Help

Im using Chris Highframes from TF2mate and I cannot view certain unusual effects. Is this cimply because I'm in dxlevel 81 or is there a setting my the cfg I can edit to fix this. I dont really care for hats but for whatever reason it just bothers me that I cant see certain ones.

posted about 4 years ago
#177 giving away an awp asiimov battle scarred in Off Topic

Awesome

posted about 4 years ago
#7 TF2 kinda "choppy" but no fps drops? in Q/A Help
sevennnare your frames capped at 121? i usually get bad screen tear when i have them capped and that choppy feeling at anything at or under 120 too x(

Uncapping seemed to work. The game is much smoother now thank you.

posted about 4 years ago
#1 TF2 kinda "choppy" but no fps drops? in Q/A Help

So I don't know if I'm seeing things, but for whatever reason my game feels kinda choppy even though I have a consistent 120 fps with no drops or anything. I'm using chris highframes from tf2mates with a 60hz monitor btw, should I switch configs? Also would having vsync set to OFF be the problem (it mentions something about keeping it off in the config but isn't vsync supposed to help with this kinda of stuff)?

posted about 4 years ago
#94 Christmas Presents in Off Topic

sm4sh, new gc controller, some shoes, a hoodie and a Samsung SSD

posted about 4 years ago
#1 Steam will not install or update games. Help? in Off Topic

I am sorry if this is not the correct place to post this but I have already tried using the steam forums and opening a ticket and I would like to get input from as much people as I can to help me fix this issue if possible.

I cannot remember when this started happening ( think maybe around a week or two ago) but CS:GO had an update and I noticed that it was stuck on 99%. I ignored it for a while but eventually decided to investigate why it was stuck. I tried uninstalling then reinstalling CS:GO to see if that would fix the issue, but it did not. Then I tried deleting the game's directory and reinstalling but that didn't help either. Next I tried googling the issue and found a number of different things to try. I power cycled my internet (which was working fine throughout the duration of this), reinstalling steam by deleting everything but my steamapps and steam.exe, disabling background applications, changing my download region to different states and countries,launcghing steam with the "-tcp" command, using the "flush://steamconfigs" command, renaming steamapps and letting steam create a new folder and deleting/renaming the clientregistry.blob (how ever, a new one was not created afterwards but I read something about how steam doesn't use it anymore) and pausing/resuming the download and NONE of these fixes worked.

Someone told me that it might be a Hard Drive issue (something about how the sectors for steam might be bad), so I ran CHKDSK and the Western Digital Diagnostic tool (I have a WD Blue 1tb) and after both tests I got NO errors for my hard drive. The only thing that I did prior to my HDD was do a defrag and cleanup the registry with CCleaner.

I've tried installing other games and I noticed that I get the "Busy writing to Disk" message when installing games,but I heard that was normal. Either way, the same sympotoms for CS:GO happen with everything else.

I can install other programs and games off the internet or from other companies (Like Origin) just fine, Only steam seams to be affected.

What is my issue? I feel like the last steam update caused my steam to screw up, should I wait for a new update to come out?

The ONLY other issue that I'm having with my PC is that sometimes on startup I will BSOD, it will restart and boot back into desktop and after that I will have NO errors whatsoever (only on startup sometimes). I've asked on Sevenforums about this and I already ran my PC through several checks and the moderator basically told me I should do a clean install, but im gonna do that ony my SSD when if I get one soon. other than this, I have no other issues with my computers, no randoms BSODs, no crashes or anything.

once again I'm sorry if this isnt the type of post that's welcomed here, I just wanted to ask as many people for help if I could to fix this issue cus I really don't want it to get worse.

Edit: All right I feel dumb. When I came home from school I thought to myself "instead of power cycling your modem why don't you just reset the entire thing?". So I did and now everything download with no problems.

posted about 4 years ago
#21 Good AM3+ CPU For TF2? in Hardware

I have an fx-6350 and I never really dip below 80 and usually maintain a steady 120 for. It's good performance (from my experience) but you'll probably want to go with Intel if you can.

posted about 4 years ago
#1 PC BSOD Help in Hardware

I have been having this ongoing problem for a while now which I've just been ignoring but I think it's time I probably ask for some help. My PC, more often than not, gets a BSOD witht he message "SYTEM_SERVICE_EXCEPTION"after boot up. Either
a)I'll start up the computer, it'll boot into my desktop, I'll wait a few minutes, it'll BSOD, reboot, go back into desktop and then everything will be completely fine (I'll get the "windows has recovered from an unexpected shutdown" error message).
or
b)I'll start the computer, it'll get passed my motherboard info screen, screen will be black (though my monitor light is still on and I can hear my PC running), I'll have to hard restart it and when I boot back up everything will be fine (I'll also get the "windows has recovered from an unexpected shutdown" error message)

I'm pretty sure I have all my drivers updated (windows update says so and geforce experience says I'm up to date as well, but is there anything else I need to check?).

I've been told that this is either a problem with windows or my hardware. I planned to reinstall windows once I got my SSD but that wont be for a few months, and I've checked inside my PC for unconnected parts and stuff but everything seems to be fine.

here are my specs if needed:
CPU: AMD FX-6360 @ 3.9 GHz
GPU: Gigabyte GeForce GTX 660
RAM: 8GB DDR3 1333 (4*2)
HDD: Western Digital Blue 1TB
MOBO: ASUS M5A97 r2.0
OS: Windows 7 Home Premium 64-Bit
PSU: 460W coolermaster elite atx12v

I'll post a picture of the BSOD the next time it happens

posted about 4 years ago
#298 what's yo inches/360 in Off Topic

6.8"/360
800 DPI
3.00 In Game
Soldier

posted about 5 years ago
#6 Why is my game so shiny and how do i fix it? in Q/A Help
Chrom3w0lfmat_bumpmap 0
mat_phong 0
mat_specular 0

OR switch to dx8- higher fps, no shine and darker in general
how many more of these threads do we need

Sorry for making another one of these threads. Google wasn't helping much but I didn't search here first my bad.

Anyways this helped a lot thank you

posted about 5 years ago
#1 Why is my game so shiny and how do i fix it? in Q/A Help

I don't know what happened, but I was messing around with some settings on tf2 and it managed to make my game look A LOT shinier than what it was originally, which is really distracting and quite ugly tbh.

I never used a graphics config before. I did use a config generated by tf2mate but I choose the option to use my own game settings rather than Chris' config or something like that. However, I did try switching to Chris' dxlevel9 config to see if it would fix the shininess but it did not.

This is what my game looked like before:
http://cloud-2.steampowered.com/ugc/3281176960335184852/758C01F1DDC3E171C4772C71B1D6BB9CD34B3987/

http://cloud-3.steampowered.com/ugc/3280047362137603097/D492F33D57B22B06997E56540D87882C50262741/

This is what it looks like now:
(I had another link but its not working)(you can view it in my steam screenshots if you like, its the picture of the soldier at the class selection screen)
http://cloud-2.steampowered.com/ugc/3281176960355983042/42F1E321ADA3388BA974F690DB889E29510B324E/

my launch startup commands are (if this helps): -full -w 1920 -h 1080 -console -novid -useforcedmparms -noforcemaccel -noforcemspd

posted about 5 years ago
#113 7HUD in Customization
SevinCavalIm still getting the "unknown" error whenever I inspect other people's weapons. Also, the 24 player scoreboard is extremely off center for me (16:10 aspect ratio). Is there a for me to fix this?
The unknown error should be fixed now, download again and let me know. As for the scoreboard, you may want to check out Doodle's Guide and try to optimize it yourself. I won't be able to take care of all resolutions and aspect ratios.

The unknown error was fixed thank you. Also it just occurred to me to play with minimal hud disabled, so that fixed my scoreboard. problem

posted about 5 years ago
#107 7HUD in Customization

Im still getting the "unknown" error whenever I inspect other people's weapons. Also, the 24 player scoreboard is extremely off center for me (16:10 aspect ratio). Is there a for me to fix this?

posted about 5 years ago
#8 Is my stream quality acceptable? in Q/A Help
turtsmcgurtswhat are your settings?

OBS
Quality - 10
max bitrate - 3000
buffer size - 3000
cbr and cbr padding - enabled
resolution - 1440x900 with no downscale
fps - 30
filter - bilinear
cfr - enabled
x264 cpu preset - very fast
x264 encoding profile - main
30down/5up

posted about 5 years ago
1 2