Upvote Upvoted 0 Downvote Downvoted
cl_threaded_client_leaf_system doesn't crash
posted in Customization
1
#1
0 Frags +

Hooray
But i saw some people who still crash on this setting.
Should i use it and does it improve fps?

Hooray
But i saw some people who still crash on this setting.
Should i use it and does it improve fps?
2
#2
-1 Frags +

wasn't this removed recently after not functioning for ages? or was that cl_threaded_bone_setup, im struggling to find the patch since it wasn't mentioned in the patch notes

wasn't this removed recently after not functioning for ages? or was that cl_threaded_bone_setup, im struggling to find the patch since it wasn't mentioned in the patch notes
3
#3
1 Frags +
gemmwasn't this removed recently after not functioning for ages? or was that cl_threaded_bone_setup, im struggling to find the patch since it wasn't mentioned in the patch notes

yep, cl_threaded_bone_setup was removed.

[quote=gemm]wasn't this removed recently after not functioning for ages? or was that cl_threaded_bone_setup, im struggling to find the patch since it wasn't mentioned in the patch notes[/quote]
yep, cl_threaded_bone_setup was removed.
4
#4
0 Frags +

so i used some of the most unstable settings.
and they worked (at least for me)
i use comanglia's config, but threading part is
// Threading
// ---------------------------------------------------------------------------
mat_queue_mode "2"
host_thread_mode "2" //crashes in singleplayer
cl_threaded_client_leaf_system "1"// can crash too
r_threaded_client_shadow_manager "1"
r_threaded_particles "1"
r_threaded_renderables "1"
r_queued_decals "1"
r_queued_post_processing "1"
studio_queue_mode 1
mp_usehwmmodels "1"
mp_usehwmvcds "1"
r_queued_ropes 1
snd_mix_async 1
threadpool_affinity 1

so i used some of the most unstable settings.
and they worked (at least for me)
i use comanglia's config, but threading part is
// Threading
// ---------------------------------------------------------------------------
mat_queue_mode "2"
host_thread_mode "2" //crashes in singleplayer
cl_threaded_client_leaf_system "1"// can crash too
r_threaded_client_shadow_manager "1"
r_threaded_particles "1"
r_threaded_renderables "1"
r_queued_decals "1"
r_queued_post_processing "1"
studio_queue_mode 1
mp_usehwmmodels "1"
mp_usehwmvcds "1"
r_queued_ropes 1
snd_mix_async 1
threadpool_affinity 1
5
#5
-1 Frags +

what does this command do anyways ?

what does this command do anyways ?
6
#6
-1 Frags +
Firewhat does this command do anyways ?

it gives +~5fps
i read it on etf2l.org thread

[quote=Fire]what does this command do anyways ?[/quote]
it gives +~5fps
i read it on etf2l.org thread
7
#7
0 Frags +
Rotten_MindFirewhat does this command do anyways ?it gives +~5fps
i read it on etf2l.org thread

link to the specific thread?

[quote=Rotten_Mind][quote=Fire]what does this command do anyways ?[/quote]
it gives +~5fps
i read it on etf2l.org thread[/quote]
link to the specific thread?
8
#8
-1 Frags +
ritaRotten_MindFirewhat does this command do anyways ?it gives +~5fps
i read it on etf2l.org thread
link to the specific thread?

http://etf2l.org/forum/customise/topic-25068/page-6/

[quote=rita][quote=Rotten_Mind][quote=Fire]what does this command do anyways ?[/quote]
it gives +~5fps
i read it on etf2l.org thread[/quote]
link to the specific thread?[/quote]
http://etf2l.org/forum/customise/topic-25068/page-6/
9
#9
-1 Frags +

is this still working for people? I just enabled mine and game crashed within 30 mins of playing. now my game doesn't launch :c

my Threading section of Comanglia's toaster config:

mat_queue_mode -1
cl_threaded_client_leaf_system 1
r_queued_decals 1
r_queued_ropes 1
r_queued_post_processing 1
r_threaded_client_shadow_manager 1
r_threaded_particles 1
r_threaded_renderables 1
cl_setupallbones 0
is this still working for people? I just enabled mine and game crashed within 30 mins of playing. now my game doesn't launch :c

my Threading section of Comanglia's toaster config:
[code]mat_queue_mode -1
cl_threaded_client_leaf_system 1
r_queued_decals 1
r_queued_ropes 1
r_queued_post_processing 1
r_threaded_client_shadow_manager 1
r_threaded_particles 1
r_threaded_renderables 1
cl_setupallbones 0[/code]
10
#10
-1 Frags +
googleblehis this still working for people? I just enabled mine and game crashed within 30 mins of playing. now my game doesn't launch :c

my Threading section of Comanglia's config:
mat_queue_mode -1
cl_threaded_client_leaf_system 1
r_queued_decals 1
r_queued_ropes 1
r_queued_post_processing 1
r_threaded_client_shadow_manager 1
r_threaded_particles 1
r_threaded_renderables 1
cl_setupallbones 0

Put -autoconfig in launch options, then enter in console 'exec [filename].cfg

[quote=googlebleh]is this still working for people? I just enabled mine and game crashed within 30 mins of playing. now my game doesn't launch :c

my Threading section of Comanglia's config:
[code]mat_queue_mode -1
cl_threaded_client_leaf_system 1
r_queued_decals 1
r_queued_ropes 1
r_queued_post_processing 1
r_threaded_client_shadow_manager 1
r_threaded_particles 1
r_threaded_renderables 1
cl_setupallbones 0[/code][/quote] Put -autoconfig in launch options, then enter in console 'exec [filename].cfg
11
#11
-1 Frags +
Nobodygoogleblehis this still working for people? I just enabled mine and game crashed within 30 mins of playing. now my game doesn't launch :c

my Threading section of Comanglia's config:
~snip~
Put -autoconfig in launch options, then enter in console 'exec [filename].cfg

I tried autoconfig, and verifying game cache. game still didn't even launch.

[quote=Nobody][quote=googlebleh]is this still working for people? I just enabled mine and game crashed within 30 mins of playing. now my game doesn't launch :c

my Threading section of Comanglia's config:
~snip~[/quote] Put -autoconfig in launch options, then enter in console 'exec [filename].cfg[/quote]
I tried autoconfig, and verifying game cache. game still didn't even launch.
Please sign in through STEAM to post a comment.