silves
Account Details
SteamID64 76561198106407598
SteamID3 [U:1:146141870]
SteamID32 STEAM_0:0:73070935
Country Ireland
Signed Up October 22, 2016
Last Posted May 29, 2024 at 5:11 AM
Posts 104 (0 per day)
Game Settings
In-game Sensitivity 3
Windows Sensitivity 6
Raw Input 1
DPI
800
Resolution
1920x1080
Refresh Rate
165
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
1 2 3 4 5 ⋅⋅ 7
#11955 stream highlights in Videos

https://clips.twitch.tv/AmericanDarlingLocustEagleEye-N922EqVR4lKzoaMn

posted about 2 years ago
#11914 stream highlights in Videos

https://www.twitch.tv/mak_tf/clip/EvilViscousCookieEagleEye-whlWF4s2QIj5ZuDt

posted about 2 years ago
#10 Euro Flicking in TF2 General Discussion

ams

posted about 3 years ago
#24 Am i mge god ? in TF2 General Discussion

https://cdn.discordapp.com/attachments/671829918513889290/789156440483823616/strange.PNG

posted about 3 years ago
#22 Jittery game in Q/A Help

huge thanks to alien for helping me fix - the problem was that my mouse polling rate was very low (125) and had switched by accident from the default (1000).

posted about 3 years ago
#21 Jittery game in Q/A Help
mastercomsTry toggling combinations of anti-aliasing on or off, and borderless windowed and fullscreen?

I've tried both and neither seemed to have an effect.

posted about 3 years ago
#19 Jittery game in Q/A Help
mastercomsOk, try setting cl_smoothtime 0.1

I've tried setting cl_smoothtime to 0.1 with both mastercoms and a normal comanglia config, both didn't really do much.

posted about 3 years ago
#17 Jittery game in Q/A Help
JojoIt seems like maybe your fps is too high. Tf2 get's pretty fucky once you get to really high fps. Try limiting it to something like 300(or the classic double your monitor plus 1 if you like).

For Nick this is pretty likely since it's easy to get high fps on mge servers. Jump servers were how I discovered this.

This didn't seem to work, if anything it made it worse for some reason.

mastercomsThis is also related to prediction, so make sure that you're not getting prediction errors (cl_showerror 1). Also, could you let me know your values for cl_smooth and cl_smoothtime?

I received this error?

https://cdn.discordapp.com/attachments/671829918513889290/785913796262232064/errortf_2.PNG

cl_smooth = 1
cl_smoothtime = 0.01

posted about 3 years ago
#12 Jittery game in Q/A Help

It happens both online and offline, but more so on offline servers.

posted about 3 years ago
#8 Jittery game in Q/A Help
ObamiddGuide, Disable steam browser
IDK if this is your problem, but it helped me save a lot of frames

This didn't seem to fix it, thanks for the tip though.

turbochad69does it happen on listen servers also, or just networked ones?

I have no idea what you're saying.

posted about 3 years ago
#5 Jittery game in Q/A Help

My drive is Samsung 860 EVO - I feel like the drive should be running smoothly. I've ran other games as well and it's pretty much only tf2 that has this problem.

posted about 3 years ago
#3 Jittery game in Q/A Help

This started happening before the recent update.

posted about 3 years ago
#1 Jittery game in Q/A Help

For some reason with tf2 being funny, I launched the game and I immediately noticed that my game has become a lot less smooth and very jitttery. It's most obvious when actually playing from my perspective, but what I feel is that the textures around the edges of inanimate objects are moving. It happens with players models as well, with them almost teleporting tiny displacements rather than smooth movement. I have two shadowplay clips from when at first my game is smooth, from an older date, and now. It may be difficult to tell the difference, the first cip is smooth and the second is jittery. The most obvious place for when my game is jittery is when I run up elbow in the second clip.

Smooth:

https://youtu.be/DQmRfGpau0w

Jittery:

https://youtu.be/TmL4ZN2-YRg

CPU: i9 9900k
GPU: RTX 2070

cfg
custom

I did not change anything for this to happen. G-SYNC is off. I have tried reinstalling the game, using a different cfg and hud, updated drivers and windows, reset my monitor. Nothing seems to be working. My GPU temps are normal. Any help is hugely appreciated.

posted about 3 years ago
#12 GlobalClan.EU evict nuthouse, annex z0diack in News

https://cdn.discordapp.com/attachments/603360363735416851/776448384084607006/Screenshot_20201031-190501.png

posted about 3 years ago
#7874 Frag Clips Thread in Videos

https://www.youtube.com/watch?v=AvWtQMsbvDU&feature=youtu.be

posted about 3 years ago
1 2 3 4 5 ⋅⋅ 7