headface
Account Details
SteamID64 76561198127840081
SteamID3 [U:1:167574353]
SteamID32 STEAM_0:1:83787176
Country Germany
Signed Up January 1, 2016
Last Posted November 20, 2016 at 12:54 PM
Posts 5 (0 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
#321 yttrium's competitive viewmodels in Customization

i have a question: i want to hide the viewmodel of my medi gun. but i still want to see the healbeam like in normal r_drawviewmodel 0. but because of the really low fov from the mod it's only a small heal beam. is there a way i could do that?

posted about 2 years ago
#20 high-fov left-hand viewmodel fix in Customization

hello, i hope you'll answer to this.. so i installed it and it works, but when i use my dead ringer, the fix covers it a bit. this is annoying. how can i fix that? thanks in advance
well not only the dead ringer, it covers every melee and so on whose viewmodel is in that area

posted about 2 years ago
#102 mkHUD in Customization

is there any mod of the hud which allows you to see your damage, bonus points and so on?

posted about 3 years ago
#287 yttrium's competitive viewmodels in Customization
Viperheadfacehey man, i downloaded the mod, installed it and everything... i also downloaded the preload room map and put the launch option in tf2 to run it in the background. but if i disconnect from that private server then and join a community server or casual, all viewmodels are disabled... not only for the selected, for everything. how can i fix that?if you previously had viewmodel_fov 0 or r_drawviewmodel 0, set them to 1

thanks alot m8

posted about 3 years ago
#285 yttrium's competitive viewmodels in Customization

hey man, i downloaded the mod, installed it and everything... i also downloaded the preload room map and put the launch option in tf2 to run it in the background. but if i disconnect from that private server then and join a community server or casual, all viewmodels are disabled... not only for the selected, for everything. how can i fix that?

posted about 3 years ago