dage
Account Details
SteamID64 76561198090787803
SteamID3 [U:1:130522075]
SteamID32 STEAM_0:1:65261037
Country United Kingdom
Signed Up April 25, 2015
Last Posted December 25, 2019 at 7:34 AM
Posts 27 (0 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input 1
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
1 2
#4 Lawena recording to wrong directory in Q/A Help
24Make sure it's in the same drive as Lawena.

I only have my C: drive so I don't think that's a problem

CyanicIn my experience lawena will not record to any directory except tf for some people. I don't know why this happens but I suspect it's something to do with windows file permissions or something. Regardless, it shouldn't be an issue if you're using AVIRecorder.

Fair enough, I was using AVIRecorder anyway I just thought it was less neat that's all, strange problem though.

posted 3 weeks ago
#1 Lawena recording to wrong directory in Q/A Help

When I record in lawena, the tgas produced go into my 'tf' folder instead of the specified movie folder, i've tried reinstalling but to no avail and happens to all my demos. Any suggestions?

posted 3 weeks ago
#6867 Frag Clips Thread in Videos

https://youtu.be/vYKBhZZEcR0

posted 9 months ago
#6859 Frag Clips Thread in Videos

https://youtu.be/oyV6DcM4Hw8

posted 9 months ago
#14 Scout MGE Question in Q/A Help

DM > MGE

but for real, i believe playing actual games is the best way to improve, and DM servers is the closest experience youll get to a real game environment. scout god yz50 said play DM a few hours per day and youll see massive improvements in the long term.

posted 9 months ago
#3 Frame drops after searching for servers in Q/A Help
b-l-u-eim having this stupid problem too
probably just our crappy setups
but u can try reinstalling tf2
it kinda worked for me (atleast for 2 days)

thanks for a temporary fix but i dont think its worth reinstalling for me especially considering how long it takes lol

posted 10 months ago
#1 Frame drops after searching for servers in Q/A Help

When I first open TF2 and load an offline server, my framerate remains stable and appears smooth. However, as soon as I open up the server browser, or search for a casual game, my game suddenly seems choppy and staggering. Is there any fix to this? I've mainly just ignored it and suspected it to be my crappy laptop setup, but I'm just curious to see if there's a possible solution.

Edit: if it helps to know, I am currently using mastercomfig low preset with the bad gpu addon

posted 10 months ago
#3 Name Change Request in Requests
Console-done

Thanks, much appreciated.

posted 10 months ago
#1 Name Change Request in Requests

I would like to change my current profile name to "dage". Thank you for reading.

posted 10 months ago
#3 hitsound? in Q/A Help
garbagehttps://cdn.discordapp.com/attachments/491802531555704842/491802789085970434/hitsound_painkiller.wav

Tyvm

posted 10 months ago
#1 hitsound? in Q/A Help

Does anyone have the hitsound featured in this video? I stumbled upon it a very long time ago on gamebanana but I cannot seem to find it anymore, nor on the hitsound section on huds.tf. Maybe I'm just blind/lazy. Thanks in advance.

https://www.youtube.com/watch?v=QrwjNPyXfXQ&t=42s

posted 10 months ago
#5544 Frag Clips Thread in Videos

https://www.youtube.com/watch?v=ZfRSNHZOxwE

posted about 2 years ago
#5541 Frag Clips Thread in Videos

https://www.youtube.com/watch?v=QK3ceDglgDY

posted about 2 years ago
#180 mastercomfig - fps/customization config in Customization

Loving the config, probably the best one i've tried out so far, but how do I get it to work with offline servers?

posted about 2 years ago
#622 I've updated some huds in Customization

Update SlayHUD/Calm Like A Bomb HUD?

https://github.com/Slayer89/slayhud

posted about 3 years ago
1 2