Slesh
Account Details
SteamID64 76561198112043605
SteamID3 [U:1:151777877]
SteamID32 STEAM_0:1:75888938
Country France
Signed Up July 17, 2015
Last Posted May 6, 2019 at 4:52 PM
Posts 209 (0.1 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
1 2 3 4 ⋅⋅ 14
#2 favourite tf2 classes :) in The Dumpster

disliked

posted 2 weeks ago
#1 fem ma3la in The Dumpster

https://puu.sh/CM8Bz/a04fd31ece.png

https://puu.sh/CM8Bh/1ca06b6648.png

yes/no?

posted 3 months ago
#6733 Frag Clips Thread in Videos

https://www.youtube.com/watch?v=N7RiYT_XO4Y

posted 3 months ago
#9 No signal on monitor in Q/A Help

pc doesnt start now gg

posted 3 months ago
#8 No signal on monitor in Q/A Help

I've looked into what the beeps on startup mean
I get 2 short beeps which apparently means CMOS error for gigabyte.
I already tried resetting it but i'll try again taking the battery out of the mobo
I'll update here if it works, if it doesn'"t, am i good to buy a new motherboard?

posted 4 months ago
#7 No signal on monitor in Q/A Help

i am on the correct imput then yeah, display port and still no signal.
I can't test it on another computer no, at least not at the moment

posted 4 months ago
#3 No signal on monitor in Q/A Help

I doubt that, it doesnt say to change resolution plus it worked yesterday on 1080p just fine

posted 4 months ago
#1 No signal on monitor in Q/A Help

So i got a pc a few days ago that i setup yesterday. Bought a monitor with it. AOC G2590PX
My desktop is this : https://pcpartpicker.com/list/9z6ppG
I bought it from a friend who used it for a year.
I tried overclocking it but kinda failed having blue screens for an hour and no singalwhen launching sometimes ; i managed to reset the cmos to have signal again, then put default settings in the bios. Everything worked fine after, i gamed a bit, everything worked.
Turned it off yesterday, it did a small windows upadate.
This morning when i launched i had no signal on monitor : monitor and cable are new and work on other devices so no issues there.
Nothing shows on screen not even the mobo logo
I reset the cmos, didn't work
Checked briefly if things were correctly plugged in the case, also plugged the monitor in hdmi to the mobo and not to the graphic card, didnt work aswell.
Help me out gamers

posted 4 months ago
#24 goodnight thread in Off Topic

gn mr boule

posted 5 months ago
#6530 Frag Clips Thread in Videos

.

posted 7 months ago
#38 Catbowcar appreciation thread in Off Topic

enough with this catbowcar being better than hamaham.
They are equals in team fortress 2.

posted 8 months ago
#70 REALTALK.TF in TF2 General Discussion

can anyone see the comments?

posted 8 months ago
#22 Copenhagen Games 2019 announced in News

cu@

posted 8 months ago
#15 What should I watch on Netflix? in Music, Movies, TV

Altered Carbon, Happy!, The End of the Fuckin World, sense8, Marvel netflix shows

posted 9 months ago
#6366 Frag Clips Thread in Videos

https://www.youtube.com/watch?v=JQnYO9Oqqlk

posted 9 months ago
1 2 3 4 ⋅⋅ 14