Roticher
Account Details
SteamID64 76561198194559879
SteamID3 [U:1:234294151]
SteamID32 STEAM_0:1:117147075
Country Sweden
Signed Up March 15, 2022
Last Posted May 19, 2022 at 10:30 AM
Posts 3 (0 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
#5 Weapon: Original sounds issue in Q/A Help
doikuIt might be the audio settings in tf2's options. The headphones speaker configuration option is ass, try changing it to 7.1 speakers

I tried this already, it made the game louder but the clicking is still there. And it feels like there's more buzzing noise

posted 2 months ago
#3 Weapon: Original sounds issue in Q/A Help
BuildBruhhave you tried checking the sample rate of your audio output?

If you mean on a VPK file - How do I do that exactly?
Currently got on my headphones, 24 bit 192000hz (Studio Quality).

posted 2 months ago
#1 Weapon: Original sounds issue in Q/A Help

I recently got new headphones, beyerdynamic DT770 pro to be exact. And they have a lot of bass in them because they are closed-back headphones.
Earlier today I started noticing some issues with the "Original" sounds, at first I heard a small "click" noise right after shooting the original, and later I've started noticing a lot of static noise and buzzer whenever it explodes near me, or even worse when 2 original users shoot next to eachother.

It seems to be only the Original having this issue as I tried weapons with higher bass such as the scattergun, and it sounds completely fine. I also tried regular stock Rocket Launcher and it sounded pretty much fine.
I know that the original's sound is very very old from Quake but this started happening recently, and if I need to download new VPK sound files for the original, please do send them. I only found the exploding sound, and it didnt sound much a-like the original I know.

Otherwise, can it be an issue with my jack? (The headphones use a 3.5mm jack), do I need to clean it more? Or are there some sound settings that I can turn on to fix this issue? Please let me know.

And for the record I have tried restarting my pc and verifying game files, troubleshooting headphones etc.
Also listening to music and playing other games works completely fine, so to me it seems like it's just the Original having issues.

posted 2 months ago