P-McNewHold
Account Details
SteamID64 76561198111231970
SteamID3 [U:1:150966242]
SteamID32 STEAM_0:0:75483121
Country France
Signed Up May 1, 2017
Last Posted July 3, 2018 at 11:59 AM
Posts 7 (0 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
3440x1440
Refresh Rate
60
Hardware Peripherals
Mouse R.A.T 3
Keyboard Mad Catz CYBORG V.7
Mousepad SteelSeries QcK
Headphones Razer Chroma Pro
Monitor  
#5 skins not visible in Customization
VisP-McNewHoldAlso, If you doubt that's an issue with the config, It would have been nice to actually report it in the config thread.He clearly has no clue what it is caused by and has suspicions about the config being the problem, but nothing more. Why would he report a problem in a config thread if the problem is not in the config initially? Instead of being a dick about it, just restrict yourself to helping him and not telling him what would have been nice that he actually should have done, "for god sake".

Like actually telling him, to use the following commands:

r_drawviewmodel 1
viewmodel_fov 54

in the Team Fortress 2 console.
If you aren't aware of how you can enter those commands, This following TF2 wiki page should help you further.
You can also, do it in your "autoexec.cfg" or more in the custom.cfg like I've detailed you earlier.

posted about 2 years ago
#2 skins not visible in Customization

First, Update your mastercomfig, for god sake.
Also, According to one of the latest closed issues (On a really really more recent version of it):

mastercomsI forgot that very low also sets the FOV to 0.1 to hide any tracers.
r_drawviewmodel 1
viewmodel_fov 54

Simply add this commands to your custom.cfg (Well, After you've updated your config, The custom commands system has changed since your actual version if I'm saying right.)
Also, If you doubt that's an issue with the config, It would have been nice to actually report it in the config thread.

posted about 2 years ago
#1164 I've updated some huds in Customization

Third HUD update suggestion: This concept HUD made by _Kermit on a HUD concept imagined by Rawrsor Here's the current look of the HUD, despite the classically broken strings on the default main menu. Here's some of what it used to look like, along with the HUD download for it.

Rawrsorhttp://i.imgur.com/BKtAlKF.jpg
i was too lazy to try and do this but the basic idea was the colored bits would change depending on team/health status
_KermitI was staying up all night anyway so here is rawrsors concept pretty close to the picture he mocked up. http://i.imgur.com/EFf8EPz.jpg

The white parts go blue when buffed and orange when low, the red bars are team coloured.
https://www.dropbox.com/s/hzzchbmgw0mvh4e/concept_rawrsor.rar?dl=0

Thanks again for the work you've done. I will try to fix it myself for personal use once I get more time from my work.

posted about 2 years ago
#1492 mastercomfig - fps/customization config in Customization
mattystopperanyone who installed this can they help me, i don't know what to include in custom folder

add me pls

theres so much unexplained shit in the installation its impossible

I think according to what you've said, that you're at the second step from here.
Choose the configuration that you want, and place them all in your custom Team Fortress 2 folder. As simple as that! (And it will be even easier once the 7th version finally sort out of his pre-release state)

posted about 2 years ago
#1027 I've updated some huds in Customization

KatawaHUD https://gamebanana.com/guis/28154
Interested to maybe see this HUD updated as well, It doesn't have any external edited HUD elements like the main menu for example. It's especially for the style of placement of these elements in a vanilla style that's interested me, meaning I completely don't care for the custom arts that won't be able to be loaded on some sv_pure settings.

posted about 2 years ago
#3 .CFG Problem in Customization
Vulcancould you write this in your native language?

My .cfg script his not executed in the game like it should be.
I'll explain.
For example, In my medic.cfg, I have a command that says "crosshair_medic.cgf exec".
However, When play medic, the"crosshair_medic.cgf" is not executed at all, Why?
The strange thing is that it detects all the commands that are inside the .cfg file, with the exception of the "crosshair_medic.cgf exec" & the command "slot2" (Because I like to start with the medigun, right off the bat).
For the "slot2", I've written this command at the beginning of the medic.cfg, it worked before, but not anymore...
I've already tried to manually execute the medic.cfg via "exec medic.cfg", but only both of these commands still don't work, Someone can help me? Please ?

Also, For you Blitz62, Make sure it's "exec crosshair_medic.cfg", not "crosshair_medic.cgf exec".
Sharing your actual .cfg file would be useful to help you further more.

posted about 3 years ago
#774 I've updated some huds in Customization

Could you update SolanoHUD? Here's the link with the download, Video preview and all the screenshot that you would want. https://sourceforge.net/projects/solanohud/

posted about 3 years ago