Upvote Upvoted 4 Downvote Downvoted
Scattergun bullet tracer issues
posted in Q/A Help
1
#1
0 Frags +

I've got the right viewmodel settings; tracers are enabled; tf_weapon_scattergun has the right bullet tracer and I have no vtf crosshairs yet only on the scattergun, only one tracer round fires instead the normal ten pellets. Only thing that could effect it would be nomuzzleflash but removing that changes nothing. Help?

Quick example: https://imgur.com/a/Az3sXDO

I've got the right viewmodel settings; tracers are enabled; tf_weapon_scattergun has the right bullet tracer and I have no vtf crosshairs yet only on the scattergun, only one tracer round fires instead the normal ten pellets. Only thing that could effect it would be nomuzzleflash but removing that changes nothing. Help?

Quick example: https://imgur.com/a/Az3sXDO
2
#2
8 Frags +

After looking through mastercoms docs for a second, I think I found the issue. Do you have cl_particle_batch_mode 2 on?

https://cdn.discordapp.com/attachments/466803794974474243/830490025576890439/Untitled2.png

https://cdn.discordapp.com/attachments/466803794974474243/830490024834498620/Untitled.png

After looking through mastercoms docs for a second, I think I found the issue. Do you have cl_particle_batch_mode 2 on?
[img]https://cdn.discordapp.com/attachments/466803794974474243/830490025576890439/Untitled2.png[/img]
[img]https://cdn.discordapp.com/attachments/466803794974474243/830490024834498620/Untitled.png[/img]
3
#3
0 Frags +

Ah I did, fixed it! Thank you so much

Ah I did, fixed it! Thank you so much
Please sign in through STEAM to post a comment.