Upvote Upvoted 270 Downvote Downvoted
1 ⋅⋅ 28 29 30 31 32 33 34 ⋅⋅ 206
HUD editing: short questions, quick answers
posted in Customization
901
#901
-1 Frags +
HerganMubbyHey! I'm trying to update a hud (topsh.it) and I'm having a little problem...
Every item is named "%itemname%" if anyone has any solution/fix that would be good,

:3

-kthxbye

It's an old bug, you need to delete classloadoutpanel.res from resource/ui (I think it was this, not 100% sure)

I allready deleted it (So I could fix the taunt bit)

[quote=Hergan][quote=Mubby]Hey! I'm trying to update a hud (topsh.it) and I'm having a little problem...
Every item is named "%itemname%" if anyone has any solution/fix that would be good,

:3

-kthxbye[/quote]

It's an old bug, you need to delete classloadoutpanel.res from resource/ui (I think it was this, not 100% sure)[/quote]

I allready deleted it (So I could fix the taunt bit)
902
#902
0 Frags +
MubbyHey! I'm trying to update a hud (topsh.it) and I'm having a little problem...
Every item is named "%itemname%" if anyone has any solution/fix that would be good,

:3

-kthxbye

I've had the same problem awhile ago with another hud, the solution below should fix it.

Soup8I figured this out a while ago but the fix is to go to resource\ui\ and delete econ folder or if you have some special econ files that you don't want to delete then specifically delete the itemmodelpanel.res inside the econ folder
[quote=Mubby]Hey! I'm trying to update a hud (topsh.it) and I'm having a little problem...
Every item is named "%itemname%" if anyone has any solution/fix that would be good,

:3

-kthxbye[/quote]
I've had the same problem awhile ago with another hud, the solution below should fix it.
[quote=Soup8]I figured this out a while ago but the fix is to go to resource\ui\ and delete econ folder or if you have some special econ files that you don't want to delete then specifically delete the itemmodelpanel.res inside the econ folder[/quote]
903
#903
-1 Frags +
AmirBonkMubbyHey! I'm trying to update a hud (topsh.it) and I'm having a little problem...
Every item is named "%itemname%" if anyone has any solution/fix that would be good,

:3

-kthxbye
I've had the same problem awhile ago with another hud, the solution below should fix it.Soup8I figured this out a while ago but the fix is to go to resource\ui\ and delete econ folder or if you have some special econ files that you don't want to delete then specifically delete the itemmodelpanel.res inside the econ folder

Thanks, I'll test it out soon and see if it works! :D

[quote=AmirBonk][quote=Mubby]Hey! I'm trying to update a hud (topsh.it) and I'm having a little problem...
Every item is named "%itemname%" if anyone has any solution/fix that would be good,

:3

-kthxbye[/quote]
I've had the same problem awhile ago with another hud, the solution below should fix it.
[quote=Soup8]I figured this out a while ago but the fix is to go to resource\ui\ and delete econ folder or if you have some special econ files that you don't want to delete then specifically delete the itemmodelpanel.res inside the econ folder[/quote][/quote]

Thanks, I'll test it out soon and see if it works! :D
904
#904
-1 Frags +

In ya_hud 5MD, how can I change the color and size of the damage numbers? Thanks

"Resource/UI/HudDamageAccount.res"
{
	"CDamageAccountPanel"
	{
		"fieldName"				"CDamageAccountPanel"
		"text_x"				"7"
		"text_y"				"0"
		"delta_item_end_y"		"0"
		"PositiveColor"			"Green"
		"NegativeColor"			"Damage"
		"delta_lifetime"		"3.0"
		"delta_item_font"		"DataLabelBig"
		"delta_item_font_big"	"DataLabelBig"
	}

	"DamageAccountValue"
	{
		"ControlName"	"CExLabel"
		"fieldName"		"DamageAccountValue"
		"xpos"			"c-70"	//-182		
		"ypos"			"300"	
		"zpos"			"2"
		"wide"			"80"
		"tall"			"17"
		"visible"		"1"
		"enabled"		"1"
		"labelText"		"%metal%"
		"delta_lifetime"		"10.0"
		"textAlignment"	"east"
		"fgcolor"		"Damage"
		"font"			"DataLabelBig"
	}
	"DamageAccountValueShadow"
	{
		"ControlName"	 	"CExLabel"
		"fieldname"	 		"DamageAccountValueShadow"
		"xpos"			    "c-71"			
		"ypos"			    "301"	
		"zpos"			    "2"
		"wide"			    "80"
		"tall"			    "17"
		"visible"		    "1"
		"enabled"		    "1"
		"labelText"	 		"%metal%"
		"delta_lifetime"	"10.0"
		"textAlignment"	 	"east"
		"fgcolor"	 		"HudShadow"
		"font"	 			"DataLabelBig"			
	}
}
In ya_hud 5MD, how can I change the color and size of the damage numbers? Thanks
[code]
"Resource/UI/HudDamageAccount.res"
{
"CDamageAccountPanel"
{
"fieldName" "CDamageAccountPanel"
"text_x" "7"
"text_y" "0"
"delta_item_end_y" "0"
"PositiveColor" "Green"
"NegativeColor" "Damage"
"delta_lifetime" "3.0"
"delta_item_font" "DataLabelBig"
"delta_item_font_big" "DataLabelBig"
}


"DamageAccountValue"
{
"ControlName" "CExLabel"
"fieldName" "DamageAccountValue"
"xpos" "c-70" //-182
"ypos" "300"
"zpos" "2"
"wide" "80"
"tall" "17"
"visible" "1"
"enabled" "1"
"labelText" "%metal%"
"delta_lifetime" "10.0"
"textAlignment" "east"
"fgcolor" "Damage"
"font" "DataLabelBig"
}
"DamageAccountValueShadow"
{
"ControlName" "CExLabel"
"fieldname" "DamageAccountValueShadow"
"xpos" "c-71"
"ypos" "301"
"zpos" "2"
"wide" "80"
"tall" "17"
"visible" "1"
"enabled" "1"
"labelText" "%metal%"
"delta_lifetime" "10.0"
"textAlignment" "east"
"fgcolor" "HudShadow"
"font" "DataLabelBig"
}
}
[/code]
905
#905
-1 Frags +
ninjajiroHow do I move the paint icon down?

Screenshot: here.

Any help with this? It's pretty annoying :/

[quote=ninjajiro]How do I move the paint icon down?

Screenshot: [url=http://imgur.com/3kux4bh]here.[/url][/quote]

Any help with this? It's pretty annoying :/
906
#906
-1 Frags +
ninjajironinjajiroHow do I move the paint icon down?

Screenshot: here.

Any help with this? It's pretty annoying :/

I don't think it's possible

[quote=ninjajiro][quote=ninjajiro]How do I move the paint icon down?

Screenshot: [url=http://imgur.com/3kux4bh]here.[/url][/quote]

Any help with this? It's pretty annoying :/[/quote]

I don't think it's possible
907
#907
-1 Frags +
HerganninjajironinjajiroHow do I move the paint icon down?

Screenshot: here.

Any help with this? It's pretty annoying :/

I don't think it's possible

If it's not movable, I guess you could try moving/removing the "player x is carrying" bit, don't know if that's possible though

[quote=Hergan][quote=ninjajiro][quote=ninjajiro]How do I move the paint icon down?

Screenshot: [url=http://imgur.com/3kux4bh]here.[/url][/quote]

Any help with this? It's pretty annoying :/[/quote]

I don't think it's possible[/quote]

If it's not movable, I guess you could try moving/removing the "player x is carrying" bit, don't know if that's possible though
908
#908
-1 Frags +
KhanTF2HerganninjajironinjajiroHow do I move the paint icon down?

Screenshot: here.

Any help with this? It's pretty annoying :/

I don't think it's possible

If it's not movable, I guess you could try moving/removing the "player x is carrying" bit, don't know if that's possible though

It is possible

[quote=KhanTF2][quote=Hergan][quote=ninjajiro][quote=ninjajiro]How do I move the paint icon down?

Screenshot: [url=http://imgur.com/3kux4bh]here.[/url][/quote]

Any help with this? It's pretty annoying :/[/quote]

I don't think it's possible[/quote]

If it's not movable, I guess you could try moving/removing the "player x is carrying" bit, don't know if that's possible though[/quote]
It is possible
909
#909
-1 Frags +
HerganIt is possible

how?

[quote=Hergan]It is possible[/quote]

how?
910
#910
-1 Frags +
ninjajiroHerganIt is possible
how?

Open spectator.res, spectatortournament.res and freezepanel_basic.res, find ItemLabel and move it

[quote=ninjajiro][quote=Hergan]It is possible[/quote]

how?[/quote]

Open spectator.res, spectatortournament.res and freezepanel_basic.res, find ItemLabel and move it
911
#911
-1 Frags +

http://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp

"VerticalLine1"
	{
		"ControlName"		"ImagePanel"
		"fieldName"		"VerticalLine1"
		"xpos"			"335"
		"ypos"			"20"
		"zpos"			"2"
		"wide"			"88"
		"tall"			"25"
		"tall_lodef"	"206"
		"tall_hidef"	"212"
		"autoResize"	"0"
		"pinCorner"		"0"
		"visible"		"1"
		"enabled"		"1"
		"tabPosition"	"0"	
		"fillcolor"		"10 10 10 153"
		"PaintBackgroundType"	"0"
	}	
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?

[img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp

[code]"VerticalLine1"
{
"ControlName" "ImagePanel"
"fieldName" "VerticalLine1"
"xpos" "335"
"ypos" "20"
"zpos" "2"
"wide" "88"
"tall" "25"
"tall_lodef" "206"
"tall_hidef" "212"
"autoResize" "0"
"pinCorner" "0"
"visible" "1"
"enabled" "1"
"tabPosition" "0"
"fillcolor" "10 10 10 153"
"PaintBackgroundType" "0"
} [/code]

[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?
912
#912
-1 Frags +
GODMODEhttp://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as

	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.3 0.4

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.

[quote=GODMODE][img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp



[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?[/quote]

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.3 0.4[/code]

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.
913
#913
-1 Frags +
_KermitGODMODEhttp://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.3 0.4

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.

Doens't work, I think it's not possible, due to the fact that there is no variable for fillcolor.
Thanks anyway

[quote=_Kermit][quote=GODMODE][img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp



[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?[/quote]

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.3 0.4[/code]

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.[/quote]

Doens't work, I think it's not possible, due to the fact that there is no variable for fillcolor.
Thanks anyway
914
#914
0 Frags +
GODMODE_KermitGODMODE<snip>

I've been working on a HUD where the backgrounds change. What you have to do is make a separate entry for the low health box and animate the "alpha" value of them, like so:

Animate VerticalLine1 alpha "0" Linear 0.1 0.2
Animate VerticalLineLowHealth alpha "255" Linear 0.3 0.4
[quote=GODMODE][quote=_Kermit][quote=GODMODE]<snip>[/quote][/quote][/quote]

I've been working on a HUD where the backgrounds change. What you have to do is make a separate entry for the low health box and animate the "alpha" value of them, like so:

[code]Animate VerticalLine1 alpha "0" Linear 0.1 0.2
Animate VerticalLineLowHealth alpha "255" Linear 0.3 0.4[/code]
915
#915
-1 Frags +
GODMODE_KermitGODMODEhttp://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.3 0.4

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.

Doens't work, I think it's not possible, due to the fact that there is no variable for fillcolor.
Thanks anyway

You could also try changing from bgcolor as the variable to fgcolor, might work.

[quote=GODMODE][quote=_Kermit][quote=GODMODE][img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp



[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?[/quote]

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.3 0.4[/code]

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.[/quote]

Doens't work, I think it's not possible, due to the fact that there is no variable for fillcolor.
Thanks anyway[/quote]
You could also try changing from bgcolor as the variable to fgcolor, might work.
916
#916
-1 Frags +
_KermitGODMODE_KermitGODMODEhttp://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.3 0.4

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.

Doens't work, I think it's not possible, due to the fact that there is no variable for fillcolor.
Thanks anyway
You could also try changing from bgcolor as the variable to fgcolor, might work.

Nope, still not working.

[quote=_Kermit][quote=GODMODE][quote=_Kermit][quote=GODMODE][img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp



[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?[/quote]

Well you've got the animation for the BG going to black starting before the first animation finishes, try putting the second part as
[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.3 0.4[/code]

The first number is the start time and the second is the duration, so you've got it set up as starting while the first animation is only halfway done.[/quote]

Doens't work, I think it's not possible, due to the fact that there is no variable for fillcolor.
Thanks anyway[/quote]
You could also try changing from bgcolor as the variable to fgcolor, might work.[/quote]

Nope, still not working.
917
#917
1 Frags +
GODMODEhttp://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp
"VerticalLine1"
	{
		"ControlName"		"ImagePanel"
		"fieldName"		"VerticalLine1"
		"xpos"			"335"
		"ypos"			"20"
		"zpos"			"2"
		"wide"			"88"
		"tall"			"25"
		"tall_lodef"	"206"
		"tall_hidef"	"212"
		"autoResize"	"0"
		"pinCorner"		"0"
		"visible"		"1"
		"enabled"		"1"
		"tabPosition"	"0"	
		"fillcolor"		"10 10 10 153"
		"PaintBackgroundType"	"0"
	}	
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?

If you want that to happen, you just create 1 other transparent box with a red color and alpha 0 by default, and when you get overhealed you make the alpha of this box 255 and the alpha of the grey box 0.

[quote=GODMODE][img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp

[code]"VerticalLine1"
{
"ControlName" "ImagePanel"
"fieldName" "VerticalLine1"
"xpos" "335"
"ypos" "20"
"zpos" "2"
"wide" "88"
"tall" "25"
"tall_lodef" "206"
"tall_hidef" "212"
"autoResize" "0"
"pinCorner" "0"
"visible" "1"
"enabled" "1"
"tabPosition" "0"
"fillcolor" "10 10 10 153"
"PaintBackgroundType" "0"
} [/code]

[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?[/quote]
If you want that to happen, you just create 1 other transparent box with a red color and alpha 0 by default, and when you get overhealed you make the alpha of this box 255 and the alpha of the grey box 0.
918
#918
-1 Frags +

Anyone know why this happens and how I can fix this?

Thanks in advance!

Anyone know why[url=http://imgur.com/1O2F9uq] this[/url] happens and how I can fix this?

Thanks in advance!
919
#919
-1 Frags +
ninjajiroAnyone know why this happens and how I can fix this?

Thanks in advance!

The server disabled voting?

[quote=ninjajiro]Anyone know why[url=http://imgur.com/1O2F9uq] this[/url] happens and how I can fix this?

Thanks in advance![/quote]
The server disabled voting?
920
#920
-1 Frags +

https://www.dropbox.com/s/7zzof6w5i8c7adc/Screenshot%202015-02-16%2015.51.41.png?dl=0

Anyone know how to edit the color of the brown boxes? (the ones with weps and hats etc.)

ps. i think its one of the borders in clientscheme but dont know which one

https://www.dropbox.com/s/7zzof6w5i8c7adc/Screenshot%202015-02-16%2015.51.41.png?dl=0

Anyone know how to edit the color of the brown boxes? (the ones with weps and hats etc.)

ps. i think its one of the borders in clientscheme but dont know which one
921
#921
Tip of the Hats
-2 Frags +

^^^ that's a gorgeous menu screen jesus

http://i.imgur.com/eTfFMe0.jpg

How do you change the color of the highlighted page?

http://puu.sh/eDcWX/4ad5345e89.jpg
Any ideas how to change the HudHintDisplay/HudHintKeyDisplay color? This orange is impossible to see :<

^^^ that's a gorgeous menu screen jesus

[img]http://i.imgur.com/eTfFMe0.jpg[/img]
How do you change the color of the highlighted page?

http://puu.sh/eDcWX/4ad5345e89.jpg
Any ideas how to change the HudHintDisplay/HudHintKeyDisplay color? This orange is impossible to see :<
922
#922
-1 Frags +
b4stianninjajiroAnyone know why this happens and how I can fix this?

Thanks in advance!
The server disabled voting?

Yep, it was the server that disabled it, I went on a valve server to try and vote and it worked fine.
Thanks!

[quote=b4stian][quote=ninjajiro]Anyone know why[url=http://imgur.com/1O2F9uq] this[/url] happens and how I can fix this?

Thanks in advance![/quote]
The server disabled voting?[/quote]

Yep, it was the server that disabled it, I went on a valve server to try and vote and it worked fine.
Thanks!
923
#923
-1 Frags +

On the other hand, can anyone help me with this?

It blocks demoman charge, metal, ubercharge, everything with a number.
But I'm using the same hud as STAR_, and as you can see in this video: https://www.youtube.com/watch?v=8vedY6lv7U8 at 1:14, the bison's energy is not blocked.

Any help?

On the other hand, can anyone help me with [url=http://imgur.com/RZE2osQ]this[/url]?

It blocks demoman charge, metal, ubercharge, everything with a number.
But I'm using the same hud as STAR_, and as you can see in this video: https://www.youtube.com/watch?v=8vedY6lv7U8 at 1:14, the bison's energy is not blocked.

Any help?
924
#924
-1 Frags +

Another problem I have is with doomsday: http://imgur.com/xbf4KPV

Does anyone know how to fix it? The arrow never moves :/

Another problem I have is with doomsday: http://imgur.com/xbf4KPV

Does anyone know how to fix it? The arrow never moves :/
925
#925
-1 Frags +
b4stianGODMODEhttp://image.noelshack.com/fichiers/2015/07/1424016854-help.png

I would like to animate the background color of theses when overhealed/less than 50% hp
"VerticalLine1"
	{
		"ControlName"		"ImagePanel"
		"fieldName"		"VerticalLine1"
		"xpos"			"335"
		"ypos"			"20"
		"zpos"			"2"
		"wide"			"88"
		"tall"			"25"
		"tall_lodef"	"206"
		"tall_hidef"	"212"
		"autoResize"	"0"
		"pinCorner"		"0"
		"visible"		"1"
		"enabled"		"1"
		"tabPosition"	"0"	
		"fillcolor"		"10 10 10 153"
		"PaintBackgroundType"	"0"
	}	
	Animate VerticalLine1	BgColor	"0 255 255 255"	Linear 0.1 0.2
	Animate VerticalLine1	BgColor	"10 10 10 255"	Linear	0.2 0.4

Doesn't seem to work, help ?
If you want that to happen, you just create 1 other transparent box with a red color and alpha 0 by default, and when you get overhealed you make the alpha of this box 255 and the alpha of the grey box 0.

I'll try like you said ! Thanks !

[quote=b4stian][quote=GODMODE][img]http://image.noelshack.com/fichiers/2015/07/1424016854-help.png[/img]

I would like to animate the background color of theses when overhealed/less than 50% hp

[code]"VerticalLine1"
{
"ControlName" "ImagePanel"
"fieldName" "VerticalLine1"
"xpos" "335"
"ypos" "20"
"zpos" "2"
"wide" "88"
"tall" "25"
"tall_lodef" "206"
"tall_hidef" "212"
"autoResize" "0"
"pinCorner" "0"
"visible" "1"
"enabled" "1"
"tabPosition" "0"
"fillcolor" "10 10 10 153"
"PaintBackgroundType" "0"
} [/code]

[code] Animate VerticalLine1 BgColor "0 255 255 255" Linear 0.1 0.2
Animate VerticalLine1 BgColor "10 10 10 255" Linear 0.2 0.4[/code]

Doesn't seem to work, help ?[/quote]
If you want that to happen, you just create 1 other transparent box with a red color and alpha 0 by default, and when you get overhealed you make the alpha of this box 255 and the alpha of the grey box 0.[/quote]

I'll try like you said ! Thanks !
926
#926
0 Frags +
WhiskerBiscuit^^^ that's a gorgeous menu screen jesus

http://i.imgur.com/eTfFMe0.jpg
How do you change the color of the highlighted page?

http://puu.sh/eDcWX/4ad5345e89.jpg
Any ideas how to change the HudHintDisplay/HudHintKeyDisplay color? This orange is impossible to see :<

For the HudhintDisplay, try changing TFOrange in sourcescheme or clientscheme or both, for the second one I'm not exactly sure, I'm curious too

[quote=WhiskerBiscuit]^^^ that's a gorgeous menu screen jesus

[img]http://i.imgur.com/eTfFMe0.jpg[/img]
How do you change the color of the highlighted page?

http://puu.sh/eDcWX/4ad5345e89.jpg
Any ideas how to change the HudHintDisplay/HudHintKeyDisplay color? This orange is impossible to see :<[/quote]

For the HudhintDisplay, try changing TFOrange in sourcescheme or clientscheme or both, for the second one I'm not exactly sure, I'm curious too
927
#927
Tip of the Hats
1 Frags +
HerganFor the HudhintDisplay, try changing TFOrange in sourcescheme or clientscheme or both, for the second one I'm not exactly sure, I'm curious too

oooo that worked, thanks a ton :D. I changed that entire section (Orange, OrangeDim, LightOrange, GoalOrange, TFOrange) to white and it also changed the HudHintKeyDisplay as well.

[quote=Hergan]For the HudhintDisplay, try changing TFOrange in sourcescheme or clientscheme or both, for the second one I'm not exactly sure, I'm curious too[/quote]
oooo that worked, thanks a ton :D. I changed that entire section (Orange, OrangeDim, LightOrange, GoalOrange, TFOrange) to white and it also changed the HudHintKeyDisplay as well.
928
#928
-1 Frags +

How would I go about adding the broeselhud 6s scoreboard into pikles hud? Is it just a copy pasta or am I missing something?

How would I go about adding the broeselhud 6s scoreboard into pikles hud? Is it just a copy pasta or am I missing something?
929
#929
0 Frags +

replace the file, switch out color values and font values, possibly switch out materials? and fine tune positioning to your liking

replace the file, switch out color values and font values, possibly switch out materials? and fine tune positioning to your liking
930
#930
-1 Frags +

http://i.imgur.com/0npEbCx.png

Trying to move the smallresisticon, found a thread which had solution however some clipping has occurred when I tried to move it. Does anyone know the location to the file which controls the resisticons where I can extend the wide value in order to prevent clipping?

http://i.imgur.com/0npEbCx.png

Trying to move the smallresisticon, found a thread which had solution however some clipping has occurred when I tried to move it. Does anyone know the location to the file which controls the resisticons where I can extend the wide value in order to prevent clipping?
1 ⋅⋅ 28 29 30 31 32 33 34 ⋅⋅ 206
Please sign in through STEAM to post a comment.