Upvote Upvoted 0 Downvote Downvoted
PC wont overclock/doesnt feel OCd
posted in Hardware
1
#1
0 Frags +

Recently, I went on a trip to LA and decided to bring my PC with me. Everything was working fine while in LA, however when I got home for LA, I found that my computer wasnt overclocked (I was getting a lower framerate on H1Z1, TF2, CSGO and Overwatch. I could originally get around 140-200 fps in Overwatch、but when I got home it would reach around 150 at best, dropping to 90 frequently. Also in TF2, I was getting around 300-400 fps but currently Im getting 140-240.
Now heres the issue: when I go into my BIOS, the motherboard says that its overclocked to 4.3ghz. I checked that the turbo boost thing is on also, and its set to enabled. So my motherboard is saying that it's overclocked but the framerates I'm getting arent the same as before.

Ive gone into CPU Z and checked the frequency which says it's running at 4300 mhz, so I really dont know whats going on.

Specs:
cpu: i5-6600k
gpu: Gigabyte 1060 3GB
mobo: Gigabyte GA-Z170X Gaming G1
TLDR: cpu/mobo says its overclocked, not getting the frames of an overclock.

Recently, I went on a trip to LA and decided to bring my PC with me. Everything was working fine while in LA, however when I got home for LA, I found that my computer wasnt overclocked (I was getting a lower framerate on H1Z1, TF2, CSGO and Overwatch. I could originally get around 140-200 fps in Overwatch、but when I got home it would reach around 150 at best, dropping to 90 frequently. Also in TF2, I was getting around 300-400 fps but currently Im getting 140-240.
Now heres the issue: when I go into my BIOS, the motherboard says that its overclocked to 4.3ghz. I checked that the turbo boost thing is on also, and its set to enabled. So my motherboard is saying that it's overclocked but the framerates I'm getting arent the same as before.

Ive gone into CPU Z and checked the frequency which says it's running at 4300 mhz, so I really dont know whats going on.

Specs:
cpu: i5-6600k
gpu: Gigabyte 1060 3GB
mobo: Gigabyte GA-Z170X Gaming G1
TLDR: cpu/mobo says its overclocked, not getting the frames of an overclock.
2
#2
0 Frags +

did something in your config change? can you install cpu-z and check if it's oc'd there?

did something in your config change? can you install cpu-z and check if it's oc'd there?
3
#3
0 Frags +

Ive installed CPU-Z. Says that there's a 4300 MHz frequency, however my frames are still the same. Couldn't be the CFGs cause its across multiple games

Ive installed CPU-Z. Says that there's a 4300 MHz frequency, however my frames are still the same. Couldn't be the CFGs cause its across multiple games
4
#4
0 Frags +

How are the temps?

How are the temps?
5
#5
4 Frags +

doesn't FEEL overclocked

doesn't FEEL overclocked
6
#6
4 Frags +

It's throttling because your cooler came loose.

It's throttling because your cooler came loose.
7
#7
3 Frags +

Did you figure out what the problem was?

Did you figure out what the problem was?
Please sign in through STEAM to post a comment.