penren
Account Details
SteamID64 76561198093818959
SteamID3 [U:1:133553231]
SteamID32 STEAM_0:1:66776615
Country United States
Signed Up May 30, 2019
Last Posted February 13, 2020 at 10:16 AM
Posts 6 (0 per day)
Game Settings
In-game Sensitivity
Windows Sensitivity
Raw Input  
DPI
 
Resolution
 
Refresh Rate
 
Hardware Peripherals
Mouse  
Keyboard  
Mousepad  
Headphones  
Monitor  
#3540 PC Build Thread in Hardware

advertised speed is 2666mz --->https://www.newegg.com/team-16gb-288-pin-ddr4-sdram/p/N82E16820331038?Description=team%20t%20force%20delta%20&cm_re=team_t_force_delta-_-20-331-038-_-Product
This is a completely fresh install of windows
I also found that my cpu only had 3 cores and 6 threads activated so i went into ryzen master and enabled them and now it shows 6 cores and 12 threads, only problem being that i cant open tf2, and only tf2, everything else is fine. I open the game and i get a dark blue screen, then my computer powers off and my gpu blinks red and white which makes me think that my cpu overheated except all the temps should be normal.
-noipx -novid -nocrashdialog -nojoy -noborder -refresh 144 -w 1920 -h 1080 +mat_forcehardwaresync 0 -useforcedmparms -noforcemaccel -noforcemspd -fullscreen +map_background preload_room -high -threads 12 -no3dex my launch settings.

posted 1 month ago
#3536 PC Build Thread in Hardware
SetsulNo, that's not normal.
Check temperatures, wouldn't be the first time someone fucked up the cooler installation.

Any additional details for the RAM? It wouldn't be that drastic but it doesn't hurt to double check that it's set to the rated/maximum frequency since something has clearly gone wrong.

when ever i play tf2 my GPU temp is always below 50 c and my cpu is at a solid 45~c. when you mean RAM are you talking about VRAM? if you are, its clocked at 2000mz i've also put -heapsize 8388608 into my start up so should be using all my ram. here are my overclock settings, are they effecting my performance? gpu & cpu = https://imgur.com/a/iB9cWpI. I have barely touched them, i pretty much rage downloaded them cause i was getting low frames, also, i have not changed anything in my bios. i've checked my monitor to see if it was plugged into my onboard graphics and its not. I've made all games run on my dedicated graphics card so my integrated graphics isnt the problem. one thing ive also found is that on my old pc, i occasionally go under 100 frames, and even when that happens the game feels fluid and looks beautiful, on this pc i can stay at a steady 100 frames and it still feels like 60 fps .
EDIT = https://imgur.com/a/PhvTbFD what it looks like in game

posted 1 month ago
#3534 PC Build Thread in Hardware

NEW PC (80 FPS)

CPU : AMD Ryzen 5 2600 Six-Core Processor, 3400 Mhz, 6 Core(s), 12 Logical Processor(s)
GPU : Radeon rx580
16 GB of RAM
MOTHER BOARD : ROG STRIX B450-F GAMING

OLD PC (170 FPS)

CPU: Intel(R) Core(TM) i5-6402P CPU @ 2.80GHz, 2808 Mhz, 4 Core(s), 4 Logical Processor(s)
GPU: Radeon RX 480 Graphics
MOTHER BOARD : MSI B150M BAZOOKA (MS-7982)
8 GB of ram

At the other house i have a 4 year old prebuilt that runs at a constant 170+.
This one can run tf2 on 80 frames in pubs and can go up to 100 ish
Im running Comanglias highest frames.
I've got the driver installed for my GPU (AMD RADEON 2020)
I had a friend build this for me so i dont understand computers all that well. How much performance i should be expecting? And Is this normal?

posted 1 month ago
#1 should these spec give me a constant 144 or higher in Customization

NEW PC (80 FPS)

CPU : AMD Ryzen 5 2600 Six-Core Processor, 3400 Mhz, 6 Core(s), 12 Logical Processor(s)
GPU : Radeon rx580
16 GB of RAM
MOTHER BOARD : ROG STRIX B450-F GAMING

OLD PC (170 FPS)

CPU: Intel(R) Core(TM) i5-6402P CPU @ 2.80GHz, 2808 Mhz, 4 Core(s), 4 Logical Processor(s)
GPU: Radeon RX 480 Graphics
MOTHER BOARD : MSI B150M BAZOOKA (MS-7982)
8 GB of ram

At the other house i have a 3~ year old prebuilt that runs at a constant 170+.
This one can run tf2 on 80 frames in pubs and can go up to 100 ish
Im running Comanglias highest frames.
I've got the driver installed for my GPU (AMD RADEON 2020)
I had a friend build this for me so i dont understand computers all that well. How much performance i should be expecting? And Is this normal?

posted 1 month ago
#1 Showing invis watch while not cloaked in Customization

How would i go about making my invis watch show when im not cloaked? I've seen a ton of older videos show casing this look, here are some examples https://www.youtube.com/watch?v=FczgmxonlB0 What im talking about is at 40 seconds. I've tried making my FOV really high but it seems that after im done cloaking, the invis watch viewmodel disappears

posted 1 month ago
#1 Lawena has changed everything to stock in TF2 General Discussion

This has happened before but with a little research i found that all i had to do was close and open lawena through the lawena UI. WELL this time I opened tf2 through lawena and closed it, but it popped up with an error saying "files not replaced due to backup folders still present". So i deleted the extra zips that lawena created in my tf folder and the error went away. Now i thought i was over but when i open my tf2 through the steam client it still pops up with everything as stock.
I checked my tf folder and all my auto execs, custom folders, cfg folders are still there yet it refuses to run them.
I tried taking my archived lawena settings in the zip and dropping them into my cfg and custom folder but it still didnt work
I'm truly lost, any help would be greatly appreciated

(edit) This is the first time using lawena after getting a new hud (ahud) that might have something to do with it :/?

posted 9 months ago