SiiLVER
Account Details
SteamID64 76561198091721325
SteamID3 [U:1:131455597]
SteamID32 STEAM_0:1:65727798
Country Brazil
Signed Up November 4, 2017
Last Posted December 7, 2017 at 1:43 AM
Posts 16 (0 per day)
Game Settings
In-game Sensitivity 0.8
Windows Sensitivity 6
Raw Input 1
DPI
1000
Resolution
1920 x 1080
Refresh Rate
60
Hardware Peripherals
Mouse Motospeed V30
Keyboard Razer Cyclosa
Mousepad Oex Big Shot MP-303
Headphones Kingston HyperX Cloud Stinger
Monitor SONY FULL HD TV
1 2
#859 mastercomfig - fps/customization config in Customization

Hey, i see you made some changes in network so i ask again

SiiLVERI have a 10.70Mbps (A Stable 10.50) (As in Mega bits, so 1.4Mega bytes, i think) Download and 0.98 Mbps (Stable 0.80 ish) upload... Not ideal, but, what network settings would be the best in my condition?

You said

mastercomsHalve the config's rate and net_splitpacket_maxrate, and use net_maxcleartime 5.

I see the new default rate is 159457, so... Should i still use 82000 ish or i halve the new one? Or is there a better specific rate for me?
And net_maxcleartime is now default 4... should i use 4?
Thanks

posted about 2 years ago
#794 mastercomfig - fps/customization config in Customization
BirdEDIT: I fixed it by doing a complete reset of tf2, I will just show the lightning error I have
Example 1 https://i.imgur.com/hsOWp0M.jpg
Example 2 https://i.imgur.com/6cSJwiF.jpg

Do you have Clean TF2 installed on your custom folder? cause if so, that's it
Specifically the "unlit" VPKs
They remove the shadows of specific things

posted about 2 years ago
#742 mastercomfig - fps/customization config in Customization
mastercomsviolence_hblood 0

If that disables blood coming out of a cloaked spy after getting hit with the Tribalman's shiv will i still see him blink?

posted about 2 years ago
#739 mastercomfig - fps/customization config in Customization
mastercomsbecause master sounds weird to me.

Oh
I'm sure it gets awkward if everyone in a call, per example, calls you that

posted about 2 years ago
#721 mastercomfig - fps/customization config in Customization
mastercomsThat's pretty much the config (excluding the igpu addon) unless you're talking about very weak CPUs, which the stripped addon already provides some CVars you can try.

Allright

posted about 2 years ago
#719 mastercomfig - fps/customization config in Customization

If you could someday make a list/preset cfg where makes the game have the least CPU usage as possible
for strong GPU weak CPU systems
that would be great

posted about 2 years ago
#675 mastercomfig - fps/customization config in Customization
MalkrazAll of the characters have very simplistic lighting on the tops of their heads which makes them appear sort of gray

Yeah i belive that's rimlighting, as in the command r_rimlight 0/1
you can change that on console while checking your loadout, see if that's it

posted about 2 years ago
#673 mastercomfig - fps/customization config in Customization

Question, is there any benefit for "-heapsize xxxxxxx", "-gl", "-32bit" Launch options?
Do they even work?

posted about 2 years ago
#672 mastercomfig - fps/customization config in Customization

Hey, thought you guys should know, i've got a FPS boost, maybe you guys should try

SiiLVER2639 frames 18.703 seconds 141.10 fps ( 7.09 ms/f) 9.884 fps variability

This ^ Was on DX9 after i've put some custom commands on my custom CFG (Using "exec custom" on mastercfg)
Before the custom commands (Still on DX9)

SiiLVER2639 frames 20.814 seconds 126.79 fps ( 7.89 ms/f) 8.375 fps variability

Here are the custom commands:

r_occlusion 0
r_3dsky 0
net_compresspackets 0
net_splitrate 1
r_ambientboost 0
r_lightaverage 0
r_flex 0
flex_rules 0
r_teeth 0
r_dopixelvisibility 0
snd_mixahead 0.2
dsp_slow_cpu 1
snd_spatialize_roundrobin 3
dsp_water 0
r_queued_post_processing 1
r_drawtracers_firstperson 0
r_renderoverlayfragment 0
r_decals 0
props_break_max_pieces 0
snd_pitchquality 0

I don't really know witch command helped the most

posted about 2 years ago
#665 mastercomfig - fps/customization config in Customization
fagoatseyahoowhy do you recommend removing "-dxlevel x" from launch options after first launch? whats wrong with always having it there?
it makes the game launch slower

Also it keeps resetting your config
just put it in, open once with the -dxlevel launch option
close it
then remove it

posted about 2 years ago
#661 mastercomfig - fps/customization config in Customization

TF2 Resetted, default DX level, only "-default" on launch options, no CFG or anything on "Custom", Cpu on normal park options (So working at 80%), only the game and no other software to boost performance.

SiiLVER2639 frames 27.963 seconds 94.37 fps (10.60 ms/f) 5.649 fps variability

Now with Mastercfg 5.0.2, no launch options, Custom folder empty, Cpu on normal park options (80%), no software to boost performance (I did notice that on -Default the demo runs slower, as in, normal speed i guess and on the CFG it runs faster, like 1.5 times faster? i hope this doesn't mess with the benchmark)

SiiLVER2639 frames 20.847 seconds 126.59 fps ( 7.90 ms/f) 8.529 fps variability

Same as above, but with the launch options on the Readme file of the 5.0.2 zip (-novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores) (Still DX Level 95 (default) )

SiiLVER2639 frames 20.814 seconds 126.79 fps ( 7.89 ms/f) 8.375 fps variability

TF2, MasterCFG 5.0.2, Readme launch options, CPU unparked at 100%, Razer game booster on, CPU timer at 0.5, MSI Afterburner and Process Lasso (Game priority at high and I/o priority at high)

SiiLVER2639 frames 20.846 seconds 126.59 fps ( 7.90 ms/f) 9.114 fps variability

... Well now...

20 more fps with -dxlevel 81

SiiLVER2639 frames 18.725 seconds 140.93 fps ( 7.10 ms/f) 10.557 fps variability

Sorry i took so long to benchmark Dxlevel 81
I was busy the whole day
am tired
need sleep
halp

posted about 2 years ago
#658 mastercomfig - fps/customization config in Customization

Also thanks for putting your time and effort in making everyone else game's better
you're the hero we need

posted about 2 years ago
#657 mastercomfig - fps/customization config in Customization
mastercoms
What is your OS? Do you have Game DVR turned off? What about window optimizations and game mode? HIgh performance power plan? What are your launch options?

I've found it very hard to debug this issue, as I don't get it on any of my PCs, on Windows or Linux, so any additional information is appreciated.

My VGA goes to 60 ºC (140 ºF)

My CPU goes to about 73, 75 Cº (163,4 ºF)
Dunno if that has anything to do with anything, but info is info

Using Timer Tool to get 0.5 timer on windows

Using Razer Gamer Boost

Process Lasso to set to high priority and high I/O priority

MSI Afterburner to make my Video Card power limit go to 118

(I have a GTX 950 OC Edition and an Intel Xeon E3-1280 3,50 GHz 4 cores 8 threads as i said)

Windows 10 Pro (Creators Update) 64 bits, GAME DVR Turned off in Regedit and Xbox app, game mode turned on, High performance power plan and CPUs unparked

"-novid -nojoy -nosteamcontroller -noff -nohltv -softparticlesdefaultoff -reuse -primarysound -snoforceformat -swapcores"
Also i'm using SRC Repair to Clean my TF2 and reset video settings when needed for benchmark and change my DX level without resetting my tf2 over and over
You should use it, it makes everything much more convenient

posted about 2 years ago
#648 mastercomfig - fps/customization config in Customization

Hey, i tried the Dxlevel 81
My FPS issues are gone, it's back to not go below 100
and my demo benchmark went from avarage 110 went to avarage 143 fps
I have more fps variability but that's ok i guess
and it seems that having MSAA and Mat picmip at max and all that thing made no difference (about 0.73 fps in the demo)
(i still sutter every 10 sec or so but the game is playable at least)

posted about 2 years ago
#645 mastercomfig - fps/customization config in Customization
mastercomsI've been hearing about these issues, even from someone with a i7-6700K and GTX 1080 Ti, but apparently it only happens in casual servers and not in community. Could you try a community server and see if you still get stuttering issues?

Nope, in comu and local servers is fine(Still stutter a bit tho), and it only started after the last 2 updates, the Scream Fortress and Jungle Inferno
Before that it never went below 100
Also, thanks for the network config

posted about 2 years ago
1 2