Upvote Upvoted 289 Downvote Downvoted
1 ⋅⋅ 10 11 12 13 14 15 16 ⋅⋅ 26
Comanglia's Config / FPS Guide
posted in Customization
361
#361
1 Frags +
pazerPertI suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU

I'm pretty sure that's mat_phong 0 that does that.

mat_phong 0 here, no such an issue.

[quote=pazer][quote=Pert]I suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU[/quote]

I'm pretty sure that's mat_phong 0 that does that.[/quote]

mat_phong 0 here, no such an issue.
362
#362
0 Frags +
PertI suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU

mat_bumpmap 0 causes this

[quote=Pert]I suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU[/quote]
mat_bumpmap 0 causes this
363
#363
1 Frags +

It appears valve is removing a lot of the commands in this. My console says that it doesn't know most of the preload commands and today I got a list of commands that it said could only could be used with sv_cheats 1. I guess this part of valve's reducing of customization for matchmaking that B4nny mentioned in his matchmaking stream.

It appears valve is removing a lot of the commands in this. My console says that it doesn't know most of the preload commands and today I got a list of commands that it said could only could be used with sv_cheats 1. I guess this part of valve's reducing of customization for matchmaking that B4nny mentioned in his matchmaking stream.
364
#364
0 Frags +
FireStarwPertI suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU
mat_bumpmap 0 causes this

I tried setting this to 1 and it didnt change

[quote=FireStarw][quote=Pert]I suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU[/quote]
mat_bumpmap 0 causes this[/quote]

I tried setting this to 1 and it didnt change
365
#365
1 Frags +
pazerDynamiCWhat console commands are equivalent to the in game video options tab. Trying to make an edit and need help.
Anything specific you want to know? Most of the video options are tied to more than 1 cvar.

Mainly texture detail and model detail. vsync and motion blur aswell

[quote=pazer][quote=DynamiC]What console commands are equivalent to the in game video options tab. Trying to make an edit and need help.[/quote]

Anything specific you want to know? Most of the video options are tied to more than 1 cvar.[/quote]
Mainly texture detail and model detail. vsync and motion blur aswell
366
#366
0 Frags +
ENDIt appears valve is removing a lot of the commands in this. My console says that it doesn't know most of the preload commands and today I got a list of commands that it said could only could be used with sv_cheats 1. I guess this part of valve's reducing of customization for matchmaking that B4nny mentioned in his matchmaking stream.

I removed the preload commands about a week ago and no longer have that

[quote=END]It appears valve is removing a lot of the commands in this. My console says that it doesn't know most of the preload commands and today I got a list of commands that it said could only could be used with sv_cheats 1. I guess this part of valve's reducing of customization for matchmaking that B4nny mentioned in his matchmaking stream.[/quote]

I removed the preload commands about a week ago and no longer have that
367
#367
-1 Frags +

The config works well for me but when I record demos with P-REC and send them to a friend who wants to record them with lawena, the demos just crash after a few seconds. Is there a known fix for this?

The config works well for me but when I record demos with P-REC and send them to a friend who wants to record them with lawena, the demos just crash after a few seconds. Is there a known fix for this?
368
#368
0 Frags +
Jutzi13The config works well for me but when I record demos with P-REC and send them to a friend who wants to record them with lawena, the demos just crash after a few seconds. Is there a known fix for this?

For me, if you record them without AA but try to play them back with AA, none of the characters will move. I don't know what causes a straight-up crash, but to be sure, try to make your friend use your graphic settings to see if that helps. If it helps, try again with his settings but with

mat_aaquality 0

For me, it's only that AA setting that messes with demos. I record with maxframes and then render with maxquality (with mat_aaquality 0). Good luck.

[quote=Jutzi13]The config works well for me but when I record demos with P-REC and send them to a friend who wants to record them with lawena, the demos just crash after a few seconds. Is there a known fix for this?[/quote]

For me, if you record them without AA but try to play them back with AA, none of the characters will move. I don't know what causes a straight-up crash, but to be sure, try to make your friend use your graphic settings to see if that helps. If it helps, try again with his settings but with [code]mat_aaquality 0[/code]
For me, it's only that AA setting that messes with demos. I record with maxframes and then render with maxquality (with mat_aaquality 0). Good luck.
369
#369
-1 Frags +
PertFireStarwPertI suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU
mat_bumpmap 0 causes this

I tried setting this to 1 and it didnt change

still looking for suggestions to fix this problem!

[quote=Pert][quote=FireStarw][quote=Pert]I suspect something in my Comanglia's config is causing skinned textures to be transparent or faded in the backpack. Any ideas on which command could be causing this?

Example - http://imgur.com/X946OOU[/quote]
mat_bumpmap 0 causes this[/quote]

I tried setting this to 1 and it didnt change[/quote]

still looking for suggestions to fix this problem!
370
#370
0 Frags +

Is there any difference between the dx9 levels in terms of fps?

Is there any difference between the dx9 levels in terms of fps?
371
#371
5 Frags +

What command causes this because I am not playing chess

http://images.akamai.steamusercontent.com/ugc/361778221399583136/FBD8236EE89E7662226D34E82888F549EAD98674/

What command causes this because I am not playing chess

http://images.akamai.steamusercontent.com/ugc/361778221399583136/FBD8236EE89E7662226D34E82888F549EAD98674/
372
#372
0 Frags +

Huh. My shadows started popping in/out as I moved. I have them entirely disabled in my config?

Huh. My shadows started popping in/out as I moved. I have them entirely disabled in my config?
373
#373
0 Frags +
JBIs there any difference between the dx9 levels in terms of fps?

For me personally its like 2-3 fps difference at around ~160 between dx 90 and 98.

[quote=JB]Is there any difference between the dx9 levels in terms of fps?[/quote]
For me personally its like 2-3 fps difference at around ~160 between dx 90 and 98.
374
#374
0 Frags +

how do i install bullet hole dust script

i know where its supposed to go, but idk what to save it as

how do i install bullet hole dust script

i know where its supposed to go, but idk what to save it as
375
#375
2 Frags +

surfaceproperties.txt in your scripts folder

surfaceproperties.txt in your scripts folder
376
#376
7 Frags +

Fix for for Australium Weapons

mat_phong 1
mat_bumpmap 1

I didn't add these to the cfg just wanted people to know about the fix for that issue

Fix for for Australium Weapons

[code]mat_phong 1
mat_bumpmap 1[/code]

I didn't add these to the cfg just wanted people to know about the fix for that issue
377
#377
2 Frags +

I was previously using Chris's HighFrames cfg, but was sticking to around 30-40 FPS. I figured it was just because I was using a laptop (i7-3615 QM @ 2.3GHz, GeForce GT 630M, 8GB RAM). I went through your cfg and added in things that I didn't have and my FPS
dx 81 is ~240 FPS.
dx 90 it's ~100 FPS.

Is such a FPS rise ordinary, or was something messing with my game?

Second question is you talk about framecaps being good for some CPUs due to overheating. If I am able to get 240 FPS, but cap it at 132, should I start adding in some of the effects that I had disabled since I have about 100 FPS to spare? Previously I was just disabling things to get up to my 30-40 FPS.

Should I even use the framecap at all? Does it really make a difference?

Thanks for the help so far

I was previously using Chris's HighFrames cfg, but was sticking to around 30-40 FPS. I figured it was just because I was using a laptop (i7-3615 QM @ 2.3GHz, GeForce GT 630M, 8GB RAM). I went through your cfg and added in things that I didn't have and my FPS
dx 81 is ~240 FPS.
dx 90 it's ~100 FPS.

Is such a FPS rise ordinary, or was something messing with my game?


Second question is you talk about framecaps being good for some CPUs due to overheating. If I am able to get 240 FPS, but cap it at 132, should I start adding in some of the effects that I had disabled since I have about 100 FPS to spare? Previously I was just disabling things to get up to my 30-40 FPS.

Should I even use the framecap at all? Does it really make a difference?

Thanks for the help so far
378
#378
-4 Frags +

One of the most useful commands imo is "-high" in the launch options for Team Fortress 2. It doubled my fps, I swear. What it does is it sets the priority for TF2 on the CPU to high and puts less priority on background operations.

One of the most useful commands imo is "-high" in the launch options for Team Fortress 2. It doubled my fps, I swear. What it does is it sets the priority for TF2 on the CPU to high and puts less priority on background operations.
379
#379
0 Frags +

which dx 9 version should we be using?

which dx 9 version should we be using?
380
#380
0 Frags +

How do I turn on outlines for the cart and for players for that initial 10 seconds of respawn? Advanced options I have the cart outline checked as well as glow_outline_effect_enable 1 in the actual config. Does dx level matter?

How do I turn on outlines for the cart and for players for that initial 10 seconds of respawn? Advanced options I have the cart outline checked as well as glow_outline_effect_enable 1 in the actual config. Does dx level matter?
381
#381
0 Frags +

yes

yes
382
#382
1 Frags +
SnookHow do I turn on outlines for the cart and for players for that initial 10 seconds of respawn? Advanced options I have the cart outline checked as well as glow_outline_effect_enable 1 in the actual config. Does dx level matter?

need at least dxlevel 90, and there's also an advanced option to enable the outlines just after respawning, make sure that's ticked

[quote=Snook]How do I turn on outlines for the cart and for players for that initial 10 seconds of respawn? Advanced options I have the cart outline checked as well as glow_outline_effect_enable 1 in the actual config. Does dx level matter?[/quote]

need at least dxlevel 90, and there's also an advanced option to enable the outlines just after respawning, make sure that's ticked
383
#383
1 Frags +
GemmellnessSnookHow do I turn on outlines for the cart and for players for that initial 10 seconds of respawn? Advanced options I have the cart outline checked as well as glow_outline_effect_enable 1 in the actual config. Does dx level matter?
need at least dxlevel 90, and there's also an advanced option to enable the outlines just after respawning, make sure that's ticked

Switched to dx90. Shit works now. Thanks for help.

[quote=Gemmellness][quote=Snook]How do I turn on outlines for the cart and for players for that initial 10 seconds of respawn? Advanced options I have the cart outline checked as well as glow_outline_effect_enable 1 in the actual config. Does dx level matter?[/quote]

need at least dxlevel 90, and there's also an advanced option to enable the outlines just after respawning, make sure that's ticked[/quote]

Switched to dx90. Shit works now. Thanks for help.
384
#384
1 Frags +
itsgalfShould I even use the framecap at all? Does it really make a difference?

Thanks for the help so far
SakiIsapazerThere are no hard and fast "best" values for this cvar really.An honest answer at least, thank you for answering mate!
deetrYour FPS should just be as high as you can get it. There is no magic number having to do with refresh rate or tickrate. That being said, TF2 does not have any input lag added by capping your fps aside from the input lag that every game experiences by having its fps capped AFAIK
I guess that makes sense.

so TLDR for anyone reading the thread till now:

Screentearing can be fixed minimally with fps_max but there will never be a substitute to a higher refresh monitor par the lag input inducing vsync option.
Fps max should be used only to control heat issues or maintain a more forgivable value for local servers or non intensive ones such as mge or DM. Higher values result in lower amounts of input lag as the engine is running more frames per second.
Vast majority of values suggested by the masses being personal preference since input lag will vary between numbers.
Numbers below the cmd rate (seen some people set this god knows why) will cause hitreg issues in general.
[quote=itsgalf]
Should I even use the framecap at all? Does it really make a difference?

Thanks for the help so far[/quote]

[quote=SakiIsa][quote=pazer]
There are no hard and fast "best" values for this cvar really.[/quote]
An honest answer at least, thank you for answering mate!

[quote=deetr]Your FPS should just be as high as you can get it. There is no magic number having to do with refresh rate or tickrate. That being said, TF2 does not have any input lag added by capping your fps aside from the input lag that every game experiences by having its fps capped AFAIK[/quote]

I guess that makes sense.


so TLDR for anyone reading the thread till now:

Screentearing can be fixed minimally with fps_max but there will never be a substitute to a higher refresh monitor par the lag input inducing vsync option.
Fps max should be used only to control heat issues or maintain a more forgivable value for local servers or non intensive ones such as mge or DM. Higher values result in lower amounts of input lag as the engine is running more frames per second.
Vast majority of values suggested by the masses being personal preference since input lag will vary between numbers.
Numbers below the cmd rate (seen some people set this god knows why) will cause hitreg issues in general.[/quote]
385
#385
0 Frags +

Since updating this config after tough break I've been experiencing a consistent 20+ black screen when trying to tab back into my game, sometimes even making me crash or lag out of a server I'm on. Any idea what could be causing this?

Since updating this config after tough break I've been experiencing a consistent 20+ black screen when trying to tab back into my game, sometimes even making me crash or lag out of a server I'm on. Any idea what could be causing this?
386
#386
0 Frags +

nobody ever answered me. Still basically playing checker fortress 2. Snowy maps are even more fucked than metal surfaces

nobody ever answered me. Still basically playing checker fortress 2. Snowy maps are even more fucked than metal surfaces
387
#387
0 Frags +
Segnonobody ever answered me. Still basically playing checker fortress 2. Snowy maps are even more fucked than metal surfaces

mat_bumpmap 1 should fix it

[quote=Segno]nobody ever answered me. Still basically playing checker fortress 2. Snowy maps are even more fucked than metal surfaces[/quote]

mat_bumpmap 1 should fix it
388
#388
0 Frags +
SmileZtfSince updating this config after tough break I've been experiencing a consistent 20+ black screen when trying to tab back into my game, sometimes even making me crash or lag out of a server I'm on. Any idea what could be causing this?

Do you have dxlevel in launch options? If so, remove it. Same goes with the one similar to nod3d9ex.

[quote=SmileZtf]Since updating this config after tough break I've been experiencing a consistent 20+ black screen when trying to tab back into my game, sometimes even making me crash or lag out of a server I'm on. Any idea what could be causing this?[/quote]

Do you have dxlevel in launch options? If so, remove it. Same goes with the one similar to nod3d9ex.
389
#389
0 Frags +
Kairu
Do you have dxlevel in launch options? If so, remove it. Same goes with the one similar to nod3d9ex.

removing nod3d9ex worked, kinda weird that I've had it in there for ages and this issue's only come up since tough break, thanks.

[quote=Kairu]

Do you have dxlevel in launch options? If so, remove it. Same goes with the one similar to nod3d9ex.[/quote]

removing nod3d9ex worked, kinda weird that I've had it in there for ages and this issue's only come up since tough break, thanks.
390
#390
0 Frags +

hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.

hi all,

Whenever i start playing tf2 i get a constant 60ish fps. However after about 10 mins the fps drops from 60 to between 10 and 20. Using the maxstability on dx8, but edited to be the toaster cfg. please help.
1 ⋅⋅ 10 11 12 13 14 15 16 ⋅⋅ 26
Please sign in through STEAM to post a comment.